Jump to content
Whp31

Mise à jour Android 6 Marshmallow

Recommended Posts

Hier soir j'ai eu l'OTA de Android 6. J'ai été vérifier s'il y avait une mise à jour et hop elle est apparue.

Share this post


Link to post
Share on other sites

Et ben vous avez l'air très enthousiaste ! Ce n'est pas trop mon cas, je viens de passer d'une version Cyanogen a une version stock d'android, ben finalement ya beaucoup de fonctionnalité en moins :/  Au niveau autonomie j'ai pas mieux, voir pire que ce que j'avais avant, je n'ai pas trouvé les nouveauté concernant l'optimisation de la batterie, pour moi ça n'a pas vraiment marché. 

 

Apres l'OS en soit je n'ai rien a dire, les applis se lancent bien plus vite j'ai l'impression, pour le reste pas grand chose a dire, c'est prometteur c'est sur ! Vivement une version cyanogen

 

Rien a voir pour moi la batterie: hier j'ai tenu de 9h à 19h avec la même utilisation que d'habitude ! normalement je dois le recharger vers 14h !

Autre exemple cette nuit j'ai perdu que 3 % de batterie, un début de semaine j'avais perdu 25 % ....

 

Pour moi tout benef, c'est la version stock

Share this post


Link to post
Share on other sites

Salut à tous,

J'ai moi aussi tenté l'install de la factory image en venant de la SlimLP 5.1.1 beta 0.5

Plutôt pas mal cette version 6.0, rapide et niveau batterie ça a l'air franchement bon.

 

Par contre rayons soucis:

 

1. Diode ne fonctionne pas: ni en charge ni pour notifications

2. Connexion USB à un pc: le téléphone apparaît mais impossible d'explorer son contenu ou d'y transférer des fichiers

 

C'est pareil chez vous où c'est mon téléphone qui chie dans la colle?

 

A+

Edited by NjordKIN

Share this post


Link to post
Share on other sites

Mise à jour faite.

 

J'ai par contre un gros problème d'autonomie par rapport au WIFI !

 

Malgrès le fait qu'il soit éteint il continu à me consommé de la batterie, hier il à consommé 40 % :o de la batterie alors que je ne l'ai pas activé de la journée.

C'est vraiment problématique.

 

Si quelqu'un a une solution ?

 

A par ça le reste à l'air de fonctionner correctement.

 

@ :

pour le transfert de fichiers vers PC, il te faut baisser le volet de notification (lorsque le mobile est branché) puis tu clique sur charge USB et tu choisit transfert de fichier ^_^

 

++

Edited by sebstmo

Share this post


Link to post
Share on other sites

Merci @sebstmo !!! :)

 

Une idée pour la diode? J'ai fouillé les menus, pas encore trouvé!!

 

A + !

Share this post


Link to post
Share on other sites

oui moi aussi un petit bug j'ai envoyé un sms avec messenger et quand j'ai repris le tel un msg pour dire l'appli s'est arretée

 

par contre j'ai toujours un bug sur le wifi, si je quitte un reseau wifi ca reste activé meme si j'eteint le wifi ca continue a taper dans la batterie

Essaie ça : 

 

Paramètres/Wifi/(trois petits points)/options avancées/ et tu décoches Notification de réseau

J'ai aussi décoché un autre truc, mais je ne sais plus ou il est...

 

Tiens moi au courant, et je chercherai un peu plus si ça ne s'améliore pas en faisant la manip' expliquée plus haut.

Share this post


Link to post
Share on other sites

Rien a voir pour moi la batterie: hier j'ai tenu de 9h à 19h avec la même utilisation que d'habitude ! normalement je dois le recharger vers 14h !

Autre exemple cette nuit j'ai perdu que 3 % de batterie, un début de semaine j'avais perdu 25 % ....

 

Pour moi tout benef, c'est la version stock

Il faut à mon humble avis relativiser et voir si cette amélioration tient dans le temps.

En 5.1.1, au bout d'un moment (1 semaine voire plus sans redémarrer le téléphone), mon Nexus peut perdre environ 15% de batterie dans une nuit en mode avion. Je le redémarre et la perte n'est plus que de 1 ou 2% dans les mêmes conditions.

Share this post


Link to post
Share on other sites

Essaie ça : 

 

Paramètres/Wifi/(trois petits points)/options avancées/ et tu décoches Notification de réseau

J'ai aussi décoché un autre truc, mais je ne sais plus ou il est...

 

Tiens moi au courant, et je chercherai un peu plus si ça ne s'améliore pas en faisant la manip' expliquée plus haut.

j'ai deja decocher les notif de reseau apres je trouve pas d'autres trucs a decocher

Share this post


Link to post
Share on other sites

Mise à jour faite.

J'ai par contre un gros problème d'autonomie par rapport au WIFI !

Malgrès le fait qu'il soit éteint il continu à me consommé de la batterie, hier il à consommé 40 % :o de la batterie alors que je ne l'ai pas activé de la journée.

C'est vraiment problématique.

Si quelqu'un a une solution ?

A par ça le reste à l'air de fonctionner correctement.

@ :

pour le transfert de fichiers vers PC, il te faut baisser le volet de notification (lorsque le mobile est branché) puis tu clique sur charge USB et tu choisit transfert de fichier ^_^

++

Clean install ou install de l'OTA.

Moi j'ai un soucis d'affichage avec Hangout quand je selectionne une conversation SMS.

Et j'ai un autre soucis avec Hangout : il me créé deux discussion différente pour les message que j'envoie à un contact et les messages que je reçois du même contact (je pense que c'est pas rapport à l'indicatif).

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Clean install ou install de l'OTA.

Moi j'ai un soucis d'affichage avec Hangout quand je selectionne une conversation SMS.

Et j'ai un autre soucis avec Hangout : il me créé deux discussion différente pour les message que j'envoie à un contact et les messages que je reçois du même contact (je pense que c'est pas rapport à l'indicatif).

Envoyé de mon Nexus 5 en utilisant Tapatalk

Clean Install avec un wipe all !

 

Pour hangouts aucun soucis pour moi

Share this post


Link to post
Share on other sites

j'ai deja decocher les notif de reseau apres je trouve pas d'autres trucs a decocher

Ca y est, j'ai retrouvé !!!

 

Tu vas dans les paramètres bluetooth (si il est activé, désactive), tu devrais normalement voir le texte "pour améliorer la précision... etc... et à la fin "paramètres de recherche" tu clic, et tu décoche "recherche de wi-fi"

Share this post


Link to post
Share on other sites

Hola !

 

Je suis sous android 5.1 sous rom custom mais je ne sais plus laquelle... J'ai mis un screenshot de ma version et du code de la rom sous laquelle je suis mais pas de nom a l'horizon... Quelqu'un sait donc quels tutoriels parmi tous, ou étapes je dois suivre pour installer android M a partir d'une rom custom 5.1 ? merci beaucoup la populas!

 

25768012077375844007842379463763638415n.

Edited by l3rigo

Share this post


Link to post
Share on other sites

À partir d'une custom tu dois tout reflasher avec fastboot ou Nexus Root Toolkit.

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Dans les tutoriels, il y a seulement installation android M sans toolkit.. Sais tu ou il y en a un ? Anglais ou fr :)! 

Ce serait cool merci !

Share this post


Link to post
Share on other sites

Ca y est, j'ai retrouvé !!!

 

Tu vas dans les paramètres bluetooth (si il est activé, désactive), tu devrais normalement voir le texte "pour améliorer la précision... etc... et à la fin "paramètres de recherche" tu clic, et tu décoche "recherche de wi-fi"

 

dans bluetooth j'ai rien, tu veux pas plutot parler de la localisation? (perso c'est eteint en permanence)

Share this post


Link to post
Share on other sites

En fait, il y a plusieurs moyen d'accéder à ce menu, la deuxième méthode c'est :

Paramètre -> localisation (à éteindre évidemment) -> tu clic les 3 points (en haut à droite) -> Recherche, et la, j'ai désactivé "Recherche wi-fi"

Share this post


Link to post
Share on other sites

Quelqu'un peut me dire ou se trouvent les etapes pour installer android M avec nexus rool toolkit svp ? a partir d'une rom custon android 5.1 :) merci!

Par exemple par quoi faut il commencer ? factory reset ?

Share this post


Link to post
Share on other sites

Avec fastboot (plus fiable qu'un toolkit puisque Google lui même recommande cette méthode) :

 

"Flashes tout à la main avec Fastboot.
Pour le faire tu peux récupérer les fichiers nécessaire ici : https://mega.nz/#!30pixIYZ!W2f...
Ensuite tu dézippes l'archive contenant la ROM que tu as téléchargée sur le site de Google.
Navigue dans le dossier et dézippe l'archive nommée : "image-hammerhead-mra58k"

Récupère y les fichiers .img, et récupère aussi les fichiers img du bootloader et de la radio qui se trouvent dans le dossier parent.

Dézippe mon archive que tu as récupérée sur MEGA et dans le dossier platform-tools, colles tes 7 fichiers .img.

Démarre ton téléphone en mode Bootloader.
Lance une invite de commande en mode administrateur (fichier => ouvrir l'invite de commande => ouvrir l'invite de commande en mode admin) et tape :

fastboot flash bootloader bootloader-hammerhead-hhz12k.img
fastboot reboot-bootloader
fastboot flash radio radio-hammerhead-m8974a-2.0.50.2.27.img
fastboot reboot-bootloader
fastboot flash boot boot.img
fastboot flash cache cache.img
fastboot flash recovery recovery.img
fastboot flash system system.img
fastboot flash userdata userdata.img

Si tu as un message du type : waiting for any device, c'est qu'il faut que tu installes les drivers USB Google dispo ici : http://developer.android.com/s...
Pour ça, tu dézippes l'archive contenant les drivers. Tu vas ensuite dans le gestionnaire de périphériques, clic droit sur ce qui est jaune => mettre à jour le pilote => rechercher un pilote sur mon ordinateur.

Tu as tout.
Bonne chance !"

Share this post


Link to post
Share on other sites

Merci beaucoup la mise a jour s'est faite a la perfection! le telephone est vraiment rapide! Recevrais je les prochaines mise a jour OTA de Google? Ou ce n'est pas une version officielle car j'ai le bootloader déverouillé ? Merci

Share this post


Link to post
Share on other sites

Salut. Hier j'ai installé android M (image prise chez google directement), installé via nexus toolkit, full wipe et tout.

Il fonctionne bien, l'autonomie est bien jusque là en revanche aucune trace de Now on Tap. J'ai fouillé un peu et sur xda j'ai trouvé un post d'un gars qui conseillait de changer de langue pour English (US).

J'ai essayé et effectivement Tap s'affiche bien depuis Chrome par exemple. Dès que je repasse en français, plus rien :(

Share this post


Link to post
Share on other sites

google now on tap n'est pas encore déployé pour la version française! il faudra attendre

  • Like 1

Share this post


Link to post
Share on other sites

Salut,

Mise à jour ce matin, en Marshmalaw... Et patatra! Waze 3.7.8.0 ne démarre plus...

Pourriez-vous m aider?

Share this post


Link to post
Share on other sites

Il faut patienter quelques jours le temps que les dev mettent à jour leurs appli.

Share this post


Link to post
Share on other sites

Attention, la waze 3.7.8.0 N est pas la dernière version c est par contre la dernière avec les radars..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...