Jump to content
Naced

[ROM] TUTO et Index de ROM sous CM13 - CyanogenMod 13.0 - RN3P (Snapdragon version)

Recommended Posts

@@EDredon celle du 1er janvier est stable, maps OK, mais pas de fingerprint. Dans tout les cas je pense rester sur cette ROM, si celle de demain corrige la localisation je te mentionnerai ;)

 

EDIT: Mokee : 04/06/2016

Wifi fonctionne de nouveau, La localisation toujours pas

Edited by Naced

Share this post


Link to post
Share on other sites

Bon, après avoir galéré pour le bootloader, quelques heures de mon temps libre perdues à jamais pour une connerie, me voilà avec la mokee + xposed, Pour l'instant que du plaisir, même si l'absence de GPS risque de gêner rapidement. 

Malgré l'utilisation ultra intensive, il reste 25% de batterie, chapeau.

Share this post


Link to post
Share on other sites

Nice @@EDredon ;)

Tu es sur quelle version?

J'ai repéré un bug qui date enfaite

En le programmant automatiquement, la sortie du ne pas déranger ne fonctionne pas.

Sinon rien trouvé de nouveau sur la 05/06/2016

Edited by Naced

Share this post


Link to post
Share on other sites

Bon, petite déconvenue, le RIL ne fonctionne pas. Reboot dès que j'essaie de passer un coup de fil. Comme un couillon c'est la seule chose que je n'avais pas essayée.

J'ai appliqué la màj d'aujourd'hui, ça ne change rien.

Et moi qui ai passé plus de 3h à la configurer   :angry:

 

Du coup je pense tester la santhosh, sans wipe, histoire 

Share this post


Link to post
Share on other sites

@@EDredon Tu as tenté de configurer les APN ?
Sur la conv du problème de 4G tu as un fichier d'APN donné par Saxo

Ici : https://forum.frandroid.com/topic/241853-4g-défaillante-ou-perdue/page-9#entry3618673

 

et un autre ici : https://forum.frandroid.com/topic/241853-4g-défaillante-ou-perdue/page-13#entry3624306

Edited by Naced

Share this post


Link to post
Share on other sites

Non mais je ne sais pas si c'est pas lié au dialer Google, car j'avais bien la 4G et je faisais pas mal de data.

Mais pas moyen de passer un appel. Sachant que j'ai installé open gapps stock, et que ça disait que le dialer gapps remplacerait le stock....

Share this post


Link to post
Share on other sites

Reflash en wipe all.

Install les Gapps nano pour être sur que ça ne vient pas de là

Et test l'appel dès le départ ;)

Tu peux garder la configuration de tes applications en les sauvegardant via Titanium Backup

PS: 06/06/2016 toujours pas de localisation

Share this post


Link to post
Share on other sites

J'ai fait factory reset et flash à nouveau. Deux fois, avec un reboot entre temps, pour être sûr.

J'ai flashé la mokee avec zéro package gapps ou autre. Je n'ai ni SIM dans le téléphone, ni carte SD. Si je tente d'appeler, ça reboote. Si je mets une SIM dans le slot 1, ça plante également au moment d'appeler. Ya un truc qui cloche.

 

Je n'ai aucune app google, l'app par défaut est la seule disponible depuis mon dernier wipe.

 

---------------------------

EDIT 1 : le problème d'appel qui fait rebooter semble réglé avec la Santhosh après un factory reset. Par contre je n'ai pas de data du tout, ça sent d'autres galères...

 

------------------------------

EDIT 2 : après redémarrage, la SIM n'est plus reconnue, apparemment c'est connu. Je suis à 2 doigts de capituler.

Edited by EDredon

Share this post


Link to post
Share on other sites

Bonjour, j'avais la mokee sur mon ancien smartphone et effectivement j'en étais content...quand cette version sera pleinement fonctionnelle sur rnp3...je me laisserais tenter.

Par contre les autres cm13 évoluent t'elles bien à savoir peut t'on se servir convenablement du tel avec sms appels etc...ou es ce encore trop tôt?

Share this post


Link to post
Share on other sites

@@languille26

Actuellement seul la mokee est utilisable en daily (je le fais moi ;) )

Je n'ai pas de soucis particulier dessus

Les autres sont sujet au bootloop (dc ton téléphone redémarre dans ta poche, ton code pin n'est pas entré, tu n'es pas joignable)

Share this post


Link to post
Share on other sites

 

 

So apparently there are two types of people here. One who faces no issues with chinese (MOKEE etc.) ROMs but faces lot of issues while on Santosh ROM( camera issues, no sim issues). And few are like me- facing issues in chinese ROM (no sim detection, com.android.phone stopped working) but no issues at all on Santosh's build. And i have no idea why it is so.

 

  • Like 1

Share this post


Link to post
Share on other sites
Guest

Depuis la maj du 04 juin, le capteur d'empreinte est fonctionnel sur CM13 d'après le fil XDA ;) 

Share this post


Link to post
Share on other sites

J'ai flashé la dernière mokee, j'ai le réseau mais pas la data. Avant hier avec la mokee j'avais la 4G mais l'appel plantait. C'est à n'y rien comprendre. Chaque fois je fais deux factory reset, deux flash rom, avec un redémarrage entre les deux, ça devient un réflexe superstitieux de doubler la procédure.

Share this post


Link to post
Share on other sites

Tu format/wipe all à chaque fois ?

Pr les data mobile elles sont désactivées par défaut. Regarde si tu ne l'as pas fait.

Share this post


Link to post
Share on other sites

Tu me ferais un screenshot de l'endroit où on voit que la data est désactivée? Dans les paramètres de SIM j'ai activé l'itinérance, mais j'ai pas (re)trouvé l'option de data mobile.

 

Si c'est juste ça le souci, je suis vert, car en voulant flasher la xiaomi.eu, j'ai maintenant un bootloop, et je ne peux pas faire un fastboot dans les prochaines 48h  :emo_im_lips_are_sealed:

Share this post


Link to post
Share on other sites

@@EDredon paramètres -> consommation des données -> données mobiles

Share this post


Link to post
Share on other sites

Punaise, à coup sûr je me suis fait avoir avec un truc aussi bête, et me voilà coincé en "boot loop" sans pc à proximité  :emo_im_lips_are_sealed:

A suivre...

Share this post


Link to post
Share on other sites

Depuis la maj du 04 juin, le capteur d'empreinte est fonctionnel sur CM13 d'après le fil XDA ;)

 

Je viens de la flashé (depuis le TWRP 3.0.2-2 malgré qu'il conseille le TWRP Alka et ca fonctionne) 

Par contre, la ROM re-vérouille le Bootloader ! :/

(pour info - miFlash reconnais sans soucis le RN3P sous CM13 et re-déverrouille le boot sans aucun problème)

Je fais mes tests et j'informe de ce qu'elle a dans le ventre.

Je viens de modifier le premier post pour être plus simple à suivre

EDIT: ajout de la ROM Resurrection Remix M qui est dorénavant "stable" (non testé par mes soins)

Edited by Naced
  • Like 1

Share this post


Link to post
Share on other sites

Donc, à force de persévérance, j'ai fini par avoir la mokee fonctionnelle. Du moins au même stade que les autres utilisateurs : le GPS fait un soft reboot, sinon pour le moment tout le reste roule.

 

Comment Naced, comment tu gères le ROOT? Avec l'appli SUperSU sur le store, ou il faut flasher supersu.zip via le recovery?

Share this post


Link to post
Share on other sites

@@EDredon, c'est indiqué dans le post de présentation de @@Naced

 

Comment activer le ROOT:  

Pour être root il vous faudra simplement aller dans :
  • Paramètres
  • A propos du téléphone
  • Taper (avec votre doigt  :) ) sur "Numéro de build" jusqu’à ce qu'on vous informe que vous êtes en développeur
  • Revenez en arrière et aller dans les options développeur
  • Descendre jusqu’à voir "Accès root" et sélectionner "Applications et ADB"

Share this post


Link to post
Share on other sites

J'ai testé la CM13 pendant 2 jours mais des bugs rédhibitoires m'ont fait revenir sur l'AOSP:

- le capteur d'empreintes est fonctionnel mais pas dans toutes les situations; il ne déverrouille pas lorsque l'écran est éteint par raccourci Nova ou autre programme, mais réveille seulement le téléphone et affiche l'écran de déverrouillage!

- les alarmes n'ont jamais fonctionné...bonjour les réveils, le matin!

 

Je vais attendre une version plus stable avant d'y revenir.

Share this post


Link to post
Share on other sites

@ : effectivement c'est clairement décrit. Il est bien ce topic d'ailleurs, dans la continuité du tien Kuan.  B)

Share this post


Link to post
Share on other sites

@@barrjean je n'ai pas eu de soucis sous Santhosh ou Mokee. Peut être que la mise en veille de nova est plus profonde ?

@ j'ettofe le tuto ce soir si je peux (je rentre tard cette semaine) - du coup tu es sur MIUI ou CM ?

@@EDredon sympa le soft reboot moi il me refusait c'est tout. Tu est sur Mokee donc

Pour l'instant je suis sur la Santhosh qui est vraiment stable GPS et fingerprint fonctionnel. D'habitude je prends les Mokee car celle de Santhosh me fait des bootloop. Mais là je n'en ai pas encore eu après 18h de flash (en général j'en avais toutes les 3h)

Edited by Naced

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...