Jump to content
Nutts

Tuto Redmi 4 - 4A - Pro/Prime - Bootloader - Twrp - Rom Global officiel - Rom FR

Recommended Posts

il y a 3 minutes, conduisant a dit :

c'est Vol+ et Power en même temps, en fait il faut le faire aussitôt après le flash de TWRP...

si je fais cela je n'arrive pas directement sur TWRP. Mais sur une interface en chinois. Après j'ai un 4X et non un 4A.

En faisant vol+ et Vol- et power j'arrive directement sur TWRP

Share this post


Link to post
Share on other sites

coucou

le REDMI 4 de mon fils est MIUI Global 8.5

 

mais je ne parviens pas à utiliser le cable USB pour transférer des éléments sur son téléphone

 

j'ai pourtant lu de ci de là des tutos

le débogage est bien activé, mais le curseur pour utiliser VIA USB ne veut pas passer au vert; il reste grisé

 

une idée ?

 

 

Share this post


Link to post
Share on other sites

Le débogage USB n'apporte rien pour faire des transferts de fichier par MTP. Au contraire, ça peut compliquer l'installation du pilote MTP correct par Windows (au moins sous XP, sans doute plus trop après)

De quel "curseur" parles tu exactement ? je ne vois pas.

- quelle version de Windows ?

- quel(s) périphérique(s) détectés quand tu branches le téléphone ?

- y a-t-il des périphériques en erreur dans le gestionnaire de périph. de Windows ? (panneau jaune)

Share this post


Link to post
Share on other sites

alors....

c'est un windows Seven Pro

je vois le tél en TWRP mais pas en mode normal

je parlais du curseur dans réseau/plus/via USB

 

et aucuns périphérique détecté quand je me branche en direct, ça ne fait que "en charge"

Share this post


Link to post
Share on other sites
il y a 35 minutes, gsm0607455890 a dit :

alors....

c'est un windows Seven Pro

je vois le tél en TWRP mais pas en mode normal

je parlais du curseur dans réseau/plus/via USB

 

et aucuns périphérique détecté quand je me branche en direct, ça ne fait que "en charge"

 

Le curseur dont tu parles dans la partie réseau sert au partage de connexion.

Quand tu branches le téléphone au pc un bandeau doit apparaitre sur l'écran d'accueil du téléphone disant "Recharge via USB de cet appareil"

Tu cliques dessus et tu selectionnes "Transférer des fichiers"

Le téléphone a été rooté je suppose ?

Share this post


Link to post
Share on other sites

oui évidemment téléphone Rooté

mais je n'ai pas le bandeau sur le REDMI4

 

mais je connais ça sur mon M10, ou U11

sauf que ça ne fonctionne pas sur le sien

Share this post


Link to post
Share on other sites
il y a 1 minute, gsm0607455890 a dit :

oui évidemment téléphone Rooté

 

Rooté avec magisk ou autre ?

Car cela m'est arrivé de le rooter avec super su et cela m'avait causé ce pb.

J'ai donc du supprimer le root super su et le rooter avec magisk et cela est revenu

Share this post


Link to post
Share on other sites

c'est super simple. Après avoir désinstallé Super SU, tu telecharges magisk sur le google play store. il va te demander si tu veux telecharger le zip. tu dis oui et ensuite tu boot sur twrp et tu installes le zip téléchargé qui se trouvera dans download.

Share this post


Link to post
Share on other sites

Ça commence mal, je n'arrive pas à désinstaler super SU

 

Alors le reste plante 

 

Même chose en passant directement en TWRP

Share this post


Link to post
Share on other sites
il y a 1 minute, gsm0607455890 a dit :

Ça commence mal, je n'arrive pas à désinstaler super SU

 

Alors le reste plante 

 

Même chose en passant directement en TWRP

tu essaies de le désinstaller comment ?

Share this post


Link to post
Share on other sites
il y a 7 minutes, gsm0607455890 a dit :

Avec l'option dans  super SU désinstaler 

oui c'est bien cela.

et il te donne une erreur ?

test ensuite avec root checker si tu as toujours le root !

Share this post


Link to post
Share on other sites
il y a 16 minutes, gsm0607455890 a dit :

Pas d'erreur 

Ça fait écran blanc

Et j'ai toujours le root avec root checker 

Bizarre, tu fais bien "suppression complète du root" dans les paramètres de supersu ?

l'ecran reste blanc longtemps ? 

Je n'avais pas eu ce pb. 

Share this post


Link to post
Share on other sites

oui je fais suppression complète du root

ça fait rien dans supersu

 

si je fais installer magisk une fois que j'ai DL la dernière version quand je fais installer ça fait écran blanc quelques secondes

 

faut que je trouve un moyen de supprimer super SU autrement

Share this post


Link to post
Share on other sites

bonjour j'ai un redmi 4 et quand je suis à l’étape avec les ligne dans le cmd la dernier ne veut pas fonctionner 

 

(C:\Users\LENOVO\Desktop\android>fastboot boot cofface_recovery_redmi4.img
downloading 'boot.img'...
OKAY [  1.053s]
booting...
FAILED (status read failed (Too many links))
finished. total time: 1.146s)

 

 

merci :)

Share this post


Link to post
Share on other sites

Salut @Nutts

 

J'essaie de mettre miui 10 sur mon redmi 4.

J'ai suivi plein de tuto, notamment le tiens, et je suis toujours bloquer sur l'étape de fastboot.

Il me dis dtb not found. J'ai regarder longtemps sur internet et j'ai essayé différente version de twrp, mais impossible de passer l'erreur.

 

Je suis à cours d'idée, si quelqu'un sais comment me débloquer ...

 

Merci à tous,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...