Jump to content

Recommended Posts

Bonjour a tous

 

J'essaie de mettre a jour la tablette de ma compagne ( une Acer Iconia Tab A500 ) avec un Android "OmniROM 5.1.1 A500/A501 - V13 Final"

 

La tablette fonctionne bien, mais son Android (stock) deviens de plus en plus obsolète au point qu'il n'est quasiment plus possible de surfer sur internet avec ( le navigateur plante sur beaucoup de sites )

 

J'ai lu plusieurs fois les tuto ici et sur TegraOwners, par contre je suis dans l’impossibilité de créer un compte sur ce dernier ( j'ai essayé avec 3 e-mails différents )

 

En espérant trouver de l'aide ici, et savoir si ça vaut le coup de mettre cette tablette a jour.

 

Merci a vous

Share this post


Link to post
Share on other sites

Est-ce que cela vaut le coup ? je ne sais pas quoi répondre. C'est du boulot, surtout quand on a pas l'habitude de ce genre de bidouille. Et c'est tout de même une tablette avec un hardware obsolète.

A faire si ça t'amuse, pas si c'est juste une nécessité sinon je ne suis pas certain que le jeu en vaille la chandelle.

 

Sur la mienne, je me suis arrêté à Kitkat (4.4.4) car il me semble qu'aller jusqu'à Lollipop c'est la pousser un peu loin. Kitkat est stable mais on sent quand même bien que le hardware de la tablette a du mal à "traîner" cette version. En particulier les vidéos ne sont pas fluides.

 

Va lire tes MPs. Je t'ai envoyé un lien de téléchargement. Je ne veux pas le poster ici car c'est explicitement interdit par une note dans le sujet de TegraOwners.

Share this post


Link to post
Share on other sites

Salut,

 

J'essaie depuis Vendredi soir de mettre cette tablette sous Android 5.1.1 ....

 

La Tablette est finalement en 4.0.3 (Mise a jour Acer)

 

Après être passé en Acer Recovery 3.0.3, j'ai vite compris que ça ne suffisait plus....

Je n'ai pas réussi a faire grand chose a par galérer.

 

J'ai suivis toutes les étapes de ce tuto ( après avoir passer beaucoup de temps a trouver les fichiers car liens morts )

Résultat j'ai compris que pour passer en 5.1.1 ça ne servait a rien de flasher avec le "Thor_1.7.3_recovery.a500apx" car il me faut le TWRP Recovery (ou alors je n'ai rien compris et j'ai tout faux)

 

Je ne peux télécharger le TWRP ici car je n'ai pas de compte

 

Alors j'ai cherché .... puis j'ai trouvé ce liens, j'ai pris le  twrp-2.6.3.0-a500.img mais je ne peux flasher le bootloader car il est locké et même avec la commande "fastboot oem unlock" cela ne fonctionne pas.

 

Comment faire pour télécharger et installer le TWRP, j'ai vu une méthode avec goomanager qui ne fonctionne pas non plus

 

Faut-il utiliser nvflash et le bootloader V9 spécifié ici ?

En tout cas beaucoup de liens sont morts également surtout celui pour NVflash

 

A ce stade, je ne sais plus quoi faire si des fois tu as une idée ....

 

Merci a toi

Share this post


Link to post
Share on other sites

Je t'avais prévenu que ça n'était pas forcément un long fleuve tranquille... :P

On ne déverrouille pas le bootloader sur la A500. On flashe un bootloader "custom" déverrouillé

Tu es en ICS... officiel ? je découvre à l'occasion qu'il y a eu un ICS officiel sur la A500, j'étais persuadé que le dernier firmware stock était HC (3.2). La mienne était en HC quand je l'ai bidouillée.

Ce topic XDA https://forum.xda-developers.com/showthread.php?t=1622425 donne une bonne approche.

Cela revient à ce que tu disais, nvflash et un bootloader. Le mien parle de v8, le tien de v9, les deux doivent être OK pour commencer mais autant prendre la v9 effectivement.

La première étape indispensable : récupérer ton CPUID. C'est fait ou pas, ça ?

Dans le tuto que tu cites, les liens importants sont dans la section "A500 / A501 ICS V9 BL" et ils sont valables.

 

Share this post


Link to post
Share on other sites

J'ai réussi a flasher le bootloader en V8 je suis en train d'installer la rom 5.1.1 on verra bien je te tiens au jus

 

La rom est passé mais pas les Gapps, aille

Edited by scorpiusmilo

Share this post


Link to post
Share on other sites

Error flash /sdcard/Gapps5.0......

 

Et en bas au milieu de l’écran il y a marqué en rouge Failed

 

J'ai fais reboot pour l'instant j'ai le petit bonhomme Android avec marqué OMNI mais ça fait bien 5 minutes.... Normal ?

 

Si je reprend la main, ou je l’arrête je recommence pour les Gapps et j'essaie de te faire une photo

 

Je suis un peu dans l'inconnu maintenant

Edited by scorpiusmilo

Share this post


Link to post
Share on other sites

Oui, le 1er boot est toujours très long. Attends au moins 15mn avant de conclure que c'est planté.

Il doit y avoir un message d'erreur plus précis que cela, avec un code.

Share this post


Link to post
Share on other sites

La tablette a booté en 5.1.1 pas de soucis

 

Par contre voila l'erreur pour les gapps

 

Simple question, quand je vais sur la mémoire interne ( branchée en usb sur le pc ) je vois toujours les anciennes données de l'ancienne rom ( style les jeux ....) Normal ? pourtant j'ai fait tous les wipe sur le tuto

IMG_20180311_182258.jpg

Share this post


Link to post
Share on other sites

Ca ressemble bien à ça : https://forum.tegraowners.com/viewtopic.php?p=56175#p56213

Réponse : 

Citation

changed recovery from CMW Recovery v5.5.0.x(thor2002eo/digetx rev 1.7.3) Iconia A50X to twrpv2b4 . Performed wipe and installs (rom and gapps). Works a treat.

Mais tu utilises déjà un TWRP, non ? quelle version ? 

Tu avais bien fait tous les wipes (system et data) avant d'installer le firmware ?
 

Share this post


Link to post
Share on other sites

Oui c'est bien un TWRP, c'est le v2.1.3

Je n'ai pas fais le system

 

Je n'ai pas le fichier pour mettre a jour le recovery en REV 2.0 beta4

 

Mais je suis en 2.1.3 donc c'est bon non ?

 

Share this post


Link to post
Share on other sites

Je referais la procédure depuis le début :

- wipe system et data

- installation OmniROM

- installation Gapps dans la foulée

Share this post


Link to post
Share on other sites

Je doute un peu que cela ait quoi que ce soit à voir avec le bootloader.

Après, tu peux aussi flasher les OpenGapps 5.1 en ARM / 5.1 / pico ou nano : http://opengapps.org/

Quelqu'un dit l'avoir fait avec succès sur Tegraowners : https://forum.tegraowners.com/viewtopic.php?p=58236#p58261

après avoir eu précisément un problème semblable sur les Gapps que tu utilises.

Edited by Ultrix

Share this post


Link to post
Share on other sites

Il y a un truc aussi je n'ai pas de menu pour formater les partitions en f2fs

 

Voila le choix que j'ai pour les recovery

Capture.PNG

Edited by scorpiusmilo

Share this post


Link to post
Share on other sites

Comprends pas ce que tu veux dire. Les wipes se font depuis le recovery.

Moi je suivrais la piste OpenGapps....

Share this post


Link to post
Share on other sites

Je veux dire que je ne trouve pas de menu pour formater

 

Sinon j'ai essayé avec le Recovery Thor 1.7.3 et j'ai exactement la même erreur

 

Je vais essayer les OpenGapps

 

 

Share this post


Link to post
Share on other sites

Malheureusement non je ne trouve pas, j'ai fouillé partout et je n'ai pas de menu "partition format"

 

Par-contre plusieurs format avec le recovery 1.7.3

Share this post


Link to post
Share on other sites

TWRP donne rarement ce choix, en tous cas je ne l'ai jamais vu. Il est sensé formater dans le filesystem "qui va bien".

Je ne suis jamais posé la question sur ma A500...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Naskop
      Bonjour j'ai reçu un redmi note 8 pro (commandé sur le site de la Fnac) avec le bootloader déverrouiller, j'ai donc voulu le verrouillé en installant la ROM global officiel télécharger sur le site de Xiaomi. En l'installant via miflash j'ai coché la case "clean all and lock" mais problème l'installation ne c'est pas bien réalisé et le téléphone est bloqué sur le "main menu"(photo 1). J'ai toujours accès au fastboot mais le bootloader est a nouveau verrouillé et quand j'essaie de le déverrouiller avec mi unlock j'ai un message d'erreur (photo 2). Que puis-je faire pour remettre en route mon redmi note 8 pro ? 

    • By Midas2
      Bonjour à tous,
       
      Je possède une AppleTV HD 32Go. Je cherche à pouvoir utiliser mon Note 9 sur mon Apple TV, comme je le fait avec mon vieil iPhone 5C
      Quel logiciel peut faire cela ?
      Je voudrais envoyer mes photos (Google Photos) sur ma TV LG, via mon Note 9.
      Je le fais sans soucis avec mon 5C.
      Merci pour votre aide
    • By iWufus
      Bonjour , je pense a acheter le Honor 20 mais est-ce que c'est compatible 4G+ ?
       
      Merci.
    • By Seliatrop
      Bonjour je suis un nouvel utilisateur de Fr Android;
       
      pour vous expliquer ma situation, j'ai fait tomber dans l'eau mon téléphone un Xiaomi 9T pro et j'ai appliqué les méthodes conseillées (le riz etc.,) et depuis j'arrive à allumer mon tel mais l'écran grésille, devient noir, scintille etc . j'ai testé plusieurs méthodes la réinitialisation et le téléphone scintillait toujours, puis j'ai réinstallé une Rom plus ancienne mais toujours ce problème, sauf que lorsque je suis dans le twrp ou en fastboot mon tel ne scintille pas du tout j'en conclus qu'un composant de mon téléphone a dû prendre l'eau et court-circuite le composant j'aimerais savoir s'il a moyen de savoir quel est ce composant et le remplacer en l'achetant en ligne. (je n'ai pas de camera pour filmer ça mais j'ai des exemple d'image trouvé sur google, pour re resumer il gresille très rapidement, scintille vite fait et d'un coup ça devient noir et ça repete)


    • By 476132_1467749412
      Bonjour, je ne sais pas si quelqu'un a le même problème, depuis quelques temps, mon partage de connexion se désactive quand mon téléphone se met en veille. Avant, le partage restait actif même en veille. C'est gênant surtout en voiture quand on veut garder les infos circulation, je dois réveiller mon téléphone chaque fois. Est-ce dû à une mise à jour ? 
×
×
  • Create New...