Jump to content

Mettre a jour une Iconia TAb A500


Recommended Posts

Bonjour a tous

 

J'essaie de mettre a jour la tablette de ma compagne ( une Acer Iconia Tab A500 ) avec un Android "OmniROM 5.1.1 A500/A501 - V13 Final"

 

La tablette fonctionne bien, mais son Android (stock) deviens de plus en plus obsolète au point qu'il n'est quasiment plus possible de surfer sur internet avec ( le navigateur plante sur beaucoup de sites )

 

J'ai lu plusieurs fois les tuto ici et sur TegraOwners, par contre je suis dans l’impossibilité de créer un compte sur ce dernier ( j'ai essayé avec 3 e-mails différents )

 

En espérant trouver de l'aide ici, et savoir si ça vaut le coup de mettre cette tablette a jour.

 

Merci a vous

Link to comment
Share on other sites

  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

Est-ce que cela vaut le coup ? je ne sais pas quoi répondre. C'est du boulot, surtout quand on a pas l'habitude de ce genre de bidouille. Et c'est tout de même une tablette avec un hardware obsolète.

A faire si ça t'amuse, pas si c'est juste une nécessité sinon je ne suis pas certain que le jeu en vaille la chandelle.

 

Sur la mienne, je me suis arrêté à Kitkat (4.4.4) car il me semble qu'aller jusqu'à Lollipop c'est la pousser un peu loin. Kitkat est stable mais on sent quand même bien que le hardware de la tablette a du mal à "traîner" cette version. En particulier les vidéos ne sont pas fluides.

 

Va lire tes MPs. Je t'ai envoyé un lien de téléchargement. Je ne veux pas le poster ici car c'est explicitement interdit par une note dans le sujet de TegraOwners.

Link to comment
Share on other sites

Salut,

 

J'essaie depuis Vendredi soir de mettre cette tablette sous Android 5.1.1 ....

 

La Tablette est finalement en 4.0.3 (Mise a jour Acer)

 

Après être passé en Acer Recovery 3.0.3, j'ai vite compris que ça ne suffisait plus....

Je n'ai pas réussi a faire grand chose a par galérer.

 

J'ai suivis toutes les étapes de ce tuto ( après avoir passer beaucoup de temps a trouver les fichiers car liens morts )

Résultat j'ai compris que pour passer en 5.1.1 ça ne servait a rien de flasher avec le "Thor_1.7.3_recovery.a500apx" car il me faut le TWRP Recovery (ou alors je n'ai rien compris et j'ai tout faux)

 

Je ne peux télécharger le TWRP ici car je n'ai pas de compte

 

Alors j'ai cherché .... puis j'ai trouvé ce liens, j'ai pris le  twrp-2.6.3.0-a500.img mais je ne peux flasher le bootloader car il est locké et même avec la commande "fastboot oem unlock" cela ne fonctionne pas.

 

Comment faire pour télécharger et installer le TWRP, j'ai vu une méthode avec goomanager qui ne fonctionne pas non plus

 

Faut-il utiliser nvflash et le bootloader V9 spécifié ici ?

En tout cas beaucoup de liens sont morts également surtout celui pour NVflash

 

A ce stade, je ne sais plus quoi faire si des fois tu as une idée ....

 

Merci a toi

Link to comment
Share on other sites

Je t'avais prévenu que ça n'était pas forcément un long fleuve tranquille... :P

On ne déverrouille pas le bootloader sur la A500. On flashe un bootloader "custom" déverrouillé

Tu es en ICS... officiel ? je découvre à l'occasion qu'il y a eu un ICS officiel sur la A500, j'étais persuadé que le dernier firmware stock était HC (3.2). La mienne était en HC quand je l'ai bidouillée.

Ce topic XDA https://forum.xda-developers.com/showthread.php?t=1622425 donne une bonne approche.

Cela revient à ce que tu disais, nvflash et un bootloader. Le mien parle de v8, le tien de v9, les deux doivent être OK pour commencer mais autant prendre la v9 effectivement.

La première étape indispensable : récupérer ton CPUID. C'est fait ou pas, ça ?

Dans le tuto que tu cites, les liens importants sont dans la section "A500 / A501 ICS V9 BL" et ils sont valables.

 

Link to comment
Share on other sites

Error flash /sdcard/Gapps5.0......

 

Et en bas au milieu de l’écran il y a marqué en rouge Failed

 

J'ai fais reboot pour l'instant j'ai le petit bonhomme Android avec marqué OMNI mais ça fait bien 5 minutes.... Normal ?

 

Si je reprend la main, ou je l’arrête je recommence pour les Gapps et j'essaie de te faire une photo

 

Je suis un peu dans l'inconnu maintenant

Edited by scorpiusmilo
Link to comment
Share on other sites

La tablette a booté en 5.1.1 pas de soucis

 

Par contre voila l'erreur pour les gapps

 

Simple question, quand je vais sur la mémoire interne ( branchée en usb sur le pc ) je vois toujours les anciennes données de l'ancienne rom ( style les jeux ....) Normal ? pourtant j'ai fait tous les wipe sur le tuto

IMG_20180311_182258.jpg

Link to comment
Share on other sites

Ca ressemble bien à ça : https://forum.tegraowners.com/viewtopic.php?p=56175#p56213

Réponse : 

Citation

changed recovery from CMW Recovery v5.5.0.x(thor2002eo/digetx rev 1.7.3) Iconia A50X to twrpv2b4 . Performed wipe and installs (rom and gapps). Works a treat.

Mais tu utilises déjà un TWRP, non ? quelle version ? 

Tu avais bien fait tous les wipes (system et data) avant d'installer le firmware ?
 

Link to comment
Share on other sites

Je doute un peu que cela ait quoi que ce soit à voir avec le bootloader.

Après, tu peux aussi flasher les OpenGapps 5.1 en ARM / 5.1 / pico ou nano : http://opengapps.org/

Quelqu'un dit l'avoir fait avec succès sur Tegraowners : https://forum.tegraowners.com/viewtopic.php?p=58236#p58261

après avoir eu précisément un problème semblable sur les Gapps que tu utilises.

Edited by Ultrix
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...