David31

Tablette tactile Carrefour 7 pouce CT704 & 10 pouce CT1002

Recommended Posts

oui, je pense que cela doit être dû au format des vidéos, lorsque tu uploade une vidéo sur Youtube, ils l'encodent en différent format égal et inférieur à ton fichier. Mais depuis presque un an les vidéo sont dispo en 720 ligne et plus donc ils ont introduits des nouveau formats, et revue tout leur fonctionnement... donc je pense que çà doit venir de là.....

Les premiers à être passer en HD 720 et 1024) sont les vidéos du MuppetShow ils avaient fait de la pub par ce biais =>

The Muppets: Bohemian Rhapsody

je n'ai pas la tablette avec moi (je ne suis pas chez moi). donc je ne peut pas tester.

Share this post


Link to post
Share on other sites

David31 dit

"elle est chouette ! et il existe exactement la même en 10 pouce pour 20€ (vue à Purpan, par contre ils n'ont pas cette version 7 pouces... faudrait voir s'ils peuvent la commander, si on peut mettre en page 1 les photos de chaque modèle avec la référence et le prix, çà pourrait aider ? qu'est ce que tu en pense Jmohnet ?"

Bonne idée

par contre je vais migrer le post sur notre forum (ça me gave de tenir les deux post a jour,il est devenu trop lourd ici)

et découpe en morceaux ,c'est quand même plus pratique pour tous le monde

rendez-vous ici http://ct704ct1002.f...c-nos-tablettes

Ps @metatablette ,si tu peu arranger tes liens vers les images a ton post http://forum.frandro...ost__p__1241048

ont a perdu tes belle photos :mad:

laisse tomber on peu rien faire c'est hostingpics qui a lâcher :mad:

voila si c'est ça le "cloud " merci :o le post accessoire est dechiré aussi !!!

Edited by jmohnet

Share this post


Link to post
Share on other sites
Je vous confirme que je n'ai pas de pb avec YouTube (v 2.2.16 - CT1002 en 0.42 et rootée)

Et bien de mon côté dans la même configuration l'appli youtube plante en lançant une vidéo issue de la recherche ...

++

Share this post


Link to post
Share on other sites

C'est tout à fait exact, les nouvelles videos fonctionnent et pas les anciennes, ca explique pour la page d'accueil qui marche (pas de bol pour moi qui n'ecoute que des vieux trucs).

Peux etre qu'il manque une lib pour lire les vieux codec... ca existe strace sous android ?

oui, je pense que cela doit être dû au format des vidéos, lorsque tu uploade zune vidéo sur Youtube, ils l'encodent en différent format égal et inférieur à ton...

Share this post


Link to post
Share on other sites

Vous utilisez quoi comme navigateur ?

parce que j'avais mis Opéra , (comme mon milestone ) et ça marchait pas , et je l'ai viré pour utiliser celui d'origine bien plus rapide , et là ça a l'air de marcher , peut être une coïncidence , faut que j'essaie sur d'autres vidéos !

Share this post


Link to post
Share on other sites

Salut tlm

ah ont les vois les anciens qui ce lèvent tot :P

t'est sur que tu avais installer le flashplayer quand tu a essayer opera

parce que moi, j'ai aucun soucis ,c'est même mon navigateur préféré

Edited by jmohnet

Share this post


Link to post
Share on other sites

Ben tu vas rire je sais que j'ai l'icone d' Adobe dans les applis , mais je sais pas si flashplayer est installé !

Opéra je l'ai sur le milestone , mais sur la tablette je trouve le navigateur d'origine plus rapide , opéra faut le temps qu'il s'ouvre et après tu cherche , que l'origine t'es direct sur google en 2s et t'a les favoris pareil !

Après c'est une question de gout , je l'ai même enlevé sur le tel pour voir !!!

Share this post


Link to post
Share on other sites

Si tu a l'icone de reglage dans les applis ,ça veut dire que c'est bon !

si tu n'avais pas flashplayer d'installer ,

tu ne pourrai pas voir les video sur le site de youtube par exemple : http://www.youtube.c...om/?gl=FR&hl=fr

tu peut verifié les applications installé comme ça :

sur le bureau : touche menu/applications/gerer les applications

et si tu clic sur une appli ,tu peut voir le numero de version ( pour adobe flash player c'est 11.0.1.153)

et tu peut aussi désinstaller les applis ici

Edited by jmohnet

Share this post


Link to post
Share on other sites

j'vais vérifier quand je l'allumerais , merci !!!! :P

Share this post


Link to post
Share on other sites

cool c'est bien ça flashplayer est bien là , merciiii !!!!

Share this post


Link to post
Share on other sites

Bonjour tout le monde !!

J'ai modifié la page 1 pour changer les liens vers les fichiers update.zip => de nouvelles versions qui contiennent maintenant l'application Contacts d'Android !!

J'ai aussi ajouté les liens vers les nouvelles ROMs qui corrigent le problème du BootAnim, et finalement j'ai mis une version light qui démarre plus vite que l'ancien.

J'ai modifié les images de charge de la batterie lorsque la tablette est éteinte (celles qui s'affichent lorsque l'on appuis 1 seconde sur le bouton marche/arrêt quand la tablette est éteinte et en charge => et pas en veille...)

J'ai rajouté aussi l'appli Contacts d'Android => je sais que beaucoup la voulais ;-)

Pour la ROM de la CT1002 il n'y a plus que la version base 0.42 => je l'ai passé en internationale, et je ne m'occupe plus que de cette version car elle corrige le problème de sortie de veille prolongé ;-)

Share this post


Link to post
Share on other sites

Bonjour a tous,

Je suis trés content de ma CT1002. Je l'ai depuis fin aout et aucun probléme.

Cependant, elle ma fait un coup de calcaire il y a quelques jours. J'ai en un plantage. Elle s'est totalement figée alors que je naviguer sur internet, elle n'a répondue a aucun bouton sauf le marche arret. Elle rédemarre jusqu'a apparition du bureau, et la j'ai un message (dont je ne me rappelle plus le texte) et deux possibilitées: forcé la fermeture de l'application ou annuler!!! et le message revient en boucle et impossible d'y échapper meme en l'eteignant et en la rallumant. Bref j'ai fait un bouton marche et volume+, puis un wipe date/wipe factory et elle redevenue comme neuve, donc rien de grave a par la perte des applications.

Hier, un autre coup de calgon!!! elle est chargée, j'en suis sur, et impossible de l'allumer, petit reset(merci monsieur trombone) et elle est repartie.

Va comprendre charles...

Ceci pour vous imformer que l'on peut avoir des surprises a tout moment.

Maintenant quelques petites questions et si des personnes peuvent éclairer mes lanternes, je les en remercie par avance:

Si j'ai bien compris, le rootage de la tablette permet d'avoir accés en écriture a la partie systéme de la tablette?

Si je la root avec le fichier update.zip de rootage, lors d'un wipe data/wipe factory elle ne sera plus root, ai-je bon?

Alors que si je root avec une rom pré-rooter, elle sera rooter en permanence?

Toutes ces questions car j' envisage d'installer chainfire3D pour les jeux, ou y'a t'il possibilé de faire un update.zip pour l'installer comme pour le market.

Désolé je vais peut etre donner du boulot a certains...

A plus.

Share this post


Link to post
Share on other sites

1-Si j'ai bien compris, le rootage de la tablette permet d'avoir accés en écriture a la partie systéme de la tablette?

2-Si je la root avec le fichier update.zip de rootage, lors d'un wipe data/wipe factory elle ne sera plus root, ai-je bon?

3-Alors que si je root avec une rom pré-rooter, elle sera rooter en permanence?

4-Toutes ces questions car j' envisage d'installer chainfire3D pour les jeux, ou y'a t'il possibilé de faire un update.zip pour l'installer comme pour le market.

Désolé je vais peut etre donner du boulot a certains...

Biloute Marc --->

réponses:

1- oui

2- faux, l'update.zip fait le meme boulot qu'une rom rootée. un wipe data/factory reset ne supprimera pas le ROOT

3- oui, comme avec l'update.zip d'ailleurs -_-

4- non, chainfire3d doit etre installé ulterieurement car il comporte des options exclusives qui ne peuvent pas etre incorporées dans un update (a moins de faire un update pour chaque option :wacko: )

Tu as un autre forum sur nos tablettes dans ma signature ;)

Edited by murigny64

Share this post


Link to post
Share on other sites

Chainfire3D s'installe depuis le Market.... donc pas la peine de chercher à le mettre dans une ROM, ou une UPDATE.ZIP.

Edited by David31

Share this post


Link to post
Share on other sites

David31 tu as réussi a porter la rom 2.3.4 ?

Sent from my Novo8 Advanced using Tapatalk

Share this post


Link to post
Share on other sites

non, je me documente en ce moment, car çà touche des domaines que je ne maitrise pas....

Share this post


Link to post
Share on other sites

Salut, Je conte m'acheter la tablette 7 pouce. J'ai plusieur question:

On a combien d'anner de garantie? Parceque je ne veut pas instaler le market Et ne plus etre rembourser, sa serait bête :/

J'ai lue qu'il y avait des Problème avec youtube et le son, C'est a dire que je ne peut pas regarder correctement ou que le son saute? Je ne la flash qu'après le délai de remboursement au passage.

Share this post


Link to post
Share on other sites

Bonjour a tous,

Merci murigny64 et david31 pour vos réponses.

J'ai vu le nouveau forum et il est génial. Ce forum regroupe le fruit final des recherches de passionnés qui cherchent (et qui trouvent) pour améliorer ces tablettes. Il faut qu'il reste clair pour que l'on trouve des réponses immédiates.

Comme ce forum est pour les nuls, j'en profite pour poser ici mes questions un peu bête qui servent peut être aussi a d'autres personnes.

Alors allons y.

1)Donc si on root la tablette avec le update.zip, elle est rooter avec z4root et celui-ci possède une fonction Unroot d' après mes recherches, n'est 'il pas?

2)Si la tablette est rootée et que j'installe une nouvelle ROM, la, elle ne le sera plus?et on perd toutes les données et applis...forcément!!!!

J'ai cherché sur internet a propos de chainfire3d pour mieux comprendre comment ça marche :

3)-chainfire3d est en fait un émulateur de carte graphique.

-Pour l'installer, il faut donc être root.

-Il y a des plugins a installer : c'est a dire des fichiers servant a émuler les cartes graphiques.

-Pour l'utiliser, il faut être root permanent, lancer chainfire3d avant chaque utilisation d'un jeux necessitant l'émulation d'une carte graphique et choisir l'émulation voulu.

-Ne pas oublier de désactiver l'émulation quand on a fini de jouer.

Ai-je tout bien compris??

4)Autre chose. j'ai un câble OTG. ça Marche super bien. Je branche une clé USB, pas de problème, reconnue de suite. Par contre au débranchement, la tablette reste avec un petit icône dans la barre de notification qui indique qu'elle mouline pour déconnecter le périphérique. Sinon, pour ne pas avoir ça, j'éteins la tablette avant de déconnecter la clé.

Est 'il grave sous Android de deconnecter une clé sans la «démontée» comme on dit?.

Merci par avance pour vos réponses.

Share this post


Link to post
Share on other sites

Bonjour,

je poste ici à tout hasard, mais j'ai peu espoir de la réponse :

Je n'arrive plus à allumer ma tablette (achetée il y a 1,5 mois). J'ai beau laisser mon doigt appuyé sur le bouton, rien ne se passe, même si je la branche sur secteur. A part la rapporter au SAV, il n'y a rien d'autre à tester?

Merci

Edited by Greg Lecosquer

Share this post


Link to post
Share on other sites

Salut,

Si tu fait un reset ?

C'est quel modèle ? la CT1002 ou CT704 ?

=> la CT1002 à un soucis de sortie de sortie de veille prolongé, il faut faire un reset chaque fois qu'elle ne veux pas s'allumer => le soucis est corrigé par la ROM v0.42

Bonjour a tous,

Merci murigny64 et david31 pour vos réponses.

J'ai vu le nouveau forum et il est génial. Ce forum regroupe le fruit final des recherches de passionnés qui cherchent (et qui trouvent) pour améliorer ces tablettes. Il faut qu'il reste clair pour que l'on trouve des réponses immédiates.

Comme ce forum est pour les nuls, j'en profite pour poser ici mes questions un peu bête qui servent peut être aussi a d'autres personnes.

Alors allons y.

1)Donc si on root la tablette avec le update.zip, elle est rooter avec z4root et celui-ci possède une fonction Unroot d' après mes recherches, n'est 'il pas?

2)Si la tablette est rootée et que j'installe une nouvelle ROM, la, elle ne le sera plus?et on perd toutes les données et applis...forcément!!!!

J'ai cherché sur internet a propos de chainfire3d pour mieux comprendre comment ça marche :

3)-chainfire3d est en fait un émulateur de carte graphique.

-Pour l'installer, il faut donc être root.

-Il y a des plugins a installer : c'est a dire des fichiers servant a émuler les cartes graphiques.

-Pour l'utiliser, il faut être root permanent, lancer chainfire3d avant chaque utilisation d'un jeux necessitant l'émulation d'une carte graphique et choisir l'émulation voulu.

-Ne pas oublier de désactiver l'émulation quand on a fini de jouer.

Ai-je tout bien compris??

4)Autre chose. j'ai un câble OTG. ça Marche super bien. Je branche une clé USB, pas de problème, reconnue de suite. Par contre au débranchement, la tablette reste avec un petit icône dans la barre de notification qui indique qu'elle mouline pour déconnecter le périphérique. Sinon, pour ne pas avoir ça, j'éteins la tablette avant de déconnecter la clé.

Est 'il grave sous Android de deconnecter une clé sans la «démontée» comme on dit?.

Merci par avance pour vos réponses.

Réponse :

1- oui c'est çà

2- oui si tu flashe une ROM tu pert tout sur la tablette (ROOT compris), seule les données dans la SDcard ne sont pas effacé.

3- je suis pas spécialiste de cette apli, mais çà semble être çà.

4- il vaut mieux éteindre la tablette pour débrancher la clé, malheureusement il n'existe pas (à ma connaissance) d'appli pour démonter une clé USB...

Share this post


Link to post
Share on other sites

c'est la ct1002 dsl, et c'était bien un problème de veille prolongé, je n'avais jamais eu le tour

Je te remercie bcp, tu m'a sauvé la vie (je suis surtout nul de ne pas avoir pensé à faire un reset)

Share this post


Link to post
Share on other sites

pas grave, çà arrive... l'essentiel c'est qu'elle re-fonctionne.

Share this post


Link to post
Share on other sites

c'est la ct1002 dsl, et c'était bien un problème de veille prolongé, je n'avais jamais eu le tour

Je te remercie bcp, tu m'a sauvé la vie (je suis surtout nul de ne pas avoir pensé à faire un reset)

bonjour

j'ai eu exactement ce problème ainsi que celui du réveil intempestif de la tablette, depuis j'ai flashé la tablette avec la nouvelle rom officielle plus de probléme donc faut pas hésiter, david31 a fait un excellent tuto donc ca prend 2 minutes et on profite pleinement de la tablette.

Share this post


Link to post
Share on other sites

Guys! Sorry to bother you again and also sorry for speaking english (excusez moi pour les anglais, mais, je n'ai parl'e pas les francais pour beaucoup temps, et je pense que j'ai les oubli'e).

Back in English, anyone working with gingerbread for our ct1002?

Share this post


Link to post
Share on other sites

Bonjour à toutes et tous,

j'ai une CT1002, je l'ai "mise à jour" avec le fichier update.zip pour avoir accès au market.

j'arrive à télécharger les applis gratuites mais j'ai un message d'erreur "banal"(pas de code erreur, ou d'info pertinente) à chaque

fois que j'essaie de télécharger une appli payante..

j'ai créer un compte google checkout.. sans resultat

une idee sur le sujet??

sait t'on comme sur iphone, "jailbreaker" et acceder aux applis sans disons... payer ?? ;-))

merci d'avance pour vos lumières...

chrisx..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.