Jump to content
Guest

[TUTO 1] Flasher un firmware nu + Root / Unroot

Recommended Posts

OK je sais pas trop comment faire ça, façon elle ne me gène pas outre mesure donc je crois qu'elles vont rester là xD

Merci de toutes vos réponses en tout cas :)

Share this post


Link to post
Share on other sites

Bonjour à tous !

Vu qu'orange n'a pas l'air décider à offrir la MAJ d'ics sur le mini pro, je compte passer par flashtools pour récupérer le firmware nu et du coup, j'aurai quelques questions :

- faut-il rooter le tél avant d'utiliser flashtools ?

- comment sauvegarder les données du tél avant le flashage (contact, sms, applis, etc.)?

Merci !

Share this post


Link to post
Share on other sites

Prends Root Explorer alors ;)

Tu trouveras bien une apk sur Internet (payer pour le root et puis quoi encore)

Merci, la simplicité de la fonction R/W en une seul touche m'a bien aidé !

Thank's

Share this post


Link to post
Share on other sites

Oui oui j'y suis parvenu merci :) par contre une application que je trouve nulle part, même dans System/App, c'est Moxier Pro...

C'est une appli d'origine qui synchronise un compte Exchange ou je sais pas trop quoi, je voudrais la virer mais je la trouve pas...

Par contre, je t'ennuie encore, mais je vois dans ta signature que tu es sous ICS avec ton SK17i, c'est une ROM Custom ? Ou officielle ? Ça rame pas ? Fluide ?

Car j'avais CM9 sur SII et j'en étais super content de cette ROM super fluide donc voilà, je me demande si il vaut mieux pas garder la version d'origine de mon SK17i à savoir en 2.3.4 GB.

Ou alors une ROM avec beaucoup d'option de personnalisation si ça existe pour le SK17i. Je connaissais Crikelo pour le SII même si la stabilité laissait à désirer

Share this post


Link to post
Share on other sites

Tu l'as mis à jour avec PCCompanion ? Car moi il me met une notif dans la barre des tâches depuis que j'ai le tél, et ça me met nouvelle mise à jour système disponible 4.0.2.A.0.62

Et pour info, j'ai essayé de supprimer Moxier Pro, mais il me dit, échec de la suppression de l'application...

Et si je le met à jour avec le dernier firmware, je pourrais de nouveau le Rooter de la même façon et avec le même fichier que tu m'avais donné ?

Share this post


Link to post
Share on other sites

Oui OK merci,

mais je passe comment à ICS ? Faut bidouiller ?

Share this post


Link to post
Share on other sites

Ça se passe à ce tuto :

Tu peux commencer à direct à III. Preparations au root de la 4.0.4 étant donné que tu as le root maintenant

Share this post


Link to post
Share on other sites

OK merci je vais tester ça...

Par contre un truc que je trouve bizarre, c'est que j'ai pas l'appli YouTube sur mon sk17i, j'ai cherché à l'installer en apk nommée ainsi YT_v4.0.23_WiFi+3G_HD.apk et elle ne fonctionne pas... Il veut pas l'installer, il me met un échec, et je la trouve pas sur le PlayStore car je suis de Belgique... Une idée ?

Share this post


Link to post
Share on other sites

Bah je sais pas lool en tout cas, j'arrive à y aller sur mon ordinateur et pourtant mon compte Gmail est bien indiqué en Belgique...

Et quand j'avais mon SII j'avais téléchargé justement l'apk : YT_v4.0.23_WiFi+3G_HD.apk et elle fonctionnait très bien sous ICS 4.0.4 CM9.

Donc je comprend pas trop... Peut-être alors que je dois justement passer sous ICS avec le Tuto que tu m'auras donné et que ça supprimera peut-être la protection pour YT non ?

En tout cas le fichier à télécharger dans le tuto de 218 Mo prend beaucoup de temps !!! Ça n'avance pas ^^

EDIT : j'ai trouvé comment installer YouTube sur le Market, ou toute autre application non disponible dans notre pays, j'ai utilisé MarketEnable ! Qui fait croire qu'on est sur un autre opérateur, et hop j'ai trouvé YouTube sur le Market :D un reboot et ça redevient normal ( la SIM ). Et YouTube est toujours dans mes applis et fonctionnel.

Edited by Jicey

Share this post


Link to post
Share on other sites

Impossible d'installer ce produit dans votre Pays...

Mais j'ai édité mon post juste au dessus, apparemment tu n'as pas vu, mais j'y suis parvenu en installant MarketEnable et j'ai ensuite téléchargé YouTube sur le Market standard et ça fonctionne :)

Là je vais tester de passer sous ICS, j'ai déjà peur mais bon ^^

Share this post


Link to post
Share on other sites

Ha ok ^^ bah tout fonctionne bien je suis bien passé sous ICS hier soir :D

Par contre, as-tu eu aussi un problème avec LightFlow et ICS ? Car maintenant chez moi, la LED de notification s'allume uniquement lorsque l'écran est allumé... Alors qu'avant de passer sous ICS, la LED s'allumait bien écran éteint...

Share this post


Link to post
Share on other sites

Euhh ouais je sais pas je m'en fou de la LED donc... Je te réponds oui vu que tout le monde sur le forum s'en plaint x)

Le fix sera dans la prochaine mise à jour...

Share this post


Link to post
Share on other sites

Et tu sais quand elle se passe la prochaine MàJ ou aucune date ?

Car avec mon SII je mettais à jour avec un fichier zip à la racine de la sd, et je l'installé en faisant un cache partition et wipe dalvik cache et tout ça se passait dans le Recovery ( Power + Vol Haut + Home ).

Ça marche pareil avec le xperia ? Ou faudra encore passer par Flashtool ou autre

Car j'ai fait l'install ICS avec ClockWorkMod mais comment on y accède ? LOL

Edited by Jicey

Share this post


Link to post
Share on other sites

Pour la mise à jour elle est genre dans 1 mois je pense, même peut être moins...

Mais faudra pas la faire tout de suite parce que le root va peut être se barrer, faudra attendre un tuto sur le forum pour savoir comment faire la mise à jour sans perdre le root...

Quand à ClockworkMod, tu allumes ton phone et tu spam la touche appareil photo jusqu'à ce qu'il apparaisse (c'est à dire pendant le logo Sony)...

Share this post


Link to post
Share on other sites

OK merci de toutes tes info's ! C'est cool :)

Je pensais que c'était la même chose avec tous les phones Android mais au faite, pas du tout ! Trop habitué avec le SII, j'ai l'air d'un Noob avec le Xperia ^^

Par contre, je recherche et j'ai peut-être trouvé un fix en .zip à flasher dans CWM qui fixerait ce problème de LED sous ICS 4.0.4, vais me renseigner pour savoir si ce fichier fonctionne pour le Xperia mini pro

Share this post


Link to post
Share on other sites

De rien t'inquiètes ;)

Je sais à peu prêt où trouver le fix LED mais je ne suis pas sûr donc pour ça demande à warkx, il sait lequel c'est lui

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...