Jump to content
Shirosagi

TUTO - Le guide du débutant (Root ROM Kernel Recovery Bootloader)

Recommended Posts

De mémoire il me semble que superoneclick enlève le root. mais si je peux me permettre un conseil : si tu l'envoie en SAV, fais plutot un factory reset

Paramètres => Confidentialité => Réinit. valeurs d'usine

:)

Edited by oliewan

Share this post


Link to post
Share on other sites

Merci pour ta réponse.

C'est vrai que je n'ai même pensé à regarder avec superoneclick, je vais regarder ça ce soir :)

une reinitialisation d'usine supprime le root ?

Share this post


Link to post
Share on other sites

Oui ca remet en sortie d'usine sauf erreur de ma part :)

Share this post


Link to post
Share on other sites

Non ^^

Une réinitialisation d'usine restaure à partir de la partition système celle où t'as installé superuser, busybox et su.

Si tu l'as rooté de façon classique tu peux le supprimer comme expliqué ici :

http://forum.frandro...ost__p__1890352

Bon après tu vois par rapport à ton niveau de compétence et en sachant que le root est une modification logicielle qui ne pose pas de soucis avec la garantie, si il te le refuse porte plainte ^^

Le bootloader, partie protégé appartenant au constructeur, c'est tout autre chose mais bon pas à se plaindre de motorola là dessus pour l'instant à priori ils acceptent (ça peut changer du jour à l'autre faut se méfier).

Share this post


Link to post
Share on other sites

D'accord ! Du coup je crois que je ne vais pas me prendre la tête et l'envoyer tel quel au SAV ^^

surtout qu'il faut que je passe par rue du commerce (où j'ai acheté mon atrix) apparemment...

En tous cas, merci à vous 2 :)

Share this post


Link to post
Share on other sites

Non ^^

Une réinitialisation d'usine restaure à partir de la partition système celle où t'as installé superuser, busybox et su.

A mince au temps pour moi ^^

Mes excuses !

Edited by oliewan

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un problème, j'ai bien installé les drivers ainsi que RSD Lite 5.7 seulement lorsque je lance ce dernier il ne reconnait pas le téléphone (qui est rooté).

j'aimerais déverrouiller mon bootloader pour passer sur une rom custom.

Est ce que je dois le faire en fastboot ou le fait que RSD ne detect pas le phone sous windows est un problème ?

Share this post


Link to post
Share on other sites

Oui c'est un problème, tu peux rien faire sans rsd et le root n'a rien à voir avec le déblocage du bootloader mais alors rien du tout.

As tu bien installé les derniers drivers ?

http://developer.mot...ls/usb_drivers/

C'est les "Handset USB Driver for Windows" en 32 ou 64 bits c'est toi qui voit.

Il y a rsdlite 6.0 aussi mais bon ça c'est pour le fun la version 5.7 fonctionne tout aussi bien :

http://db.tt/U08urwyH

Tu peux le reboot en mode rsd pour faire des tests aussi.

Edited by djeman

Share this post


Link to post
Share on other sites

Je sais que le root n'a rien à voir c'était juste pour vous donnez toutes les précisions, les handset usb en 64bits sont bien installés. Tout est reconnu.

J'ai testé tous les utilitaires motorola et ils reconnaissent tous le téléphone. Je ne comprend pas pourquoi RSDlite lui non ... ? je test la 6.0 !

EDIT: RSD Lite 6.0 ne change rien.

J'ai désinstallé et réinstaller : les Drivers, RSD lite en 5.7 et 6.0 rien n'y fait ? Il y a autre chose à faire que de désactiver le debugging et de le brancher en usb ?

Edited by XeOd

Share this post


Link to post
Share on other sites

Oui bon, perso tu vas peut etre trouvé ça bizarre mais chez moi rsdlite prends beaucoup de temps à trouver le tel en mode usb sous android.

Par contre une fois le tel en mode RSD il le trouve en 1/4 de seconde, c'est ce que je t'ai dit sur la fin de faire tes essais avec ton atrix en mode rsd.

Faut le démarrer en maintenant power et volume haut, pour en sortir à part enlever la batterie je connais rien d'autre. Si tu ne le démarres pas direct en mode RSD c'est rsdlite qui le reboot direct sous ce mode normalement donc c'est juste un raccourci.

Souvent les problèmes de détection comme tu as sont liés à d'autres softs de synchro qui bloque l'usb, en mode rsd seul rsdlite peut s'y connecter ce qui fait que t'as de bonne chance que ça résolve ton soucis :)

Share this post


Link to post
Share on other sites

ah Ba niquel, enfaîte je pensais que même si en mode RSD il le trouvais le fait de ne pas le trouver en USB normal serait un problème !.

Je vais dabord tester en attendant longtemps sur RSD lite et ensuite en RSD directement.

Merci beaucoup

Edited by XeOd

Share this post


Link to post
Share on other sites

Non ça ne pose pas de soucis sauf qu'il y a de grande chance qu'il bloque vers 98% car il voudra le reboot en mode rsd et il y arrivera pas.

La plupart des gens s'en foutent ils le débranchent et continuent, mais ceux qui sont pas des sauvages en le laissant branché le redémarre en mode rsd et hop 100% :)

Mais c'est écrit, tu verras bien mais si le pourcentage bloque sur un reboot vers la fin c'est du à ça.

Bon c'est juste pour préciser vu que de toutes façon ça change rien au résultat donc si tu comprends pas ce que j'ai dit tu t'en fous :P

Edited by djeman
  • Like 1

Share this post


Link to post
Share on other sites

Ah bon j'ai fait comme tu m'as dit, il a bloqué vers 98%, j'ai laissé tourner vu qu'il était en 'process' sauf que maintenant dans resulte ya "FAIL" ... Je dois dire que je panique un peu ^^

J'ai vu sur un autre topic que tu explique à "juuuls" qui apparement à le même problème que moi mais je comprend pas encore tout :S

Edited by XeOd

Share this post


Link to post
Share on other sites

Non tu t'en fous continu avec fastboot.

Edit: T'étais sous une rom orange ou une rom retail ?

Edit2: J'explique qu'il faut continuer et si t'as failed to boot 1 en démarrage normal c'est normal tant que tu n'as pas envoyé les commandes pour le débloquer sous fastboot.

Edited by djeman
  • Like 1

Share this post


Link to post
Share on other sites

Oui donc le failed à 98% est normal, d'après les derniers retours ça touche tous les atrix orange.

C'est un problème de signature qui crée une erreur au reboot "failed to boot 1", continue tranquillement ça se déroule bien :)

  • Like 1

Share this post


Link to post
Share on other sites

Désolé je me doute que tu dois en avoir marre des gens comme moi mais :

Je suis dans mon émulateur msdos dans le dossier atrix.

Pour l'éteindre avant de le boot en fastboot j’enlève la batterie ?

Parcque la il est toujours sur "Failed to boot 1" sur l'image du logo motorola !

Edited by XeOd

Share this post


Link to post
Share on other sites

Invite de commande, c'est pas émulé sous windows.

Pour la batterie ben si t'as pas le choix et à priori tu l'as pas donc oui et je crois que volume bas va pas fonctionner non plus ça risque d'etre volume haut qui va t'envoyer sur fastboot.

Me demande pas pourquoi mais d'habitude c'est comme ça une fois qu'on est en failed to boot 1.

  • Like 1

Share this post


Link to post
Share on other sites

Bon j'ai donc suivi la suite du tutorial à la lettre.

J'ai le unlocked et le téléphone boot. donc normalement tout est bon, je ferais le CWM et la rom custom plus tard !

Merci beaucoup djeman pour ta précision et ta patience !

Share this post


Link to post
Share on other sites

N'oublies pas le ramfix quand même car bon 300mo de ram c'est vraiment pas plaisant :)

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je suis nouveau sur le forum et possesseur d'un Atrix depuis quelques mois, et entré dans la monotonie de Gingerbread j'ai voulu tenter de changer ma ROM (root ok, bootloader ok) avec ROM Manager et c'est à partir de là que tout c'est corsé.

Mon atrix est bloqué sur la page d'accueil avec le sigle M mais sans aucune animation sauf qu'en plus j'aurais un PB de batterie faible. Message suivant lorsque je vais dans le Fasboot - Starting Fastboot Protocol Support et le message suivant s'affiche "battery is too low to flash".

Pour information, le tel ne s'allume que lorsque je le branche sur le secteur.

Est ce que quelqu'un pourrais bien me venir en aide, car voilà 2 jours que je n'ai plus de tel et mes nerfs commencent à me lâcher.

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

Tu as le unlocked qui s'affiche au démarrage, t'as pas installé de recovery cwm et quand tu veux utiliser fastboot t'as batterie est trop faible ... j'ai juste sur tout ?

T'as tenté quand meme un reset usine avec le recovery d'origine ?

Edited by djeman
  • Like 1

Share this post


Link to post
Share on other sites

oui tu as tous bon!!!

je me suis servi de titanium backup pour une sauvegarde et du recovery de Rom manager je pense.

Comment fait on pour faire un réset usine?

Bon avec un peu de bricolage j'ai réussi à recharger un peu ma batterie.

est ce que quelqu'un sais comment fait on un hard réset?

Share this post


Link to post
Share on other sites

Merci djeman pour cette aide précieuse :) , j'espère que tout ça va fonctionner lorsque je ferais l'essaie.

Pour le moment direction boulot puis essaie cet APM en rentrant. B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Dadan59DK
      Bonjour, 
       
      je cherche à mettre mon meizu x8 vers une custom rom, je l'ai fais souvent dans le passé sur d'autres marque, mais là sur Meizu, je n'arrive pas, si quelqu'un pouvait m'expliquer comment je dois faire en français car les tutos en anglais sont pas super bien noter et je bloque sur le problème depuis quelques mois. Merci pour votre aide ! 
       
      La rom que j'aimerais installé: https://www.getdroidtips.com/miui-12-for-meizu-x8/
    • By Kinetic
      Salut tout le monde besoin d'aide pour le telephone PB malaysia qui n'est pas verifiable par google et pas de service google aussi.
      Besoin d'un ROM ou apk pour installer le service google merci 😊
    • By thibpel66
      Bonjour, j'ai un blackview bv9600 pro actuellement avec une ROM custom nomée "bliss os" sous android 11 (rooté), et j'aimerais savoir comment je pourrais modifier le kernel de ce téléphone pour y ajouter la fonction DT2W (double tap to wake). merci d'avance même si cela risque d'être complexe
    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
×
×
  • Create New...