Jump to content
Spoke_

[ICS] Android 4.0 : Ice Cream Sandwich | CM9 & MIUI | Main Thread

Recommended Posts

zDixI.png

zjlQl.png

1147451960.gif

cm93.jpg

Beta 2 : http://adf.ly/4Pfbz

Beta 3 : http://adf.ly/4TozY

Beta 4 : http://adf.ly/4ePNQ (Recovery-Zip-flashable "Apps" : http://adf.ly/4ePKj)

Beta 5 : http://adf.ly/5hbyg

Beta 6 : http://adf.ly/5nGgw

Beta 7 : http://adf.ly/6GUOF (Recovery-Zip-flashable Swift Google Apps : http://adf.ly/5nGnk)

PRE-RC : http://adf.ly/6vTdZ

Recovery-Zip-flashable Swift Google Apps : http://adf.ly/5nGnk

LXEUW.png

p8fhK.png

12316527894033_screenshots1.png

5539835351061_screenshots2.png

13615880785749_screenshots3.png

6727009271796_screenshots4.png

miui2.png

Build One : http://adf.ly/5qVpQ

nbF7d.png

Edited by tehSpoke
  • Like 1

Share this post


Link to post
Share on other sites
Guest

*_* Le GSM fonctionne parfaitement maintenant ? ça donne vraiment envie ! :D

Joli Cadeau de Noël la :)

Share this post


Link to post
Share on other sites

Oui, le GSM, marche parfaitement !

Par contre, il y a quelques bugs mineurs avec le WiFi... Mike a publié une mise a jour, applicable via le Recovery. Lien dans quelques instants !

Edited by TehSpoke4K

Share this post


Link to post
Share on other sites

@Yvory Hmmm... Le GPS est déjà fixé, puisqu'il a publié une

mise à jour pour ce dernier.

Share this post


Link to post
Share on other sites

Ouai j'avais vu aussi, comme tu lis il a écrit le mot Bêta 3. Enfin j'ai déjà DL la rom dommage que j'ai des invités car je n'ai pas le temps de l'installer.

C'est l'aosp ou la cm9 celle-ci ? car j'ai aussi lu: Next ver will get CMParts - CM added them 9mins ago

Edited by Yvory

Share this post


Link to post
Share on other sites

C'est l'AOSP à mon avis... Pas de bootanimation de CM9...

Share this post


Link to post
Share on other sites

@Yvory Et bien, je suis désolé, mais je me suis trompé...

Regarde.

10912251265740_wrong.png

Edited by TehSpoke4K

Share this post


Link to post
Share on other sites

@Aktivyst Dommage...

Share this post


Link to post
Share on other sites

Moi je test dès ce soir !!

Marche pas l'installation en fastboot !!! shit ! je dl le recovery

pas de re-size des partitions a faire pour calé les 180méga de la rom en fastboot ?

Edit: Je l'ai installlé et vite désintallé. Sa ram énormément, il ne trouve pas la box de chez moi (j'ai apply le patch).

Y'a quoi comme manip a faire pour qu'elle devienne agréable à l'utilisation??

Edited by Yvory

Share this post


Link to post
Share on other sites

Obtiens-tu ce type d'erreur ?

17766369375381_fail.png

Share this post


Link to post
Share on other sites

Non, moi sa marque "too many links" mais j'ai compris que cette erreur est en gros la même que la tienne...

Share this post


Link to post
Share on other sites

Un screenshot, please ?

Share this post


Link to post
Share on other sites

[louis@myhost ICS_Swift-mikegapinski_beta_mic]$ sudo fastboot flash system.img system.img
Mot de passe :
sending 'system.img' (144700 KB)... OKAY
writing 'system.img'... FAILED (remote: unknown partition name)
[louis@myhost ICS_Swift-mikegapinski_beta_mic]$

J'ai aussi un problème avec fastboot sur la beta3

problème resolu en reprenant la manip plusieurs fois....

Bon part contre c'est bien buggé,

* Pas de clavier -> légèrement embetant

* Pas de market ?

Je suppose qu'il n'est plus possible de passer en fastboot ?

Edited by exdeus

Share this post


Link to post
Share on other sites

Hello Louis !

Un Pro-Linux, quel plaisir ! Quelle distro ? Ubuntu, Fedora ?

Bref... Effectivement, tu as le même type d'erreur que moi, mais toi, il ne détecte carrément pas la partition system. Sous quelle ROM es-tu, actuellement ?

Edit : Laisse, j'ai trouvé la solution. Fais gaffe, tu as tapé deux fois "system.img" or le premier ne contient pas le ".img", car il s'agit du nom de la partition. En clair, la commande c'est :

sudo fastboot flash system system.img

Edited by TehSpoke4K

Share this post


Link to post
Share on other sites

Merci TehSpoke4k !

Je tourne sous archlinux en ce moment, que du bonheur.

Comme signalé dans mon édit, j'ai finalement réussi à installer le tout :)

Par contre c'est pas vraiment utilisable (bien que parfaitement fluide)

Edited by exdeus

Share this post


Link to post
Share on other sites

ArchLinux... Des vagues souvenirs me reviennent... ;)

Pas de clavier ? Comment ça ? Si il y en a un, je peux te l'assurer ! Tape plusieurs sur la barre de saisie, ça devrait venir.

Pour le Market, il a quelques bugs empechant le téléchargement d'applications, désolé... Mike G., a résolu le problème et une mise a jour, devrait sortir sous peu...

Share this post


Link to post
Share on other sites

Je dois vraiment pas avoir de bol, impossible de faire apparaitre le clavier :/

Je ne trouve tout simplement pas le market dans la liste des application...

Je crois que je me suis planter de version, c'est ça quand c'est le bordel dans le dossier dowloads *boulet inside*

J'ai comme numéro de build "*20111123.212626*". Tu as un truc dans le genre ?

EDIT :

En plus mon kernel est en version 2.6.32.9, je me suis bien planté de version. C'est vraiment pas mon jour :D

Je vais essayer de tout reprendre à Zero en esperant que cette Rom gère le fastboot

Edited by exdeus

Share this post


Link to post
Share on other sites

T'inquiète pas que dans mon dossier DL aussi, c'est le bronx !

Euh... Sinon, je viens de remarquer qu'une Beta#3 était sortie, depuis quelques temps... J'avais pas fait gaffe... Je l'essaierais demain, car allumer mon PC, maintenant (2:05pm @Paris)... Bof.

Désolé, mais essaye d'installer un autre clavier, pour voir ! Je me rappelle que j'avais uploader le GingerbreadKeyboard, sur MediaFire... Je mettrais le lien en edit.

Et quand au Market, désolé, mais Mike a bien "fixé" le problème, puisqu'il y a un screenshot sur son Twitter qui montre le téléchargement de Angry Birds... Et même dans le ChangeLog, sur son site, il met que le Market est fonctionnel.

Share this post


Link to post
Share on other sites

C'est bien la beta 3 que j'avais essayé de telecharger (Je pensais que c'est celle que tu avais...)

J'ai tout repirs à zero (dans un nouveau repertoire :P)

Mon téléphone est en fastboot mais surpise...

l'archive zip s'intitule "CyanogenMod-9.0.0-RC0-OPTIMUS-BETA3_Mike_Gapinski"

A l'interieur :

[louis@myhost CyanogenMod-9.0.0-RC0-OPTIMUS-BETA3_Mike_Gapinski]$ ls -l

total 3412

-rw-r--r-- 1 louis users 3483648 30 déc. 13:43 boot.img

drwx------ 3 louis users 4096 31 déc. 02:10 META-INF

drwx------ 13 louis users 4096 31 déc. 02:10 system

Pas de fichier system.img !

Tu sais comment gerer ça ?

EDIT : Je sais bien qu'il est tard, j'aurais pas du me lancer la dedans maintenant :)

Edited by exdeus

Share this post


Link to post
Share on other sites

Preuve.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Spoke_
      Bonjour, bonsoir, chers utilisateurs du GT540,
      Je tiens a faire ceci dans les formes.
      J'ai lu sur Twitter que @Mikegapinski portera Android 4.0 Ice Cream Sandwich, sur notre mobile, et vous pourrez aussi retrouver cette annonce dans la section "Hacking and development" du Optimus GT540, sur XDA.
      J'ouvre ce topic pour que vous apportiez des informations (dates, etc...) sur ce portage.
      Toutes les informations sur le portage à cette adresse (site en anglais) : http://aosp.mikegapinski.cba.pl/
      Lien de téléchargement ALPHA version : http://adf.ly/3o0RM
×
×
  • Create New...