Jump to content
Spoke_

[ICS] Android 4.0 : Ice Cream Sandwich | CM9 & MIUI | Main Thread

Recommended Posts

je sais que ce n'est pas installable en fastboot ,mais j'ai ressayé 3 fois via le recovery (home + power) et c'est toujours le même problème ; blocage sur les machins bleu qui bougent ,après le logo LG ,rouge

alors j'ai fait un backup depuis le recovery ,et j'ai essayé le fastboot ,mais ça n'a pas marché ...

est ce que si j'installe un autre programme recovery que celui que j'ai ça changera quelque chose ? (j'ai ,CWM-based Recovery v5.0.2.7)

Share this post


Link to post
Share on other sites

Pourquoi tentes-tu l'installation via Fastboot, si tu sais que cette dernière n'est possible...

Bref, installation > Wipe Data > Boot. Si BootLoop > Wipe Cache.

Share this post


Link to post
Share on other sites

Si j'ai tenté, c'est parceque, c'était la seule idée qui me restait (je n'y connaît rien en informatique)

Et ca veut dire quoi ce que t'a écrit en bas du post ? (A part quelques mots, je ne connais pas grand chose du language informatique)

Share this post


Link to post
Share on other sites

Hello, cette bêta peut être utilisée dans la vie de tout les jours ou ce n'est encore pas au point ?

Share this post


Link to post
Share on other sites

J'ai le même problème que Alex Quiniou. J'ai installé la ROM via le Recovery. Aucun problème comme d'habitude, avec les autres béta non plus je n'avais pas de problème. Mais avec cette béta, le téléphone reste bloqué sur l'animation en 3D qui bouge dans tous les sens. Après avoir rallumer le téléphone ça le fait tout le temps. Une solution ?

Share this post


Link to post
Share on other sites
Si j'ai tenté, c'est parceque, c'était la seule idée qui me restait (je n'y connaît rien en informatique)

Et ca veut dire quoi ce que t'a écrit en bas du post ? (A part quelques mots, je ne connais pas grand chose du language informatique)

Ce n'est pas du language informatique, mais de la "logique".

Alors, tu installes ICS403 en Recovery, tu fais un WipeData après l'installation, tu démarres. Si ça BootLoop, tu fais un WipeCache !

:)

Share this post


Link to post
Share on other sites

oui ça marche

Alors, tu installes ICS403 en Recovery, tu fais un WipeData après l'installation, tu démarres

merci TehSpoke4k ,heureusement que tu es là ,et je m'excuse de vous avoir autant dérangé .

... et merci (aussi) jeromedu59

Edited by Alex Quiniou
  • Like 1

Share this post


Link to post
Share on other sites

Elle consomme beaucoup en batterie ? (Oui je devrais tester moi même mais j'aime bien avoir divers avis avant de me lancer dans cette mise à jour)

Share this post


Link to post
Share on other sites

Hello, cette bêta peut être utilisée dans la vie de tout les jours ou ce n'est encore pas au point ?

cela dépend de ton utilité ,si c'est juste pour téléphoner c'est bon ,pour le reste faut voir ,j'ai remarqué que la ROM est devenue moins puissante que la bêta 3 (pour y remedier :

One more thing – animations are liquid smooth now but I would recommend to change launcher to other for better performance
)

et puis certaines applications ,de base ,ne fonctionnent pas totalement

Agenda : pas de synchronisation

appareil photo : ne marche pas

Talk : je ne sais pas ... je ne l'utilise pas

YouTube : application qui marche ,mais impossible de visionner les vidéos

  • Like 1

Share this post


Link to post
Share on other sites

D'accord merci, je vais attendre encore vu que je ne peux me passer de Gtalk ^^ merci pour les infos :)

Share this post


Link to post
Share on other sites

@Alex Q Il y a un patch a appliquer en Recovery, pour corriger les bugs des apps... Lien en première page !

Share this post


Link to post
Share on other sites

Bonsoir je voudrais esayer cette rom mais en quand j'ai téléchargé l'archie j'ai que le boot.img mais le fichier system.img c'est un dossier sous le nom de system. j'en fait quoi du dossier ? je peux installer un dossier a partir du recovery ?

Share this post


Link to post
Share on other sites

J'ai testé la Beta 4, Petit problème avec l'envoi des sms même avec gosms pro. énorme consommation de batterie, j'ai jamais vu sa, j'ai installé la rom hier soir, batterie pleine, je l'ai laissé toute la nuit allumé avec wifi off et ce matin 15% :emo_im_undecided: . Peu être que il faut wipper les stats de la batterie...

Sinon marche bien, peu de lag.

Edited by poiu33

Share this post


Link to post
Share on other sites

Merci beaucoup pour l'astuce du Wipe Data je n'connaissais pas encore merci.

J'avais une question aussi, dans Sim Network Unlock un truc comme ça au démarrage après le code PIN pour débloquer le réseau je dois mettre quelque chose ou je passe ?

Edited by Théo 'Nardo
  • Like 1

Share this post


Link to post
Share on other sites
Guest

faut installer toute l'archive .zip via recovery tel que tu l'a dl

Share this post


Link to post
Share on other sites

Ah ok ! Merci je vais test sa de suite alors :P

Bon j'ai reussi a la faire marcher apres un wipe data et franchement c'est super fluide ! (enfin je trouve :) ) je vais essayer de 3 trois appli et mettre setcup voir ce que sa donne

Share this post


Link to post
Share on other sites

j'ai mit setcup,angry bird, de la musique les 3 en meme temps avec l'egualiseur a fond rien ne bouge

3 profiles : battery <30% 320max, en full 768mhz , et en screen off 320 et les 3 profils en performances et c'est magique :)

La je le met en charge bien a fond je wipe stats battery et je vous dit comment sa tient

La camera c'est normal que sa marche pas la fonction n'est pas encore implanté ^^

Edited by zozo540

Share this post


Link to post
Share on other sites

Jac le post ou tu as DL t'a Bêta#4 c'est moi qui l'ai fait. J'ai repris les photos de spoky du post de ce forum ^^ (d'ailleur je l'avais écrit en bas et je le voit plus enfin bref)

Notre tel est reconnu par le market en 2.1 il ne reconnait pas la version avec la quelle tu te connecte, on est pas censé avoir la 4.0.X...

Y'a une solution c'est de modifié les infos transmise au market mais je ne sais plus comment on fait.

Share this post


Link to post
Share on other sites

@Alex Q Il y a un patch a appliquer en Recovery, pour corriger les bugs des apps... Lien en première page !

Je l'ai installe ,enfin ... normalement

Je suis alle dans le recovery et j'ai installe le fichier zip ,malgre ca les 4 apps que j'ai cite en haut ne fonctionnent pas ...

Youtube et l'agenda sont indispensable pour moi .

  • Like 1

Share this post


Link to post
Share on other sites

Désole, je ne peux rien faire pour toi... Reviens sous Cyanogen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Spoke_
      Bonjour, bonsoir, chers utilisateurs du GT540,
      Je tiens a faire ceci dans les formes.
      J'ai lu sur Twitter que @Mikegapinski portera Android 4.0 Ice Cream Sandwich, sur notre mobile, et vous pourrez aussi retrouver cette annonce dans la section "Hacking and development" du Optimus GT540, sur XDA.
      J'ouvre ce topic pour que vous apportiez des informations (dates, etc...) sur ce portage.
      Toutes les informations sur le portage à cette adresse (site en anglais) : http://aosp.mikegapinski.cba.pl/
      Lien de téléchargement ALPHA version : http://adf.ly/3o0RM
×
×
  • Create New...