Jump to content

B92M : 4.7" HD, MT6577 Dual Core 1Ghz, 1Go de RAM et 12Mpx pour 190€


Recommended Posts

Salut à tous

Petit retour de navigation suite à l'utilisation d'un nouveau GPS.CONF, voir ci dessous

NTP_SERVER=fr.pool.ntp.org

NTP_SERVER=0.fr.pool.ntp.org

NTP_SERVER=1.fr.pool.ntp.org

NTP_SERVER=2.fr.pool.ntp.org

NTP_SERVER=3.fr.pool.ntp.org

NTP_SERVER=0.europe.pool.ntp.org

NTP_SERVER=1.europe.pool.ntp.org

NTP_SERVER=2.europe.pool.ntp.org

NTP_SERVER=3.europe.pool.ntp.org

NTP_SERVER=0.europe-america.pool.ntp.org

NTP_SERVER=1.europe-america.pool.ntp.org

NTP_SERVER=2.europe-america.pool.ntp.org

NTP_SERVER=3.europe-america.pool.ntp.org

XTRA_SERVER_1=http://xtra1.gpsonextra.net/xtra.bin

XTRA_SERVER_2=http://xtra2.gpsonextra.net/xtra.bin

XTRA_SERVER_3=http://xtra3.gpsonextra.net/xtra.bin

# Niveaux de débogage : 0 = Aucun' date=' 1 = Erreur, 2 = Avertissement, 3 = Info, 4 = Débogage, 5 = Verbose

DEBUG_LEVEL=0

# Rapport de position intermédiaire : 0 = Désactiver, 1 = Activer

INTERMEDIATE_POS=0

# Seuil de précision pour les positions intermédiaires, les positions moins précises sont ignorés : 0 = pour faire passer toutes les positions

ACCURACY_THRES=0

# Rapport de supl refloc sur l'emplacment de la position : 0 = Désactiver, 1 = Activer

REPORT_POSITION_USE_SUPL_REFLOC=1

# Wiper (positionnement wifi) : 0 = Désactiver, 1 = Activer

ENABLE_WIPER=1

######################################

##### Paramètres du serveur AGPS #####

######################################

CURRENT_CARRIER=common

DEFAULT_AGPS_ENABLE=TRUE

DEFAULT_SSL_ENABLE=FALSE

# Pour le support de supl, définissez les paramètres suivants

SUPL_HOST=supl.google.com

SUPL_PORT=7276

SUPL_NO_SECURE_PORT=3425

SUPL_SECURE_PORT=7275

SUPL_TLS_CERT=/etc/SuplRootCert

##AGPS Carrier Settings##

CURRENT_CARRIER=common

DEFAULT_AGPS_ENABLE=TRUE

DEFAULT_SSL_ENABLE=FALSE

# TRUE pour "User Plane", FALSE pour "Control Plane"

DEFAULT_USER_PLANE=TRUE[/i']

Ce matin j'active le GPS, je lance Copilote, en 2 mn fix OK, je rentre ma destination, navigation impeccable, juste une petite perte de précision, sur quelques secondes, ceci sur une distance de 25 km, en campage.

Retour ce midi, je lance Primo, il trouve 5 ou 6 satellite, mais au bout de 3 mns toujours pas de fix.

Je coupe le GPS, le réactive et je lance Ygps en mode ingénieur, idem 56 ou 6 satellite mais pas de connexion, je passe sur l'onglet information, FULL, COLD, et Restart AGPS et là fix en quelques secondes...je reviens sur Primo, fix rapide, pas de décrochage, ni de fermeture, car Primo supporte mal le décrochage du brutal du Fixe, il ferme, donc là il a tenu les 25 kms, mais tout de même avec pas mal de manque de précision.

Donc le passage par le YGPS, mode ingénieur, semble corriger le problème du Fix, par contre pour la précision ce n'est pas encore ça, mais il y a déjà du mieux.

Dany

Edited by danycmoi
Link to comment
Share on other sites

Bonjour.

Pour ceux qui sont très pressés , il y a ce site:

http://www.bonpasche...uble-cartes-sim

Modele 1 Go

J'ai passé ma commande jeudi vers 23 h , elle est partie de Hong kong samedi et livrée chez moi lundi avec DHL.

Il y a un carte de 8 Go, un stylet , un lecteur de carte et une coque vert pomme :( .

Très réactif aux question posées.

Bonsoir, tu a passer ta commande quel date ? et reçu quel date ?

quel mode d'envoi a tu choisi ? et a tu bien reçu la version 1 Go ram ?

merci

Edited by seeb
Link to comment
Share on other sites

Bonsoir, tu a passer ta commande quel date ? et reçu quel date ?

quel mode d'envoi a tu choisi ? et a tu bien reçu la version 1 Go ram ?

merci

Bonjour.

Commandé le 8 novembre et reçu le 12 par DHL Express

Version 1Go + carte sd 8Go

Les renseignements par mail sont donnés par un français.

Détails de l'envoi

lundi, Novembre 12, 2012 Lieu Heure Pièces

14 Expédition livrée - Reçu signé par: XXXX 18:03 +1 Pièces

13 En cours de livraison BORDEAUX - FRANCE 09:40 +1 Pièces

12 Traitée à l'agence DHL de BORDEAUX - FRANCE BORDEAUX - FRANCE 08:00 +1 Pièces

11 Dédouanement accompli à BORDEAUX - FRANCE BORDEAUX - FRANCE 07:59 +1 Pièces

10 Arrivée au centre de tri DHL de BORDEAUX - FRANCE BORDEAUX - FRANCE 05:50 +1 Pièces

9 Partie de l'agence DHL de NANTES - FRANCE NANTES - FRANCE 02:56 +1 Pièces

8 Transféré via NANTES - FRANCE NANTES - FRANCE 02:54 +1 Pièces

7 Partie de l'agence DHL de LEIPZIG - GERMANY LEIPZIG - GERMANY 01:33 +1 Pièces

Dimanche, Novembre 11, 2012 Lieu Heure Pièces

6 Traitée à l'agence DHL de LEIPZIG - GERMANY LEIPZIG - GERMANY 18:07 +1 Pièces

5 Arrivée au centre de tri DHL de LEIPZIG - GERMANY LEIPZIG - GERMANY 15:27 +1 Pièces

4 Partie de l'agence DHL de HONG KONG - HONG KONG HONG KONG - HONG KONG 04:40 +1 Pièces

3 Traitée à l'agence DHL de HONG KONG - HONG KONG HONG KONG - HONG KONG 04:31 +1 Pièces

samedi, Novembre 10, 2012 Lieu Heure Pièces

2 Arrivée au centre de tri DHL de HONG KONG - HONG KONG HONG KONG - HONG KONG 20:12 +1 Pièces

1 Expédition enlevée HONG KONG - HONG KONG 12:42 +1 Pièces

Link to comment
Share on other sites

Salut à tous

Petit retour de navigation suite à l'utilisation d'un nouveau GPS.CONF, voir ci dessous

Ce matin j'active le GPS, je lance Copilote, en 2 mn fix OK, je rentre ma destination, navigation impeccable, juste une petite perte de précision, sur quelques secondes, ceci sur une distance de 25 km, en campage.

Retour ce midi, je lance Primo, il trouve 5 ou 6 satellite, mais au bout de 3 mns toujours pas de fix.

Je coupe le GPS, le réactive et je lance Ygps en mode ingénieur, idem 56 ou 6 satellite mais pas de connexion, je passe sur l'onglet information, FULL, COLD, et Restart AGPS et là fix en quelques secondes...je reviens sur Primo, fix rapide, pas de décrochage, ni de fermeture, car Primo supporte mal le décrochage du brutal du Fixe, il ferme, donc là il a tenu les 25 kms, mais tout de même avec pas mal de manque de précision.

Donc le passage par le YGPS, mode ingénieur, semble corriger le problème du Fix, par contre pour la précision ce n'est pas encore ça, mais il y a déjà du mieux.

Dany

Heu Dany tu trouve où les parametres AGPS avec tous ces réglages ?

Link to comment
Share on other sites

Salut

LaFooets

C'est dans le mode ingénieur, pour y aller facilement j'utilise cette application , puis suivre ce tuto :

ecran1.png?psid=1ecran2.png?psid=1ecran_4.png?psid=1ecran_5.png?psid=1ecran_6.png?psid=1

Par contre même si ça améliore le fix, la précision est toujours nullle

Donc je viens de commander un récepteur GPS bluetooth, j'ai faity le test hier avec le ZTE en bluetooth, ça marche nikel, précision à l'intérieur entre 1 et 5 m, donc voilà celui que j'ai commandé :

http://cgi.ebay.fr/GLOBALSAT-BT359-BLUETOOTH-GPS-RECEIVER-CHARGER-NEW-/320887624435?_trksid=p4012.m444&_trkparms=algo%3DMW%252BCRX%26its%3DC%252BS%26itu%3DUCC%252BSI%252BUA%252BLM%252BLA%26otn%3D6%26po%3D%26ps%3D63%26clkid%3D3612961023762160554

sinon il y avait aussi un porte clé, mais comme c'est du MTK, j'ai pas eu confiance... :evil: !!

http://cgi.ebay.fr/BT-Mini-Bluetooth-GPS-Recepteur-51Ch-Mobile-PDA-/360357438690?_trksid=p4340.m8&_trkparms=algo%3DMW%26its%3DC%252BS%26itu%3DUCC%26otn%3D12%26ps%3D63%26clkid%3D3612724003533027426

Bon je n'ai plus qu'à attendre ....

Dany

Edited by danycmoi
  • Like 1
Link to comment
Share on other sites

Non, pas pour l'instant, les test avec GPS en bluetooth ayant été concluant, je le garde.

Pour le reste tout fonctionne vraiment très bien, j'ai juste changé le launcher, j'ai mis PrimoLaucher, vraiment paramétrable et très fluide. C'est le cousin de Holo launcher HD plus, mais en gratuit, par contre il est en anglais pour le paramétrage, mais super fluide.

Peut être que je vendrai dans quelques mois, quand les nouveau QuadCore seront sorties.

Vu que je ne l'ai payé que 170€, tout compris, en plus en 1GO de ram, je devrait pas trop perdre dessus.

EDIT : Nouveau fichier de configuration du GPS à flasher, voir CE POST

Edited by danycmoi
Link to comment
Share on other sites

Bon suite à l'installation du Patch.AGPS, ça améliore un peu le fix.

Mais placé au milieu de ma console, éloigné, du pare-brise, cert, mais à cet endroit le ZTE Skate fonctionnait parfaitement, le fix déconnecte sans cesse.

J'ai donc modifié mon installation; je l'ai placé sur le tableau de bord, vraiment derrière le pare brise, et là NIKEL, j'ai testé Primo et Copilote, les deux fonctionnent parfaitement sans aucune perte de fix du GPS.

J'ai vérifié la précision au passage et j'était entre 16 et 21 m, c'est pas des plus précis mais suffisant pour la navigation, les softs de navigation, corrige en nous plaçant sur la route, et les recalcul d'itinéraires sont.fait rapidement, après l'erreur volontaire pour tester dans des conditions optimum.

Donc il y a bien une puce GPS, car le Fix peut être fait sans l'AGPS et l'ETO, à froid c'est un peu plus long, mais à chaud ça ne change pas grand chose.

Par contre cette puce à un problème , soit de configuration, d'optimisation ou de réception, c'est clair.

Mais de toutes façon quelque soit le smarphone utilisé, la précision est toujours nettement supérieure avec un GPS bluetooth séparé.

En cherchant sur Google, pour optimiser le GPS, je ne vous dis pas le nombre de modèle, et de marque trés connue et réputée, qui ont eu se genre de problème sur certain de leur modèle, et pas au même pris que le B92....

Bon je pense qu'il est utilisable sans GPS séparé, à condition de le placer près du pare brise, un GPS Bluetooth coute moins de 20€, c'est à dire que pour 190€, tout compris on a un smarphone, avec en plus un GPS tip top...donc que demander de mieux.

Il est fort possible qu'une mise à jour de la rom, ou une nouvelle rom JB, par exemple, comme certain smarphone en MTK6577 sortent en JB, pourrait corriger le problème.

Dany

Link to comment
Share on other sites

Bonjour a tous

Alors j'ai bien lu toute la discution depuis le debut tous les commentaires (j'ai mal aux yeux maintenant merci XD)

Je pense que ce serai bien si on pouvais faire une synthése maintenant pour savoir quels sont les meilleurs revendeurs par rapport a tous vos retour et tests.

sinon j'ai vu cette annonce dans pixmania :

http://www.pixmania.com/fr/fr/12948304/art/star/telephone-mobile-i9300-mt.html

par rapport aux frais de douanes vous pensez que ca va le faire ou pas sachant que c'est vendu par compuship et pas pixmania et c'est une société basée en espagne. (certain témoignages ne sont pas élogieux mais certifié 100 % pixmania je ne sais pas si c'est un gage de confiance d'ailleurs)

Pour les frais de douanes alors quel serai le meilleur vendeur.

je m'excuse si tout ça a deja été demandé mais j'ai vraiment envie de me le prendre ce ptite smartphone ^^

merci d'avance

Link to comment
Share on other sites

Pour la douane, comme ça vient d'espagne, normalement il de devrait y avoir aucun problème, mais tu peux toujours leur envoyer un mail. Par contre ce n'est pas un B92, celui là est plus grand c'est un 5.3"...

Comme tu as dû le lire, sur android-sale, il revient avec une carte sd 8 go à 170€, port compris, et à priori personne n'ayant commandé sur ce site n'a eu de frais de douane.

Sinon sur cette page tu as un site qui livre assez rapidement, avec une carte 8 go offerte.

Mais sur pixmania, ça peut être la sécurité, pour un prix correct.

Sinon, j'ai failli le revendre à cause du GPS, mais finalement je le garde, car pour le reste il est vraiment bien, parfait pour mon usage. Le GPS fonctionne, mais il faut bien le placer, car la puce manque de sensibilité et/ou de réception..

Dany

Edited by danycmoi
  • Like 1
Link to comment
Share on other sites

merci beaucoup Dany ,

Bon apparement une personne d'ici m'as dis qu'il étais impossible de valider la commande sur pixmania et qu'ils auraient eu certains problémes avec compuship (pas de sources)

je vais fouiner un peu sur le net en tout cas merci pour ces deux sites si j'en trouve d'autres je le signalerai ici.

Link to comment
Share on other sites

LaFoets

J'ai mis le mien en haut de cette page, tu fais un copié/collé, tu colles ça dans un nouveau document Txt, tu le renommes en gps.conf ensuite tu le copies sur la SD du phone.

Avec un explorateur de fichiers en root, tu vas dans etc tu renommes le gps.conf qui est dedans en gps.conf.bak, ensuite tu fais une copie de celui que tu as mis sur la SD, et tu le colles dans ect, tu redémarres le phone.

Enjoy

EDIT : J'ai trouvé une housse à rabat de S3, qui pourrait convenir,

sam_cas6003_b.jpg?psid=1

vu le système de fixation, on peut mettre l'objectif et le flash en face des ouvertures, et en plus un bon prix.

Dany,

Edited by danycmoi
Link to comment
Share on other sites

Merci à toi Danycmoi.

Ca serait justement pour changer d'un zte skate et tu as ces 2 téléphones a priori, c'est un bon choix ou il y a mieux en tél chinois?

Merci. (si ça fait trop hors sujet, tu peux m'écrire en privé)

Link to comment
Share on other sites

Concernant le GPS (je n'en ai pas besoin au quotidien mais commence tout de meme qques recherches/tests; ca peut servir et aussi par curiosité :) ) :

Un "bon" point : le ftp epo.mediatek.com semble revenu en ligne (ainsi que le bon calcul MD5) et il est donc possible de (re)lancer un téléchargement directement depuis le téléphone...

Concernant le fichier gps.conf mis plus haut, j'aurais 2 remarques :

- la partie "c2k pde" ne sert pas. A priori c'est seulement utilisé pour des phases de tests (le port "1234" tend à le confirmer). Quoiqu'il en soit, le site n'est pas atteignable (aucune résolution DNS).

- "SUPL_TLS_HOST=FQDN" n'a pas vraiment de raison non plus (FQDN=Fully Qualified Domain Name) et il faudrait à priori renseigner un nom de domaine ou une adresse IP.

Sinon, pour mes premiers tests :

- lorsque le fixe met un temps anormal, il peut "suffir" (meme si ce n'est pas satisfaisant !) au niveau de "GPS test" d'aller dans "setting" et de faire un clear/update AGPS pour ensuite obtenir un fix correct (~30sec.)...

- au niveau du "LocationBasedService", le fait d'utiliser le mode Msa nemodifie pas la précision (mais devrait faire écnomiser un peu de CPU :) ) et j'utilise les protocoles RRLP et RRC ("both") puisque l'on peut passer des réseaux GSM à UMTS assez couramment maintenant ;)...

Mais pas encore de fonctionnement "automatique" vraiment satisfaisant, le plus problématique étant le manque de sensibilité du GPS... le reste semble bien être "juste" de la configuration puisque c'est contournable par qques manip'; pour la sensibilité, il faut souhaiter que ce ne soit qu'une question de gestion de cette dernière...

Link to comment
Share on other sites

Salut à tous

Hier soir j'ai réussi à mettre à jour mes fichiers EPO, et aujourd'hui j'ai réutilisé les navigateurs Primo et CoPilote, avec le B92 placer au dessus du tableau de bord, bien dégagé, fonctionnement nikel et précis.

J'en ai profité pendant ma pause, pour tester la précision avec GPS Test, et là à ma grande surprise, je suis arrivé à 8m!!!! c'est vraiment la 1ère fois que j'arrive à une telle précision, bien sur à l'arrêt.

Par contre les barres ne passent jamais en vert, contrairement à mon ZTE, mais j'ai eu jusqu'à 10 satellite utilisés, donc le GPS.CONF , les fichiers EPO mis à jour, le GPS est utilisable, je n'ai eu droit qu'à 2 pertes de signal, avec un reprise du fix en moins de 3 secondes.

Dons ça avance bien...et le B92, devient un super produit, maintenant que le GPS est fonctionnel.

Pour tester, je l'ai éteint et rallumé, fix en moins de 10", donc à voir demain, mais c'est de mieux en mieux.

Les essais ont été effectués wifi et data coupé

Le problème que j'avais depuis le départ, c'est que les fichiers EPO n'étaient pas reconnus, dans réglage EPO, les dates de départ et de fin n'étaient pas indiquées.

Et je n'avais jamais réussi à télécharger les fichiers au complet. Même en les récupérant sur leurs site, le MD5 était pourtant bon, après redémarrage il n'y avait pas de prise en compte du fichier epo.dat, pourtant le epo.md5 lui était bien supprimé.

Hier je me suis aperçu, que lors du téléchargement le fichier ne se nomme pas EPO.DAT, mais EPOTMP.DAT, j'ai alors renommé celui qui n'était pas pris en compte, j'ai coupé le GPS, redémarré le B92, et là miracle j'avais les date de début et de fin dans les réglages EPO, et aujourd'hui ça fonctionnait nettement mieux.

Avant de redémarré j'avais vérifié le MD5 du EPOTMP.DAT, il était correct...!!!

Donc vérifiez bien si vous avez les date de début et de fin dans réglage EPO :

Vous ne devez pas avoir ça

screenshot_2.png?psid=1

Mais avoir les dates comme çà

Reglage_epo.png?psid=1

Là je suis tranquille jusqu'au 20 décembre, mais j'essaierai de les mettre à jour avant....!!!

Par contre je viens de m'apercevoir que dans data/misc j'ai bien une quantité impressionnante de gpsdebug.log.20121122202949

Je dois les conserver ou les supprimer ???

Je les ai déplacés, car ils vont me remplir le system.....lol, faut que je trouve ce que j'ai activé pour avoir ça lol !!!

RESOLU , c'est GPS Test qui fait ces gpsdebug.log....

Dany

Edited by danycmoi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...