Jump to content

B92M : 4.7" HD, MT6577 Dual Core 1Ghz, 1Go de RAM et 12Mpx pour 190€


Recommended Posts

Après 3 semaines d'utilisation, je peux dire que c'est un bon téléphone. Bonne autonomie, bel écran, bon tactile...

Points négatifs : GPS qui ne tient pas les satellites plus de 2 min et le Hdr qui ne marche pas pour l'appareil photo.

Sinon je pense que je vais le rooter pour supprimer com.android.caivs.app.

Je suppose que le root n'est pas plus compliqué que ça, est ce que je vais perdre les données présentes sur le tel?

Link to comment
Share on other sites

Pour le GPS et le root Yeddoalf a fait un tuto , Merci à lui.

A priori ça fonctionne, j'ai le fix en intérieur depuis 30 mns, c'est moins bon et moins précis que le ZTE Skate, mais à voir à l'usage.

Pour le reste bon smarphone, pas sur que je le garde si le GPS lague, l'avenir me le dira.

Dany

Link to comment
Share on other sites

bonne image....mis à part ponctuellement quelques reflets

bon son....

Excellent pour une première vidéo!

Une petite coupure au montage pendant le téléchargement de la mise à jour aurait pu être faite...

Avis sur la qualité d'accroche wifi/bluetooth/GSM ou la navigation internet...peu de tests font ça et ça pourrait être un plus

Etonnant ce vieux GPU PowerVR531! j'aurais cru qu'il s'en sortirait beaucoup moins bien sur une définition aussi haute!

Link to comment
Share on other sites

Merci pour le test Vidéo, pour un 1er test, très bien.

Par contre le GPS fonctionne, oui mais très mal au vu des différents retours, et même avec les améliorations apportées, il est vraiment à la ramasse,

.

J'ai fait un 1er test il a mis 30mn à trouver le fix, je pensais que le 2 ème serait plus rapide, pareil voir pire...!!

Dany

Link to comment
Share on other sites

C'est toujours intéressant d'avoir différents tests et retours lorsqu'on cherche un tél.... et c'est encore mieux en vidéo :)...

Pour la led de notification cf page 22, mon msge #425 pour un workaround qui fonctionne (même si une led dédiée serait un plus :-] )...

Concernant le HDR, pas de souci avec mon tel. (donc pas un pb systématique).. et pour le rooter il y a par exple le lien en page 1 qui fonctionne très bien et que plusieurs ici ont déjà utilisé...

Edited by mazzap
Link to comment
Share on other sites

Pour moi, à part le problème avec le GPS, le reste c'est nikel.

Cet après midi je l'ai testé en voiture, une fois le fix fait, quand même 10 bonnes minutes, il n'a pas déconnecté.

A voir avec le temps si le fix va s'améliorer, mais j'en doute...Peut être un problème de puce sur le mien, mais pas mal de retour négatif sur le GPS.

En plus impossible faire la mise à jour du fichier EPO, dans les paramètres du Service de Positionnement,

Si ceux qui ont le GPS qui fonctionne bien, veulent essayer de lancer la mise à jour, c'est dans Réglage EPO

Dany

Link to comment
Share on other sites

Petit à petit ,mais on avance surement ...

Ceux qui veulent tester le mode ingénieur *#*#3646633*#*# section YGPS et Location Base Service ,on peut tester le GPS et modifier quelques valeurs ,je vais voir si on pourra pas améliorer le fix .

Faites un sauvegarde avant d'y toucher (en cas où) ..

Aussi vous pouvez tester : dans la section "audio" > "Normal Mode" > type "Mic" changer Value qui était à 64 pour le mettre à 192.Apparemment çà améliore le son .

Edited by BeurkMan
Link to comment
Share on other sites

"ledreminder" permet bien de faire clignoter le retro-eclairage des touches... meme si ce n'est pas très lumineux, pour ma part, je trouve cela mieux que rien :-)

Pour le mode ingenieur, on peut aussi augmenter le son du haut parleur de conversation 'audio' -> 'normal' -> 'fir 0' -> 'sph' et augmenter les valeurs pour les différents level si besoin... pour le level 6, il vaut mieux eviter le max (160) car cela sature...

Pour le 'media' (haut parleur arriere), la il faut augmenter doucement (et pas au max !) car il sature nettement avant la valeur maximale...

Le menu 'mic' augmente quant à lui la prise de son au niveau du micro (bon la il vaut mieux le faire à deux pour voir s'il y a une valeur qui donne un mauvais son pour l'interlocuteur :-) )...

Ha oui, petite correction, le code est *#*#3646633#*#*

Edited by mazzap
Link to comment
Share on other sites

Pour le GPS sur le forum de ciphone il y a 12 pages, et ils en sont toujours au même point !!!!

Ils ont testé un tas de configuration, mais sans amélioration...même une feuille d'alluminium sur la capteur pour servir d'antenne.

Le seul truc qui fonctionne bien c'est le GPS bluetoth..si vraiment ça ne s'améliore pas restera cette solution...!!!

Quand je compare avec mon ZTE Skate, chinois aussi, beaucoup moins performant sur le papier, c'est une formule 1 niveau GPS.

Petite consolation il coutait aussi cher que le B92.

Dany

Edited by danycmoi
Link to comment
Share on other sites

Une autre astuce : si vous trouviez que les options dans "option développeur " (dans réglages) sont trop maigres ,et bein le reste des options vous le trouviez en tapant sur la ligne "version Android 4.0.4" plusieurs fois de suite dans "à propos du téléphone" ,vous pouvez forcer rendu GPU ...

Link to comment
Share on other sites

Merci pour la réponse.

Le problème avec les sites que tu mentionne, ils ont les B92M en 512MO de RAM alors que sur le site que j'ai mis, il est bien à 1GO :D

Lunatics

tu peux commander sans problème site très sérieux j'ai commandé mon B92 le 22/10/11 je l'ai reçu le 7/11/12 , bonne communication RAS .

@+

Link to comment
Share on other sites

Lunatics

tu peux commander sans problème site très sérieux j'ai commandé mon B92 le 22/10/11 je l'ai reçu le 7/11/12 , bonne communication RAS .

@+

Tu peux rappeller le site ?

Paiement PayPal?

Prix final avec fdp?

Ta u un 1gb de ram,?

Pas de frais de douane ?

Le virus etait desinstaller?

Merci

Envoyé depuis mon GT-I9300 avec Tapatalk

Link to comment
Share on other sites

Je confirme pour android sale, site sérieux

Mon B92, reçu en 1Go, avec Carte 8 go en plus , 170€ livré en suivi , en 18 jours.

Par contre attention quand même, la puce GPS n'est pas top du tout sur ces modèles, il faut le savoir.

Pour le virus, il n'est pas désinstallé, il faut roter et le désinstaller avec titanium backup, ça prend au plus 15 mns, en prenant son temps.

Dany

Edited by danycmoi
Link to comment
Share on other sites

Retour test GPS

Samedi : Connection et fix derrière pare brise athermique en 15 mns, ensuite aucun déccrochage

Dimanche : Connection et fix derrière pare brise athermique en 3 mns, , 1m après déccrochage, 2 mns plus tard Fix ensuite aucun déccrochage, en fermant et rallumant le GPS les fix à chaud en quelques secondes

Ce matin : Connection et aucun fix derrière pare brise athermique au bout de 30 mns, incompréhensible ...!!!

Par contre de base il n'y a pas de fichier gps.conf, dans system/ect, en le rajoutant, aussitôt connecté il trouve entre 10 et 15 satellites et ce dans les 3 cas ci dessus, par contre il n'arrive à communiquer avec que de façon assez aléatoire, mais une fois le fix fait là le fonctionnement est a peu près correct, même si les barres ne sont jamais verte, soit jaune ou orange, sur test GPS.

* Sur le ZTE Skate 30 à 50% des barres sont vertes.

Comme il manque d'origine le fichier gps.config, possible qu'il manque également d'autres fichiers de configuration du GPS, il faudrait pouvoir comparer avec d'autres modèles de smarphones, reprenant les même base, et qui eux non aucun soucis de GPS.

Zopo, ect....

EDIT : il y a un topic pour le root, CWR et le GPS ICI

Dany

Edited by danycmoi
Link to comment
Share on other sites

Retour de test suite ../...

J'ai rajouté en plus du fichier gps.conf, 2 autres fichiers : secgps.conf et loc_parameter.ini , et ça à l'air de bien améliorer le fix GPS.

loc_parameter.ini et à mettre avec GPS.conf dans ect ou system/ect, il faut être root et utiliser par exemple root explorer

Pour secgps.conf il faut créer un dossier gps dans data, toujours avec root explorer et le mettre dans ce dossier GPS.

Ce qui donnera en chemin complet :

system/ect/gps.conf

system/ect/loc_parameter.ini

data/gps/secgps.conf

Je vous met ci dessous le contenu des fichiers à créer avec un éditeur de texte et a renommer ensuite :

secgps.conf

#Generated by GpsLocationProvider.

#Sat Mar 17 17:29:52 CET 2012

SSL=1

SSL_TYPE=0

POSITION_MODE=121

OPERATION_TEST_MODE=0

ACCURACY=50

SESSION_TYPE=2

SERVER_MODE=2

ENABLE_NMEA=false

START_MODE=HOT

GPS_LOGGING=0

AGPS_MODE=0

ADDRESS_MODE=1

TIME_BTW_FIX=2000

OPERATION_MODE=STANDALONE

USE_DEFAULT=false

SUPL_PORT=7276

ENABLE_XTRA=true

SUPL_HOST=supl.google.com

NUM_OF_FIX=999999999

TIMEOUT=10

loc_parameter.ini

# Use logcat

use_logcat = 1

#define LOC_EVENT_PARSED_REPORT 1

#define LOC_EVENT_SATELLITE_REPORT 2

#define LOC_EVENT_NMEA_REPORT 4

#define LOC_EVENT_STATUS_REPORT 8

#define LOC_EVENT_NI_NOTIFICATION_VERIFICATION 16

#define LOC_EVENT_PREDICTED_ORBITS_REQUEST 32

#define LOC_EVENT_ASSISTANCE_DATA_REQUEST 64

#define LOC_EVENT_LOCATION_SERVER_REQUEST 128

#define LOC_EVENT_IOCTL 256

event_mask = 65535

#define LOC_NMEA_MASK_ALL 65535

#define LOC_NMEA_MASK_GGA 1

#define LOC_NMEA_MASK_RMC 2

#define LOC_NMEA_MASK_GSV 4

#define LOC_NMEA_MASK_GSA 8

#define LOC_NMEA_MASK_VTG 16

nmea_sentence_mask = 31

#LOC_IOCTL_LOCK_NONE 1

#LOC_IOCTL_LOCK_MI 2

#LOC_IOCTL_LOCK_MT 3

#LOC_IOCTL_LOCK_ALL 4

engine_lock = 0

#1 - DEFAULT, 2 - MSB, 3 - MSA, 4 - Standalone

#5 - Speed optimal, 6 - Accuracy optimal, 7 - data optimal

operation_mode = 4

#0 - tracking, 1 = singleshot

fix_session_type = 0

#time between fixes (in seconds)

time_between_fixes = 60

#Accuracy threshold (in meters)

accuracy_threshold = 255

#Fix timeout (in seconds)

fix_timeout = 60

#XTRA related parameters

enable_auto_download = 1

auto_download_period = 1

#xtra1.gpsonextra.net

xtra_server_addr = 216.187.118.37

# Data request reply support

data_request_reply = 0

# UTMS PDP profile, 0 for default

umts_profile_number = 0

# APN name, NULL for default (no quotes)

apn_name = NULL

gps.config

NTP_SERVER=fr.pool.ntp.org

NTP_SERVER=0.fr.pool.ntp.org

NTP_SERVER=1.fr.pool.ntp.org

NTP_SERVER=2.fr.pool.ntp.org

NTP_SERVER=3.fr.pool.ntp.org

NTP_SERVER=0.europe-america.pool.ntp.org

NTP_SERVER=1.europe-america.pool.ntp.org

NTP_SERVER=2.europe-america.pool.ntp.org

NTP_SERVER=3.europe-america.pool.ntp.org

XTRA_SERVER_1=http://xtra1.gpsonextra.net/xtra.bin

XTRA_SERVER_2=http://xtra2.gpsonextra.net/xtra.bin

XTRA_SERVER_3=http://xtra3.gpsonextra.net/xtra.bin

// DEBUG LEVELS: 0 - none, 1 - Error, 2 - Warning, 3 - Info

// 4 - Debug, 5 - Verbose

DEBUG_LEVEL =0

// Intermediate position report, 1=enable, 0=disable

// Reduces accuracy, increases speed

INTERMEDIATE_POS=0

// Accuracy threshold for intermediate positions

// 0 for no threshold causes 'Skipton bug'

ACCURACY_THRES=40

// Report supl ref location as position, 1=enable, 0=disable

REPORT_POSITION_USE_SUPL_REFLOC=1

// Wiper (wifi positioning), 1=enable, 0=disable

ENABLE_WIPER=1

##AGPS Settings##

// FOR SUPL SUPPORT, set the following

SUPL_HOST=supl.google.com

SUPL_PORT=7276

SUPL_NO_SECURE_PORT=7276

SUPL_SECURE_PORT=7276

// FOR C2K PDE SUPPORT, set the following

// C2K_HOST=c2k.pde.com or IP

// C2K_PORT=1234

##AGPS Carrier Settings##

CURRENT_CARRIER=common

DEFAULT_AGPS_ENABLE=TRUE

DEFAULT_SSL_ENABLE=FALSE

// TRUE for "User Plane", FALSE for "Control Plane"

DEFAULT_USER_PLANE=TRUE

Voilà pour ceux qui veulent tester, il faut bien sur être Root.

Dany

Edited by danycmoi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...