Aller au contenu
gaston2150

[ROM] VJ | CM10.1 | Jelly Bean 4.2.2 | v6.3 | 03-06-2013

Recommended Posts

ça m'étonne en général ça ne fonctionne pas avec le recovery, sinon il y a une autre manière ici mais avec android flasher sous windows c'est assez simple normalement

Je viens de tester le point d'accès Wi-Fi 3g ça fonctionne sans ajout d'appli j'ai connecté ma tablette

Partager ce message


Lien à poster
Partager sur d’autres sites

ça m'étonne en général ça ne fonctionne pas avec le recovery, sinon il y a une autre manière ici http://forum.frandro...r-votre-desire/, mais avec android flasher sous windows c'est assez simple normalement

Je viens de tester le point d'accès Wi-Fi 3g ça fonctionne sans ajout d'appli j'ai connecté ma tablette

Merci, la méthode a bien fonctionné avec andoid flasher !

Par contre, le point d'accès Wifi n'est toujours pas opérationnel. Il s'active une 30aines de secondes puis se désactive. De plus, j'ai l'impression que c'est cette manipulation qui me fait perdre la connexion 3G. Obliger de rebooter pour la retrouver

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, pourtant hier soir j'ai pu naviguer sur le net, à part que je ramai parce que chez moi je n'ai que du Edge, bizarre tes symptomes c'est ce que j'avais avec des versions précédentes.

Partager ce message


Lien à poster
Partager sur d’autres sites

On peut flasher la radio via le recovery seulement si la partition cache est suffisante. Avec le hboot stock pas de soucis normalement. Par contre avec le hboot cm7r2 c'était impossible tout comme le spécial JB , cache de 5 mo

Modifié par snuggles31

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, la méthode a bien fonctionné avec andoid flasher !

Par contre, le point d'accès Wifi n'est toujours pas opérationnel. Il s'active une 30aines de secondes puis se désactive. De plus, j'ai l'impression que c'est cette manipulation qui me fait perdre la connexion 3G. Obliger de rebooter pour la retrouver

Pareil chez moi, le point d'accès wifi ne fonctionne pas, quand je l'active ça me fait sauter la 3G, obligé de rebooter.

dj0 : j'ai viré le "supl" au niveau des APN, mais j'ai tjs la 3G qui saute régulièrement, mais peut être un peu moins qu'avant quand même, dur d'en être certain.

Partager ce message


Lien à poster
Partager sur d’autres sites

...

Par contre, il y a un truc qui m'énerve.

Jusqu'a maintenant, je laissais mes contacts sur la carte SIM.

Et là, si je veux y avoir accès je n'ai pas trouvé d'autre moyen que d'importer le contenu de la carte SIM.

Y-a t'il une solution ?

Je me répond à moi-même : GO Contacts EX permet de choisir ce que l'on veux comme contact : carte SIM, contact gmail, facebook, etc ... C'est parfait.

Mes premières impressions de mon passage de LeeDrOid à cette ROM.

Je suis très loin d'avoir tout essayé.

ROM très légére. Je ne vais pas avoir besoin de supprimer un tas de trucs inutiles.

Plus fluide ? Bah, je ne trouve pas spécialement. Mais bon, je ne fais pas spécialement de jeu. C'est peut-être pour ça.

La customisation à l'air de pouvoir être poussé plus loin. Par exemple, l'affectation des boutons physiques !

Pour l'instant, je poursuis mon exploration. Mais LeeDrOid était pas mal du tout ...

Mes deuxièmes impressions :

- ROM très légère : après réinstallation de mes applications et d'autres en plus, ma sauvegarde nandroid fait 2 fois moins que celle de LeeDrOid ! 745G versus 1,5G !!!

- Peut d'applications installées de base. C'est parfait.

- Par contre, une parti des applications sont vraiment très basique et donc vouées à être remplacées pour ce qui me concerne.

- Et pour la fluidité, effectivement, elle est très fluide. Je dirais même fluide et réactive.

- Possibilité de customisation, c'est parfait. Pas mal de chose configurable.

Bref, je ne suis pas mécontant du tout.

Encore des tests à faire : Wi-Fi et GPS.

Modifié par philippe_PMA

Partager ce message


Lien à poster
Partager sur d’autres sites

Deux petites questions :

j'ai téléchargé des podcasts, mais impossible de les retrouver sur ma carte SD ou sur ROM interne. Savez vous où est placée le répertoire "Téléchargements" ?

Un problème également, impossible de télécharger Chrome ou Angry Bird (pas de place, pourtant j'ai installé App2SD) , comment faire ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'active et désactive la 3G suivant mes besoins.

Je viens de tomber sur un problème. J'ai activer la 3G, mais je n'ai pas réussi à la récupérer.

J'ai dû redémarrer.

Bon, c'est une pre-alpha ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, mon desire tourne actuellement sur une ROM CM10 VJ 4.1.2 v2.1, et mon HBOOT est en 6.93.1002.

Je souhaiterais savoir si un tel HBOOT était compatible avec cette ROM (je présume que c'est une stock n'y ayant jamais touché)?

Par ailleurs, j'ai une sd samsung de 4go class 2 actuellement installée, partitionnée en 1014 ext3 ou 4 et le reste en FAT. Je sais que c'est léger mais est ce que quelqu'un a déjà essayé avec une carte similaire?

Merci pour vos réponses! BlackHawk

Partager ce message


Lien à poster
Partager sur d’autres sites

Deux petites questions :

j'ai téléchargé des podcasts, mais impossible de les retrouver sur ma carte SD ou sur ROM interne. Savez vous où est placée le répertoire "Téléchargements" ?

Sur ta carte SD il y a un dossier nommé « Download »…

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors, les djeuns (lol)

- full wipe,

-flash de la rom+flash de mount2sd SourceForge.net,

- reboot du tel + paramétrage compte google etc

- lancement de l'appli mount2sd,

- appui sur la touche menu puis paramètres,

- clic sur busybox pour le paramétrer

- Retour en arrière puis sélectionner "Configurer"

- Activer "Mountage inversé"

- Readahead j'ai mis 4096Kb pour ma classe 10, appliquer.

- Fermer l'appli et rebooter le tel, si vous allez dans "stockage" la mémoire interne va prendre la taille de votre partition ext4.

- Restaurez ou installer vos appli

- Et "normalement" c'est bon!!

Installation de chrome après ma restauration ok.

Modifié par DMBFR
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui tout à fait, c'est mount2sd qui a besoins de paramétrer busybox, mais il le fait lui même. C'est pour ça que j'ai fait un full wipe pour réinstaller proprement sans réactiver a2sd

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

Je viens d'installer la ROM CM10.1 VJ Jelly Bean 4.2.2 v5.3, et je trouve ça magnifique, sachant que HTC n'a pas supporté le Desire au delà de Gingerbread... J'ai mis une carte uSDHC de 16Go en UHS-1 (classe 10).

Par contre, je constate un sacré paquet de blocages, qui ne peuvent être résolus qu'en enlevant puis replaçant la batterie. C'est très fréquent et je ne parle pas des redémarrages impromptus...

Est-ce que le fait que j'ai une radio 32.49.00.32U_5.11.05.27 y est pour quelque chose ? Dans ce cas là, comment puis-je flasher une radio plus récente, car mon recovery ne veut pas le faire ?

En tout cas, beau travail, merci à pédagogues ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que quelqu'un qui utilise plus que moi son téléphone à testé la manip pour mount2sd?

Autre chose, j'ai un fc quand je veux rentrer dans le menu développeur, d'autres ont se problème?

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que quelqu'un qui utilise plus que moi son téléphone à testé la manip pour mount2sd?

Autre chose, j'ai un fc quand je veux rentrer dans le menu développeur, d'autres ont se problème?

Je veux bien tester mount2sd, mais il faudrait donner plus d'info sur les manips à faire pour l'installer notamment la partie avec Busybox :- clic sur busybox pour le paramétrer

- Retour en arrière puis sélectionner "Configurer"

- Activer "Mountage inversé"

MErci

Modifié par sdavids

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pourtant assez clair.

Au premier lancement de mount2sd page principale de l'appli, en haut à droite de "stattuts" il y a un voyant orange d'affiché, se qui veut dire que l'appli n'est pas configurée comme il faut.

donc tu appuie sur la touche Menu physique du téléphone, puis paramètres sur le menu qui vient de s'afficher, là tu as une ligne "configurer busybox" qui sera en erreur, donc tu clic dessus et le problème va être réglé. Tu peux également avoir à faire la même chose pour la ligne en dessous, ça n'a pas été mon cas pour moi elle était verte.

Une fois que tu as fait ça tu appuie sur la touche "retour" de ton tel, pour revenir au menu précédent, tu clic sur "configurer" dans le menu qui s'affiche tu coche "Mountage inversé" pour qu'il passe en vert. Voilà

Partager ce message


Lien à poster
Partager sur d’autres sites

Une fois que A2SD est installé, tu ne peux pas mettre Mount2Sd je pense… donc il est nécessaire de réinstaller la Rom proprement… c'est ça ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour j'ai un soucis avec le lockscreen ! Comment puis je désactiver les différent bureaux dessus. Moi je veux un lockscreen tout simple avec mon schéma, pas besoin d'avoir accès à l'apn ou autres. Jveu pas non plus que mon phone passe de coup de fil dans la poche. Je veux que si je ne fais déverrouille pas avec mon schéma ben que rien ne marche. Comment faire merci ? Dois changer de lockscreen ?

Envoyé depuis Gnote2@roro

Partager ce message


Lien à poster
Partager sur d’autres sites

L'activation de LBE Privacy fait planter le mobile avec cette ROM.

Et même après plusieurs redémarage je n'arrive pas à une situation stable. D'ailleurs, je ne les choisi pas les redémarage ...

Bon restauration d'un nandroid en vue ;-)

Modifié par philippe_PMA

Partager ce message


Lien à poster
Partager sur d’autres sites

Une fois que A2SD est installé, tu ne peux pas mettre Mount2Sd je pense… donc il est nécessaire de réinstaller la Rom proprement… c'est ça ??

Je pense qu'il vaut mieux, j'ai essayé de désasctiver a2sd pour installer mount2sd et alors là c'était FC dans tous les coins.

Espérons que la ROM va encore évoluer, car j'ai l'impression que du coté de NIKEZ ça ne bouge plus, en plus il c'est lancé aussi dans une version ubuntu.

Modifié par DMBFR

Partager ce message


Lien à poster
Partager sur d’autres sites

L'activation de LBE Privacy fait planter le mobile avec cette ROM.

Et même après plusieurs redémarage je n'arrive pas à une situation stable. D'ailleurs, je ne les choisi pas les redémarage ...

J'ai eu l'occasion d'essayer des rom Jelly Bean et j'ai constaté que LBE Privacy Guard ne se lançait pas automatiquement.

Mais, depuis qu'il a son Nexus 4, sydbarrett utilise "LBE Security Master".

Il semble que ce soit la même équipe que celle qui développe LBE Privacy Guard.

Malheureusement, sur google play, ça donne ça :

https://play.google....S5zZWN1cml0eSJd

Heureusement que sur xda, il y a ça :

http://forum.xda-dev...d.php?t=1422479

Modifié par harm007

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu l'occasion d'essayer des rom Jelly Bean et j'ai constaté que LBE Privacy Guard ne se lançait pas automatiquement.

Mais, depuis qu'il a son Nexus 4, sydbarrett utilise "LBE Security Master".

Il semble que ce soit la même équipe que celle qui développe LBE Privacy Guard.

Malheureusement, sur google play, ça donne ça :

https://play.google....S5zZWN1cml0eSJd

Heureusement que sur xda, il y a ça :

http://forum.xda-dev...d.php?t=1422479

Oui, même chose pour moi avec LBE. c'est sans doute Android 4.2 qui pose problème, car, sur le Wiko SlimCink en 4.1, ça fonctionne sans souci.

Je vais essayer LBE Master.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour j'ai un soucis avec le lockscreen ! Comment puis je désactiver les différent bureaux dessus. Moi je veux un lockscreen tout simple avec mon schéma, pas besoin d'avoir accès à l'apn ou autres. Jveu pas non plus que mon phone passe de coup de fil dans la poche. Je veux que si je ne fais déverrouille pas avec mon schéma ben que rien ne marche. Comment faire merci ? Dois changer de lockscreen ?

Envoyé depuis Gnote2@roro

Essai lockscreen policy

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...