Jump to content

[ROM] WCP StockRomLite v0.08 - 18-03-2013


Recommended Posts

Install failed ça doit être du au script d'install.

En prenant les fichiers indiqués dans le post et en les mettant dans la ROM de wildfear ça doit le faire.

Je n'ai pas le tel avec moi sinon j'aurais testé moi même mais j'ai testé sur huawei et aucun soucis.

Link to comment
Share on other sites

Cette foutu sd interne ! gniark gniark !

N'empèche quand je vois la rom stock à 2600 sur quadrant et la mienne à 3000, ça fait plaiz !

Le gain sur Antutu est pas aussi flagrant, mais la fluidité est au rendez-vous donc bon on va pas faire de chichi.

Edited by wildfear
  • Like 1
Link to comment
Share on other sites

il devait avoir un fichier corrompu sur la SD et il foutait le bouzin

donc le mieux , c'est à chaque instal, formatage de la sd interne , évidemment après avoir fait une sauvegarde avec titanium.

Edited by ducato
Link to comment
Share on other sites

desolé pour mon ignorance mais vous voulez dire qu'il est sans risque d'effacer le contenu de la "sd" de 2Go qu'on voit en branchant le telephone par usb au pc ? et si oui formatage a partir du pc ? ou autre methode ? moi je pensais qu'il s'agissait des fichiers system ^^

Link to comment
Share on other sites

Le sd de 2go c'est comme ta sd externe, c'est des données perso ou d'applications genre titanium backup.

Par defaut les app vont utiliser la sd externe, donc celle interne sers un peu à rien, si tu as pas de fichiers à toi ou de backup quelconque dessus, tu peux la clean sans souci, le system est sur une autre partition ;)

Une simple suppression du contenu sous windows avant de reboot en recovery suffira.

Edited by wildfear
Link to comment
Share on other sites

Le sd de 2go c'est comme ta sd externe, c'est des données perso ou d'applications genre titanium backup.

Par defaut les app vont utiliser la sd externe, donc celle interne sers un peu à rien, si tu as pas de fichiers à toi ou de backup quelconque dessus, tu peux la clean sans souci, le system est sur une autre partition ;)

Une simple suppression du contenu sous windows avant de reboot en recovery suffira.

attention quand même , faut faire une sauvegarde avant car certaines applications ne s'installent que sur la SD interne et tu ne peut pas les déplacer sinon elles ne fonctionnent plus, comme titanium DS ecobat et autres .

Edited by ducato
Link to comment
Share on other sites

Bonjour,

Voila, j'ai un petit problème, avant d'installer la rom, j'ai fait un factory reset pour faire une installation clean et depuis quand je vais dans le recovery, je ne peux pas y accéder ça me fait un reset factory a chaque fois !

J'ai essayé de retiré la batterie sans succès, de reflashé le recovery TWRP et Stock mais toujours pareil...

Si quelqu'un a une solution ?

Link to comment
Share on other sites

Bonjour,

Voila, j'ai un petit problème, avant d'installer la rom, j'ai fait un factory reset pour faire une installation clean et depuis quand je vais dans le recovery, je ne peux pas y accéder ça me fait un reset factory a chaque fois !

J'ai essayé de retiré la batterie sans succès, de reflashé le recovery TWRP et Stock mais toujours pareil...

Si quelqu'un a une solution ?

retire ta batterie et appui sur la bouton power 1mn environ afin de vider les condos pour voir.

sinon réinstalle le recovery d'origine. et une fois fait tu remet TWRP,

peut être que ça vas le faire.

je n'ai plus le lien du reco d'origine, si tu me fais passer ton mail par MP je te l'envoi par mail, il fait 6mo

Edited by ducato
Link to comment
Share on other sites

Bonjour,

Voila, j'ai un petit problème, avant d'installer la rom, j'ai fait un factory reset pour faire une installation clean et depuis quand je vais dans le recovery, je ne peux pas y accéder ça me fait un reset factory a chaque fois !

J'ai essayé de retiré la batterie sans succès, de reflashé le recovery TWRP et Stock mais toujours pareil...

Si quelqu'un a une solution ?

Tu peux aussi remettre la rom d'origine complète boot/recovery/system(android) via flash tool.

attention quand même , faut faire une sauvegarde avant car certaines applications ne s'installent que sur la SD interne et tu ne peut pas les déplacer sinon elles ne fonctionnent plus, comme titanium DS ecobat et autres .

La sauvegarde avant toute manipulation du système n'est pas une option en effet ;)

On le dit et le re-dit mais c'est pas pour rien, parfois ça foire et sans sauvegarde on se retrouve bien con !

Edited by wildfear
Link to comment
Share on other sites

Petit retour sur la version 0.05 ... ben ça marche plutôt bien sauf le mode avion qui délire complètement (parfois ça coupe QUE le wifi, des fois 1 SIM ou l'autre ....)

Bref, retour en 0.03 qui est très stable chez moi.

Je précise que j'ai pas fait de reset complet et restauration, juste une mise à jour sur le 0.03 et les wipe cache réglementaires ...

Je ferai un test plus complet peut être ce week-end ...

Link to comment
Share on other sites

chez moi tout est nickel , je viens de tester le mode avion et c'est bon il coupe tout et quand je l'enlève ça me relance bien le wifi , blue, et le gps.

je pense qu'il faut à tout pris faire un formatage de la SD interne , pour virer des fichiers qui foutent le zonzon

Link to comment
Share on other sites

Salut et merci a wildfear pour cette rom j'ai un petit problème je ne peux plus envoyer de MMS je les recois bien .Je suis chez free mobile.

Autre petite question peut tu m'expliquer ceci:Tu peux aussi remettre la rom d'origine complète boot/recovery/system(android) via flash tool.

Encore merci pour ta rom

Link to comment
Share on other sites

Je viens de tester il manque une valeur dans l'apns-conf.xml :

<apn carrier="Free Mobile"

mcc="208"

mnc="15"

apn="free"

type="default,supl,mms"

mmsc="http://mms.free.fr/"

/>

<apn carrier="Free MMS"

mcc="208"

mnc="15"

apn="mmsfree"

mmsc="http://mms.free.fr/"

type="mms"

/>

Modifier le fichier ou alors allez dans :

paramètres >

sans-fil et réseaux >

davantage >

réseaux mobiles >

noms des points d'accès >

sélectionner votre sim free >

sélectionner le premier apn (Free Mobile - free) >

mettre mmsc="http://mms.free.fr/" dans MMSC

Ou alors patchez ce fichier : update.mms.free.zip

Edited by wildfear
Link to comment
Share on other sites

J'y avait pensé mais les guides dispo pour faire ces changement ne correspondent pas à la structure du Peax :/

Et ne connaissant pas bien ce type de code, pour le moment je ne comprend pas assez le chmilblick pour adapter...

http://www.droidvan.com/2012/08/adding-reboot-button-on-power-menu.html

http://forum.xda-developers.com/showthread.php?t=811532

Si vous trouvez un truc adaptable sur les wiko, je suis prenneur !

Edited by wildfear
Link to comment
Share on other sites

J'ai quand meme un phenomeen reccurrent non présent sur la rom stock ( je suis en 0.5)

Exemple rom stock : je suis en 3G, je surf sur chrome, j'arrive chez moi le wifi s'active, je navigue toujour sur chrome mais avec la rapidité du wifi, je pars de chez moi, le wifi se desactive et le telephone m'écrit quelque chose du genre "Free: les données DATA de la carte SIM sont activées" , en gros la 3G est remise en fonction , n'ayant plus de wifi, je reprend donc mon surf tranquillou sur la 3G

Exemple rom wildfear : je coupe le wifi , aucun message du téléphone comme quoi la 3G prend le relai, j'ouvre chrome, page inacessible. Comme si le tel n'etait plus capable de rallumer automatiquement la connexion DATA une fois qu'il perd le wifi.

=> solution desactiver la 3g / reactiver la 3g :'(

Edited by pLo_
Link to comment
Share on other sites

je n'ai pas encore reconnecté le tél en wifi depuis mon passage à la 0.05

Je vais tester ça.

aucun soucis constaté pour ma part.

J'ai fait une réinstallation complète des applications après mon passage à la 0.05

Donc pas de sauvegarde des applis avant et réinstall de toutes les applis une à une du google playstore.

Un peu fastidieux mais aucun bug constaté pour le moment.

Edited by berserk13
Link to comment
Share on other sites

aucun soucis constaté pour ma part.

J'ai fait une réinstallation complète des applications après mon passage à la 0.05

Donc pas de sauvegarde des applis avant et réinstall de toutes les applis une à une du google playstore.

Un peu fastidieux mais aucun bug constaté pour le moment.

Idem. Avec une installation propre la rom fonctionne nickel! Merci à Wildfear pour cette Rom_stock_lite et ses MAJ régulières!! Continue comme ça!! ^_^

Link to comment
Share on other sites

je n'ai pas encore reconnecté le tél en wifi depuis mon passage à la 0.05

Je vais tester ça.

aucun soucis constaté pour ma part.

J'ai fait une réinstallation complète des applications après mon passage à la 0.05

Donc pas de sauvegarde des applis avant et réinstall de toutes les applis une à une du google playstore.

Un peu fastidieux mais aucun bug constaté pour le moment.

Salut si tu veux eviter de repasser par le google store télécharge l'appli App Monster qui permet de faire des backup apk de ses appli sur la SD ensuite tu transfert sur ton pc ou tu les laisse sur la sd comme ca tu pourrais les réinstaller facilement ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...