Jump to content
iguan85

Discussion autour du mode STAMINA

Recommended Posts

Bon, pour la seconde fois, Stamina bloqué, aucune action sur la durée de batterie avec ou sans...

J'ai résolu le problème une première fois en réinitialisant le Z, avec retour aux configurations usine, mais faut se taper toute la reconfiguration du mobile, et ça me gave!

Une solution?

Share this post


Link to post
Share on other sites

Désolé Cevenn je n'ai pas rencontré ce soucis...

Pour vous, en mode stamina, lorsque l'écran est éteint est ce que vous avez quand même 50% de la barre "en activité" en dessous du graph batterie qui est bleue ? Je trouve qu'il est beaucoup "en activité" en veille même en Stamina ... Sans doute la faute au Systéme Android qui dans mon cas est à 30% d'utilisation batterie par rapport aux autres processus ... ça me paraît énorme ...

Share this post


Link to post
Share on other sites

C'est marrant, sur mon Z je suis très satisfait du mode Stamina. J'ai perdu seulement 2% en 5H ce matin, avec surf H+ et partage de connexion activé...

Share this post


Link to post
Share on other sites

oO !!

et lorsque tu dévérouille ton écran, ta connexion est déjà en route ou tu vois qu'il faut un laps de temps pour se remettre en route ?

Et avec le Wifi, ça te fait quoi ? moi j'ai bien wifi activé en bleu (donc en activité) même en veille + stamina dans mes infos batterie ...

Je doute réellement que les connexions se coupent ..

EDIT : Paradoxe : la LED qui fonctionne en Stamina c'est la rouge pour nous avertir de la batterie faible --'

Si l'argument de ne pas mettre les LEDs ON en Stamina pour cause de bouffe batterie (lol!) et bien là je dis bravo.

EDIT : J'ai testé de couper les connexion 3G et WIFI manuellement et de laisser le mode Stamina, et bien cette fois mon tel n'est quasiment plus "en activité" dans "utilisation de la batterie" ! ça veut bien dire que pour moi le mode Stamina ne fonctionne pas vraiment, ou alors je n'ai pas compris à quo il sert précisément mais ça veut dire en tout cas qu'il ne me coupe pas automatiquement mes connexions et que le tel continue de travailler en veille et en Stamina ON si je ne coupe pas manuellement les connexions .....

J'aimerais un retour de votre part sur ces phénomènes, merci =)

Edited by Buskives

Share this post


Link to post
Share on other sites

Buskives, dans la page où tu actives le Stamina, quand tu switches de ON à OFF est-ce que l'indication d'autonomie restante varie?

Moi ça ne varie plus, du coup je ne sais pas si le Stamina est cassé chez moi où s'il fonctionne toujours.

Je viens de rajouter "Gestionnaire de téléchargement" dans la whitelist et j'ai relancé plusieurs téléchargement de podcasts sur mon appli Podkicker, puis j'ai verrouillé l'écran : téléchargement en cours bien terminé, puis plantage de tous ceux qui étaient en file d'attente.

C'est pas encore ça. Je rajoute directement podkicker et je reteste.

Share this post


Link to post
Share on other sites

Oui j'ai bien un changement lorsque je l'active ou non ...

Share this post


Link to post
Share on other sites

Bon, suite à l'ajout de Podkicker en white list, tous les téléchargements de podcast pendant que l'écran était en veille se sont bien déroulés.

Il faut trouver quoi mettre en white list pour les MAJ Playstore..

Share this post


Link to post
Share on other sites

Je ne sais pas pourquoi j'ai "Maps" qui tourne en tâche de fond tout le temps, même quand je kill il revient. C'est pareil pour vous s'il vous plait ?!

Share this post


Link to post
Share on other sites

Amigos, quelles sont les apps que vous avez choisi de garder en mode Stamina ?!

Perso, j'ai juste essayer 5min de mettre ce mode. Quand je met mon tel en veille, j'attends, je rallume, les connexion sont encore actives alors soit elles se remettent direct en route instantanément sans qu'on voit qu'elles ont été coupés; soit ça marche pas.

J'ai mis uniquement Gmail en whitelist.

Pour le truc de wifi que tu dis, que t'as l'impression qu'il se coupe pas, ça me fait pareil aussi.. Au début le Wifi se remettait en 1 seconde, maintenant on dirait qu'il se coupe même pas. Et sous le graphe de décharge on voit qu'il est activé.

Edited by Rigel

Share this post


Link to post
Share on other sites

Je ne sais pas pourquoi j'ai "Maps" qui tourne en tâche de fond tout le temps, même quand je kill il revient. C'est pareil pour vous s'il vous plait ?!

Où tu le vois en tâche de fond ? Maps gère les services de localisation, donc c'est normal qu'il tourne un minimum.

J'espère au passage que tu passes pas ton temps à tuer toutes les applications en arrière-plan ?

Share this post


Link to post
Share on other sites

Pour le truc de wifi que tu dis, que t'as l'impression qu'il se coupe pas, ça me fait pareil aussi.. Au début le Wifi se remettait en 1 seconde, maintenant on dirait qu'il se coupe même pas. Et sous le graphe de décharge on voit qu'il est activé.

Oui idem !

C'est chiant ...

Vas dans "Parametres / Gestion de l'alimentation / clic sur Géolocalisation Wifi / Réglages Wifi (barre en bas à droite) / barre en bas a droite et options avancées / Wifi actif en veille / coche "uniquement si l'appareil est branché" .

Je l'ai fait car je pensais que ça allait résoudre mon soucis mais même pas ... C'est dommage j'y ai cru !! Essaye pour toi si tu veux .... Moi le wifi se coupe mais au bout d'un certain temps quand même genre 20-30min et apres je ne sais pas s'il reste eteint jusqu'à sortie de veille ou s'il se rallume de temps en temps meme en veille ... J'aimerais avoir la solution pour qu'il se coupe dés la mise en veille...

Où tu le vois en tâche de fond ? Maps gère les services de localisation, donc c'est normal qu'il tourne un minimum.

J'espère au passage que tu passes pas ton temps à tuer toutes les applications en arrière-plan ?

Non, et pour Maps j'ai trouvé la solution, il suffit d'aller dans les parametres de l'apps et de refuser la géolocalisation automatique il me semble. Elle ne bouffera plus de batterie inutilement !

Share this post


Link to post
Share on other sites

Pour Maps, moi j'en ai 2.

Il y a "Maps: prefetcherService" et "Maps : GoogleLocationService".

Il me semble (j'en suis pas sur), que le 1er est activé pour garder en mémoire cash des data de géolocalisation,

et le second activé par des applis qui demande à avoir la géolocalisation (et y'en a pas mal).

Pour le second, je pense que Buskives à donner la solution.

Edited by Coffee Milk

Share this post


Link to post
Share on other sites

Oui tu as bien résumé :)

Share this post


Link to post
Share on other sites

13030110102810481810918244.png

Système Android et Serveur multimedia, 42%, quelqu’un m'explique?

Share this post


Link to post
Share on other sites

Mais c'est quoi ce "système multimédia"

Share this post


Link to post
Share on other sites

Chez moi je ne l'ai pas ! :)

Ce doit être en rapport avec tout ce qui est multimedia (sans blagues), comme les jeux, walkman, lecture de vidéo, non?

edit : je confime, j'ai mis en lecture une video pendant 5min, j'ai 3% en multimedia

Edited by Coffee Milk

Share this post


Link to post
Share on other sites

Stamina redevenu normal sans que je fasse quoique ce soit...

Share this post


Link to post
Share on other sites

Serveur mutimédia s'active dès qu'un son est joué, mais également pour scanner la mémoire à la recherche de fichiers multimédia.

Share this post


Link to post
Share on other sites

Youhou ! Avec les réglages dont j'ai parlé précédemment pour le wifi et virer maps en tâche de fond avec la recherche automatique j'ai perdu

... 0% en 10h De veille :D !!

Share this post


Link to post
Share on other sites

Avec le mode Stamina activé toujours ?

On est d'accord que tu as juste, dans les paramètres de localisation de l'application Maps, choisi "Ne pas mettre à jour" sur la première option ?

Share this post


Link to post
Share on other sites

Oui idem !

C'est chiant ...

Vas dans "Parametres / Gestion de l'alimentation / clic sur Géolocalisation Wifi / Réglages Wifi (barre en bas à droite) / barre en bas a droite et options avancées / Wifi actif en veille / coche "uniquement si l'appareil est branché" .

Je l'ai fait car je pensais que ça allait résoudre mon soucis mais même pas ... C'est dommage j'y ai cru !! Essaye pour toi si tu veux .... Moi le wifi se coupe mais au bout d'un certain temps quand même genre 20-30min et apres je ne sais pas s'il reste eteint jusqu'à sortie de veille ou s'il se rallume de temps en temps meme en veille ... J'aimerais avoir la solution pour qu'il se coupe dés la mise en veille...

Non, et pour Maps j'ai trouvé la solution, il suffit d'aller dans les parametres de l'apps et de refuser la géolocalisation automatique il me semble. Elle ne bouffera plus de batterie inutilement !

J'ai fait les réglages que tu m'as dit, je verrai ce que ça donne :)

Mais Maps bouffe beaucoup?

Edited by Rigel

Share this post


Link to post
Share on other sites

Pour ma part c'est pas en veille que ça bouffe vraiment, c'est plutôt quand je surfe sur le web, je trouve que ça baisse pas mal vite (d'avantage que sur le S3 par ex), et en plus le Z chauffe pas mal. Pas autant que le Nexus 4 mais quand même pas mal et d'avantage que le S3 qui était un des mobiles que j'ai eu juste avant...

Share this post


Link to post
Share on other sites

Sebi et Rigel,

Oui c'est ça

Maps me bouffait bien 7-9% sans l'utiliser.

Avec le réglage Wi-Fi dont j'ai parlé, il se coupe après mise en veille après 20min je dirais et ne s'active qu'une fois sortie de veille. Désormais la barre "En activité" est neutre en veille et une fois que, le wifi se desactive .. Que du bon

Edited by Buskives
  • Like 2

Share this post


Link to post
Share on other sites

D'accord, merci beaucoup pour ces conseils :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...