Jump to content
Manuel Stephan

[ROM] StockRomLite [ICS v3c] [JB v4c] - [09/05/2013]

Recommended Posts

OK ne polluons pas le topic de Wildfear .

Si un jour tu trouve une soluce fait moi signe.

Envoyé depuis mon Nexus 7 avec Tapatalk

Share this post


Link to post
Share on other sites

Merci à toi, teléchargée avec succès, je teste ce soir ;-)

Share this post


Link to post
Share on other sites

Top tes moddifs Blackkey5 ;) une question wildfear, tu comptes faire une light aussi sur la proche mise a jour JB ?

Si je suis encore sur mon Slim d'ici là oui biensur, enfin si la JB du Slim est moins foireuse que celle du peax ^_^

Share this post


Link to post
Share on other sites

La première version de la StockRomLite Jb est en cours d'upload avec au programme :

Rooté

APN Free corrigé

Adzhost v121

Busybox 1.21.0

SuperSU 1.25

Mobile Uncle Tool v2.8.0

Ajout sonneries Cyanogen

Mise à jour Play Store v4.0.26

Clavier 4.2

Horloge 4.2

Ajout choix Launcher : Stock, Nova, Apex, aucun

Boot animation choix : Stock, Nexus ou Xperia

Applications stock superflues en option

Bench :

WCS_JB_StockRomLite.v1.Antutu.png 573122930WCS_JB_StockRomLite.v1.Quadrant.png

Edited by wildfear
  • Like 1

Share this post


Link to post
Share on other sites

Wildfear, l'homme qui tire plus vite que son ombre....

Merci, vais tester ça demain.

Envoyé depuis mon CINK SLIM avec Tapatalk

Share this post


Link to post
Share on other sites

Tu devrais faire un nouveau topic, ca serait plus "propre" B)

Share this post


Link to post
Share on other sites

+1 la on va être perdu :D

Envoyé depuis mon WCS.

Edited by ResQ

Share this post


Link to post
Share on other sites

Tu devrais faire un nouveau topic, ca serait plus "propre" B)

Je ne vais plus travailler sur la version ICS vu que JB semble ok, donc autant continuer ici :P

Share this post


Link to post
Share on other sites

Si avais un autre lien que mega car pour moi cela plante systématiquement à 87%, impossible de télécharger jusqu'au bout

Merci

Share this post


Link to post
Share on other sites

En fait on peut passer direct par ta Rom au lieu de prendre celle de wiko ^^

Envoyé depuis mon WCS.

Share this post


Link to post
Share on other sites

Si avais un autre lien que mega car pour moi cela plante systématiquement à 87%, impossible de télécharger jusqu'au bout

Merci

J'ai lancé un upload sur dl.free.fr, si ça plante pas je mettrai le lien demain matin je pense.

En fait on peut passer direct par ta Rom au lieu de prendre celle de wiko ^^

En effet, c'est d'ailleur ce que j'ai fait pour mon propre WCS ;)

Share this post


Link to post
Share on other sites

en fait merci non j'ai juste changer de navigateur et ça marche. Firefox à la poubelle mdr

Share this post


Link to post
Share on other sites

Je l'aurait fait seulement j'ai TWRP pour le moment alors bon :/ ^^

Envoyé depuis mon WCS.

Share this post


Link to post
Share on other sites

Je l'aurait fait seulement j'ai TWRP pour le moment alors bon :/ ^^

ça doit fonctionner aussi, c'est juste les wype qui sont parfois foireux avec le TWRP, mais j'ai flashé bcp de rom avec sans souci,, tu peux tester en ayant fait un pti backup avant biensur !

  • Like 1

Share this post


Link to post
Share on other sites

Par contre j'ai pas trop compris les wipe et compagnie :/ une petite explication ? :D

Envoyé depuis mon WCS.

Share this post


Link to post
Share on other sites

Si tu remonte dans le post ici, tu verra que certains ont eu des bug en flashant avec le TWRP, des wype factory reset pas complet par exemple, le flash de la rom lui était bon.

En gros TWRP ça marche mais pas forcement bien, CWM c'est quasi sur que s'il y a un problème ça vient la rom et non un foirage de flash ;)

en fait merci non j'ai juste changer de navigateur et ça marche. Firefox à la poubelle mdr

De toute façon mon firefox a foiré l'upload ^_^

Share this post


Link to post
Share on other sites

Ok merci, et merci pour ton boulot aussi ;)

Envoyé depuis mon WCS.

Share this post


Link to post
Share on other sites

Apex marche pas, (j'ai du installer tibackup via adb et heuresement on peut le lancer depuis les paramètres, nouveau sur JB, car je ne connais pas le nom de l'action a lancer donc pas possible via adb, ouf !)

Script icones non plus, icones stock encore présent.

En tout cas merci, j'attendais ton zip pour passer sur jb, bien moins ch**** que via flash tool avec tout les apps inutiles et pas de root

Share this post


Link to post
Share on other sites

J'utilise nova et pas eu le temps de tout tester donc possible qu'apex ne passe pas :/

Le script icones a fonctionné chez moi par contre ...

Je verrais avec les retours demain s'il y a des corrections à apporter !

Edited by wildfear

Share this post


Link to post
Share on other sites

Je te parle des icones des paramètres

Et au passage ce est les icones ICS et pas JB qui sont installés pour les apps, pas très grave

Edited by Pdroid

Share this post


Link to post
Share on other sites

Merci pour ton boulot. Belle ROM. Même le eap-sim fonctionne. Il n'a jamais fonctionné chez moi même avec une ROM stock

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...