Jump to content

[ROM] JellyXperia v5.6 [JB 4.2.2] (12.12.2013)


Recommended Posts

Je viens de retenter une installation et, HÉLAS, j'ai toujours le message "aucune carte sim installées dans le slot 1 et 2" :-( :-( :-(

 

Ça a peut être un rapport avec le faite que dans "A propos du téléphone" je n'ai AUCUNE info dans "Version de la bande de base" ...

Essai en changeant le MODEM.IMG dans :  system\etc\firmware\  AVANT d’installer la ROM

Link to comment
Share on other sites

Coucou tout le monde, je vous fais part de ma propre expérience car j'ai lutté pendant un bon moment... Après avoir remplacé n'importe quel fichier (nvram, modem.img,...), redémarrez votre téléphone et généralement il n'y a qu'à ce moment que la modification est prise en charge. Avoir du réseau en l'occurrence pour ma part, looool...

Link to comment
Share on other sites

Voici la procédure "OFFICIELLE" pour flasher cette V4 :

 

1) Téléchargez le fichier ZIP de la ROM
2) Copiez le sur votre carte SD interne ou externe
3) Démarrez le mode CMW Recovery
4) Wipe Data/Factory Reset et Wipe Partition
5) Dans le Menu Advanced faites le Wipe Dalvik Cache
6) Dans le Menu Mount And Storage selectionnez FORMAT SYSTEM
7) Maintenant sélectionnez Intall From SD et dirigez vous vers le fichier de la ROM et cliquez sur YES
8) Dans le Menu Advanced faites un fix permissions.
9) Rebootez votre System
10) Appréciez ;-)

 

Je retélécharge la ROM des fois que la mienne soit défaillante et je retente une dernière fois avec cette méthode...(bien que j'y crois à moitié mais bon)

Edited by steph_du_38
Link to comment
Share on other sites

Voici la procédure "OFFICIELLE" pour flasher cette V4 :

1) Téléchargez le fichier ZIP de la ROM

2) Copiez le sur votre carte SD interne ou externe

3) Démarrez le mode CMW Recovery

4) Wipe Data/Factory Reset et Wipe Partition

5) Dans le Menu Advanced faites le Wipe Dalvik Cache

6) Dans le Menu Mount And Storage selectionnez FORMAT SYSTEM

7) Maintenant sélectionnez Intall From SD et dirigez vous vers le fichier de la ROM et cliquez sur YES

8) Dans le Menu Advanced faites un fix permissions.

9) Rebootez votre System

10) Appréciez ;-)

Je retélécharge la ROM des fois que la mienne soit défaillante et je retente une dernière fois avec cette méthode...(bien que j'y crois à moitié mais bon)

Des nouvelles de ta connexion réseau ?

Link to comment
Share on other sites

J'avais des problèmes de réseau avec cette V4. A tout hasard, j'ai installé le fichier update proposé par Mathsga pour la V3 sur la première page du fil. Bien m'en a pris puisque ce patch a réglé tous mes problèmes. Depuis ma V4 fonctionne on ne peut mieux.

Link to comment
Share on other sites

ROM PARFAITE  :o Je la garde pour toujours  :P

Utilisation totale en mode paysage si on veut  :D

Tout est très fluide ! Le menu à gauche pour organiser le drawer ! C'est sublime ! Le lecteur Walkman, Films, Album.... Excellent !

Tout est parfait !!!!!!!!!!!!

Et le meilleur, c'est les FPS ! Genre avant, sur la ROM stock, avec Epic citadelle, j'étais à 50,0 FPS, maintenant à 62,3  :huh:  J'adore  :P  B)  Ce dev fait un boulot excellent ! Surtout que cette rom ne fais que 320 mb ! :)

 

 

EDIT : Epic citadelle me fait ces FPS en "High performance", mais en "Ultra High Quality", je n'ai que 30 fps environ

Edited by Nabil0405
Link to comment
Share on other sites

Bonjour, cette ROM est effectivement très bien.

 

J'ai néanmoins du restaurer le modem d'origine du WCF car j'avais trop de perte de réseau, depuis ça va mieux.

 

Niveau autonomie, fluidité et fiabilité elle couvre largement mes attentes.

 

J'ai installer le launcher Samsung GS4 dispo ici et c'est un vrai bonheur.

 

La seul chose qui me manque et que je n'arrive pas à installer c'est l'application contact Samsung qui refuse de s'installer.

 

Je l'aime vraiment beaucoup car le système de glissement pour les sms / appels est vraiment rapide.

 

J'ai récupéré les fichiers de l'application dans la rom SamFlare v1 et j'ai essayé de remplacer les fichiers existants sur ma ROM -> marche pas, j'ai essayé de l'installer directement en passant par l'installer -> marche pas, j'ai aussi essayé de refaire le fichier de la ROM Xperia v4 en remplaçant les fichiers Contacts.apk et ContactsProvider.apk puis de réinstaller la ROM mais l'installation échoue. S i quelqu'un sait pourquoi ça ne marche pas ou si il y a un autre moyen de le faire merci de jeter un coup d'oeil et de m'en informer.

 

Autrement il y a aussi la couleur de la police quand j'écris par exemple dans la barre de recherche du Market ( exemple mais ce n'est pas le seul endroit ); la couleur d'écriture est gris très clair sur un fond blanc donc presque illisible. Puis je modifier ça et si oui où ?

 

Merci pour la lecture et bon dimanche

Link to comment
Share on other sites

Clairement, vivement qu'ils patchent cela sans devoir tout réinstaller. C'est le point le plus génant de la rom... :/ (pas possibilité de le corriger avec les logiciel tweak dispo ?)

 

Edit : Ha et j'ai vu qu'il y avait toujours le bug de la sonnerie par défaut qui revient lorsqu'on redémarre :/

Edited by Wendigo
Link to comment
Share on other sites

Bon ben ça n'a rien changé...
Maintenant je ne suis pas si mon changement a été pris en compte parce que c'est quand même un framework.apk dans lequel y'a des zip alors parfois un copier coller ne suffit pas...
Je vais réessayer en modifiant le framework.apk depuis mon pc avant de le remettre via root explorer sur mon tel...

Envoyé depuis mon Five :-)

 

[Edit] Oups...

J'ai modifié le framework-res.apk depuis mon PC, puis depuis le tel, j'ai pensé, voulu, supprimer celui que j'avais pour le remplacer ensuite par celui que j'avais modifié... sauf que dès que j'ai fait "supprimer", arf, le Manitoba ne répond plus !!

 

Je pensais pas que ce serait à effet immédiat :P

 

Bon, je restaure ma rom et je vais reessayer en remplaçant directement et non pas en supprimant pour vouloir remettre après... je reviens :P

 

[Edit 2] Bon ben reboot immédiat dès que j'ai accepté le remplacement du framework-res.apk existant et tout ok au reboot, plus de soucis de police gris clair sur fond blanc :)

J'ai pris les .img de la rom Emotion, j'avais que celle là sous la main :P

 

Faudrait que je retélécharge la Xperia V3 pour peut-être mieux coller au thème, mais elle n'y est plus...

Si quelqu'un a encore la rom V3 et peut m'uploader le fichier /system/framework/framework-res.apk, il fait quelques 16 mo... Merci :)
 

Edited by Norimael
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...