Jump to content
alex971

Vos impressions sur Jelly bean 4.1


Recommended Posts

Moi non plus, mais certains l'avaient, d'autres non. Je l'ai eu au tout début et d'un coup.. plus du tout. Peut-être que les opérateurs doivent faire quelque chose, je sais pas.. :(

Share this post


Link to post
Share on other sites

Salut,

Pour ma part mitigé sur JB, ça n'a pas résolu tous les problèmes loin de là, tout en apportant d'autres comme ce problèmes de MMS pixellisés ... Je suis d'ailleurs très déçu de l'absence du mode Stamina pour monitorer en détail la batterie.

J'ai toujours des saccades sur l'affichage de temps en temps, et honnêtement je ne vois quasiment pas la différence avec ICS, depuis ce tant vanté "Project Butter" ...

Le truc qui m'agace le plus, c'est quand on est dans une appli (du type Le Figaro) et qu'on appuie pour revenir à l'accueil (Bureau d'Android) : je perds toutes les icones pendant 2/3 secondes le temps que tout se charge, avec un lag conséquant !

Assez honteux, j'ai jamais vu ça sur le Acer Liquid Gallant de mon père à 150 euros ...

Sans compter que google Chrome saccade terriblement sur certains sites un peu chargés (surtout quand le chargement de la page n'est pas terminé...)

Je suis le seul à avoir ces problèmes de saccade ou pas ?

(+ le problème du port Jack ou parfois je n'entends que d'une oreille, je dois remettre le jack ou le tourner pour que ça fonctionne ... je sens que le tel va ENCORE finir au SAV ...)

edit : quand à l'APN ... Nettement plus fluide en mode photo mais la CATA en mode vidéo ! l'affichage ET les vidéos enregistrés saccadent lamentablement ...

Edited by Densaga

Share this post


Link to post
Share on other sites

Pour la batterie, après le redémarrage forcé, ça a l'air de tenir !

post-109451-0-25287000-1370238256_thumb.

Share this post


Link to post
Share on other sites

Suis-je le seul à avoir le problème du microphone ou ça concerne tout le monde?

EDIT: C'est assez important je trouve, à cause de ça, Google Now, la caméra, Skype et toutes les applis utilisant le micro ne fonctionnent pas :(

J'ai l'impression que ce problème ne touche que moi...

Bonjour,nouveau sur le forum et ayant migré sur JB je constate aussi ce problème de micro.

Lors de plusieurs utilisations successives de Google Now, toute utilisation du micro est impossible.

Google Now demande sans arrêt de réessayer, le magnétophone plante ainsi que l'enregistrement de vidéo même la rédaction de sms vocalement.

Une fois le téléphone redémarré le tout refonctionne un court moment.

Je constate aussi des lags dans les enregistrements de vidéos, surtout en 1080p.

La qualité des photos me semble inférieur voir bleutée avec flash.

Lors de redémarrage du téléphone certains raccourcis ainsi que widgets disparaissent :huh:

Lors d'écoute de musique, le bouton volume plus qui ne fonctionne plus une fois le téléphone verrouillé.

Je trouve cela dommage après cette longue attente de JB.

Je peux comprendre la présence de bugs lorsque c'est frais mais des bugs aussi flagrant sur du frais attendu depuis un moment, c'est dommage.

J’espère que ce sera résolu avec des update rapides :P

Le cas contraire je ferais un retour sur ICS.

Share this post


Link to post
Share on other sites

Bonjour,

Je rejoins beaucoup d'utilisateurs sur l'autonomie

Il faut le recharger entre 2 et 3 fois par jour

J'ai essayé de vider la batterie , démarrage forcé puis recharge complète avec le chargeur de la nexus 7 mais rien y fait

Pour me part, c'est Exchange qui semble en être la cause

J'ai fait une restauration d'usine et tout semble rentré dans l'ordre du coup, cela me permet de faire une peu de ménage

Concernant l'appareil photo, vu les énormes lags que j'avais avant je ne ressens pas vraiment de différence; je me demande même s'il n'est pas un peu plus rapide :)

Grégory

Share this post


Link to post
Share on other sites

post-173991-13702460188726_thumb.jpg

Sa reflète mon avis car perso je la trouve quasi parfaite...

Share this post


Link to post
Share on other sites

"Quasi-parfaite"...[color=red]qd[/color] le microphone fonctionnera et que l'on pourra faire des vidéos en 720p sans lag ( je ne demande pas le 1080) elle sera quasi parfaite mais la il y a bcp trop de "petit" bug ici et là...la pub pour le Z met en avant les vidéo set la photo...ben faudra repassé sur le S avec ce JB.

Pour moi c'est une déception après tant d'attente...je pensais vraiment que sony prennait son temps pour nous sortir une version JB du tonnerre mais là je trouve qu'on regresse

Par contre, je l'admet, la fluidité c'est vraiment mieux.

Share this post


Link to post
Share on other sites

Bin moi mon microphone fonctionne comme avant et les seul lag sont sur mes vidéo 1080p... en 720 j'ai zéro soucis...

Share this post


Link to post
Share on other sites

Pour les vidéo je veux bien que tu me donne tes paramètres car j'ai peut être loupé quelque chose. Pour le microphone c'est quand même bizarre que l'on ai pas tous le même comportement.

Share this post


Link to post
Share on other sites

Je n ai qu une chose à dire, plus jamais cette marque de m**** , après des mois d attente on reçoit une maj en "bêta"... C est inacceptable. Retour au cm en attendant de revendre cette daube.

Share this post


Link to post
Share on other sites

c'est dingue, tous vos problèmes !

Perso, j'ai été un peu déstabilisé par quelques nouveautés, mais, dans l'ensemble, la très grosse nouveauté, c'est que je n'ai pas à charger mon tél tous les jours !

Au début, j'ai eu un problème de calibrage ou de jauge, mais depuis samedi soir, je l'ai chargé, il était enfin monté à 100%, et je ne l'ai toujours pas rechargé, j'ai encore 70% de batterie à la jauge ! ça me change la vie !!!

Google now, ainsi que le micro fonctionne bien, comme avant.

J'ai testé le gps, le bluetooth, et quelques autres trucs : RAS.

Pas testé la vidéo encore, mais coté photo, j'aurais plutôt tendance à penser que c'est mieux ! (pour moi, c'était en fin de compte le gros point faible de cet appareil, la photo : mon ancien samsung, en 5mpx, faisait des photos autrement plus nette, avec moins de "bruit" et plus de luminosité !)

Bref, plutôt satisfait, j'ai la sensation d'avoir un nouveau téléphone :-)

Share this post


Link to post
Share on other sites

Bonjour,nouveau sur le forum et ayant migré sur JB je constate aussi ce problème de micro.

Lors de plusieurs utilisations successives de Google Now, toute utilisation du micro est impossible.

Google Now demande sans arrêt de réessayer, le magnétophone plante ainsi que l'enregistrement de vidéo même la rédaction de sms vocalement.

Une fois le téléphone redémarré le tout refonctionne un court moment.

Je constate aussi des lags dans les enregistrements de vidéos, surtout en 1080p.

La qualité des photos me semble inférieur voir bleutée avec flash.

Lors de redémarrage du téléphone certains raccourcis ainsi que widgets disparaissent :huh:

Lors d'écoute de musique, le bouton volume plus qui ne fonctionne plus une fois le téléphone verrouillé.

Je trouve cela dommage après cette longue attente de JB.

Je peux comprendre la présence de bugs lorsque c'est frais mais des bugs aussi flagrant sur du frais attendu depuis un moment, c'est dommage.

J’espère que ce sera résolu avec des update rapides :P

Le cas contraire je ferais un retour sur ICS.

OUF je ne suis pas le seul. Je me sens mieux, avec mes problèmes...

:-)

Xperia S with tapatalk

Share this post


Link to post
Share on other sites

salut

j'ai aussi un probleme de micro et l'autonomie batterie est étrange

30% de moins en quelques minute pour charge 2 appli sur le play store...,cependant en veille elle bouge moins qu'avant

Share this post


Link to post
Share on other sites

Comment on fait pour changer le blanc de la messagerie ? Il est trop clinquant

Share this post


Link to post
Share on other sites

Oui bonne question, j'ai aussi pour habitude de basculer toutes les applis en fond noir, et là tout est devenu blanc :-(

Xperia S with tapatalk

Share this post


Link to post
Share on other sites

post-173991-13702460188726_thumb.jpg

Sa reflète mon avis car perso je la trouve quasi parfaite...

Sur le mien je n'ai que 8829 !

Share this post


Link to post
Share on other sites

Comment on fait pour changer le blanc de la messagerie ? Il est trop clinquant

Oui bonne question, j'ai aussi pour habitude de basculer toutes les applis en fond noir, et là tout est devenu blanc :-(

Xperia S with tapatalk

On ne peut pas.

Share this post


Link to post
Share on other sites

Y

Comment on fait pour changer le blanc de la messagerie ? Il est trop clinquant

Oui bonne question, j'ai aussi pour habitude de basculer toutes les applis en fond noir, et là tout est devenu blanc :-(

Xperia S with tapatalk

On ne peut pas.

Bin on peut avec ce mod la

http://forum.xda-developers.com/showthread.php?t=2303772

[Mod/Theme-JB] DARK Theme Apps - Dialer-SMS-e-mail

Sur le mien je n'ai que 8829 !

Tu utilises le DoomKernel???

Edited by blondin69120

Share this post


Link to post
Share on other sites

Pour ma part, deception et retour a ICS ...

- La batterie ne tiens pas ! Le vrai gros defaut !!!

- Le blanc (surtout dans la messagerie) j'en suis pas fan , et j'esperais tellement mieux vu l'attente de cette maj ...

- Niveau photo j'ai l'impression que c'est mieux, sauf quand on passe en mode video ...

- Google Now (je ne l'utlilise pas)

Apres c'est vrai que c'est un peu plus fluide, que le launcher est mieux mais a part ça j'vois pas grand chose

Donc voila ce qu'il en est pour moi :)

Share this post


Link to post
Share on other sites

Je pense aussi repartir sous ICS en attendant a cause la batterie :/, c'est bête parce-qu'en veille elle bouffe bien moins, mais a l'utilisation c'est la mort :).

Après autres bug déjà cité...

-Ram plus sur certains jeux

-Vidéo 1080P

-Flash bleu

etc...

Par ailleurs, le fond blanc Sms etc... que je hais lol.

(ou attendre Jb by SFr parce-que sous Ics avec la rom Sfr c'était bien mieux et de loin.)

Edited by christopher59

Share this post


Link to post
Share on other sites

salut a tous

moi depuis la mise a jour je ne recois les mms qu'en format hyper reduit <10ko....les photos sont horibles

Je suis chez Sosh, il semble que la mise a jour JB ne soit pas considérée comme encore valide chez sosh et de ce fait il ne reconnait pas le Xperai S

avez vous une solution de contournement ?

merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...