Jump to content
chkoon

[Patcher][APP]Dualboot S4 et ses variantes

Recommended Posts

Arf je viens de download pour testé la modif du prop.build si j'y arrive lol (merci a toi pour l'info ) !!

 

Mais  je prend le tien déjà prêt si je soft brick ... :emo_im_undecided:  :emo_im_undecided: ...

Share this post


Link to post
Share on other sites

Arf je viens de download pour testé la modif du prop.build si j'y arrive lol (merci a toi pour l'info ) !!

 

Mais  je prend le tien déjà prêt si je soft brick ... :emo_im_undecided:  :emo_im_undecided: ...

 

Quelle modif du build.prop? Il me semblait qu'il n'y avait qu'à modifier l'updater-script du zip de la rom. La ligne ou c'est écrit assert (comme ci dessous, c'est un autre modèle mais pareil). Pour éviter de te retrouver avec l'erreur 7.

assert(getprop("ro.product.device") == "galaxys" || getprop("ro.build.product") == "galaxys"

Share this post


Link to post
Share on other sites

Oui tout a fait , la modif du build.prop c'est juste pour ça :

Envoyé depuis mon GT-I9505 avec Tapatalk

Share this post


Link to post
Share on other sites

Je vois pas désolé!

 

Tu l'as mise l'Helly de Bejda? Je demande car je l'ai téléchargé et le fichier était corrompu...

Share this post


Link to post
Share on other sites

Juste remplacé fltetmo par gt-i9505  lool 

 

o.product.model=GT-I9505
ro.product.brand=samsung
ro.product.name=jfltexx
ro.product.device=jfltexx
 
c’était psychologique mdr .

edit ; non j'ai prit direct sur le lien xda que bejda avait mit .

Share this post


Link to post
Share on other sites

Je vois pas désolé!

 

Tu l'as mise l'Helly de Bejda? Je demande car je l'ai téléchargé et le fichier était corrompu...

Oui donc j'ai flashé la copie que j'avais sur ma sd qui était ok et là je viens de la télécharger via le lien box,pas flashé mais zip semble ok même taille et «extractible»,pas de soucis à priori probablement un bug de download.

Share this post


Link to post
Share on other sites

Tu l'as mise l'Helly de Bejda? Je demande car je l'ai téléchargé et le fichier était corrompu...

 

Second téléchargement OK! ;)

 

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

Salut,y a du nouveau ,(merci huggy) on peu patché depuis son phone héhé merci chenxiaolong!

c'est simple,placez votre rom sur sd interne ou externe installez la version du patcher "signed.apk" ouvrez là et depuis le.apk cherchez votre rom si compatible elle se laissera faire,comme d'hab vous trouverez un autre .zip de votre ROM finissant par "_dualboot" et taaddaa!!

Je précise que bejda a testé de son coté le patch du SU et il a eu un fail,c'est pas parfait mais bon pour moi (ROM carbon) çà à fonctionné sans problème. faites des retours sur vos tests aboutis et fails svp, chen passera peut être par la lire vos retours ;)

  • Like 1

Share this post


Link to post
Share on other sites

Derniers weekly slimbeam OK via patcher .android.

Echoe slim v5 + , fail via apk android et patcher PC.

Envoyé de mon GT-I9505 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Arf je suis en 1.9, c'est toutes les custom TW en 4.3 qui sont touché on dirait non ?

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

je ne sais pas j'arrivais déjà pas a la patché en 4.2.2 (enfin j'ai pas test la manière manuelle)

Edited by chkoon

Share this post


Link to post
Share on other sites

La v4 passait de mémoire ou la fox je sais plus zut ..

Sinon build 2 is fail : en apk.

Envoyé de mon GT-I9505 en utilisant Tapatalk

Edited by herveonex

Share this post


Link to post
Share on other sites

Je me demande ce que tu as essayé de patcher mais 8501 n'a rien a voir avec le nom du zip^^

je viens de test et c'est un succès,tout comme SU et Carbon ROM


u2atasuz.jpg

Envoyé de mon GT-I9505 en utilisant Tapatalk
 

 

Edit: je remarque que nos chemin sont differents ,hervé , bejda ,cela pourrait être le problème ?

Edited by chkoon
  • Like 1

Share this post


Link to post
Share on other sites

Nan mais attend c'est quoi ce délire , en passant par le gestionnaire de fichier de slim ça marche et par mon traditionnel solid explorer je me prend le message que j'avais posté.... Le fichier ZIP étant bien le même je suis perdu la.

Édit : ZIP dans fichier download ou perso interne et donc pas sur carte sd.

Envoyé de mon GT-I9505 en utilisant Tapatalk

Edited by herveonex

Share this post


Link to post
Share on other sites

On avance!! j'utilise l'explorateur CM qui dit mieux

Edited by chkoon

Share this post


Link to post
Share on other sites

La probam 4.4.9 passe, la 5 je sais pas !

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Y'avait un problème de support de rom sur laquelle le patcher-app était utilisé aussi (c'était le soucis pour moi).

On a une beta2 là qui fonctionne maintenant sur Touchwiz et MIUI (qui était ma secondaire du moment).

Edited by bejda

Share this post


Link to post
Share on other sites

Ça vous cause? Je met le sujet a jour ce soir dès que j'ai le temps.

Envoyé de mon GT-I9505 en utilisant Tapatalk
 

Edited by chkoon

Share this post


Link to post
Share on other sites

Nann ... mais ça a l air intéressant^^

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut,avec le dernier patcher .apk on a maintenant le choix de patcher en dual mais aussi en multiboot c'est a dire qu'il y a ce qu'il appel un slot et il y en a trois ce qui voudrait dire qu'en théorie on peux installé jusqu'a 5 rom. A titre perso je me suis arreté a trois ROM,une TW 4.3,la ROM Révolt et enfin paranoid android  pour les gapps pareil il faut les patchées en fonction du slot de votre ROM.Pour switché utilisez switcher.apk(n'oubliez pas de "set as primary kernel" avant même d'installé en dual trial ou autre multiboot) si besoin d'aide n'hésitez pas a demander @+

 

PS :au fait pour moi le patcher ne fonctionne que depuis une CM ou aosp mais pas TW en tout cas pas la Golden eye

Edited by chkoon
  • Like 1

Share this post


Link to post
Share on other sites

Donc pas de patch pour tw 4.3 en second ( toujours en primaire pour tw 4.3) ?

Pas de kernel 4.4 aosp (patcher manuellement) second et de 4.3 aosp en troisième par exemple ou vice versa ? Les deux ou quatre autre rom partage leur kernel et ne peuvent être de versions différentes. .. ? :) .

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

 

 

Donc pas de patch pour tw 4.3 en second ( toujours en primaire pour tw 4.3) ?

sisi je dis juste que l'appli plante depuis une tw perso mon ordre d'installation: Revolt,tw,et paranoid ;)

 

 

Pas de kernel 4.4 aosp (patcher manuellement) second et de 4.3 aosp en troisième par exemple ou vice versa ? Les deux ou quatre autre rom partage leur kernel et ne peuvent être de versions différentes. .. ?  :) .

Pas sure d'avoir pigé la question si tu parle du "set as..." il faut le faire depuis la rom primaire(peut importe la rom ou kernel), sans çà pas de secondaire ou autre ,rien de nouveau c'est juste un rappel car je vois sur xda des mecs qui l'ont pas fait et qui viennent dire que le dualboot ne fonctionne pas...on peut installé et faire cohabité plusieurs version d'android 4.2/4.3/4.4

 

 

Edit:là pas encore le temps mais promis j'essais d'être plus claire quand je mettrais a jour le sujet

Edited by chkoon
  • Like 1

Share this post


Link to post
Share on other sites

Merci chkoon de ton partage d'info ;) .

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...