Jump to content
alex971

Les mise à jour du Z1 Compact (Android 5.1.1 en cours de déploiement)

Recommended Posts

Aucun reboot également, mais un bug sur le son : sans raison il diminue au point où les notifications sont à peine audible... puis reviennent "à la normal" au bout d'un moment. En outre, je trouve que ça grésille pas mal et c'est assez désagréable (bien évidemment, le volume est adapté).

J'ai eu le même problème, le son venait de l'écouteur et non plus du haut parleur...

Un redémarrage a résolu le problème.

 

Sinon un léger lag au déverrouillage, mon fond d'écran animé met 0.5s à s'afficher...

La nouvelle barre de notifs pas terrible...

 

Bref un peu déçu, ça serait à refaire, je resterais en 4.3

Share this post


Link to post
Share on other sites

Par contre j'ai remarqué que le capteur de proximité est beaucoup plus réactif !!!

L'écran se rallume instantanément le téléphone retiré de l'oreille durant un appel.... et vous ?

 

Entièrement d'accord avec warmaster concernant les sonneries, si quelqu'un n'a pas encore fait la mise à jour en 4.4.2 et aurait la gentillesse de partager les sonneries "xperia" de sa version 4.3....ça serait cool !  :)

  • Like 1

Share this post


Link to post
Share on other sites

Je constate une baisse d'autonomie, fin de journée à 4%, alors que d habitude je suis entre 30 et 50%

Sent from my D5503 using Forum mobile app

Share this post


Link to post
Share on other sites

Mise à jour faite se matin 7h utilisation normal aucun bug il est 21h21 il me reste 40% de baterie pas de problème particulier à signaler

À par que j était à l hôpital ce matin et que je capter la 4g peut être mais a confirmer une meilleur réception

Edited by krevet67

Share this post


Link to post
Share on other sites

Apres 1 jour d'utilisation en 4.4.2 je voudrais le retour sur un point précis :

 

j'ai remarquer que mon z1c était passer automatiquement en WCDMA/GSM au lieu de 4G préférence, en est-il pareil de votre coté? (screenshot)

 

 

764864Screenshot20140320173127.jpg

 

petit détails aussi dans les icones en haut avec la 4.3 il était nommé "4G", depuis la 4.4.2, il s'agit maintenant de "LTE".

Très très étrange, je viens de vérifier et RAS de mon côté, suite à la mise à jour j'ai toujours par défaut 4G(préféré) /3G/2G. Vraiment bizarre que tu aies LTE, je précise mise à jour effectuée sur Z1C nu acheté chez Sony et mis à jour via Pc et Sony companion (dès fois que ça ait une incidence).

Share this post


Link to post
Share on other sites

Bonsoir,

Que voulez-vous dire par "redémarrer le téléphone " ?

Est-ce appuyer sur le bouton dans le logement de la carte SIM ?

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Non, éteindre et rallumer simplement. Appuie long sur le bouton "power", cliquer sur "éteindre"... puis une fois éteint, appuie + long sur le bouton power jusqu'à ce que ça vibre un peu et ça redémarre... ;)

Share this post


Link to post
Share on other sites

Merci pour cette réponse rapide.

Toujours est-il que malgré le redémarrage j'ai toujours des plantages :-(

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Hello les gens et merci pour toutes vos informations sur la mise à jour.

 

J'ai un Z1C de chez SFR, faudrait utiliser quel tuto pour le passer en ROM nue et pouvoir upgrader vers Kit Kat ?

Et est-ce que ça fait sauter la garantie .

Et perte de données ?

 

Merci d'avance !

Share this post


Link to post
Share on other sites

J'ai remarqué un bug avec la version 4.4. En effet, lorsque qu'on créer un raccourcie "Appel direct" la photo du contact ne s'affiche pas sur le raccourcie. Par contre pour la création d'un raccourcie contact ça fonctionne bien.

 

Pour le reste des petits problèmes rencontré avec cette mise à jour, j'ai effectué un "hard-reset" et tout roule impec. Je vous conseil vivement le hard reset afin de repartir sur de bonnes bases.

Share this post


Link to post
Share on other sites

@phidye: hard reset tu le fais avec le téléphone allumé ?

Envoyé de mon D5503 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

J'ai un bug sur le mien, chaque fois que je déverrouille l'écran, ça affiche la home 1 seconde puis ça m'ouvre les paramètres ! Ça m'énerve !!!

J'ai rebooté plusieurs fois, ça change rien.

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

quelqu'un l'a reçue en OTA? sur xperia care il disent qu'elle est dispo, mais rien :/

Share this post


Link to post
Share on other sites

J'ai un bug sur le mien, chaque fois que je déverrouille l'écran, ça affiche la home 1 seconde puis ça m'ouvre les paramètres ! Ça m'énerve !!!

J'ai rebooté plusieurs fois, ça change rien.

Essaye d'effacer le cache du HOME (accueil Xperia) sait-on jamais ^_^

Il doit aussi y avoir "écran de déverrouillage" qui pourrait résoudre le problème :)

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

 

Je suis en attente de réception de mon téléphone.

J'en ai offert un à ma femme la semaine dernière et finalement je me suis laissé tenter pour remplacer mon samsung galaxy S3. (Le S5 étant bcp trop gros pour moi)

 

Elle n'a pas encore recu la MAJ Kikat4.4.

Je dois dire en revanche que depuis ce soir , je suis un peu décu de l'appareil photo. 

Est ce que la MAJ arrange un peu la réactivité de l'autofocus en mode manuel 20 MP et le temps total pour donc prendre une photo ?

 

Merci

Share this post


Link to post
Share on other sites

Le LTE provient du faite de l'origine dans la rom. Pas française.

Pas de lags constatés.

Share this post


Link to post
Share on other sites

Bonjour,

Je ai vu que la mise à jour impliqué des restrictions sur la carte sd. Qu'est-ce que ce signifie ? La lecture de musique, vidéo... Sur la carte sd est elle toujours possibles par les applica[color=red]tion[/color] album Walkman...

Qu elle est l impact de kitkat surclassé batterie. Plus particulièrement fait dormancy (com.sonyericson.Android.waved...)

Bonne journée

Share this post


Link to post
Share on other sites

bonjour a tous une petite question qui me tracasse...je n'ai toujours pas eu de mise a jour sur mon z1c nu ???

ni par ota ni par pc companion ni par sony update !!!

je ne comprend pas trop pourquoi certains l'on eu et pas d'autres ???

Share this post


Link to post
Share on other sites

Le déploiement de fait de manière progressive, attends encore un peu et ce sera bon ;)

Envoyé de mon LG-P990 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour à tous,

Depuis la mise à jour je trouve que le son est beaucoup moins fort. Est-ce que je suis le seul ?

Envoyé de mon D5503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Essaye d'effacer le cache du HOME (accueil Xperia) sait-on jamais ^_^

Il doit aussi y avoir "écran de déverrouillage" qui pourrait résoudre le problème :)

 

Merci pour l'info, j'ai désinstallé des lockscreens et home screen que j'utilisais pas, je n'ai plus de soucis ;) 

Share this post


Link to post
Share on other sites

L animation au démarrage du tel n est pas top, il n y a pas un moyen de la changer ?

Sent from my D5503 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour à tous,

Depuis la mise à jour je trouve que le son est beaucoup moins fort. Est-ce que je suis le seul ?

Envoyé de mon D5503 en utilisant Tapatalk

Oui je trouve aussi...

J'ai trouvé la solution !!  B)

Il faut aller dans le centre de notification > réglages rapides > et passer en mode "vibreur", puis repasser en mode "sonnerie".

Et on retrouve le volume sonore d'origine....vraiment bizarre ce truc !!

Edited by raf67

Share this post


Link to post
Share on other sites

Pas de problème de.son ni autre mais les raccourci style Block note calculette on disparu pas de problème avec ma carte sd

Sent from my D5503 using Forum mobile app

Share this post


Link to post
Share on other sites

Pas de problème de.son ni autre mais les raccourci style Block note calculette on disparu pas de problème avec ma carte sd

Sent from my D5503 using Forum mobile app

Problème déjà évoqué...il sagit des micro applis (bloc note, calculatrice, etc...)

Il faut éteindre son téléphone puis le rallumer et la mystère, les micro applis sont à nouveau présente dans le multi tâches.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...