Jump to content

Recommended Posts

Des gens ont ce problème ? (certains doivent s'en souvenir, quand le E2 venais de sortir il y avais ce bug), parce que dès fois j'ai Artiste inconnue au lieu de l'heure...

 

https://forum.frandroid.com/topic/155700-sms-avec-nom-dartiste-inconnu-affiche-a-cote/

 

a6249b361767219.jpg

Edited by LeMatx

Share this post


Link to post
Share on other sites

Des gens ont ce problème ? (certains doivent s'en souvenir, quand le E2 venais de sortir il y avais ce bug), parce que dès fois j'ai Artiste inconnue au lieu de l'heure...

https://forum.frandroid.com/topic/155700-sms-avec-nom-dartiste-inconnu-affiche-a-cote/

a6249b361767219.jpg

Ce bug viens de l'App SmS d'Acer, même sur E3 et S1

Envoyé de mon A1-840FHD en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut,

Oui LeMatx, j'ai de nouveau le bug mais c'est très rare.

Bonne soirée,

Vm

Share this post


Link to post
Share on other sites

Bonsoir;

 

D'accord, a un moment je pensais que c'était du a ma modif de l'appli, conversion sms/mms etc avec une recompil foireuse ...

Ils apprennent pas de leurs erreurs :P

 

Je vais passer mon tél en full english pour voir si un problème de traduction corrompue ou je ne sais quoi, mais vu que c'est aléatoire, ça va être plus compliqué...

Edited by LeMatx

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour la rom. Par rapport aux autres retours, voici les problemes notés:

- bouton power apres 2 jours, ne fonctionne plus pour mettre le telephone en veille

- j'ai du oublié de faire le fix dans cmw, qqn pourrait-il m'indiquer ou cela se trouve?

Sinon qqn aurait'il essayé d'étendre sa partition data a partir de cette rom, et si oui avec quel recovery? J'ai vu dans les commentaires que qqn avait briqué son tél en re-partitionant son tél avec kernel jujixi.

Comme les autres, je trouve la rom vraiment sympa et reactive. Quel plaisir d'etre sous kitkat!

Share this post


Link to post
Share on other sites

J'ai eu un problème et j'ai du réinitialiser mon e2 j'ai reflashé la rom etc.... mais au boot je n'ai plus le root et impossible à remettre avec framaroot comment faire ?

Share this post


Link to post
Share on other sites

Bonsoir,

 

Premier problème, je sais pas, étrange ça...

Second, flash ca : http://download.chainfire.eu/589/SuperSU/UPDATE-SuperSU-v2.16.zip (idem pour raptax)

 

 

Étendre sa partition, t'as fais un backup dans CWM avant d'installer une rom ?! faut toujours le faire, si oui, tu backup ce que t'as actuellement et tu restaure le backup de l'autre fois, sinon faudra une rom stock ou similaire (basé sur la 1.32 avec kernel stock)

Edited by LeMatx
  • Like 1

Share this post


Link to post
Share on other sites

non, peu être le cache..

Share this post


Link to post
Share on other sites

réinstalle la rom sans wipe data, après si rien... réinstalle tout.

  • Like 1

Share this post


Link to post
Share on other sites

Ce bug viens de l'App SmS d'Acer, même sur E3 et S1

Envoyé de mon A1-840FHD en utilisant Tapatalk

Tout s'explique...

Langue FR :

<string name="time_now">"Nom d'artiste inconnu"</string>

Langue ENG :

<string name="time_now">"NOW"</string>

Quand je disais que Mediatek et les traductions bancales... Émission FM, j'aime bien la ressortir :P

Je vais corriger ça, ça devrais le faire.

 

Si vous repérez des incohérences de traductions, dites le moi. J'en ai vu d'autres, mais ça passe encore, mais celles vraiment chaotiques^^

Edited by LeMatx
  • Like 3

Share this post


Link to post
Share on other sites

Apparemment Mediatek n'a jamais corrigé ça (ou alors ils ont ressortie des anciennes sources), mais les fabricants qui utilisent l'appli MTK le font par la suite, comme encore l’émission FM xD

Voilà l'appli SMS/MMS. Testez là, et faites un petit retour ;).
Changelog :
 
-Envoi SMS possible a 150 contacts au lieu de 20, Conversion en MMS pour l’équivalent de 21 SMS au lieu de 11
-Interface Flat (manque des petites finitions, rien de grave...)
-Icône Messenger verte, ça évite la confusion avec Google Messenger
-Correction traduction de l'interface, menus... ponctuations (màj, minuscule, accents...), fautes de frappes,  "Nom d'artistes inconnues" : A l'instant, mise en abréviations de certaines phrases, etc...
 
https://www.mediafire.com/?m47q81rl1jx2oqs

 

install dans le recovery

si message fix root : yes

enjoy!!
 
acf07b361829829.jpg

Edited by LeMatx
  • Like 1

Share this post


Link to post
Share on other sites

Nouvelle appli sms installée. Pas de souci.

J'ai testé les sms mais je n'ai pas revu de "Nom d'artiste inconnu" pour le moment.

 

Un retour plus approfondi à l'usage plus tard.

 

Vm

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour la rom. Par rapport aux autres retours, voici les problemes notés:

- bouton power apres 2 jours, ne fonctionne plus pour mettre le telephone en veille

Pareil donc pour le moment je suis retourné en ROM Stock malgré qu'elle est super ta ROM ! :/

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour la rom. Par rapport aux autres retours, voici les problemes notés:

- bouton power apres 2 jours, ne fonctionne plus pour mettre le telephone en veille

Idem pour moi pour l'instant je garde ta ROM avec gravity screen ça passe petite question : le bouton fonctionne pour rallumer son téléphone ? C'est la que ça va être gênant je pense :')

Share this post


Link to post
Share on other sites

Bonjour,

 

Pas de souci de bouton power de mon côté.

 

Bonne journée,

Vm

Share this post


Link to post
Share on other sites

Salut,

Je n'ai pas de souci avec le bouton power.

En revanche, je ne peux plus bloquer le tel avec le schéma dans les paramètres sécurité : c'est bien coché, le schéma est bien configuré, mais lorsque je sors le tel de veille, tout est actif, sans passer par l'écran de demande du schéma.

Edited by tof35

Share this post


Link to post
Share on other sites

Impec LeMatx, oui j'avais eu ce bug, on sait maintenant qu'il faut remplacer "Nom d'artiste inconnu" par "maintenant" :)

Share this post


Link to post
Share on other sites

Autre bug : les touches accueil et menu (physique tel) ne sont pas active.

J'ai essayé l'astuce de LeMatx : activation barre virtuelle et mise en dimensions 0 : marche pas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...