Jump to content
Eleh

Lollipop 5.0 : retours

Recommended Posts

Pas convaincu non plus par la batterie...j'hésite à faire un factory reset...

Share this post


Link to post
Share on other sites

Même chose, le wifi désactivé il est en permanence activé dans le menu de suivi de batterie. 
j'ai fait un factory reset, ma batterie ne tiens pas le choc : cette nuit j'avais 40 % et 6 h après seulement 15% ...

Share this post


Link to post
Share on other sites

Loué soit le factory reset !

Après ma MAJ en ota avec un simple wipe cache, j'avais :

- de très légers ralentissements

- des messages d'erreurs que je n'avais jamais eu (Google play s'est arrêté, etc etc...)

- une batterie en berne

J'ai décidé de faire un factory reset, au risque de perdre mes SMS, et depuis, c'est le jour et la nuit !

Mon N5 connait une seconde jeunesse, meilleure que sa première !

- les messages d'erreur ont disparu

- l'appareil est fluide avec ses belles animations

- mon autonomie est au moins identique à avant !

Bon, j'ai perdu mes SMS car l'upload de SMS backup a complètement foiré, mais le jeu en valait largement la chandelle !

Donc un mot a ceux qui galèrent : factory reset !

Share this post


Link to post
Share on other sites

Le factory reset ne résout pas mon problème de service exchange qui plante... Ne plus recevoir ses mails pro est un énorme bug pour moi

Share this post


Link to post
Share on other sites

Le factory reset ne résout pas mon problème de service exchange qui plante... Ne plus recevoir ses mails pro est un énorme bug pour moi

 

 

Je plussoie à 1000%. C'est une vrai mer** pour ca! Put** d'appli qui (meme configurer), fous le camp sans raison et fait sa petite vie de son coté.

Je passe mon temps à re-parametrer la synchro, qui ce reinitialise toute seul. Avec elle qui en chie à 200% et ma boite Orange qui en fait de meme, je sais jamais quand j'ai un mail.

 

Et je vais pas faire un reset sur une appli qui vient d'eux. J'espere qu'on va avoir un patch ou je vais pete mon cable (surtout que l'ancienne marcher tres bien)

Share this post


Link to post
Share on other sites

Pour la consommation en Wifi pensez a vérifier que l'option "Recherche toujours disponible" est désactivée dans les paramètres Wifi avancés, Sinon le tel utilisera le wifi en permanence pour la localisation ...

Share this post


Link to post
Share on other sites

Dans les mêmes paramètres wifi avancés vérifier que wifi actif en veille est sur "jamais".Pour moi le problème venait de là plus que de "recherche toujours disponible".

Share this post


Link to post
Share on other sites

Salut,

 

Voici mon retour :

 

Avant de commencer j'ai installé l'OTA sur mon nexus5 rooté et bootloader déverrouillé directement. On m'a dit que ça ne posait pas de problème.

Donc l'installation c'est déroulé sans problème. Si ce n'est 2-3 trucs bizarres qui annonçait la couleur de ce qui allait arriver. Après le premier reboot automatique de la fin de l'installation mon téléphone ramait et micro freeze fréquent => je redémarre :

  • Pendant ce second reboot que je trouve bien long, j'ai toujours le droit à une fenêtre qui s'affiche une dizaine de secondes : "Mise à jour d'android Lancement des applications"   Et cette fenêtre apparaît encore maintenant à chaque fois que je reboot, vous aussi ?
  • Les problèmes de freeze et micro freeze semblent s'être résolus depuis ce 2ièmes reboot, jusqu'à ce que je teste des jeux gourant en cpu : Exemple real racing 3, alterne des phases fluides à rien en redire avec des phases de chute de fps. (ce que je n'avais pas avant)
  • Je root (la maj OTA ayant supprimé le root), lance setCPU et la bizarre, le réglage de la freq max et minimum ne semble plus être pris en compte, par exemple si je paramètre freq max à 2265, freq min à 2265 et le governor sur performance, l'afficheur instantané de ces valeurs me donne d'autre valeur de freq ainsi que le governor qui reste sur ondemand. Si des gens utilise setCPU, ça serait cool de vérifier si vous avez le même souci ?
  • Après plusieurs jour d'utilisation, je me rends compte que le téléphone subi des micros freeze ou coup de ram de temps à autre (principalement quand je change d'appli, quand j'en ferme..) et ça il n'en était rien sur kitkat.

 

Voila est ce du à l'installation OTA ou Android 5.0 lui même ?

Share this post


Link to post
Share on other sites

Pour la consommation en Wifi pensez a vérifier que l'option "Recherche toujours disponible" est désactivée dans les paramètres Wifi avancés, Sinon le tel utilisera le wifi en permanence pour la localisation ...

Hum, mais en le désactivant, le téléphone va systématiquement activer le GPS (meme en intérieur) ce qui ne sert à rien non plus. Je pense que la solution serait que G ait réellement bien bossé pour améliorer l'autonomie, alors que là leur fameux Volta est juste aussi mauvais qu'avant voire pire.

 

(En mode: j'aurais mieux fait d'acheter un G2)

Share this post


Link to post
Share on other sites

Personne n'a de plantage ? j'ai régulièrement des ecrans noirs, avec les trois boutons en bas allumés et la barre de notifications . Je peux derouler cette barre mais rien faire de plus... Même un redémarrage ne change rien, l'écran noir reviens. Seul un wipe de la partition cache résout le problème pendant quelque temps. (je suis root et bootloader stock deverouillé)

EDIT : c'est carrément inutilisable en fait...Je sais pas quoi faire

Edited by e-zaz

Share this post


Link to post
Share on other sites

Bonjour,

 

même avec le Wifi désactivé, j'ai toujours la barre Wifi dans l'onglet batterie qui est actif.  Dans les options avances j'ai bien désactivé RECHERCHE TOUJOURS DISPO + WIFI ACTIF UNIQUEMENT SI APPAREIL BRANCHé

Bizarre ... 

Share this post


Link to post
Share on other sites

AAAAAAAAH mon gps mappy ne fonctionne plus, message d'erreur au démarrage, j'ai plus rien

Share this post


Link to post
Share on other sites

Bonjour, je suis passé à lollipop et je constate aussi une durée de batterie plus courte qu'avec KitKat.

De plus j'avais BatteryGuru qui n'a pas voulu se réactiver donc réinstallation et retour à l'apprentissage de 3 jours, pour ceux qui ne connaissent pas BatteryGuru ne commence son job qu'au bout de 3 jours, le temps de mémoriser les habitudes de conso.

J'ai aussi un pb avec ES Explorateur : les boutons "annuler" et "ok" fonctionnent mais il n'y a rien d'écrit dessus (après avoir testé "ok" est toujours à droite :-) ).

Share this post


Link to post
Share on other sites

Bonjour,

 

même avec le Wifi désactivé, j'ai toujours la barre Wifi dans l'onglet batterie qui est actif.  Dans les options avances j'ai bien désactivé RECHERCHE TOUJOURS DISPO + WIFI ACTIF UNIQUEMENT SI APPAREIL BRANCHé

Bizarre ... 

 

La deuxième option à modifier c'est "Wifi actif en veille" => "Jamais".

Et ensuite tu désactive le wifi dans les racourcis ou dans Paramètre => Wifi.

Et tu attends un jour ou deux que les stats de batteire se mettent à jour correctement.

Moi ça à marché, je n'ai plus la barre pour le wifi, mes des petits bouts (quand je l'ai activé quoi).

Share this post


Link to post
Share on other sites

Salut,

 

Je suis étonné par le nombre de problèmes que vous rencontrez tous. J'ai fait une mise à jour du fichier OTA par adb sur un Nexus 5 non rooté, bootloader non déverrouillé et d'origine et je ne rencontre pas autant de problèmes que vous. Je n'ai pas fait de hard reset après la mise à jour, j'ai donc conservé toutes mes données.

 

J'ai eu des problèmes d'autonomie comme tout le monde je pense, mais après quelques jours, un vidage du cache et un redémarrage j'ai une meilleure autonomie qu'avant, surtout en mode veille.

 

Pas de problèmes avec ES explorateur, ni avec le wifi, pas de plantage ou de ralentissements...

Share this post


Link to post
Share on other sites

Je viens de faire la mise a jour. Mais étant a l'étranger j'ai une question par rapport au roaming.

Je ne suis pas sur mon réseau de base, mais j'ai une icône m'informant de la 4g ou 3g etc.. (alors qu'avant c'était simplement un R). Par contre si je désactive le roaming, la 4g ne disparait pas et je suis toujours connecté.

Je me demande si du fait de la mise a jour il ne me croit pas sur mon réseau de base alors que je suis a l'étranger. :/

D'ailleurs pour activer ou désactiver le roaming maintenant il faut aller dans les menus, ce qui nécessite beaucoup plus de "clic".

4812b0abfcb4dc274b7eee068e742241.jpg

Bonjour, non il y a toujours le H en roaming, peut être un emmeteur a pousser la nuit...

J'utilise souvent le partage de connection, avez vous aussi l'activation possible à partir du volet du haut, je me souviens pas l'avoir vu au depart

Share this post


Link to post
Share on other sites

 

 

J'ai eu des problèmes d'autonomie comme tout le monde je pense, mais après quelques jours, un vidage du cache et un redémarrage j'ai une meilleure autonomie qu'avant, surtout en mode veille.

 

 

 

Pour la batterie, il est clair que pour moi aussi, le tel à gagner en veille. En utilisation, un peu mieux, mais pas transcendant non plus.

 

Bonjour, je suis passé à lollipop et je constate aussi une durée de batterie plus courte qu'avec KitKat.

De plus j'avais BatteryGuru qui n'a pas voulu se réactiver donc réinstallation et retour à l'apprentissage de 3 jours, pour ceux qui ne connaissent pas BatteryGuru ne commence son job qu'au bout de 3 jours, le temps de mémoriser les habitudes de conso.

J'ai aussi un pb avec ES Explorateur : les boutons "annuler" et "ok" fonctionnent mais il n'y a rien d'écrit dessus (après avoir testé "ok" est toujours à droite :-) ).

 

Moi, c'est aussi (avec mes boites mail), l'appli "My Scan" qui me sert pour le taf, qui ne fait plus le share (bloque et impossible de m'envoyer les pdf par mail).

Apres, reste a attendre l'optimisation de dev sur leur appli.

Edited by Druss33

Share this post


Link to post
Share on other sites

Bonjour,


Mon Nexus 5 passe du mode "Toujours" au mode "Prioritaire" sans que je passe par le paramètre ou par les touches du son. Y a-t-il quelque chose à faire pour éviter le passage automatique de "Toujours" à "Prioritaire" ou c'est un bug ?


Share this post


Link to post
Share on other sites

Bonjour tout le monde,

 

Cela va faire maintenant presque 2 semaines que je suis sur cette nouvelle version et pour le moment, tout va bien.

J'ai pu observer une meilleure autonomie que cela soit en veille ou en utilisation. Cependant, il faut relativiser. Cette augmentation ne permet pas de doubler la durée d'utilisation. Globalement, j'ai gagné 1/2 journée de charge.

 

Je n'ai modifié que très peu de chose sur mon N5. Je l'ai seulement rooté pour supprimer les appli Google Play Musique, Google Play Films, Google Play Films et Google Play Kiosque, car dès que j'écoutais de la musique ou ouvrais un Ebook, ces appli s'exécutaient en fond et ne se refermaient pas.

 

Je n'ai rencontré qu'un seul problème et cela s'est passé hier. Vers midi, d'un coup, j'ai perdu le réseau mobile et le N5 n'arrivait pas à se reconnecter. Cela a été résolu pour un redémarrage du N5.

 

Dans l'ensemble, cette nouvelle version me convient parfaitement.

Edited by ktod

Share this post


Link to post
Share on other sites

De mon coté je serai plus critique.

Certes je trouve l'interface utilisateur globalement bien réussie. Elle donne un sacré coup de jeune à android.

Par contre 2 bugs à corriger d'urgence pour moi :

- Exchange et Gmail : c'est vraiment très cahotique sur les server OWA 2003. Les services exchanges s'arrêtent bien souvent. Apparemment le bug est connu, et j'ai du passé par l'application Nine pour être tranquille. Les autres solutions ne marchaient qu'un temps.

- Plus embettant, le Nexus n'était déjà pas bien classé à ce niveau mais l'autonomie devient problématique. Si les problèmes du début se sont un peu calmés, pour mon Nexus, Lolipop est beaucoup plus gourmand surtout en veille. Là ou je perdais entre 2 et 4% par nuit (téléphone en veille) je suis avec cette version entre 10 et 15%. Wifi? Services Google play? applications mal optmisées? c'est encore le mystère mais mon autonomie est environ 20% en dessous de ce que j'avais sous KitKat. Paradoxalement c'est en veille que la perte est plus anormale. Sur XDA, un sondage dans un thread montre qu'environ 75% des sondés ont ce type de problèmes... Une solution sera bien proposée... Wait and see.

Edited by T*f

Share this post


Link to post
Share on other sites

Bonjour,

Mon Nexus 5 passe du mode "Toujours" au mode "Prioritaire" sans que je passe par le paramètre ou par les touches du son. Y a-t-il quelque chose à faire pour éviter le passage automatique de "Toujours" à "Prioritaire" ou c'est un bug ?

Est ce que tu as défini des heures de debut et de fin en bas des paramètres de notifications prioritaires.

Share this post


Link to post
Share on other sites

Hello,

 

Alors après un petit temps sous lollipop, le bilan est assez mitigé, bien que le design soit top, et que ça sent vraiment le neuf. C'est quand même bourré de soucis. Alors que kit kat 4.4.4 était vraiment parfait niveau fiabilité !

 

Voici la liste de mes soucis :

 

  • L'autonomie en utilisation est catastrophique, heureusement que j'ai un chargeur au bureau, chez moi et en voiture, je suis obligé de le brancher systématiquement quand je suis en voiture, sinon ma journée se finit à 18H (et encore ...)
  • Une personne m'appelle, le téléphone, ou sonne, mais ne s'allume pas. Obligé d'allumer le lockscreen, tapoter 2 fois sur l'appel en cours, ça ouvre la page de l'appel avec un petit lag, puis LA, je peux décrocher ... C'est une blague ? Je loupe la moitié de mes appelles pro ...........
  • TEXTRA se fonctionne plus, quand je reçois un SMS, mon écran se met a "freezer/clignoter", rendant le téléphone inutilisable. J'ai donc installer QKsms, mais il n'est pas fiable non plus, il bug tellement que je ne pourrai pas vous expliquer. Seule solution, l'application Messenger de google. Moche, pas personnalisable, mais fiable ...
  • Le téléphone en lui même manque un poil de fluidité, mais encore, ça passe ...
  • La lampe torche à disparu ... je l'utilise dans la chambre le matin, car avec ma compagne on bosse en horaires un peu décalés. Quand je me lève le matin, elle dort. Du coup j'utilise la lampe pour me lever, prendre mes vêtements, etc. Bref, l'autre jour la lampe s'éteint. Quand on appuis sur le logo, il s'allume puis s'éteint, mais la lampe ne réagit pas. Obligé de rebooter. Ce matin, rebelotte, sauf qu'après, redémarrage, la lampe de poche a disparu ...

15703681177_4290d95d06_z.jpg

Edited by alpinesman

Share this post


Link to post
Share on other sites

Bizarre plus lampe moi j'utilise beaucoup partage connections, il a apparu là

Share this post


Link to post
Share on other sites

C'est l'alu quand meme, les comportements aussi varié pour un meme produit.

 

Encore heureux qu'ils sont pas 50 mille ref ou cela serai un bordel sans nom .....

Share this post


Link to post
Share on other sites

Salut,

 

haut vue de toute ces réactions on peut s'attendre à une 5.1 d'ici peu !

 

C'est devenu très à la mode de sortir des logiciels pas finis... Dans le jeu-vidéo c'est de plus en plus du grand nawak. Merci les commerciaux qui poussent aux culs des devs :/

 

Personnellement Lollipop c'est plutôt positif : material design ça a de la tronche même si je suis impatient de pouvoir custom un peu ! et le gain d'autonomie est très appréciable :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...