Jump to content
Adamentys

[ROM][5.1.1][D800/1/2/3/5/6][VS/LS 980]ResurrectionRemix 5.5.3

Recommended Posts

-Pour rr je vois tout plein de versions ce sont des nightly ?

-pourrais-je conserver le knock code ?

Ce sont les différentes versions de la ROM : plus tu avances et plus il y a de personnalisation possible et de fonctionnalités. Je te conseille de prendre la 5.3.9, les versions suivantes (sous Lollipop 5.1) ont encore quelques bugs dérangeant.

Pour le knock code je ne sais pas, mais il y a un bug récurrent avec le knock on, quand il est activé il rallume sans cesse l'écran après que tu l'aies éteint. Ceci dit le knock code a probablement le même bug...

Share this post


Link to post
Share on other sites

Le problème de l'écran qui s'allume tout seul est de cm.

Il faut désactiver la fonction "allumer lors que soulever" chose ce genre, dans les paramètres de l'écran.

Share this post


Link to post
Share on other sites

Lol bon ben autant prendre le dernier alors

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai rencontré ce bug dans toutes les rom 5.0 sauf celle LG parce qu'elle n'est tout simplement pas présente.

Share this post


Link to post
Share on other sites

J'ai rencontré ce bug dans toutes les rom 5.0 sauf celle LG parce qu'elle n'est tout simplement pas présente.

Là tu parles d'une fonction dont le but est de rallumer l'écran quand le téléphone est déplacé : le "soulever pour activer". Moi je parle d'un bug (qui n'est présent que sur les ROMs 5.1 (donc pas la 5.3.9 et celles d'avant) du G2), qui fait que le DT2W rallume l'écran lorsque tu l'éteins

Edited by Izmash

Share this post


Link to post
Share on other sites

Fais gaffe à ne pas mettre ton doigt sur le capteur de proximité, ça l'éteint sinon directement après l'avoir allumé.

Édit : désolé, lu trop vite, toi tu parles de l'effet inverse...

Edited by mimoun10

Share this post


Link to post
Share on other sites

Hello, c'est encore moi le boulet du forum qui a des problèmes avec ses version de RR (je crois que je vais finir par passer sous une autre ROM)

 

Après de nouveaux problèmes avec la 5.3.9, je décide je repasser en 5.3.7, je fais donc un wipe dalvik et cache, je flashe la 3.7, je flashe les gapps et reboot et là.....

 

le logo Resurrection remix qui boote en boucle, impossible de faire quoi que ce soit si ce n'est un factory reset, ce qui ne m'enchante guère, vous en conviendrez. Des idées?

Share this post


Link to post
Share on other sites

Hello, c'est encore moi le boulet du forum qui a des problèmes avec ses version de RR (je crois que je vais finir par passer sous une autre ROM)

 

Après de nouveaux problèmes avec la 5.3.9, je décide je repasser en 5.3.7, je fais donc un wipe dalvik et cache, je flashe la 3.7, je flashe les gapps et reboot et là.....

 

le logo Resurrection remix qui boote en boucle, impossible de faire quoi que ce soit si ce n'est un factory reset, ce qui ne m'enchante guère, vous en conviendrez. Des idées?

 

Merci par avance

Share this post


Link to post
Share on other sites

Hello, c'est encore moi le boulet du forum qui a des problèmes avec ses version de RR (je crois que je vais finir par passer sous une autre ROM)

 

Après de nouveaux problèmes avec la 5.3.9, je décide je repasser en 5.3.7, je fais donc un wipe dalvik et cache, je flashe la 3.7, je flashe les gapps et reboot et là.....

 

le logo Resurrection remix qui boote en boucle, impossible de faire quoi que ce soit si ce n'est un factory reset, ce qui ne m'enchante guère, vous en conviendrez. Des idées?

 

Merci par avance

Share this post


Link to post
Share on other sites

Hello, c'est encore moi le boulet du forum qui a des problèmes avec ses version de RR (je crois que je vais finir par passer sous une autre ROM)

 

Après de nouveaux problèmes avec la 5.3.9, je décide je repasser en 5.3.7, je fais donc un wipe dalvik et cache, je flashe la 3.7, je flashe les gapps et reboot et là.....

 

le logo Resurrection remix qui boote en boucle, impossible de faire quoi que ce soit si ce n'est un factory reset, ce qui ne m'enchante guère, vous en conviendrez. Des idées?

 

Merci par avance

Share this post


Link to post
Share on other sites

Bonjour,

Je souhaiterai installer cette rom je suis actuellement sous Android 5 stock (V30a) faut il quand même que je flash la baseband et l'autre truc ou alors juste la rom et les gapps ? Quelle version faut-il installer comme j'ai pu entendre qu'il y en avait certaines qui marchait mal ?

Merci à vous

Share this post


Link to post
Share on other sites

Je me pose les même questions et c'est pas très clair ces histoires, je voudrais savoir clairement comment repassé sous une rom aosp 5.0, la dernière fois j'ai du repasser par un kdz, reroot et remettre un recovery mais j'ai pas envie de refaire tout ça !

Share this post


Link to post
Share on other sites

Par sécurité, vaut mieux reflasher un KDZ KitKat pour retourner sur une AOSP 5.0, en plus avec LG Flashtool 2014, flasher un KDZ ça prend 3min, ça tue personne.

Share this post


Link to post
Share on other sites

La 5.4.4 est sortie, mais toujours aucune nouvelle sur le bug du code pin :/

Share this post


Link to post
Share on other sites

En fait faut juste désactiver le code pin avant d'installer la rom :)

Share this post


Link to post
Share on other sites

Petite question : est ce qu'on peut utiliser TWRP aussi ? 

et on doit la flasher sur un BL JB ? 

 

Merci d'avance, j'ai pas envi de me retaper tout à relire! 

Share this post


Link to post
Share on other sites

Pour le bootloader je sais pas trop (juste qu'il faut pas utiliser le bootloader Lollipop).

TWRP oui je l'utilise, d'ailleurs des vieilles versions de cwm empêchent l'installation des Gapps 5.1.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un gros problème.

J'étais sous Lollipop stock Lg puis j'ai voulu installer cette rom. J'ai donc robot en recovery puis j'ai fait les wipe comme il faut. J'ai ensuite flash la rom puis les gapps et j'ai ensuite reboot. Le problème c'est que le téléphone ne s'allume plus, j'ai juste le logo LG puis plus rien. Je n'arrive pas accéder au recovery... Je pense que c'est un problème de bootloader mais je ne suis pas sur. J'espère que vous pourrez m'aider, merci d'avance.

Share this post


Link to post
Share on other sites

@ Oui je pense que c'est à cause du bootloader. 

Il faut un bootloader JB apparemment ! et la baseband KK. 

Edited by KiMZE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...