Jump to content
NewPTX

[ROM] [5.1] [OFFICIAL] CM12.1

Recommended Posts

Avec l'apk de la camera stock de CM11S, le problème persiste ? 

Share this post


Link to post
Share on other sites

Et pourquoi n'installez-vous pas la CameraNextMod? Pas de problème de photo coupée pour moi sous CM11s, je testerai ce soir sur CM12.

 

Autre chose, j'essaie de dl les gapps 5.x direct sur le tel, mais j'ai testé plusieurs package et systématiquement Firefox plante au téléchargement. Vous avez eu ce problème aussi? Puis d'abord, vous prenez lesquels, les full ou les réduites?

Edited by néonaloj

Share this post


Link to post
Share on other sites

Je viens de faire un test avec le kernel AK.116.OPO.SKULL.CM12, sur la nhigtly et la dernière version de la Messagerie Free ne donne plus incompatible.

Après vérification, la configuration est identique à la rom slimsaber.

Je n'ai pas pu tester par contre. Si certains d'entre vous veulent essayer.

Dany

Share this post


Link to post
Share on other sites

Salut,

J'ai un problème. J'ai flashé la dernière nightly (25/2) + kernel AK.122 + gapps + SU-2.46,, en multirom.

J'ai fait wipe cache + Dalvik.

Et je reste coincé en bootloop sur la tête de cyanogen....

Z'avez une idée de ce que je pourrais faire? Ce serait sympa!...

Je peux redémarrer, mais revient en bootloop si je veux CM12.

 

Edit: j'ai tout delete; j'ai ensuite re-flashé uniquement la rom et pareil, bootloop interminable...

Edited by néonaloj

Share this post


Link to post
Share on other sites

Que CM12. Là je suis en train de dl la nightly du 24/2 pour essayer, mais j'ai des doutes.

Share this post


Link to post
Share on other sites

Comme dit + haut, j'ai flashé le kernel AK.122 + la rom.

Pour CM11s, j'ai rien changé, mais je crois que c'est le AK.77 (?)

Cela dit, vu le multirom, ça n'a pas beaucoup d'importance, non?

 

Edit: j'ai essayé de faire l'inverse et de flasher le kernel avant de rajouter la rom et... là, petit bootloop (2-3min), l'image carrée du 1+, et démarrage en recovery... sachant que vu comme ça ça donne que ma rom est : AK.122......

je reboote...et pas le choix, démarrage sur cm11s, alors que j'ai aussi MIUI d'installé.. Comprend plus rien

Edited by néonaloj

Share this post


Link to post
Share on other sites

je te remets la procédure que j'ai appliquée :

 

Pour MultiRom, je suis parti de la rom Calkulin's_Stock_OPO_XNPH05Q_CM11s_v1.0.zip + XNPH05Q_Extras.zip.

 

Ensuite j'ai installé multi rom, du play store, avec le kernel CM11 et le twrp modifié qu'il propose.

 

Puis j'ai flashé le firmware_update_2015_02-9 , sur CM11s.

 

Ensuite il suffit d'installer les rom CM12 ou lollipop.

 

C'est important de partir de la rom complète de Calkulin's et XNPH05Q_Extras.zip

 

:excl: Si tu es parti sur cm11s d'une mise à jour OTA, tu peux flasher la rom Clakulin's et XNPH05Q_Extras.zip, sans wipe des data, juste un wipe cache.

 

EDIT : La rom et les extra sont là, sur le 1er post : http://forum.xda-developers.com/oneplus-one/development/rom-stock-rooted-xnph05q-t3027033

 

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

Je ne comprends pas tout. Ton firmware, c'est un kernel, ou pas?

Vu Multirom, pourquoi faut-il modifier CM11s? Et donc, celui-ci (firmware) est compatible pour CM11s ET CM12?

Donc, tu rajoutes ton 'firmware' sur CM11s, puis tu crées la CM12, et quand (et où) est-ce que tu flash le kernel AK.122 (le dernier), qui est (??) nécessaire pour CM12/lollipop?

 

Là quand je redémarre sur CM12, je tombe sur l'icone Cyanogen, puis sur le recovery...

Edited by néonaloj

Share this post


Link to post
Share on other sites

Pour pouvoir installer CM12 en multirom à partir de CM11s, il faut un firmware modifié, celui qui va lancer MultiRom au boot.

 

Ta rom principale CM11s, c'est une CM11 + OTA ou c'est la rom  Calkulin's_Stock_OPO_XNPH05Q_CM11s_v1.0.zip + XNPH05Q_Extras.zip,

 

 

Edit : CM12 n'a pas obligatoire besoin du kernel AK, il faut mieux déjà le faire fonctionner normalement.

Pour flasher un kernel, un fichier root ou une mise à jour sur une rom secondaire, il faut passer par TWRP / MultiRom / sélectionner la rom / et Flash zip.

Voir le post que j'ai fait hier.

 

 

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

Pardon d'être chiant, en clair, je flashe le firmware (qui télécharge) sur install dans TWRP "principal", ensuite (reboot...) je rentre dans le TWRP modifié (advanced etc) et je rajoute CM12 + kernel + gapps + SU update? C'est ça?

(Multirom est bien installé avec kernel et twrp modifié + "3ème case" (j'ai oublié))

Share this post


Link to post
Share on other sites

Je repose ma question : 

Ta rom principale CM11s, c'est une CM11 + OTA ou c'est la rom  Calkulin's_Stock_OPO_XNPH05Q_CM11s_v1.0.zip + XNPH05Q_Extras.zip,

 

Dany

Share this post


Link to post
Share on other sites

Bon je viens de relire le post de la mise à jour de CM11s, donc tu es bien avec la rom  Calkulin's_Stock_OPO_XNPH05Q_CM11s_v1.0.zip + XNPH05Q_Extras.zip,

 

Donc tu as juste à flasher le firmware_update_2015_02-9 sur la CM11.

 

Tu redémarres.

 

Comme j'ai compris tu as déjà installé CM12 en rom secondaire, essai de démarrer sur CM12, si ça ne passe toujours pas, redémarres sur CM11s, lance multirom et supprime CM12 et tu refais une nouvelle installation de CM12, comme tu as fais hier pour la miui, mais juste CM12 pour l'instant rien d'autre.

 

Dany

Share this post


Link to post
Share on other sites

Là j'ai un gros problème... J'ai fait ce que tu m'a dit. Et en rebootant, il redémarre en fastboot immédiatement...

 

De plus, mon OPO n'est plus reconnu par le pc...

Edited by néonaloj

Share this post


Link to post
Share on other sites

Je crois qu'il faut que tu redémarres en recovery et que tu restaures ton backup.

Dany

Share this post


Link to post
Share on other sites

Sauf que je ne peux plus!! je n'ai le temps de rien faire, même volume down + power démarrent en fastboot!

Share this post


Link to post
Share on other sites

tu as essayer de lancer toolkit du pc

 

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

Je fais ça.

Ca déconne complet: quand je garde le doigt sur volume down, il montre une demi seconde le carré 1+, vibre un quart de seconde sans écran, revient une demi seconde sur le carré, et ainsi de suite jusqu'à ce que je lache, et il se met en fastboot...

J'en fais quoi du toolkit? (en fastboot donc)

C'est un peu la panique ...

Share this post


Link to post
Share on other sites

Tu veux aller trop vite, tu zappes des étapes, il faut y aller tranquillement, bien relire le tuto plusieurs fois pour ne pas zapper une étape, ou flasher un mauvais fichier.

 

Volume haut+power c'est pour démarrer en fast boot.

 

Volume bas + power c'est pour demarrer en recovery

 

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

Dany, down = bas. C'est bien ce que je fais, mais ça ressemble à du brick...

Je suis coincé en fastboot, et ne peux pas démarrer en recovery.

 

De plus, je ne peux même pas l'éteindre, il redémarre immédiatement. C'est là que je garde volume bas et qu'il passe du logo à vibrer et qu'il recommence...

Edited by néonaloj

Share this post


Link to post
Share on other sites

lances toolkit et branche ton phone au pc, voir si il va être reconnu.

 

Si il n'est pas reconnu, laisses le branché et appui long sur POWER pour que le phone reboot.

 

dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...