Jump to content
Papi72

[LISTE] ROMS et MODS en MARSHMALLOW et NOUGAT

Recommended Posts

OK, alors j'installe Minux  illico :

 

Merci dany

Share this post


Link to post
Share on other sites

Hello,

 

Suis en train d'installer Omni Minux MM, avec tous les swypes et TWRP 2.8.7.4 Materialized mais j'ai l'impression que je suis bloqué sur le logo oneplus depuis 3 minutes... Apres 5 min j'ai fais un restore ;), j'attends vos retours.

 

Merci,

Edited by maxime95

Share this post


Link to post
Share on other sites

Attend un peu, le premier boot est long ;)

Share this post


Link to post
Share on other sites

Attend un peu, le premier boot est long ;)

Merci pour le retour Minux, je viens de le laisser 25 min et toujours rien...

Pourtant j'ai bien le TWRP demandée

Wipe, system, cache, dalvik et data

Flash Omniminux

Flash Gapps

Flash SuperSU

Reboot et hop suis bloqué sur le logo oneplus...

J'ai vu sur Xda que certains ont le même souci mais c'est tout de même bizarre...

Pour information de base suis en rom caf euphoria (c6-00241), peut être qu'il faut être dans une autre configuration de départ ?

Merci !!

Edited by maxime95

Share this post


Link to post
Share on other sites

La 1ère fois que j'ai flashé, j'étais aussi sur Euphoria.

Tu as mis quoi comme gapps ?

Tu as bien vérifié le MD5 de chaque zip ?

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

@@maxime95 non, ta base ne change rien. Essaye de redémarrer le tel (reste appuyer sur le bouton power jusqu'à extinction et redémarre).

Share this post


Link to post
Share on other sites

Salut à tous,

 

Qui a déjà essayé la VM13 ??

Hier soir je suis tombé sur ce retour : https://forums.oneplus.net/threads/tuto-rom-custom-android-marshmallow-et-autres-rom.177998/page-1091#post-14063300

 

Je pense la tester ce wkd, pour me faire ma propre idée, le gars vient comme moi de Euphoria, et à l'air enchanté, et il a testé 5 ou 6 MM, dont omnirom.

 

A suivre...

 

Dany

  • Like 1

Share this post


Link to post
Share on other sites

Elle a l'air pas mal effectivement, je la teste aujourd'hui, merci pour l'info ! :)

Share this post


Link to post
Share on other sites

j'attend vos retours sur la VM13 alors pour voir ce que cela donne  

j avais testé un peu ça VM12, la team nocturnal est pas mal, ils avaient également bien nettoyé COS12 pour virer toutes les applis inutiles. Mais aprés j'ai trouvé le suivi léger sur cette ROM, mais bon si ca tourne bien why not 

Edited by Mephisto

Share this post


Link to post
Share on other sites

VM13 installée avec clean flash, j'ai eu droit à un reboot à la fin du premier boot et de l'optimisation des applis, mais depuis aucun soucis.

 

Restauration Titanium Backup en cours, plus d'infos plus tard ;)

Share this post


Link to post
Share on other sites

VM13 installée avec clean flash, j'ai eu droit à un reboot à la fin du premier boot et de l'optimisation des applis, mais depuis aucun soucis.

Restauration Titanium Backup en cours, plus d'infos plus tard ;)

merci minux, comme toi pour le reboot sinon pas mal du tout, elle ne passe pas avec le firmware c7..., pas grave

pas de caméra Snapdragon de base, mais bien configurable, attention uituner pas actif de base, appui long sur bouton paramètres en haut du volet des tuiles.

suite, unlock rapide après code pin de déverrouillage écran, tuile point d'accès commute le Wi-Fi en data...

Edited by papi72

Share this post


Link to post
Share on other sites

Merci pour les retours les gars, dès que je peux je teste aussi.

Il y a des gapps avec Snapdragon Caméra, je crois que j'ai même un apk.

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

Merci pour les retours les gars, dès que je peux je teste aussi.

Il y a des gapps avec Snapdragon Caméra, je crois que j'ai même un apk.

Dany

merci au cas où pour les gapps Snapdragon,

le capteur de proximité marche en appel

j'ai reflashé rom et slimzero de mohit pour la caméra next, ne marche pas

la caméra Google fonctionne

Share this post


Link to post
Share on other sites

J'ai eu un autre reboot pendant la restauration TB, et le mobile était ultra chaud, surement lié ...

 

J'ai baissé la fréquence du proc pour éviter ça. Aucun reboot depuis.

 

Rien que le quick unlock, c'est super appréciable  :emo_im_kissing:

Share this post


Link to post
Share on other sites

pour moi pas de coup de chaleur avec TitaniumBackup.

j'ai trouvé un apk Snapdragon mais pas mieux qu'avec le zip.

je me demande si c'est bien une rom caf.

sinon ça tourne très bien

Edited by papi72

Share this post


Link to post
Share on other sites

AudioFX fonctionne ?

L'essentiel c'est que l'appareil photo fonctionne.

Pas sur que se soit du CAF.

Si elle est utilisable c'est déjà ça.

MMS, GPS, c'est bon aussi.

Dany

Share this post


Link to post
Share on other sites

Hello,

Je vous suis depuis un moment sur ce topic et grace à vous j'ai pu tester avec succès quelques roms, j'avais fait une sauvegarde avec titanium mais je ne m'en suis jamais servi à chaque fois que j'installai une rom j'avais droit à une restauration automatique je suppose de la part de mon compte google et tous mes programmes fonctionnaient, vous avez une explication ?merci

Share this post


Link to post
Share on other sites

AudioFX fonctionne ?

L'essentiel c'est que l'appareil photo fonctionne.

Pas sur que se soit du CAF.

Si elle est utilisable c'est déjà ça.

MMS, GPS, c'est bon aussi.

Dany

audiofx 1.8 fonctionne

MMS aussi avec textra sans toucher aux apn

gps pas encore testé

Edited by papi72

Share this post


Link to post
Share on other sites

gps semble marcher.
je réinstalle Tom Tom go mobile et je fais un essai cet après-midi

@@néonaloj,

je viens de voir une rom chroma dans la liste attention c'est pour le nexus 6,il me semble

elle est surement pas mal, j'ai installé une version pour nexus4 sur mon ancien appareil mais sur le oneplus one, j'en n'ai pas trouvé.

par contre tu peux ajouter la VM13 sans problème

http://forum.xda-developers.com/oneplus-one/development/rom-one-vm13-android-6-0-rom-one-t3234143

Edited by papi72

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Désolé Minux, les soucis d'installations ont eu raison de moi suis parti sur la VM13.

Installation nickel (wipe total) et pour le moment rien à déplorer (même pas de reboot), j'ai pu récupérer toutes mes données avec TB.

 

Je fais les tests GPS + Bluetooth ce soir ;) et n'hésitez pas si vous avez besoin d'autres informations ;)

 

A+

Max

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...