Jump to content
kuan

RedMi Note 3 Special Edition (kate) ROM Global Dev + Stable / Bootloader / TWRP + root / xiaomi.eu / Mi-Globe / CM

Recommended Posts

merci kuan t'est un chef !!! respect😉

papa

Share this post


Link to post
Share on other sites

@kuan Merci pour les précisions.

 

Petites questions, j'ai des pertes de wifi (livebox 4) depuis mon kate, et mon anciens redmi 3s.

J'avais tenter des reset de livebox, sans succes. C'est un problème connu sur les xiaomi ? Ou le problème vient d'ailleurs ?

 

Share this post


Link to post
Share on other sites

Salut kuan,

 

Après m'être absenté un moment je reprend un peu le fil sur ce forum consacré au kate, mais j'avoue que je suis pas mal perdu avec les nouvelles sorties entre temps.

 

Je suis sur le TWRP ZCX d'il y a quelques mois (je suppose que c'est celui du kenzo), avec BL vérouillé (à l'époque je n'arrivais pas à le dévérouiller, donc j'ai laché l'affaire).

J'ai commencé avec une ROM MIUI Xiaomi.eu, et récemment j'ai voulu tester la Lineage 13 donc je suis pleinement satisfait et compte resté dessus attendant que la Lineage 14 soit bien plus fiable.

 

Ma question c'est, me conseilles-tu de passer sur le TWRP ZCX Kate (comment faire ?), tout en restant avec un BL vérrouillé (le dévérouillage ne m'apportera rien de plus je pense) ?

Et quelles ROM custom pourrais-je évetuellement installé par la suite sans soucis selon cette config ?

 

Merci pour ton aide et ton taf.

 

 

Share this post


Link to post
Share on other sites

Salut @youfess ne touche pas au TWRP recovery si tu comptes rester sur Lineage 13/14 

- Le TWRP ZCX kate est uniquement valable pour les ROM MIUI. 

- Le TWRP ZCX kenzo est obligatoire pour les ROM CM/Lineage, etc.

 

Avec ta config, tu peux installer n'importe quelle CM, xiaomi.eu, Mi-Globe, MultiROM. 

Edited by kuan

Share this post


Link to post
Share on other sites
il y a 41 minutes, xneon a dit :

 Petites questions, j'ai des pertes de wifi (livebox 4) depuis mon kate, et mon anciens redmi 3s.

Filtrage mac sur la Livebox ? Pas de problème chez moi avec la Freebox et en général pas de souci chez les utilisateurs du kate.

Ca se connecte et se déconnecte tout seul très souvent ou c'est très aléatoire (de temps en temps) ?

Share this post


Link to post
Share on other sites

Kuan, je viens d'avoir un flash 

Concernant le déverrouillage du bootloader, bien vérifier, la synchronisation, de tes contacts, c'est cela, qui m'a permis de désactiver 

Share this post


Link to post
Share on other sites

Merci pour ton soutien @papa50

Rien à faire pour mon kate. Tout a été tenté de A à Z. Je suis un des tout premiers à l'avoir reçu, et toutes les personnes de cette série n'ont pas réussi à le déverrouiller officiellement. J'ai l'habitude du Bootloader avec les xiaomi, mais il semblerait qu'il y a un problème de database avec les toutes premières séries du kate. C'est impossible à déverrouiller. Les séries suivantes n'ont plus eu ce problème. C'est un peu contraignant, mais en général, ça passe assez facilement.

Etant maso, j'ai tout de même essayé ce matin la fameuse 6.7.14 du fil XDA, mais comme pour d'autres utilisateurs, ça c'est terminé en Bootloop. Ensuite, j'ai essayé la 6.1.21 qui est associée à mon compte, puis la toute dernière Global Dev. Ca ne veut pas et en fait je m'en fiche : c'était par curiosité, je voulais juste voir s'il y avait eu du nouveau (dernière tentative en novembre). La méthode officieuse fonctionne à merveille. J'ai pu tester 3 ROM customs cette après-midi après avoir remis mon backup TWRP. 

Share this post


Link to post
Share on other sites

Je suis dégoûté ! Pour toi, tu devrais être le premier à l'avoir déverrouillé, avec tout ce que tu fais sur le forum !! 

Papa

Share this post


Link to post
Share on other sites
Il y a 4 heures, kuan a dit :

Bonne nouvelle :P, la MultiROM s'installe très bien avec le BL déverrouillé officieusement. Il faut juste changer le fichier emmc_appsboot.mbn qui est contenu dans l'archive zip (dossier firmware-update de l'archive) par le fichier "emmc_appsboot.mbn"  suivant http://www.mediafire.com/file/5pcszaewr8p134w/emmc_appsboot.mbn

Ca fonctionne très bien (copié-collé) avec Winrar.

 

Salut

Cela change quoi ce fichier

Perso je fait l'installation depuis le TWRP

Puis je reflash le TWRP car il est cassé à chaque fois

 

Ton fichier évite cela

Perso j'aime bien la multirôle, j'ai essayé la mi-globe vu comme toi et tout le monde l'aime mais moins épuré je trouvais

 

Edited by hexamus

Share this post


Link to post
Share on other sites

Bonsoir à tous,

grâce à ce post j'ai pu déverrouiller le bootloader de manière officielle , installer une rom Mi-globe 7.2.23, le kernel 3.9 et faire toutes les petites astuces du premier post. Enfin presque toutes pour sélectionner les bandes je n'ai pas la baguette magique dans l'application network signal guru 🤔🤔🤔.

 j'ai également un bug dans "sons et vibrations/Paramètres audio"...Paramétre s'est arrété😟.

Enfin en voulant installer le dernier Kernel 3.9 j'ai perdu le super user et l'application mixplorer. Le super user je veux bien mais pour l’application mixplorer????

Dernière chose j'ai installé dolby atmos, est il nécessaire d'avoir Viper4?. et contrairement à toi @papa50 le son est très fort.

merci pour vos réponses et ce superbe post

Share this post


Link to post
Share on other sites

J'ai eu ton problème supersu aussi 

Avec la 23, j'ai oublié de le préciser !! 

Test la 9 pour moi ça va très bien, concernant vipère et dolby atmos j'ai les deux et pas de soucis ! 

Bonne soirée à vous 

Papa 

Edited by papa50

Share this post


Link to post
Share on other sites
il y a 18 minutes, hexamus a dit :

Cela change quoi ce fichier 

Salut, après les versions du 6.11.3, je n’arrivais plus à faire booter la MultiROM, même en reflashant le TWRP + BL officieux. La ROM relock le BL

L'incorporation du fichier dans la ROM évite le Bootloop que j'avais au démarrage et pas besoin de reflasher le TWRP par dessus.  

 

il y a 2 minutes, richard.dco a dit :

pour sélectionner les bandes je n'ai pas la baguette magique dans l'application network signal guru 🤔🤔🤔.

 j'ai également un bug dans "sons et vibrations/Paramètres audio"...Paramétre s'est arrété😟.

Enfin en voulant installer le dernier Kernel 3.9 j'ai perdu le super user et l'application mixplorer. Le super user je veux bien mais pour l’application mixplorer????

Dernière chose j'ai installé dolby atmos, est il nécessaire d'avoir Viper4?.  

Salut, l'interface de Network signal guru a changé. Il faut appuyer sur les 3 points en haut à droite et ensuite sur "Band locking".

Pas normal le bug dans sons et vibrations. Tu as fait un Full Wipe avant de flasher la ROM ?

L'installation du kernel Radon n'a vraiment rien à voir avec la disparition du Root Supersu, ainsi que Mi-Xplorer. Le souci vient d'ailleurs.

Tu peux congeler Viper4, mais pas le désinstaller entièrement.

Share this post


Link to post
Share on other sites

Bonjour à tous 

Hier en voulant  supprimer des services j'en est fait un de trop 

Donc téléphone  bloqué 

J'ai essayé  plusieurs  trucs  pour le redémarrer rien 

Donc au réveil je restaure une sauvegarde TWRP mais mon schéma de déverrouillage ne marche pu

Je sais qu'il faut  supprimer 2 fichiers

Ceci est indiqué dans ce post étant au travail je suis  limité à mon gsm du travail pour 

Si quelqu'un arrive à m'indiquer les fichiers 

Merci d'avance 

 

Édit: trouver sur un autre post 

Bootez sur le recovery (twrp) > Advanced > File Manager, et allez au dossier /data/system
Supprimez ces fichiers:
- gatekeeper.password.key
- gatekeeper.pattern.key
- locksettings.db
- locksettings.db-shm
- locksettings.db-wal
Puis redémarrez.

Edited by hexamus

Share this post


Link to post
Share on other sites

Je ferai une nouvelle installation propre. Je vais peut être également essayer une rom style cyanogenmod....
J'ai remarqué que la fiche du port USB était assez dure. Je suppose que c'est parce que le téléphone est neuf.
En revanche j'ai un collègue ( eh oui je l'ai converti ) qui a un souci avec les jeux.
Ce ne sont pas des jeux qui demandent beaucoup de ressources mais le tactile ne répond pas bien. Il est obligé d'appuyer plusieurs fois. Je précise qu'il est sur la rom " d'origine".
Si vous avez une solution ? Merci


Sent from my Redmi Note 3 using Forum mobile app

Share this post


Link to post
Share on other sites

@richard.dco

Faut taper : *#*#64663#*#*

Et tu as les tests 15-16-17 à faire voire.

Tu peux aussi le faire avec le tiens pour comparer.

Edited by miotype

Share this post


Link to post
Share on other sites
Il y a 17 heures, kuan a dit :

Filtrage mac sur la Livebox ? Pas de problème chez moi avec la Freebox et en général pas de souci chez les utilisateurs du kate.

Ca se connecte et se déconnecte tout seul très souvent ou c'est très aléatoire (de temps en temps) ?

C'est de temps en temps, principalement en sortie de veille. 

J'ai trouvé des posts qui indiquent le même problème. Le soucis viendrai du DHCP, faut passer l'adresse IP en statique. Je suis entrain de tester et pour le moment ça marche... 

Share this post


Link to post
Share on other sites

@miotype tests effectués RAS...les jeux sont  cradles of Empires et wordalot...Je vais les installer sur le mien et voir.

 

Share this post


Link to post
Share on other sites

bonsoir tout le monde!

mon petit retour d'experience :

 

voila avec la 7.2.9 pas de soucis d'horloge avec greenify ! (pour moi la meilleur pour l'instant)

 

  - la 7.2.16 problème de synchro d'horloge

  - la 7.2.23 problèmes avec xposed plantage, le  Bluetooth connexion impossible avec mon mi-band 2 , camera api 2 sauvegarde hyper long des photos, le son très faible pour moi

 

bonne soirée a vous 😉

Edited by papa50

Share this post


Link to post
Share on other sites

Merci @kuan, je ne change donc rien, je reste avec mon BL vérrouillé et mon ZCX kenzo puisqu'avec ça je peux tout faire.

Du coup, quel est l’intérêt du ZCX kate ?

Share this post


Link to post
Share on other sites

euh...comment dire j'ai un doute il faut choisir quelle version pour une rom mi-globe la 7.2.24 ou la stable V8.1.1.0? c'est quoi la différence?

Share this post


Link to post
Share on other sites

La 7.2.24 équivaudrait à la " dev" et la 8.1.1 à la "stable"

Edited by cynard

Share this post


Link to post
Share on other sites
Le 25/02/2017 à 15:55, Alaix a dit :

Bonjour à tous.

Voilà quelques mois que j'ai installé et adopté Mi Globe maintenant, la version du 8 décembre 2016 plus précisément.

Et puis cette semaine, j'ai décidé de faire une mise à jour vers la version du 16 février. Visiblement, tout est normal si je me fie aux logs de TWRP. Tout se passe bien, le tél reboot deux fois comme il le fait toujours et enfin je vois apparaitre une jolie animation de notre chère planète Terre balayée par la lumière du Soleil.

Oui sauf qu'elle devient vite ennuyeuse, puisqu'après 40 minutes d'attente, elle est toujours là. Même chose avec la version du 23 février.

Je ne sais pas d'où provient ce blocage, si vous avez des pistes de réflexion, je vous en remercie.

 

Je faisais part de mon problème il y a quelques jours et j'ai fini par mettre la main sur le responsable : suhide v0.55.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...