Jump to content

Redmi Note 3 Pro ne charge plus


Recommended Posts

Le 09/08/2017 à 20:12, lexsniper a dit :

Bonjour à tous,

 

J'ai un peu le même souci sur mon RN3P qui à mon reveil ne chargeait plus. J'ai bien cherché sur le net et j'ai décidé de changer le plug USB. C'est très facile à changer. Par contre après changement et remontage. Le souci demeure et aucune charge n'est détectée. Pensez vous que cela puisse venir de la batterie ? 

 

Merci d'avance car il me manque ;-)

Pensez vous que ca peut venir de la diode de CM ?

 

Link to comment
Share on other sites

il y a 5 minutes, lexsniper a dit :

Pensez vous que ca peut venir de la diode de CM ?

 

Comme évoqué par Kuan plus haut dans le post, certains ont dû enlever aussi celle de la carte mère pour que cela fonctionne. Après j'ai pas eu besoin d'aller jusque là.

Link to comment
Share on other sites

Ouai mais ducoup, si tu utilises un chargeur QC2.0 ou 3.0 ca craint non ? J'ai un chargeur Kate officiel ici donc ca va mais les chargeurs Kenzo ils sont US only.

Bon m****, je tente de peter celle de la CM, si ca marche pas, j'essayerai la nouvelle carte fille encore une fois.

 

Edit : Ca y est ! J'ai pete celle de la carte mere et voila :)

Pour le coup il faut absolument eviter QC maintenant ? C'est quoi le danger par rapport a avant ?

Ce serait pas un petit coup de mort programmee de la part de xiaomi ?

Edited by vickdu31
C'est bon !
Link to comment
Share on other sites

Super pour toi que cela fonctionne. Évidemment il faut éviter les charges rapides et garder que le chargeur d'origine comme je fais depuis.

Je pense pas que cela soit une mort programmée, juste qu'il ne faut pas utiliser de quickcharge avec ce téléphone.

  • Like 1
Link to comment
Share on other sites

Donc je viens de remettre la nouvelle carte fille avec le port USB (avec la diode de securite) et la charge fonctionne. Le probleme venait donc uniquement de la diode sur la carte mere.

Je ne sais pas comment le voir avant de tester en les cassants mais donc certaines personnes ont besoin de casser uniquement celle de la carte mere et d'autre personnes ont uniquement besoin de casser celle de la carte fille...

J'ai un zopo ZP780 avec exactement le meme soucis.. Je vais analyser la carte mere pour voir si je trouve une diode similaire (il a le port USB sur la carte mere parcontre)

 

Voici une photo du port USB/carte mere du ZP780, je sais qu'on est off topic mais je vais creer un tuto pour le ZP780 si j'y arrive !

Je ne sais pas si qu'elqun a une idee de laquelle peter x) J'ai un multimetre au cas ou

 

https://drive.google.com/open?id=0B8JhF6-1q9LtRG5Pb0l1dzRuTUE

 

@kuan, tu as une idee ? :)

Edited by vickdu31
Ajout photo carte mere
Link to comment
Share on other sites

Le 22/06/2017 à 20:12, richard.dco a dit :

Et la garantie du téléphone? ce soucis n'est pas pris en compte dans la garantie?

Salut, pour ma part la garantie à fonctionné j'ai eu un avoir sur Aliexpress par contre il ne faut pas être pressé... 3 mois environ pour l'avoir et tout ça se passe avec TWG, on est très mal renseigné mais ça fonctionne !

Link to comment
Share on other sites

fait iech... j'ai pété celle du dock usb avec une aiguille, puis gratter entre les 2 contacts... mais rien à faire

du coup j'ai pété aussi celle de la carte mere mais pas mieux...

dommage, ca marchait c'etait beau !

Edited by w2k
Link to comment
Share on other sites

Merci a tous vous étés géniaux. Grâce a vous j'aibpi réparer mon Kate tombe en rade au fin fond de l'Italie, avec un simple couteau suisse  !  C'était la diode de la carte fille.  Pour info, J'ai fait tout le trajet aller avec un chargeur aukey quick charge sur l'allume cigare. Je ne l'utiliserait pas au retour !!

 

  • Like 2
Link to comment
Share on other sites

Le 14/08/2017 à 14:20, olivr2s a dit :

Comme évoqué par Kuan plus haut dans le post, certains ont dû enlever aussi celle de la carte mère pour que cela fonctionne. Après j'ai pas eu besoin d'aller jusque là.

Bonjour,

 

Je pense avoir retiré la diode de la CM. J'ai change la carte du plug usb. J'essaie de charger doucement via l'usb de l'ordi et la j'ai la led qui clignote rouge. Une idée de la cause du clignotement svp ?

 

Link to comment
Share on other sites

Il y a 14 heures, b930 a dit :

Salut à tous, suite au problèmes de charges de mon redmi note 3 pro j'ai commandé un nouveau dock usb et la même problème aucune charche. Que dois je faire en fin de compte ? Aidez moi svp...

Salut,

Sur mon Note 3 Pro j'ai viré la led de la carte mère et j'ai un peu gratté. Après remontage je l'ai laissé connecté à l'ordi et au bout de 10 min il s'est allumé et maintenant il recharge. 

 

Juste un petit souci qui persiste mais pas genant, c'est la led de notification qui reste allumée en permanence.

 

@kuan avait publié une photo de la led en question. Et un grand merci à lui pour cette aide :-)

 

 

Link to comment
Share on other sites

@lexsniper merci je viens de retirer la led de la carte mère et le téléphone a l'air de charger sur le pc. Est-ce qu'il y a un risque si je le recharge à nouveau avec le chargeur rapide ? Merci beaucoup à tous pour vos recherches et merci surtout à kuan :)

Link to comment
Share on other sites

Bonjour

Led ??    ou plutot diode !

Attention à pas trop déformé 😉 car certains vont tout massacrer en virant la led de ... notification..

Edited by eric62910
  • Like 1
Link to comment
Share on other sites

1 minute ago, b930 said:

Je crois que j'ai un problème... :( Après avoir retirer la led de la CM j'ai branché le tel au pc et la il s'allume avec bandes rouges, au début la led rouge de charge s'est allumé et depuis plus rien, je pense qu'il charge le chargeur est chaud et le tel s'allume mais lignes rouges...15030717112621565446989.thumb.jpg.9af0f1fbe965018c0e185c1bd290b162.jpg1503071757434320398795.thumb.jpg.f15d8c706d6e71396bfe993842d4ee1d.jpg

Le tel ne veut même plus s'éteindre, il redémarre quand je force l'arrêt 

Link to comment
Share on other sites

Non je pense ne rien avoir oublié, c'est un nouvelle écran d'aliexpress, il avait déja un défaut avec quelques lignes sur l'écran mais ça ne gênait pas beaucoup. Pense tu que si je change l'écran celà reglera le problème ? Ce n'est pas l'absence de la led qui a provoqué ça ?!

Link to comment
Share on other sites

Petit retour depuis la réparation. J'ai bien supprimé la diode de la CM et remplacé le plug USB. Mon RN3P charge niquel et après m'être baladé dans les menus la led de notification s'est éteinte mais je ne saurais en donner la raison. Par contre sur le pc cela me sert à charger uniquement sans possibilité de transfert. C'est pas grave L'essentiel est d'avoir retrouvé mon tel ;-). Merci à vous tous

 

Link to comment
Share on other sites

Il y a 20 heures, eric62910 a dit :

Bonjour

Led ??    ou plutot diode !

Attention à pas trop déformé 😉 car certains vont tout massacrer en virant la led de ... notification..

Ce n'est pas faux. La diode de la CM et non la LED de notification ;-)

 

  • Like 1
Link to comment
Share on other sites

@b930 l'astuce fonctionne très bien pour les autres sans souci pour l'écran.

 

Tu reconnais avoir changé l’écran et qu'il avait déjà un défaut. Cherche plutôt de ce coté. 

Il y a 23 heures, b930 a dit :

c'est un nouvelle écran d'aliexpress, il avait déja un défaut avec quelques lignes sur l'écran  

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...