Jump to content

Recommended Posts

ca y est le mien non plus ne charge plus du tout, apres avoir tenu presque 1 mois avec un contatc defectueux mais que j'arrivais quand meme à faire en le mettant dans une certain position

j'ai tenté de refaire les soudures de masse en espérant que ce serait un faux contact à ce niveau mais Niet !

est ce que quelqu'un a deja essayé de dessouder le port Usb et d'en ressouder un neuf, on en trouve sur ce lien...

https://fr.aliexpress.com/item/5pcs-Charger-Micro-USB-Charging-Port-Dock-Connector-Socket-For-xiaomi-Redmi-1S-2-3-3S/32802456403.html?spm=2114.44010308.4.42.g0gH9z

Share this post


Link to post
Share on other sites

Moi j ai essayé de dessouder le connecteur. Déjà je n ai pas réussi. J ai donc essayé de souder en parallèle un connecteur USB. Vu la petite taille des points de soudure je peux te dire que ça n'est pas à la portée de tout le monde. 

Au final ça n a pas marché. Mes soudures étaient dégueulasses mais bonnes quand même. J en conclue que c est un CMS qui a du péter. 

Après ton prb est peut être différent du mien.

 

Putain de marque à la con. Pas de sav pas de pièces ... Incroyable,!

Pas prêt de racheter un xiaomi

Bonne journée

Share this post


Link to post
Share on other sites

Ah ben je me posais justement la question ici pas plus tard qu'hier justement, merci pour ton comm', au moins on est fixé !

Il faudrait identifier le composant CMS qui lâche, c'est certainement toujours le même...

Edit; une idée comme ça: pourquoi ne pas récupérer les CMS sur une carte pour le kenzo, elle se trouve à 2€

Edited by mooms

Share this post


Link to post
Share on other sites
Il y a 1 heure, lota50 a dit :

Putain de marque à la con. Pas de sav pas de pièces ... Incroyable,!

Pas prêt de racheter un xiaomi

Bonne journée

 Je me dit en substance la même chose que toi. J'ai eu un Lenovo K3 note, j'ai du changer l'écran. Maintenant le soucis du port usb (enfin je croise les doigts pas encore touché).

Finalement pas mieux que wiko et consort

Share this post


Link to post
Share on other sites
Le 01/06/2017 à 14:51, lilidurhone a dit :

 

 

Bon tout n'est pas perdu pour moi avec un autre chargeur ça fonctionne mais lentement

 

Édit achat d'un nouveau chargeur ça charge correctement donc méfiez vous des embouts tordus

tu as acheté un chargeur officiel?

lien du chargeur?

Edited by levlo

Share this post


Link to post
Share on other sites

Bonjour à tous, cela fait 9 mois que j'utilise mon xiaomi et je me joins à vous aujourd'hui suite à 2 jours passés à diagnostiquer mon redmi note 3 pro SE qui ne chargeait plus, ce qui a entraîné une décharge profonde.

 

J'ai d'abord cru que le problème venait de la batterie, mais j'ai réussi à déconnecter la batterie, et à la recharger un peu "à la main" avec des piles, mais seulement à l'équivalent de 5%, ce qui m'a permit de lancer le téléphone quelques secondes seulement, et de constater que le problème venait enfait du port USB.

 

J'ai ensuite mesuré la tension aux bornes du port usb en charge, qui aurait du être de 5V, et là grosse surprise: 0.09V, donc le problème vient bien de là. Mais comme vous l'avez tous constaté, impossible de trouver la pièce de rechange..

 

Très déçu car j'ai beaucoup recommandé ce téléphone et la marque Xiaomi autour de moi tellement j'étais content des performances :/

 

La seule solution que je vois qu'il nous reste est de souder soi-même un nouveau port mini-usb.

En solution temporaire pour récupérer ses données, mettre une batterie neuve déjà chargée, ce qui donne 1 charge pour tout transférer.. Sinon je pense essayer de charger la batterie via une carte électronique spéciale à 6€, je vous tiendrais au courant si c'est un succès, mais dans tous les cas ça n'est pas une vraie solution

Edited by zhell

Share this post


Link to post
Share on other sites

nous sommes donc condamné à subir et attendre "la mort subite" de notre RN3P😟.  Pour ceux qui ont ce soucis avez vous tenté la garantie?

Edited by richard.dco

Share this post


Link to post
Share on other sites
Il y a 12 heures, zhell a dit :

 

La seule solution que je vois qu'il nous reste est de souder soi-même un nouveau port mini-usb.

En solution temporaire pour récupérer ses données, mettre une batterie neuve déjà chargée, ce qui donne 1 charge pour tout transférer.. Sinon je pense essayer de charger la batterie via une carte électronique spéciale à 6€, je vous tiendrais au courant si c'est un succès, mais dans tous les cas ça n'est pas une vraie solution

 

Pour récupérer tes données le plus simple est d acheter  un dock pour redmi note 3 et de charger la batterie.

 

Pour rappel le dock redmi note 3 permet recharger la batterie mais le téléphone ne démarre pas avec ce dock.

En tout cas chez moi c est comme ça

 

f**k xiaomi

 

 

Share this post


Link to post
Share on other sites
il y a une heure, lota50 a dit :

Pour rappel le dock redmi note 3 permet recharger la batterie mais le téléphone ne démarre pas avec ce dock.

En tout cas chez moi c est comme ça

Tu peux nous en dire plus ?

Share this post


Link to post
Share on other sites

perso c'est ce que j'ai fait, j'ai démonté ma batterie et je l'ai rechargé sur le RN3PRO SE d'un copain qui a accepté que j'ouvre le sien, il n'y a que le connecteur de la nappe du lecteur d'empreinte et celui de la batterie à enlever, aucun marquage de garantie n'est à supprimer (contrairement au démontage du dock usb qui necessite de "crever" une pastille de garantie posée sur une tete de vis)

 

la batterie chargée, j'ai transféré toutes mes données sur la microSD et j'ai fait un backup MIUI aussi dessus

lorsque je recevrai mon futur RN4 Global version je n'aurai plus qu'a remettre ma microSD et restaurer mon backup MIUI et ca repart !

 

si vous connaissez personne qui a un RN3 autour de vous, vous pouvez effectivement acheter le dock usb du RN3 PRO chinois en version 30 pins et le mettre à la place de celui de votre RN3, ca chargera la batterie par contre le tel ne demarre pas, il faudra remettre votre dock du RN3 Pro SE pour redemarrer le tel et récuperer vos données.

le tel n'est pas récupérable pour autant, on est d'accord, mais au moins on peut repartir sur un autre modele sans perte de données

Edited by w2k

Share this post


Link to post
Share on other sites

Et la garantie du téléphone? ce soucis n'est pas pris en compte dans la garantie?

Edited by richard.dco

Share this post


Link to post
Share on other sites

la garantie ? t'as de l'humour ...:biggrin:

Share this post


Link to post
Share on other sites

Bah pourquoi? avec mon Lenovo K3 note quand j'ai changé mon écran ( changement effectué par moi même) le vendeur avait pris l'achat de l'écran à sa charge. Personne n'a tenté une négociation avec les vendeurs? c'est un problème connu des Kate non? Sinon ça veut dire que l'on a jeté un billet de 150€ par la fenêtre  

Share this post


Link to post
Share on other sites

perso pas envie de me lancer dans de longues discussions stériles avec un vendeur chinois qui pourra au mieux me faire une ristourne de qques euros si je lui en rachete un autre.

il n'y a pas de piece, pas plus lui que moi ne pourra réparer le tel.

 

j'ai besoin d'un tel rapidos, pas envie que ca dure des mois...

Share this post


Link to post
Share on other sites

et le RN4 est il plus fiable? @kuan a indiqué qu'il avait été fabriqué en nombre et il y avait des pièces....mais quand même ( je me répète je sais) mais lenovo k3note soucis d'écran  ( changé), R3NP SE ( que des éloges) et finalement syndrome de la " mort subite" de l'USB. 300 euros en fumée...commander en Chine cela à un risque mais ça commence a faire cher le risque. 

Share this post


Link to post
Share on other sites

Ce n'est même pas certain qu'il y ait une amélioration en changeant le port USB.

Je remonte cette info du forum HTCmania (Espagne). En résumé : plusieurs personnes ont eu votre problème, subitement, avec le RN3 kenzo/kate (vers la ROM Stable 8.2). La pièce ce trouve facilement pour le modèle kenzo. Déception pour certains qui ont changé la pièce : toujours les mêmes symptômes.

Il pensent que le souci  a pu être généré par une ROM Miui qui a crée un bug important. Lequel et où ?

 

Quelqu'un a  résolu le souci en effaçant le fichier batterystats.bin (via le TWRP s'il vous reste un tout petit peu de batterie).

- Dans le TWRP, cliquer sur l'onglet Advanced - File Manager - /data/system et chercher le fichier batterystats.bin puis l'effacer (delete). Eteindre l'appareil puis essayer de le charger. 

 

Un autre utilisateur a résolu le problème de charge (RN3P reconnu par le PC, lumière qui clignote et charge qui ne se fait pas) en installant, via MiFlash en Fastboot, une vieille ROM Stable officielle (style 8.1). Un autre en déchargeant totalement son RN3P.

 

Pour mes soucis de port USB sur 3 xiaomi différents..., dans les 3 cas, ils étaient physiquement cassés. J'ai pu les remplacer pour vraiment pas cher. Dans votre cas, le port USB n'est pas cassé. C'est donc peut-être un bug dans un Firmware Miui qui crée une interférence grave sur la charge (le calcul, voltage, etc). D'après moi, s'il est reconnu par l'ordi mais qu'il ne charge pas, cela est surement d'origine software. S'il ne charge pas et qu'en plus il n'est plus du tout reconnu par l'ordinateur, d'une manière ou d'une autre, là, il y a quand même des chances que le port USB (ou la carte mère) soit touché. 

Share this post


Link to post
Share on other sites

@kuan la méthode d'effacement du fichier avec TWRP c'est seulement si on a le souci, ou on peut le faire en préventif ? bug crée par un Rom Miui stable cela veut il dire que ceux qui ont rooté leur smartphone et installer des roms customs ne seraient pas impactés?

désolé si mes questions paraissent un peu bête mais j'essaie de comprendre et d'avancer car franchement ça me ferait chier de mettre mon phone à la poubelle aussi rapidement 

Share this post


Link to post
Share on other sites
il y a 25 minutes, richard.dco a dit :

et le RN4 est il plus fiable? 

Pièces à gogo pour le RN4(X). Pas chères en plus. 3€ pour le port USB avec micro / 10-12€ pour le digitizer seul / 19€ pour la complète (écran + digitzer) 7€ pour le bezel, etc

Pour la fiabilité : faire gaffe à l'écran. Pas encore entendu de problèmes avec le port USB (ça va surement venir, mais comme la pièce se change facilement, ce ne devrait pas être un souci). 

 

il y a 1 minute, richard.dco a dit :

la méthode d'effacement du fichier avec TWRP c'est seulement si on a le souci, ou on peut le faire en préventif ? bug crée par un Rom Miui stable cela veut il dire que ceux qui ont rooté leur smartphone et installer des roms customs ne seraient pas impactés? 

L'effacement de batterystats.bin correspond a faire un "battery calibration". L'application battery calibration efface ce fichier. C'est tout ce quelle fait d'ailleurs. Ensuite, les statistiques reprennent à 0 et c'est pour cela qu'il faut faire une décharge complète suivie d'une charge complète pour garnir au mieux les statistiques.

Concernant ta deuxième question, c'est possible pour une ROM CM, Lineage, etc, mais moins sur avec une ROM Miui customisée (puisqu'elle ce base sur le firmware officiel Miui).

Share this post


Link to post
Share on other sites
Le 22/06/2017 à 03:07, zhell a dit :

 

 

Très déçu car j'ai beaucoup recommandé ce téléphone et la marque Xiaomi autour de moi tellement j'étais content des performances :/

Je crois que tu vas perdre kk amis quand leurs téléphones vont tomber en panne 😀

Pour ma part j hallucine quand je vois les xiaomi adicted qui pululent sur les forums et les sites de deal

Faire la promo d une marque pareille et critiquer Wiko Archos etc...  c est pas possible.

Edited by lota50

Share this post


Link to post
Share on other sites
Il y a 18 heures, kuan a dit :

Quelqu'un a  résolu le souci en effaçant le fichier batterystats.bin (via le TWRP s'il vous reste un tout petit peu de batterie).

- Dans le TWRP, cliquer sur l'onglet Advanced - File Manager - /data/system et chercher le fichier batterystats.bin puis l'effacer (delete). Eteindre l'appareil puis essayer de le charger.

 

si on n'est pas root, il y a un autre moyen de faire cette manip ? (j'ai encore un peu de batterie)

Edited by w2k

Share this post


Link to post
Share on other sites

Pour info, sur le mien, le port n'est pas cassé, mais quand je branche le telephone en USB, il me fait sauter la protection du chargeur.

j'ai mesuré l'intensité, et le téléphone tire plus de 4A en 5V, sans charger. Je pense qu'il y a vraiment un composant qui est defaillant sur la partie charge.

 

Pour ma part, j'ai abandonné la recherche d'une pièce détachée et j'ai commandé un Honor 6X pro...je vais faire une pause sur les Xiaomi...

Share this post


Link to post
Share on other sites

Donc si j ai bien compris il vaut mieux être sur une rom dev par prévention du risque !?

Share this post


Link to post
Share on other sites

je suis sur CyanogenMod et ça ne m'a pas empêché d'avoir le même problème, mais d'après mes investigations de mon coté c'est vraiment le port microUSB qui est cassé (démonté et mesure des pins toute à gauche et toute à droite (soit VCC et GND) au voltmètre ne me donne quasiment pas de tension quand le tel est branché)

 

J'ai un ami plus compétent que moi qui m'a proposé d'essayer de dessouder et ressouder un autre port microUSB, je ne sais pas si ça suffira et cela pose un autre problème: le port microUSB lui aussi est une référence spécifique au SE, et par conséquent impossible d'en trouver une pièce de rechange. J'ai l'espoir que le port du RN3 ou RN3pro puisse se bricoler à sa place, j'ai commandé un dock de chaque sur aliexpress. Au moins je pourrai le recharger pour copier mes données.

Edited by zhell
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By anubis1er
      bonjour a tous, voici mon problème: je n'arrive plus à télécharger certaines applications sur le play store, soit elles n'apparaissent pas, soit ça me dit "votre appareil n'est pas compatible avec cette version" et je n'ai pas de mise a jour androïde ou tablette.....
      j'ai remis la tablette en configuration usine mais ça n'a pas résolu le problème...
      je suis coincé et bien embêté merci de votre aide et de vos réponses....😉

    • By Djey51
      Bonjour,
       
      Je rencontre un problème avec l'application Garmin Connect sur mon MI 9T pro.
      j'ai une montre Garmin Venu. Le couplage avec le téléphone est ok, je reçois bien les notifications et les synchronisation se font sans problème.
      Mais voilà tout cela fonctionne tant que l'application GArmine Connect est en cours d'exécution... Car dès que je la ferme (l'application) la connecti.on bluetooth entre ma montre et mon téléphone est interrompue. Jene peux donc plus recevoir de notifications. 
      Je vais essayer d'être le plus complet possible :
      Avec cette même montre, sur mon Xpéria, cela fonctionne très bien.
      Sur le Xpéria, quand je quitte l'appli garmin Connect, j'ai une notification "Service Synch. Connect" de l'appli connect qui apparait et qui sert à maintenir la connection entre la montre et le téléphone en tache de fond.
      Sur le mi 9T pro, je n'ai pas cette notif et je perds la connection bluetooth entre le tel et la montre.
      SI je redémarre le Mi, sans ouvrir l'application garmin Connect, j'ai cette notification et la connection s'établie bien entre le tel et la montre.
      Par contre, dès que j'ouvre l'appli garmin connect puis que je la referme, alors je perds cette connection.
      J'ai déjà regardé toutes les autorisations, les autorisation spéciales (autoriser pop-up), ativé la localisation, désactivé les options de restriction pour économie de batterie, installé, désinstallé l'appli sur mon tél, découplé et recouplé la montre et le tel,fouiné dans beaucoup de forum. mais rien n'y fait.
       
      SVP !!! Auriez-vous une idée ? ou encore mieux, sauriez-vous d'ou vient le problème et ce qu'il faut faire pour y remédier ?
       
      Merci d'avance pour votre soutien
      Cordialement,
    • By Jibe8
      Bonjour,
       
      je fais appel à la communauté parceque je suis embêté avec mon Pixel 3A (dernière mise à jour 5 octobre 2020) depuis plusieurs semaines : les appels entrants se mettent en haut dans la barre de notification mais ne viennent plus prendre toute la place sur l'écran comme c'était le cas avant.
      C'est pénible lors des appels car il faut que je déroule le volet des notification pour aller afficher l'appel.
      Je suis allé dans les paramètres de l'application appels entrants pour régler les notifications et je suis en silencieux : je n'arrive pas à passer en "par défaut" (voir les deux screens ci-joint )
       
      Ce n'est peut-être pas ça le soucis mais je me dis que ça peut être lié

      Si quelqu'un a une piste, je suis preneur car j'ai fouillé un peu partout, je ne trouve pas

      Merci d'avance
       


    • By Darksidw
      Bonjour a tous,
       
      Comme vous avez pu voir dans le titre, je viens de changer de téléphone pour un s20 fe, j'ai fais toute les mise a jour nécessaires etc, cependant je fais face a je suppose un petit bug, en gros parfois sans que je ne fasse rien j'ai des applis qui s'ouvrent toutes seules, je m'explique, lorsque je touche le bouton pour voir ce qui est actuellement ouvert sur mon téléphone, le bouton avec 3 barres bas a gauche, bah des fois j'ai la galerie photo d'ouvert ou le play store, j'ai aussi eu le droit a la calculatrice mais sans que pour autant je les aient ouvertes par moi même, est ce un bug connu ? Si oui quelqu'un sait comment le régler ? 
       
      Merci d'avance :)
    • By 78Audrey77
      Bonjour, 
      J'ai depuis un bon moment, sur mon Smartphone, un dysfonctionnement de réponse/ interaction que je n'ai pas résolue avec mon application "Assistance" pour mon Xperia XA1 version système Android 8.0.0., qui elle-même ne fonctionne pas super bien avec la fonction de recherche dans les thèmes de dépannage...mais là n'est pas le sujet). 
       
      Voici mon problème :
       
      Lorsque le genre de message en pièce jointe apparaît par-dessus un site internet, et que je sélectionne l'option que je souhaite (Autoriser ou Bloquer), RIEN NE SE PASSE... aucune réaction ni prise en compte de ma réponse. 
       
      Merci pour tout avis ou toute suggestion de dépannage, que vous avez rencontré et/ou résolu ce problème. 
       
      Audrey 

×
×
  • Create New...