Jump to content

Redmi Note 3 Pro ne charge plus


Recommended Posts

Salut à tous, j'ai exactement le même problème que vous. J'ai un redmi note 3 pro, kenzo qui ne charge plus depuis hier soir. Je dois donc juste commander une nouvelle carte de charge sur Aliexpress et faire attention par la suite à ne pas que cela recommence ?

Link to comment
Share on other sites

Bonjour à tous,

 

Comme bon nombre de personnes ayant suivi ce poste, mon Redmi note 3 pro spécial édition à d'un coup refusé de charger. Pourtant j'utilisais un câble USB avec embout aimanté pour éviter d'abimer le connecteur USB du téléphone à chaque recharge, mais le problème ne vient pas du connecteur.

J'ai donc démonté mon téléphone, et avec une bonne loupe j'ai regardé le connecteur USB qui était en bon état et les soudures du connecteur aussi.

N'ayant pas de chargeur USB inférieur à 500 mA, j'ai testé avec plusieurs blocs sans résultat, et même certains se mettant en sécurité.

Comme pour les redmi spécial édition on ne trouve pas de pièce de rechange contrairement aux autres versions, il ne me restait plus que le problème de la diode de sécurité évoqué par Kuan.

Juste pour information, je n'utilisais plus le chargeur d'origine mais un chargeur Aukey avec 2 sorties standard et 1 sortie charge rapide pour plusieurs appareils, et j'utilisais la charge rapide pour mon téléphone.

Donc en regardant avec une grosse loupe la diode de sécurité, on pouvait voir comme si il y avait eu un échauffement dessous. Alors foutu pour foutu, j'ai décidé de faire sauter la diode.

Le problème c'est qu'elle est petite et qu'il faut pas abîmer les autres autour.

J'ai donc tenté une méthode barbare, avec un coupe ongle j'ai explosé la diode de la carte USB et avec une aiguille enlevé le restaurant entre les deux soudures.

Doucement et avec précision, c'est possible.

ATTENTION à bien déconnecter la batterie avant.

Donc remontage du téléphone, branchement du chargeur d'origine du téléphone....et ça charge .

 

Un grand merci à Kuan, car avec cette manipulation mon téléphone charge de nouveau. Par contre terminé le chargeur Aukey, charge uniquement avec le chargeur xiaomi...

Je confirme donc cette astuce pour ceux qui sont en galère sachant qu'il n'y aura pas de pièce de rechange pour les versions se.

(Message posté avec mon xiaomi qui charge enfin...)

 

 

  • Like 2
Link to comment
Share on other sites

Bonjour à tous,

 

J'ai un peu le même souci sur mon RN3P qui à mon reveil ne chargeait plus. J'ai bien cherché sur le net et j'ai décidé de changer le plug USB. C'est très facile à changer. Par contre après changement et remontage. Le souci demeure et aucune charge n'est détectée. Pensez vous que cela puisse venir de la batterie ? 

 

Merci d'avance car il me manque ;-)

Link to comment
Share on other sites

Il y a 3 heures, olivr2s a dit :

Bonjour à tous,

 

Comme bon nombre de personnes ayant suivi ce poste, mon Redmi note 3 pro spécial édition à d'un coup refusé de charger. Pourtant j'utilisais un câble USB avec embout aimanté pour éviter d'abimer le connecteur USB du téléphone à chaque recharge, mais le problème ne vient pas du connecteur.

J'ai donc démonté mon téléphone, et avec une bonne loupe j'ai regardé le connecteur USB qui était en bon état et les soudures du connecteur aussi.

N'ayant pas de chargeur USB inférieur à 500 mA, j'ai testé avec plusieurs blocs sans résultat, et même certains se mettant en sécurité.

Comme pour les redmi spécial édition on ne trouve pas de pièce de rechange contrairement aux autres versions, il ne me restait plus que le problème de la diode de sécurité évoqué par Kuan.

Juste pour information, je n'utilisais plus le chargeur d'origine mais un chargeur Aukey avec 2 sorties standard et 1 sortie charge rapide pour plusieurs appareils, et j'utilisais la charge rapide pour mon téléphone.

Donc en regardant avec une grosse loupe la diode de sécurité, on pouvait voir comme si il y avait eu un échauffement dessous. Alors foutu pour foutu, j'ai décidé de faire sauter la diode.

Le problème c'est qu'elle est petite et qu'il faut pas abîmer les autres autour.

J'ai donc tenté une méthode barbare, avec un coupe ongle j'ai explosé la diode de la carte USB et avec une aiguille enlevé le restaurant entre les deux soudures.

Doucement et avec précision, c'est possible.

ATTENTION à bien déconnecter la batterie avant.

Donc remontage du téléphone, branchement du chargeur d'origine du téléphone....et ça charge 😁.

 

Un grand merci à Kuan, car avec cette manipulation mon téléphone charge de nouveau. Par contre terminé le chargeur Aukey, charge uniquement avec le chargeur xiaomi...

Je confirme donc cette astuce pour ceux qui sont en galère sachant qu'il n'y aura pas de pièce de rechange pour les versions se.

(Message posté avec mon xiaomi qui charge enfin...)

 

Intéressant, merci pour le retour. Tu confirmes que tu utilisais le quickcharge donc ? Il faudrait voir si c'est ça qui grille la diode.

Link to comment
Share on other sites

 Très bonne info

Le quick charge  débite  plus que 5v  si  c'est une diode zener qui bloque au dessus de 5v elle se met en cc

Souvent sur des alim on met une diode de claquage qui fait péter la source en cas d inversion + - 

  • Like 1
Link to comment
Share on other sites

Oui, j'utilisais le quickcharge du chargeur Aukey. C'est possible que cela provient de son utilisation donc par sécurité je vais utiliser uniquement le chargeur d'origine xiaomi qui est assez rapide. Ayant supprimé une des deux diodes de sécurité, je ne veux plus prendre de risque avec un autre chargeur.

Pour information, j'utilisais le chargeur Aukey depuis le 28 février 2017...

Edited by olivr2s
Link to comment
Share on other sites

Pour ma part, j'ai reçu une carte de charge pour Kenzo, afin de tester si la charge reprenait sur mon kate (je sais que celà ne permet pas de remettre le téléphone en fonction, mais à minimà de le charger...).

Malheureusement, le probleme reste identique, le chargeur se met en sécurité. Je pense donc que le problème provient de la carte mère, mais je n'ai pas réussi à trouver de lien vers ce problème sur le forum PDA, mon russe est inexistant! ;-)

Edited by eric_g
Link to comment
Share on other sites

Le 09/08/2017 à 17:09, olivr2s a dit :

Donc en regardant avec une grosse loupe la diode de sécurité, on pouvait voir comme si il y avait eu un échauffement dessous. Alors foutu pour foutu, j'ai décidé de faire sauter la diode.

Le problème c'est qu'elle est petite et qu'il faut pas abîmer les autres autour.

J'ai donc tenté une méthode barbare, avec un coupe ongle j'ai explosé la diode de la carte USB et avec une aiguille enlevé le restaurant entre les deux soudures.

 

par rapport à la 1ere image, celle où les diodes sont entourées d'un cercle jaune, laquelle des 2 tu as fait sauter ? celle de droite ou de gauche ?

 

Link to comment
Share on other sites

 
par rapport à la 1ere image, celle où les diodes sont entourées d'un cercle jaune, laquelle des 2 tu as fait sauter ? celle de droite ou de gauche ?
 

Comme je n'ai pas fait de photo de ma modification et que la photo sur le forum avec le cercle jaune et la flèche rouge n'est pas assez précis, j'ai fait une autre image à partir d'une photo de Google d'un dock USB pour Redmi note 3 pro se.

db7b4c4d32c631187de85f4445b0e2ed.jpg

En espérant être assez précis sur la diode à enlever.

envoyé de mon Redmi note 3 pro spécial édition

Link to comment
Share on other sites

Bonjour les compatriotes.

Je suis bien content que mes recherches (poussées) ont abouti. J'ai passé un dimanche matin entier à décortiquer 70 pages du forum russe de 4pda.

La solution est devant vos yeux. J'étais surpris que personne ne la teste (aucun retour pendant 2 semaines suite à mon post) et finalement, @olivr2s l'a fait.

Il y a effectivement une erreur dans mon post initial (du à la fatigue + confusion de traduction) en ce ce qui concerne la/les diode de sécurité. Je vais de ce pas modifier le post original en expliquant qu'il n'y a qu'une diode de protection sur la carte USB et une autre sur la carte mère.

@olivr1s, pour éviter toute confusion, il serait judicieux de ta part de modifier mon post que tu as quotté en remplaçant les diodes par la diode... car j'ai vu que @mooms a repris ton post sur hfr.

Je vous souhaite une excellente journée.

  • Like 2
Link to comment
Share on other sites

Bonjour les compatriotes.
Je suis bien content que mes recherches (poussées) ont abouti. J'ai passé un dimanche matin entier à décortiquer 70 pages du forum russe de 4pda.
La solution est devant vos yeux. J'étais surpris que personne ne la teste (aucun retour pendant 2 semaines suite à mon post) et finalement, [mention=497075]olivr2s[/mention] l'a fait.
Il y a effectivement une erreur dans mon post initial (du à la fatigue + confusion de traduction) en ce ce qui concerne la/les diode de sécurité. Je vais de ce pas modifier le post original en expliquant qu'il n'y a qu'une diode de protection sur la carte USB et une autre sur la carte mère.
@olivr1s, pour éviter toute confusion, il serait judicieux de ta part de modifier mon post que tu as quotté en remplaçant les diodes par la diode... car j'ai vu que@mooms a repris ton post sur hfr.
Je vous souhaite une excellente journée.
@kuan
J'ai enlevé la reprise de ton post pour éviter toute confusion sachant que je te cite dans le mien. En tout cas encore merci pour ta trouvaille et que j'ai pu confirmer son fonctionnement. En même temps, je ne voyais plus quoi faire d'autre... Je pense que cela aidera de nombreux possesseurs d'un Redmi note 3 pro spécial édition en rade, et aussi qu'il ne faut pas utiliser de chargeur rapide ou autre que celui d'origine.

envoyé de mon Redmi note 3 pro spécial édition

  • Like 1
Link to comment
Share on other sites

@olivr2s merci à toi pour ton retour instructif et content que ton kate charge à nouveau ;)

 

Il y a 9 heures, eric_g a dit :

Pour ma part, j'ai reçu une carte de charge pour Kenzo, afin de tester si la charge reprenait sur mon kate (je sais que celà ne permet pas de remettre le téléphone en fonction, mais à minimà de le charger...).

Malheureusement, le probleme reste identique, le chargeur se met en sécurité. Je pense donc que le problème provient de la carte mère, mais je n'ai pas réussi à trouver de lien vers ce problème sur le forum PDA, mon russe est inexistant! ;-)

Il y a un lien photo de la diode de protection de la carte mère du RN3P SE sur mon post 

Je n'en ai pas parlé par manque de certitudes. C'est donc à vérifier : d'après ce que j'ai compris, certains sont obligés de péter les 2 diodes (USB + carte mère). Les 2 photos des 2 diodes (USB + carte mère) reviennent de temps en temps dans les solutions pour sortir du problème de charge. Il y a un utilisateur qui tourne de cette manière depuis plus de 4 mois. Ça parait quand même bien risqué et il faut impérativement utiliser le chargeur original. La discussion se trouve dans le lien précédent.

  • Like 1
Link to comment
Share on other sites

Bon, ça commence à me gaver!

Donc après fait sauter la diode, le telephone a chargé et démarré sans problème. J'ai donc refixé la coque en rebranchant le capteur d'empreinte mais j'ai oublié de le faire téléphone eteint.

Après reboot, le téléphone est planté en bootloop...Je précise que j'étais bootloader non déverrouillé sur la dernière ROM stable diffusée en OTA.

J'applique donc le tuto de kuan:

-passage en fastboot

-connexion en edl

-flashage de la rom V.8.2.4.0 MHRMIDL fastboot via miflash (avec "success")

-je débranche l'USB, reste appuyé quelques secondes et le logo MI apparait, les 3 points de progression Android en bas de l'ecran aussi

-près quelques Minutes, le téléphone s'eteint, puis se rallume, le logo MI apparait et bootloop à nouveau...

 

J'ai fait la manip 2 fois avec le même résultat, je suis paumé!  Un peu d'aide? SI il faut je déplacerai le post dans le sujet sur les ROM...

Edited by eric_g
Link to comment
Share on other sites

Bonjour à tous,

 

Alors mon retour d'expérience sur le sujet !

 

J'ai donc tenté de ressusciter un Note Pro 3 SE en enlevant les diodes de sécurité. Malheureusement, je l'ai fait avant la mise au point de @kuan (un énorme merci au passage pour toutes tes recherches) et j'ai donc commencé par celle présente sur le dock USB et cela n'a rien fait...

Je me suis donc attaqué à celle présente sur la carte mère. Le téléphone a alors réagi à la charge mais ne démarrait pas. Peut-être à cause de la première diode que j'ai retirée ?

 

J'ai donc tenté le tout pour le tout et installé un dock USB de Note Pro 3 non SE moyennant quelques ajustements (à coups de lime).

Ce modèle de dock exactement : 

 

1g43.jpg

 

Et bien le téléphone démarre, mais tout n'est pas parfait malheureusement. Voici les dysfonctionnements que j'ai constatés :

- les boutons du bas (Menu, Home et Retour) ne s'éclairent plus (mais ils fonctionnement) ;

- le téléphone charge mais n'est pas détecté quand il est branché sur le PC ;

- la charge est très lente quel que soit le chargeur utilisé (500mA, 1A ou 2A) ;

- le micro interne ne fonctionne plus ; pour téléphoner, il faut donc utiliser le haut-parleur ou un kit mains-libres.

 

Tout le reste semble fonctionnel, j'ai même pu faire la mise à jour en 8.2.4.0.

Ce n'est pas le solution miracle, mais au moins je peux l'utiliser pour dépanner et/ou comme GPS, baladeur audio, télécommande universelle...

 

Merci à tous ceux qui font vivre ce thread très utile.

 

A la lecture des commentaires qui suivent le mien, j'ai essayé de nouveau et je vous confirme que ça fonctionne parfaitement. Je n'avais pas dû correctement rebrancher la nappe lors de mon premier essai. Encore 1000 mercis à @kuan.

Edited by tontontoulou
Nouvelle tentative de réparation
  • Like 1
Link to comment
Share on other sites

Bonjour à tous, j'ai réussi à redémarrer mon téléphone en faisant sauter la diode sur la carte usb, je recharge avec mon ordi. J'hésite à utiliser le chargeur xiaomi (2A quand même version US). Puis je utiliser un chargeur moins puissant 500ma plutôt ?

 

Merci à tous

Edited by Karim Aziza
Link to comment
Share on other sites

@Karim Aziza
Depuis que j'ai fait sauter la diode de la carte USB, cela fait 4 fois que je recharge mon téléphone avec le chargeur d'origine xiaomi (2A) et que tout va bien.

envoyé de mon Redmi note 3 pro special edition

  • Like 1
Link to comment
Share on other sites

Coucou ! Je sais, ca fait longtemps que je suis pas passe par ici :P

J'ai egalement le meme souci sur un Kenzo (mon Kate va tres bien) suite a l'utlisation d'un chargeur quickcharge (mon Kate uniquement avec le chargeur officiel) je suppose.

 

Bref, j'ai commande une carte fille pour le Kenzo et je l'ai change et ca charge toujours pas.

Je suis OK pour peter la diode sur la carte fille mais j'ai un peu peur de le faire aussi sur la carte mere.

Voici ma carte d'origine :

https://drive.google.com/file/d/0B8JhF6-1q9LtVEJLMXhUeEhDNlU/view?usp=sharing

La nouvelle carte sur le phone :

https://drive.google.com/open?id=0B8JhF6-1q9LtcUpyVjh0NG5wZVU

On peut voir une pastille blanche a droite de la carte d'origine. Je dois la mettre sur la nouvelle carte ou non ?

Link to comment
Share on other sites

il y a 8 minutes, olivr2s a dit :

Pour moi, j'ai enlevé uniquement la diode de la carte USB et cela a fonctionné.

envoyé de mon Redmi note 3 pro special edition
 

Ok, tu as du la remplacer ou tu as utilise la carte originale ?

J'ai envi de la peter d'abord sur la carte originale

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...