Jump to content

Recommended Posts

Effectivement, il n'y a jamais eu de connecteur USB de disponible sur Cellspare.

Quand je vous avais donné le lien, il était soi-disant en stock. Des personnes du forum russe de 4pda leur ont fait remarqué que l'image ne correspondait pas au bon modèle. Depuis, il n'est plus en stock. Il ne l'a jamais été...et ne le sera jamais.

Je vous ai laissé un lien Avito plus haut.

 https://www.avito.ru/moskva/telefony/razborka_xiaomi_redmi_note_3_pro_special_edition_903059451

 

D'autres liens (occasion, à négocier avec le vendeur).

https://www.olx.ua/obyavlenie/razborka-zapchasti-detali-xiaomi-redmi-note-3-pro-se-IDs00Kq.html#9e804c48b2

https://www.olx.ua/list/q-redmi-note-3-pro-se/

https://www.olx.ua/obyavlenie/nizhnyaya-plata-mikrofon-gnezdo-zaryadki-xiaomi-redmi-note-3-pro-se-IDs00F2.html#9e804c48b2

On trouve également des écrans pour le RN3P SE.

 

Ce dernier a été fabriqué en "petite série" (à l'échelle chinoise) et la production est arrêtée depuis au moins 2-3 mois (remplacé par le RN4X sur les chaines d'assemblages). Comme ce sont les chinois qui fabriquent les pièces détachées pour les différents smartphones, il n'y en a pas car ce modèle n'a jamais été vendu aux chinois.

 

Votre unique chance de trouver un connecteur USB pour le RN3P SE est de regarder du côté de l'ukraine (et russie), sur les sites de vente d'occasion.

________________________________________________________________________________________________

Une information importante : il y a eu un souci Soft reconnu par xiaomi (c'est les espagnols qui le disent) concernant la stable 8.2 pour le RN3P SE (retirée depuis des serveurs xiaomi). Ce serait un problème de tension à la sortie qui empêche le contrôleur Windows de fonctionner.

Pour éliminer cette éventualité, essayez ceci (s'il vous reste suffisamment de batterie pour le faire, pas évident)

Télécharger et installer une ROM Stable ancienne (par exemple la 8.1.6.0) via l'updater. Au premier redémarrage, faire un Factory reset.

Un espagnol s'en est sorti de cette manière (même problème que vous sur l'USB).

Edited by kuan

Share this post


Link to post
Share on other sites

Je suis en 8.1.2.0  stable  et j'ai ce prb. 

 

Merci pour les liens . J'ai plus qu'a apprendre l'ukrainien et c'est bon je pourrai dealer avec les vendeurs ;o) ! 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Je me demande si j'ai le même souci que vous.
Mon RN3P kate était en charge cette nuit sur un ancien chargeur Motorola et ce matin écran noir . La led rouge clignote lorsque j'appuie sur power , idem en  mode fastboot et pas un signe de vie , la recharge avec le chargeur d'origine ne change rien , toujours écran noir et la led ne s'allume pas.

 

J'en étais super content jusqu'à présent puisque j'avais continué dans la marque avec le MI band , la centrale Mijia , la balance connectée , la montre amazfit , le routeur..

 

Une idée ou dois-je me résoudre à me dire qu'il est HS et que je doive en reprendre un ?

 

Merci

 

Share this post


Link to post
Share on other sites

Même plus de led qui clignote à présent en appuyant sur power  , cela signifie t'il qu'il est complètement déchargé et qu'il ne se charge plus du tout ?

Share this post


Link to post
Share on other sites

quand tu mets ton chargeur, la led s'éclaire ?

essaye de bouger un peu la prise dans le connecteur usb, moi j'arrive encore à trouver une position qui declenche la charge... 

Edited by w2k

Share this post


Link to post
Share on other sites

 Nada.
Précision : lorsque que je l'ai débranché hier de l'allume cigare de mon véhicule , mon connecteur allume cigare était  brulant.
Ensuite fonctionnement normal jusqu'à ce matin.. J'ai bien envie de voir si je peux changer la batterie.

Share this post


Link to post
Share on other sites
Le 25/04/2017 à 10:46, kuan a dit :

Effectivement, il n'y a jamais eu de connecteur USB de disponible sur Cellspare.

Quand je vous avais donné le lien, il était soi-disant en stock. Des personnes du forum russe de 4pda leur ont fait remarqué que l'image ne correspondait pas au bon modèle. Depuis, il n'est plus en stock. Il ne l'a jamais été...et ne le sera jamais.

Je vous ai laissé un lien Avito plus haut.

 https://www.avito.ru/moskva/telefony/razborka_xiaomi_redmi_note_3_pro_special_edition_903059451

 

D'autres liens (occasion, à négocier avec le vendeur).

https://www.olx.ua/obyavlenie/razborka-zapchasti-detali-xiaomi-redmi-note-3-pro-se-IDs00Kq.html#9e804c48b2

https://www.olx.ua/list/q-redmi-note-3-pro-se/

https://www.olx.ua/obyavlenie/nizhnyaya-plata-mikrofon-gnezdo-zaryadki-xiaomi-redmi-note-3-pro-se-IDs00F2.html#9e804c48b2

On trouve également des écrans pour le RN3P SE.

 

Ce dernier a été fabriqué en "petite série" (à l'échelle chinoise) et la production est arrêtée depuis au moins 2-3 mois (remplacé par le RN4X sur les chaines d'assemblages). Comme ce sont les chinois qui fabriquent les pièces détachées pour les différents smartphones, il n'y en a pas car ce modèle n'a jamais été vendu aux chinois.

 

Votre unique chance de trouver un connecteur USB pour le RN3P SE est de regarder du côté de l'ukraine (et russie), sur les sites de vente d'occasion.

________________________________________________________________________________________________

Une information importante : il y a eu un souci Soft reconnu par xiaomi (c'est les espagnols qui le disent) concernant la stable 8.2 pour le RN3P SE (retirée depuis des serveurs xiaomi). Ce serait un problème de tension à la sortie qui empêche le contrôleur Windows de fonctionner.

Pour éliminer cette éventualité, essayez ceci (s'il vous reste suffisamment de batterie pour le faire, pas évident)

Télécharger et installer une ROM Stable ancienne (par exemple la 8.1.6.0) via l'updater. Au premier redémarrage, faire un Factory reset.

Un espagnol s'en est sorti de cette manière (même problème que vous sur l'USB).

 pas très rassurant tout cela @kuan...en gros si port USB h.s on est bon pour acheter un nouveau téléphone.

Share this post


Link to post
Share on other sites

Bonjour,

 

Plutot un probléme similaire au votre mais moi aucun chargeur ne tient dans le "dock usb du téléphone"

 

J'ai trouvé ça vous en penser quoi ?

 

Lien

 

 

Share this post


Link to post
Share on other sites
Il y a 2 heures, massi38 a dit :

Bonjour,

 

Plutot un probléme similaire au votre mais moi aucun chargeur ne tient dans le "dock usb du téléphone"

 

J'ai trouvé ça vous en penser quoi ?

 

Lien

 

 

Heu pardon,soit je ne comprend pas votre question soit vous n avez pas lu ce topic !!! 

Je vous renvoie à la réponse de  bilka92 .

 

cordialement

Share this post


Link to post
Share on other sites

Bonjour,


J'attends ma nouvelle batterie mais en tentant de recharger sur une batterie externe RossMoss 10400 mAh , celle-ci se coupe automatiquement (sécurité ?).
Je me suis également aperçu que mon câble allume cigare était plus ou moins sectionné sur un des embouts USB ce qui fait que l'appareil branché de l'autre côté reboot automatiquement à la moindre sollicitation ... il se peut que la batterie du Redmi n'ai pas supporté . Wait & see.

Share this post


Link to post
Share on other sites

Batterie reçue ce matin et même symptôme. Il ne reste plus que la piste du connecteur USB HS.
il n'y a toujours aucun moyen de se procurer la pièce de rechange ?

Share this post


Link to post
Share on other sites

Bonjour, récemment j'ai eu le même, problème (plus de charge possible du tout) mais moi lorsque je le branche sur le pc [color=red][b]sa[/b][/color] me met carrément que le pc ne peut délivrer un courant suffisant pour alimenter la machine, un court circuit je pense alors, vous pensez que je devrais faire quoi, merci.

D’ailleurs avant la mort de la charge j'ai utiliser un chargeur de chez aukey, je pense que c'est lié....

Share this post


Link to post
Share on other sites

Et voilà, j'ai trouvé ce fil qui me donne peu d'espoir...Mon RN3Pro SE ne charge plus depuis ce soir, plus de detection USB non plus. Il n'aura pas tenu longtemps celui là...Il va falloir trouver son remplaçant maintenant...

Share this post


Link to post
Share on other sites

Je charge toujours avec le chargeur fournis avec le mobile(quelque sois le mobile, d'ailleurs).

 

Avez vous eu vos soucis de charge en utilisant des chargeurs tiers ?

Share this post


Link to post
Share on other sites

Moi c'est le contraire, je charge tout mes portable avec un chargeur 5v 1A pour une charge lente qui n’altère pas les batteries.

Le seul jour ou j'ais eu besoin d'une charge rapide, j'ai pris le chargeur d'origine et sa étais le drame.

 

Impossible de charger, Led rouge si le téléphone est éteins...

Je rebranche le chargeur 5v 1A et même souci...

Il charge uniquement avec un vieux chargeur 5v 500mA depuis se jours la.

 

Le seul truc qui me parait étrange, c'est qu'avec le chargeur d'origine, si je l’éteins, le branche et le rallume.

Il charge normalement en 5v 2A......

Share this post


Link to post
Share on other sites
il y a 11 minutes, seb-del a dit :

Moi c'est le contraire, je charge tout mes portable avec un chargeur 5v 1A pour une charge lente qui n’altère pas les batteries.

+1, sage politique. Ca ou un port USB d'ordi si j'en ai un à portée de main.

  • Like 1

Share this post


Link to post
Share on other sites

Même en 5V 500mA  cela ne charge pas.
Impossible non plus de trouver la pièce de rechange USB  lldb867A3-1 i6428-2 .
Direction fond de tiroir et achat d'urgence d'un RN4X 

Share this post


Link to post
Share on other sites

Moralité= avant achat, regarder la diversité du marché des pièces détachées <_<

Share this post


Link to post
Share on other sites

Bonjour

 

Même problème depuis hier soir chez moi

En gros si l'embout côté chargeur n'est pas mis d'une certaine position ça ne charge pas

 

J'ai testé plusieurs chargeurs alors qu'avant ça fonctionnait avec n'importe quel chargeur

Même avec le chargeur officiel j'ai du mal à le charger

 

J'ai contacté Phonedroid vu qu'il est sous garantie

Share this post


Link to post
Share on other sites

le soucis de chargeur apparaît subitement? vraiment pas cool ça en plus aucune pièces pour le remplacer😡

Share this post


Link to post
Share on other sites
il y a 9 minutes, richard.dco a dit :

le soucis de chargeur apparaît subitement? vraiment pas cool ça en plus aucune pièces pour le remplacer1f621.png

 

Pour ma part oui c'est depuis hier soir

Comme il est encore sous garantie je vais sans doute devoir le renvoyer

Share this post


Link to post
Share on other sites

pour ceux qui ont ce soucis au bout de combien de temps cela est il apparu sur votre smartphone,

cela touche aussi bien les kenzo que les kate?

Share this post


Link to post
Share on other sites
il y a 7 minutes, richard.dco a dit :

pour ceux qui ont ce soucis au bout de combien de temps cela est il apparu sur votre smartphone,

cela touche aussi bien les kenzo que les kate?

 

 

Un peu plus de 7 mois version Kate pour moi

Share this post


Link to post
Share on other sites

Mince...si cela m'arrive je crois que pour moi les smartphone chinois se sera fini.après le k3 note de lenovo ou j'ai du changer l'écran... Là si j'ai un soucis de connecteur USB pour le rechargement sans pouvoir avoir de pièces de rechange....

Share this post


Link to post
Share on other sites
Il y a 1 heure, richard.dco a dit :

Mince...si cela m'arrive je crois que pour moi les smartphone chinois se sera fini.après le k3 note de lenovo ou j'ai du changer l'écran... Là si j'ai un soucis de connecteur USB pour le rechargement sans pouvoir avoir de pièces de rechange....

 

 

Bon tout n'est pas perdu pour moi avec un autre chargeur ça fonctionne mais lentement

 

Édit achat d'un nouveau chargeur ça charge correctement donc méfiez vous des embouts tordus

Edited by lilidurhone

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By goliath22
      Bonjour,
      Depuis que j’ai acheté ma tablette fin août 2020, j’ai un problème de lecture sur Netflix. Il n’y a aucune image qui s’affiche lorsque je lis un programme. Cependant j’ai le son du contenu. J’ai plusieurs fois supprimé les données de l'application ainsi que la mémoire cache mais cela n'a rien changé au problème.
       
      Je solicite donc ce forum pour trouver une solution ! 😁
      Merci d’avance ! 😉
    • By anubis1er
      bonjour a tous, voici mon problème: je n'arrive plus à télécharger certaines applications sur le play store, soit elles n'apparaissent pas, soit ça me dit "votre appareil n'est pas compatible avec cette version" et je n'ai pas de mise a jour androïde ou tablette.....
      j'ai remis la tablette en configuration usine mais ça n'a pas résolu le problème...
      je suis coincé et bien embêté merci de votre aide et de vos réponses....😉

    • By Djey51
      Bonjour,
       
      Je rencontre un problème avec l'application Garmin Connect sur mon MI 9T pro.
      j'ai une montre Garmin Venu. Le couplage avec le téléphone est ok, je reçois bien les notifications et les synchronisation se font sans problème.
      Mais voilà tout cela fonctionne tant que l'application GArmine Connect est en cours d'exécution... Car dès que je la ferme (l'application) la connecti.on bluetooth entre ma montre et mon téléphone est interrompue. Jene peux donc plus recevoir de notifications. 
      Je vais essayer d'être le plus complet possible :
      Avec cette même montre, sur mon Xpéria, cela fonctionne très bien.
      Sur le Xpéria, quand je quitte l'appli garmin Connect, j'ai une notification "Service Synch. Connect" de l'appli connect qui apparait et qui sert à maintenir la connection entre la montre et le téléphone en tache de fond.
      Sur le mi 9T pro, je n'ai pas cette notif et je perds la connection bluetooth entre le tel et la montre.
      SI je redémarre le Mi, sans ouvrir l'application garmin Connect, j'ai cette notification et la connection s'établie bien entre le tel et la montre.
      Par contre, dès que j'ouvre l'appli garmin connect puis que je la referme, alors je perds cette connection.
      J'ai déjà regardé toutes les autorisations, les autorisation spéciales (autoriser pop-up), ativé la localisation, désactivé les options de restriction pour économie de batterie, installé, désinstallé l'appli sur mon tél, découplé et recouplé la montre et le tel,fouiné dans beaucoup de forum. mais rien n'y fait.
       
      SVP !!! Auriez-vous une idée ? ou encore mieux, sauriez-vous d'ou vient le problème et ce qu'il faut faire pour y remédier ?
       
      Merci d'avance pour votre soutien
      Cordialement,
    • By Jibe8
      Bonjour,
       
      je fais appel à la communauté parceque je suis embêté avec mon Pixel 3A (dernière mise à jour 5 octobre 2020) depuis plusieurs semaines : les appels entrants se mettent en haut dans la barre de notification mais ne viennent plus prendre toute la place sur l'écran comme c'était le cas avant.
      C'est pénible lors des appels car il faut que je déroule le volet des notification pour aller afficher l'appel.
      Je suis allé dans les paramètres de l'application appels entrants pour régler les notifications et je suis en silencieux : je n'arrive pas à passer en "par défaut" (voir les deux screens ci-joint )
       
      Ce n'est peut-être pas ça le soucis mais je me dis que ça peut être lié

      Si quelqu'un a une piste, je suis preneur car j'ai fouillé un peu partout, je ne trouve pas

      Merci d'avance
       


    • By Darksidw
      Bonjour a tous,
       
      Comme vous avez pu voir dans le titre, je viens de changer de téléphone pour un s20 fe, j'ai fais toute les mise a jour nécessaires etc, cependant je fais face a je suppose un petit bug, en gros parfois sans que je ne fasse rien j'ai des applis qui s'ouvrent toutes seules, je m'explique, lorsque je touche le bouton pour voir ce qui est actuellement ouvert sur mon téléphone, le bouton avec 3 barres bas a gauche, bah des fois j'ai la galerie photo d'ouvert ou le play store, j'ai aussi eu le droit a la calculatrice mais sans que pour autant je les aient ouvertes par moi même, est ce un bug connu ? Si oui quelqu'un sait comment le régler ? 
       
      Merci d'avance :)
×
×
  • Create New...