Jump to content
IT4ALii3EN

[TUTO] CyanogenMod 6.1.1 Spica alpha8.2 !


Recommended Posts

Dans la vidéo, il met JH7, moi je demande si on peut le mettre directement, en étant en cupcake ?

Pour mettre la dernière version de CM, il faut absolument mettre JH7 je suppose?

Share this post


Link to post
Share on other sites

Dans la vidéo, il met JH7, moi je demande si on peut le mettre directement, en étant en cupcake ?

Pour mettre la dernière version de CM, il faut absolument mettre JH7 je suppose?

non, tu peux utiliser utiliser n'importe quel autre firmware à partir de JC3(faut que tu sois en v2.1 minimum Firmware JC3) mais Fais JH7, c'est la dernière... ;)

Edited by franzyroy

Share this post


Link to post
Share on other sites

perso je preconise de flasher la JH6 pour la simple est bonne raison qu'elle est onepackage donc pas a s'embeter avec les phone boot modem et autre .tar juste la rom en onepackage

donc un flash pour passé en 2.1 puis un flash pour le root et hop dernier operation appliquer la CM

Edited by taz067

Share this post


Link to post
Share on other sites

comme vous pouvez le voir dans ma signature, je suis passé en EXT2 + drivers 3D v3, çà fonctionne bien, meilleur fluidité + meilleur résultat dans quadrant... donc çà confirme ce que disait l'ITALIEN, que l'EXT2 n'est pas la raison du souci(que j'y faisais entièrement confiance d'ailleurs sur ce sujet)...

Enjoy.gif

Share this post


Link to post
Share on other sites

Bonjour,

merci beaucoup pour cette version que je trouve très fluide.

j'ai juste une petite remarque, mon spica avait une autonomie de 3 jours avant de passé sur cette version maintenant je ne tienz pas la journée sans utilisé plus de choses.

Version précédente 1.5 Orange

Bravo encore pour ce super travail !!

Share this post


Link to post
Share on other sites

Bonjour,

merci beaucoup pour cette version que je trouve très fluide.

j'ai juste une petite remarque, mon spica avait une autonomie de 3 jours avant de passé sur cette version maintenant je ne tienz pas la journée sans utilisé plus de choses.

Version précédente 1.5 Orange

Bravo encore pour ce super travail !!

épatant ce que tu nous dis là car moi, c'est carrément l'inverse! quand j'étais en 1.5 Cupcake BT, je ne durais pas 2 jours, çà me décevait même énormément, maintenant que je suis sous CM, çà dure pas loin de 4 jours... ;)

Edited by franzyroy

Share this post


Link to post
Share on other sites

épatant ce que tu nous dis là car moi, c'est carrément l'inverse! quand j'étais en 1.5 Cupcake BT, je ne durais pas 2 jours, maintenant, çà dure pas loin de 4 jours... ;)

Il semblerait effectivement ...........

Share this post


Link to post
Share on other sites

Il semblerait effectivement ...........

Va faire un tour dans le topic des tweak de pixiebob, tu gagnera en autonomie ensuite ;)

Share this post


Link to post
Share on other sites
je crois qu'on pourrait sans problème avoir CM 6 & CM 7 en épinglé si on enlevait comme tu dis le topic des élections, çà éviterait les conflits propre et net et comme çà, on éviterait les sujets inutiles... ;) çà, çà se serait vraiment cool! :P

Oui, c'est l'une des choses a faire, je pense .. On poura en parler a Barome prochainement.

comme vous pouvez le voir dans ma signature, je suis passé en EXT2 + drivers 3D v3, çà fonctionne bien, meilleur fluidité + meilleur résultat dans quadrant... donc çà confirme ce que disait l'ITALIEN, que l'EXT2 n'est pas la raison du souci(que j'y faisais entièrement confiance d'ailleurs sur ce sujet)...

Enjoy.gif

Oui aucun problème avec l'ext2, je réfléchit encore, mais je ne trouve pas le "truc" qui serait coupable de creer tant de conflits avec d'autre téléphone ...

Va faire un tour dans le topic des tweak de pixiebob, tu gagnera en autonomie ensuite ;)

+1 . Je pense , a celui qui trouve qu'il a moins d'autonomie de passant en 1.5 a 2.2.1 , qu'il faut installez un twak undervolt qui gardera ta batterie presque intacte lorsque le téléphone sera locké .

Share this post


Link to post
Share on other sites

slt,

J'ai CM 6.1.1 alpha 8.1 et m'apprête à faire la mise à jour vers la alpha 8.2 mais j'ai peur de perdre mes données et appli. Y'a t-il une démarche à suivre pour soit ne pas perdre les données ou bien de les sauvegarder puis de les restaurer ??

Merci

Share this post


Link to post
Share on other sites

slt,

J'ai CM 6.1.1 alpha 8.1 et m'apprête à faire la mise à jour vers la alpha 8.2 mais j'ai peur de perdre mes données et appli. Y'a t-il une démarche à suivre pour soit ne pas perdre les données ou bien de les sauvegarder puis de les restaurer ??

Merci

salut,

Je suis pas expert mais si tu fais la mise à jour vers 8.2 tu vas rien perdre. procédure: install du fichier zip par recovery ensuite wipe dalvik cache. si ça marche pas comme moi tu mets reboot to system et quand ça charge t'enleves la batterie et tu reboot en recovery et là tu fais wipe dalvik cache ça devrait marcher!

Si tu veux être sur de pas perdre tu utilises une appli genre titanium back up. voilà Pour moi à chaque fois tout c'est bien passé à chaque maj.

a+

Share this post


Link to post
Share on other sites

Les drivers v3 de Barome dont vous parliez, c'est celui qui corrige des problème de textures sur quelques jeux ou c'est juste un "booster" de perfo?

Share this post


Link to post
Share on other sites

salut,

Je suis pas expert mais si tu fais la mise à jour vers 8.2 tu vas rien perdre. procédure: install du fichier zip par recovery ensuite wipe dalvik cache. si ça marche pas comme moi tu mets reboot to system et quand ça charge t'enleves la batterie et tu reboot en recovery et là tu fais wipe dalvik cache ça devrait marcher!

Si tu veux être sur de pas perdre tu utilises une appli genre titanium back up. voilà Pour moi à chaque fois tout c'est bien passé à chaque maj.

a+

je confirme ....

tu installe la 8.2 en recovery puis wipe dalvik cache et ensuite tu fais reboot to system .....

Share this post


Link to post
Share on other sites

Les drivers v3 de Barome dont vous parliez, c'est celui qui corrige des problème de textures sur quelques jeux ou c'est juste un "booster" de perfo?

celui qui permet de jouer à plus de jeux ainsi que de regarder des vidéos youtubes, évidement, çà boost obligatoirement les performances vidéo par la même occasion sinon çà ne marcherait pas mieux! ;)

slt,

J'ai CM 6.1.1 alpha 8.1 et m'apprête à faire la mise à jour vers la alpha 8.2 mais j'ai peur de perdre mes données et appli. Y'a t-il une démarche à suivre pour soit ne pas perdre les données ou bien de les sauvegarder puis de les restaurer ??

Merci

juste faire un wipe dalvik cache

pour les sauvegarder: Titanium BackUp ;)

salut,

Je suis pas expert mais si tu fais la mise à jour vers 8.2 tu vas rien perdre. procédure: install du fichier zip par recovery ensuite wipe dalvik cache. si ça marche pas comme moi tu mets reboot to system et quand ça charge t'enleves la batterie et tu reboot en recovery et là tu fais wipe dalvik cache ça devrait marcher!

Si tu veux être sur de pas perdre tu utilises une appli genre titanium back up. voilà Pour moi à chaque fois tout c'est bien passé à chaque maj.

a+

un wipe dalvik cache ne fait pas perdre les données sinon pas besoin d'enlever la batterie, je trouverais même çà plutôt risqué( sur un PC, c'est le genre de truc que tu ne fais pas, moins maintenant avec les nouveaux systèmes mais avant XP et même XP, tu risquais de ne plus redémarrer), juste redémarrer jusqu'au code PIN puis rebooter en recovery, puis là faire un wipe dalvik cache! ;)

Edited by franzyroy

Share this post


Link to post
Share on other sites

comme vous pouvez le voir dans ma signature, je suis passé en EXT2 + drivers 3D v3, çà fonctionne bien, meilleur fluidité + meilleur résultat dans quadrant... donc çà confirme ce que disait l'ITALIEN, que l'EXT2 n'est pas la raison du souci(que j'y faisais entièrement confiance d'ailleurs sur ce sujet)...

Enjoy.gif

je suis en ext2 aussi et pas de problème. (un peut au niveau du super utilisateur qui merdouille un peu).

Et au hier, ou j'ai activé le GPS, puis le 3G, et de suite lancé la map, beh il a freezer le téléphone, j'ai du enlever la batterie, et il a mis 5 bonne minute a rebooté, en fait il m'a déplacer toutes mes appli en interne alors que j'avais rien changer a samdroid tool, j'ai donc décocher puis recocher les 2 cases, redémarrer, et tout était bon.

Vous pensez que le freeze vient du fait que je lui est demandé de faire trop de truc à la fois?

Share this post


Link to post
Share on other sites

comme vous pouvez le voir dans ma signature, je suis passé en EXT2 + drivers 3D v3, çà fonctionne bien, meilleur fluidité + meilleur résultat dans quadrant... donc çà confirme ce que disait l'ITALIEN, que l'EXT2 n'est pas la raison du souci(que j'y faisais entièrement confiance d'ailleurs sur ce sujet)...

Enjoy.gif

Il n'y a pas déjà une optimisation de la 3D, dans la dernière CM italien?

Sinon, ça apporte quoi, concrètement, ces drivers 3D? Ca joue sur la fluidité générale du Spica?

Enfin, en cas de mise à jour ultérieure de la CM, faut juste faire un undo, c'est ça? Ou alors faut faire un undo avant d'installer une (éventuelle) nouvelle mise à jour des drivers 3D?

Je suis du coup aussi passé en ext2 et c'est flagrant la différence, merci! :)

Share this post


Link to post
Share on other sites

Ca y est je suis sous cm8.2 de la derniere version de l'Italien.

Tout semble fonctionner à merveille.

Il y a un tou petit truc qui me gêne beaucoup. Je parle de la Dockbar.

Sous CM8.1, je epux enlever au gré les petites icônes sur les 2 côtés pour les mettre à la poubelle et ls remplacer par d'autres. Sur CM8.2 je ne peux pas .

D'autre part, la dockbar est tellement sensible qu'elle disparait des qu'on glisse par mégarde un doigt desuus. Sous la 8.1, elle est moins sensible et si par hasard elle disparait je peux le remettre immédiatement en un appui long sur l'écran d'accueil et la récupérer. Sous le 8.2 je ne peux pas.

Quelqu'un peut-il m'aider à résoudre ce probleme ? Je suis sous ADW launcher.

Merci !

Share this post


Link to post
Share on other sites

Il n'y a pas déjà une optimisation de la 3D, dans la dernière CM italien?

Sinon, ça apporte quoi, concrètement, ces drivers 3D? Ca joue sur la fluidité générale du Spica?

Enfin, en cas de mise à jour ultérieure de la CM, faut juste faire un undo, c'est ça? Ou alors faut faire un undo avant d'installer une (éventuelle) nouvelle mise à jour des drivers 3D?

Je suis du coup aussi passé en ext2 et c'est flagrant la différence, merci! :)

réapplique les. Pour la fluidité globale elle apporte strictement rien , mais au niveau jeu , beautée d'image ... c'est bien mieux

Ca y est je suis sous cm8.2 de la derniere version de l'Italien.

Tout semble fonctionner à merveille.

Il y a un tou petit truc qui me gêne beaucoup. Je parle de la Dockbar.

Sous CM8.1, je epux enlever au gré les petites icônes sur les 2 côtés pour les mettre à la poubelle et ls remplacer par d'autres. Sur CM8.2 je ne peux pas .

D'autre part, la dockbar est tellement sensible qu'elle disparait des qu'on glisse par mégarde un doigt desuus. Sous la 8.1, elle est moins sensible et si par hasard elle disparait je peux le remettre immédiatement en un appui long sur l'écran d'accueil et la récupérer. Sous le 8.2 je ne peux pas.

Quelqu'un peut-il m'aider à résoudre ce probleme ? Je suis sous ADW launcher.

Merci !

Vu que tu as decendu pour cacher la barre, remonte la ou il y avait la barre et elle réaparaitra . Sinon tape sur youtube comment faire , tu auras la manip' en video , plus facile qu'a l'écrit .

sinon tu vois une barre noir en bas , la ou elle tait normalement , tu glisse le doigt vers le haut en le montant sur vers le haut et elle réapparaitre . tente plusieurs fois , cest dure .

Share this post


Link to post
Share on other sites

En faisant monter puis descendre, elle ne réapparaît pas?

Share this post


Link to post
Share on other sites

En faisant monter puis descendre, elle ne réapparaît pas?

regarde sur youtube , il y a plusieurs video

Share this post


Link to post
Share on other sites

J'ai quelques videos sur you tube mais c'est en anglais donc.....

Quant a remonter avec les doigts ( j'en ai mis un puis 2, puis 3....pas moyen)

Le seule façcon de le faire réapparaître et est de rebooter...alors que sous cm8.1 il suffit d'appuyer long sur l'écran et dans widget apparait l'icône lanceur d'applications. Tu appuies dessus et hop la dock réapparait.

Il manque peut-être

un patch sur ta nouvelle cm non ?

Share this post


Link to post
Share on other sites

... .Il manque peut-être un patch sur ta nouvelle cm non ?

Non, ça ne viens pas de la ROM, je suis en 2.1 Eclair et cela me fais la même chose.

Ce que tu peux faire, c'est: Touche (physique) Menu, Préférences, et je crois que c'est dans le bas, Redémarrer ADW Launcher. Ca évite un reboot.

Ou sinon créer un "Raccourci personnalisé" (appui long sur le bureau), Action du launcher > Ouvrir/Fermer le menu des applis, éventuellement changer d'icone et tu glisses ce raccourci dans le dock.

D'ailleurs dans ce dock tu peux y glisser beaucoup d'application, en se déplacent sur le coté.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...