Jump to content

[ROM] * Kitchen New * JV5, JV9, JVO, JSD [08/06] JVP (BETA)


Recommended Posts

Le factory reset se fait automatiquement quand tu change de CSC donc c'est pas toi qui choisi ;) c'est pour ça qu'il est préférable d'injecter le XEF avant de tout remettre sur son tel après un flash. Ensuite pour ceux qui veulent pas se prendre la tête suffit de reconfigurer les APN à la main. L'avantage du XEF c'est qu'il configure directement le tel en français dès le démarrage.

C'est tout ce que ça fait ?

Link to comment
Share on other sites

En tout cas, les retours apres 1 jours et demi pour moi c'est parfait, la en fin de journée apres avoir un peu surfé, joué, je suis encore a 59% donc batterie ok avec le kernel de base, et le reste RAS c'est parfait, rom adoptée =D

Edited by Mikiya
Link to comment
Share on other sites

Idem, après 1j 8h et 13m = 45% !

Pas mal de sms, check des mails toutes les 30 minutes, 2G activée, et entre 30 et 45 min d'Angry Birds !

Mon objectif est de tenir 2 jours sans trop me priver, je crois que c'est tout bon :)

Edited by stephh
Link to comment
Share on other sites

lol a oui non moi c'est 59% la ce soir depuis ce matin mais avec 3g et wifi activé pour surfer et jouer aussi et mail en push, donc je peux facilement reduire ^^ je vois pas trop le probleme de batterie la aurais je de la chance ???

Edited by Mikiya
Link to comment
Share on other sites

re bonsoir :)

bon reflash effectuer

wipe cache plus la total tous effacer tous viré flash par odin en jm5 re wipe cache la total encore ,root de la jm5 passage en xef avec la boite a outils d"helroz encore une fois a la suite je vire tous sur la sd plus cache wipe et le reste ^^.passage a la rom JPO7.5 installation du pack médium + le full + le thème demav2(reboot entre chaque zip bien sur) pas de lagfix appliquer encore , je test les SMS ca marche toujours pas qui aurais une idée ?? parc-que la je voie pas comment faire sauf si le problème provient de la rom ^^

bon je vient de vérifier une chose la option de la messagerie ^^^dedans il manque le centre de message (non défini) je suppose que ca provient de ca mon problème non ?si oui qui peut me donner le numéro du centre svp pour sfr ):

je l'ai trouver sur google problème reglé :)

Edited by jose
Link to comment
Share on other sites

quota de sms épuisé ? opérateur en vacance ?

Lors de ton passage en JM5 as-tu essayer d'en envoyer un ? et avec un autre logiciel de messagerie (handcent ou autre) ?

Bonne chance en tout cas :P

La restauration de données m'a empêcher d'envoyer des sms une fois, mais là je pense que tu n'est pas concerné.

Edited by cocoto
Link to comment
Share on other sites

SAlut,

Je viens d'installer la XXJPO_V7.5 sans rien d'autre pour l'instant... et tous tous c'est bien passé !

J'ai eu la bonne surprise en plus d'avoir toutes mes applis de conservées !!!

En tout cas merci pour le TUTO !

Bon je me suis un peu emballé...

J'ai un soucis est pas des moindre : je ne peux pas recevoir d'appel....

çà sonne pendant une fraction de seconde puis çà se coupe automatiquement... :mad:

Apparemment Skunk à eu le même soucis.

moi je n'ai pas fait de restauration Titanium, mais j'avais bien fait un backup titanium avant de flasher... Peut etre que la restauration c'est fait lors du flashage, ou alors çà viens du faite que je n'avais pas fait de factory reset avant de flasher...

Edited by mayom
Link to comment
Share on other sites

Franchement pour partir sur un truc propre vous devriez désactiver systématiquement les lagfix (logique) et faire un flash en JM5 ou JM8 via ODIN et ensuite passer en Rom Custo. Enfin je dis ça je dis rien mais au moins on part sur de bonnes bases

+1 c'est se que je fais à chaque fois et j'ai jamais de soucis genre pas d'envoi sms, appel etc..

Link to comment
Share on other sites

Salut Shadow350z,

Merci pour ton tuto (installation tranquillou),

J'aurai cependant une petite question "à tous" car avec la fatigue (maj à 3h30 ce matin) j'ai peut être loupé qqchose

Bon n'ayant qu'une utilisation basique de ce précieux (GS), voulant utilisé la fonction mail (je sais c'est fou) je me suis dit, allez je me lance soyons fou :).

Tiens ça fonctionne pas (impossible de connecter le serveur), après plusieur changement de conf cela ne voulait toujours pas passé, je browse sur le forum et voie que d'autre on le même pb (j'étai en JPK), je me dis ok je vais faire la maj du GS.

Donc j'essai via Kies (je récupére même la .82 alors que j'étai en .100), modifie le reg, la maj se déclanche et bug au moment du décompil.

Après plusieur test, je me dis tiens je me la joue via Odin... Je suis tombé sur ton post et là super un tuto simple (bon j'étais pas 2e recovery - après une recherche, je le trouve et un coup d'Odin version longue (30sec) je suis en 2e rec).

Donc je suis ton tuto (1ére version), je me la joue sans réel backup (J'arrive à ma question :) ), je fais la maj.... reboot....et là je sais je suis fatigué, je vais voire la version base band et suis en XXJPP (je pensai voire JPO) et tranquille j'ai encore mes applis et mes contacts...

Normal docteurs ?

yoyoda

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...