Jump to content

[ROM] * Kitchen New * JV5, JV9, JVO, JSD [08/06] JVP (BETA)


Recommended Posts

bonjour :) petite question le thème dema peut être appliquer a une jpo standard ?

la je suis sur la jpo7.5 tous et bien installer et franchement sans lagfix j'ai des lag énorme genre écran qui ce fige du coup je force le reboot ^^ je vais essayer avec un autre kernel mais je pense que je vais repasser sur une jpo standard qui tournais bien :)

Link to comment
Share on other sites

bonjour :) petite question le thème dema peut être appliquer a une jpo standard ?

la je suis sur la jpo7.5 tous et bien installer et franchement sans lagfix j'ai des lag énorme genre écran qui ce fige du coup je force le reboot ^^ je vais essayer avec un autre kernel mais je pense que je vais repasser sur une jpo standard qui tournais bien :)

Oui le thème dena s'applique aussi sur une JPO standart au pire si ça marche pas tu pourra toujours remettre la jauge originale.

Link to comment
Share on other sites

ok merci shadow350z :)

ta pas de soucis avec ta jpo7.5 ? moi j 'ai remarquer ce problème de lag depuis hier soir une fois tous réinstaller, ca passe asser bien avec un lag fix mais c pas vraiment ca ^^

Link to comment
Share on other sites

ok merci shadow350z :)

ta pas de soucis avec ta jpo7.5 ? moi j 'ai remarquer ce problème de lag depuis hier soir une fois tous réinstaller, ca passe asser bien avec un lag fix mais c pas vraiment ca ^^

Ben moi je la trouve au top donc bizarre que ça te fasse ça à toi.. Mais bon une JPO de base si elle fonctionne mieux chez toi avec un kernel modifié fera l'affaire aussi au pire. Mais bon c'est un peu pareil normalement c'est pour ça que sa devrai passer celle la aussi.

Link to comment
Share on other sites

petite question shadow350z tu utilise le kernel d'origine de la rom ou un de ceux citer dans le tuto ?

Re,

moi j'utilise la rom par défaut je n'ai rien modifié, j'ai juste appliqué un lagfix rien d'autre. La batterie est à 30% en 1 jour d'utilisation sachant que je me suis servit de SFR TV hier pendant 1h donc je pense qu'il n'y a pas de consommation anormale pour le moment je vous tiens au courant si ça dégringole plus tard.

Link to comment
Share on other sites

J'ai un souci déjà évoqué sur ce forum (par je ne sais plus qui d'ailleurs), j'ai donc installé la JPO et lancé un backup complet avec titanium, je ne sais pas si ça vient du backup mais je ne peux plus recevoir d'appel DU TOUT (force close).

Y'a t-il un moyen de réparer le problème sans devoir reflasher à nouveau ?

Edited by Skunk
Link to comment
Share on other sites

Yop,

Il n'y as que la v1 de dena qui fonctionne sur la jpo stock

Pour la v2 il faut la doc v7.5

Une fois fait ,c'est possible de garder la v2 en changent le kernel mais pas l'inverse

Pour ceux qui ont le super kernel v3.6 je vous donne un lien

pour avoir Setcpu gratuit : http://www.xda-developers.com/android/setcpu-for-android-root-users/

Ce qui permet de pouvoir régler la vitesse du cpu de 100mhz à 1200mhz (joue pas mal sur la batterie)

(à réinstaller si vous changez de kernel)

Skunk ,j'ai repéré son manège ,le clavier (com.android.providers.telephony) fait que de s'actualiser

Genre toute les 3s c'est rafraîchi dans les processus

Je pense que tu est bon pour un flash ,pense a faire un nandroid backup ;=)

Edited by LoWaX
Link to comment
Share on other sites

J'ai un souci déjà évoqué sur ce forum (par je ne sais plus qui d'ailleurs), j'ai donc installé la JPO et lancé un backup complet avec titanium, je ne sais pas si ça vient du backup mais je ne peux plus recevoir d'appel DU TOUT (force close).

Y'a t-il un moyen de réparer le problème sans devoir reflasher à nouveau ?

Si tu ne viens pas de Froyo, il ne faut pas restaurer les données système avec Titanium !

Donc oui, je penses que tu es obligé de reflasher.

Par contre tu peux restaurer sans problèmes les applications + données utilisateurs, et également les paramètres, tels que SMS, Compte, Wifi, APN, etc... (toutes les lignes VERTES dans Titanium).

Link to comment
Share on other sites

chat noir <===inside

je vais bosser la je verrais ca ce soir ):

Eh ben t'aurai perdu moins de temps en sauvegardant tes applications en apk grace à la boite à outil de Helroz tout effacer. Et tout réinstaller par pc. C'est se que je fais sa prend pas de temps et au moins le flash et propre et aucun soucis. Que la ça fait un moment que tu galère lol.

Link to comment
Share on other sites

Par contre les APN sont bug ,j'ai des * un peut partout et pas moyen de changer le csc

Il est en XEE code produit et il n'y a même pas de csc XEE dedans

C'est le CSC par défaut mais moi j'ai injecté avec root explorer le dossier XEF dans (system/csc) et ensuite il apparait dans la liste. Je l'ai sélectionné, mais bon factory reset obligé donc préférable de le faire après le flash.

Link to comment
Share on other sites

Bonjour et un grand merci à Shadow pour son tuto,

Je viens d'installer cette rom et elle marche du tonnerre ... sauf pour le bluetooth :mad:

Je viens d'essayer à plusieurs reprises d'echanger des fichiers avec un collègue qui a lui aussi la même version et impossible de s'envoyer quelque chose ( nous le faisions pourtant régulièrement avant de passer à cette version).

Quelqu'un a-t-il déja testé le bluetooth avec cette rom + lagfix ext 4 ?

Link to comment
Share on other sites

Bonjour et un grand merci à Shadow pour son tuto,

Je viens d'installer cette rom et elle marche du tonnerre ... sauf pour le bluetooth :mad:

Je viens d'essayer à plusieurs reprises d'echanger des fichiers avec un collègue qui a lui aussi la même version et impossible de s'envoyer quelque chose ( nous le faisions pourtant régulièrement avant de passer à cette version).

Quelqu'un a-t-il déja testé le bluetooth avec cette rom + lagfix ext 4 ?

Oui pour moi ça fonctionne avec le Iphone 4 de mon frère et mon oreillette bluetooth marche bien aussi. Donc aucune idée pour ton soucis j'avoue que du coup c'est gênant si tu t'en sert souvent.. Et je vois pas trop comment t'aider il a du y avoir un soucis pendant le flash selon se que tu as restauré.

Link to comment
Share on other sites

Arf ok ,je me suis arrete au wipe cache ,j'ai pas tente le factory reste juste pour un csc

Enfaite je pouvais plus envoyer ni recevoir d'appel ,ca me disais si vous appeler de l'étranger composer cher plus quoi

Donc j'ai mate les apn et la des * un peut partout .Je re règle les APN et pareil

Bon un coup de csc xef pour voir ,mais la freese

Un nandroid backup et le appel/reception re fonctionne alors j'ai du faire un truc qui lui a pas plus(je vois pas quoi)

Je copie le csc XEF dans le rep et les fichiers du XEF copier a la racine de /csc

Je ferais un factory reset après avoir mis en XEF si ca re commence

SuperFlanby tente d'installe les packtage parce ce que c'est une version ultra light

Addons for V7.5 ROMs (JPA & JPO)

Install from CWM Recovery! Not as update.zip from 2e Recovery!

1)Medium Package

JPA & JPO V7 Medium Package

2)Full package (mais celuis la je trouve pas que c'est utile)

JPA & JPO V7 Full Package

Edited by LoWaX
Link to comment
Share on other sites

Le factory reset se fait automatiquement quand tu change de CSC donc c'est pas toi qui choisi ;) c'est pour ça qu'il est préférable d'injecter le XEF avant de tout remettre sur son tel après un flash. Ensuite pour ceux qui veulent pas se prendre la tête suffit de reconfigurer les APN à la main. L'avantage du XEF c'est qu'il configure directement le tel en français dès le démarrage.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...