Jump to content
emuLate

[Custom ROM] D01Mod ROM - Basé sur Froyo !

Recommended Posts

ok merci !!

les mots de passe , il n'y en a pas à mettre?

Non, enfin moi j'en ai pas mis. Au fait j'espère que tu es bien chez bouygtel autrement il faudra d'autre apn.

Edited by Quent

Share this post


Link to post
Share on other sites

Non, enfin moi j'en ai pas mis. Au fait j'espère que tu es bien chez bouygtel autrement il faudra d'autre apn.

euh bouygtel et bouygues telecom, c'est pareil ?? dans ce cas oui je suis bien chez eux !

et pour info, on les trouve ou toutes ces données ? si on est chez bouygues ou ailleurs ?

Share this post


Link to post
Share on other sites

euh bouygtel et bouygues telecom, c'est pareil ?? dans ce cas oui je suis bien chez eux !

et pour info, on les trouve ou toutes ces données ? si on est chez bouygues ou ailleurs ?

Oui oui c'est la même chose smile.png. Tous les autres apn se trouvent un peut partout, faut chercher, mais tu voit moi c'était Naskul's qui me l'avait donné donc faudrait plutot demander à Naskul's.

Share this post


Link to post
Share on other sites

je viens de tenter le tuto, pendant la premiere étape, j'ai un " extract file error " mais la procédure continue et se termine, et le téléphone affiche " mode de téléchargement " sur un fond tout noir ....

que cela signifie t il ? car je n'arrive pas, ensuite, à redémarrer le tel en fastboot ?

Share this post


Link to post
Share on other sites

je viens de tenter le tuto, pendant la premiere étape, j'ai un " extract file error " mais la procédure continue et se termine, et le téléphone affiche " mode de téléchargement " sur un fond tout noir ....

que cela signifie t il ? car je n'arrive pas, ensuite, à redémarrer le tel en fastboot ?

Tu arrive quand même à redémarrer le téléphone ?? Si oui tu pourrai peut etre essayer une méthode plus facile que je n'ai pas testé mais qui peut marcher :

En fait ce serai que tu essaye pour après que je fasse un tuto dessus si ça marche.

Share this post


Link to post
Share on other sites

en fait il reste bloqué sur " mode de téléchargement " !

en retirant la batterie, il a redémarré normalement.

c'est pendant la première partie de ce tuto qu'il y a eu l'erreur, après avoir cliké sur la case avec tous les point d'interrogation

qu'est ce que le " mode de téléchargement " ?

Share this post


Link to post
Share on other sites

en fait il reste bloqué sur " mode de téléchargement " !

en retirant la batterie, il a redémarré normalement.

c'est pendant la première partie de ce tuto qu'il y a eu l'erreur, après avoir cliké sur la case avec tous les point d'interrogation

http://forum.frandro...om-en-fastboot/

qu'est ce que le " mode de téléchargement " ?

Le mode de téléchargement c'est normal ça veut dire que les fichier sont entrain d'être mis sur le téléphone. Si ça reste bloqué essaye peut etre ce kdz qui est en anglais : http://www.megaupload.com/?d=Z1ZJVKVK

Share this post


Link to post
Share on other sites

oui ca fait plus de 10 minutes qu'il est en mode de téléchargement! je vais essayer avec ton lien !

Share this post


Link to post
Share on other sites

le logiciel plante des que je lance la procédure ...

Share this post


Link to post
Share on other sites

le logiciel plante des que je lance la procédure ...

Bon bah essaye avec mon autre technique wink.png.

Share this post


Link to post
Share on other sites

Bon bah essaye avec mon autre technique wink.png.

j'ai réessayé avec le premier logiciel, ca a l'air de marcher ( j'avais laissé lg suite en service et je pense avoir fait une mauvaise manip ) !

pour l'instant, ca a l'air de fonctionner, je touche du bois ....

Share this post


Link to post
Share on other sites

j'ai réessayé avec le premier logiciel, ca a l'air de marcher ( j'avais laissé lg suite en service et je pense avoir fait une mauvaise manip ) !

pour l'instant, ca a l'air de fonctionner, je touche du bois ....

Ok bah maintenant il faut installer les drivers fastboot et commencer à installer la rom !!

Share this post


Link to post
Share on other sites

ta bien choisie les bons drivers en fonction de ton système d'exploitation ?

Share this post


Link to post
Share on other sites

quand je lance le .exe du zip, il me dit qu'il manque le fichier AdbWinApi.dll .

quand je met ce fichier dans le meme dossier que le driver, une page noir s'affiche et disparait, sans erreurs! mais quand je branche le téléphone, il n'est pas reconnu

Share this post


Link to post
Share on other sites

quand je lance le .exe du zip, il me dit qu'il manque le fichier AdbWinApi.dll .

quand je met ce fichier dans le meme dossier que le driver, une page noir s'affiche et disparait, sans erreurs! mais quand je branche le téléphone, il n'est pas reconnu

Mols3 : Tu as bien mis le téléphone en fastboot quand même ??

Jeremy33 : Malheuresement non par contre tu peut avoir la radio avec internet mais il faut avoir un forfait internet illimité.

Share this post


Link to post
Share on other sites

je pense que oui, il a redémarré avec un écran complètement noir !

Share this post


Link to post
Share on other sites

je pense que oui, il a redémarré avec un écran complètement noir !

Quand tu branche le téléphone à l'ordi, est ce que l'ordi fait un bruit ?? Autrement copie tout les fichiers dans un dossier fastboot dont le cmd.exe qui se trouve dans windows/system32/ et essaie de lancer le cmd.exe et faire la manip'

Edited by Quent

Share this post


Link to post
Share on other sites

quand je lance la cmd et que je commence la manip, j'ai le waiting for device qui apparait...

dans le panneau de config, j'ai toujours un triangle jaune a coté de android, toujours problème de driver

Share this post


Link to post
Share on other sites

quand je lance la cmd et que je commence la manip, j'ai le waiting for device qui apparait...

dans le panneau de config, j'ai toujours un triangle jaune a coté de android, toujours problème de driver

Tu as bien lancer adb_fixed.exe et fastboot.exe avant ?? Si ça ne marche toujours pas désolé mais je ne peut rien pour toi...

Share this post


Link to post
Share on other sites

c ok pour les drivers, j'ai autorisé windows à lees rechercher sur windows update !!

je continue !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...