Jump to content

[ROM] Darky's v10.1


Recommended Posts

  • Replies 731
  • Created
  • Last Reply

Top Posters In This Topic

Personnellement je pense retourner en 9.5, en une nuit je perds 40% de batterie en mode avion contre 2% en temps normal :o

J'ai aussi quelques bugs d'affichages et reboots intempestives :s

En espérant que la prochaine version améliore les choses :)

Link to comment
Share on other sites

Oué non en fait ... De gros soucis avec la batterie.

Cette nuit le tél a 40 % en mode avion. ... Eteint dans la nuit car plus de batterie.

Je le recharge a 100 %, débranche le téléphone qui tombe directement a 95 %

je formate les stats batterie ... et toujours pas 100 % de charge ... donc reste a voir si ça tient

Link to comment
Share on other sites

Pour les pertes de batterie au débranchement, c'est normal, de toute façon un téléphone ne dépasse rarement les 10-90 % de batterie (sécurité et durée de vie)

Pour de drain rapide de batterie, regardez dans vos statistiques (paramètres, information du téléphone, information de batterie) si ce n'est pas le système android qui pompe tout (généralement il se situe entre 6 et 8 %). Si oui (40%+), c'est un bug qui intervient très rarement, d'un programme qui part en vrille. Un redémarrage suffit.

Ça ne m'est arrivé qu'une seule fois depuis la sortie de la RC4 (3 semaines ?)

Pensez également à flasher avec la batterie pleine pour ne pas décalibrer la batterie :lol:

Link to comment
Share on other sites

Version RC5.3 disponible, mais cette version RC4 me plaît vraiment beaucoup, le theme, la stabilité, même si l'autonomie n'est pas la meilleure que j'ai pu tester.

Du coup je me demande si ça vaut vraiment la peine de changer (3 semaines et aucun souci actuellement, au FC, aucun redémarrage intempestif) c'est d'ailleurs la 1ere fois qu'une rom reste aussi longtemps sur mon sgs ...

On peut faire un nandroid backup ou un truc dans ce genre .. ici

Edited by sfersystem
Link to comment
Share on other sites

Les modifications de la 5.3 sont :

- Rom basée sur l'officiel JVB -> Plus (beaucoup ?) fluide et moins de bugs que la JVK (enfin d'après les premiers retours, mais méfiance)

- Flashable directement (pas besoin de passer par une version précédente comme la RC4)

Je tente le flash, et j'ajuste le tutoriel si je ne rencontre pas de soucis (le taux de flash réussis est assez élevé sur Xda) B)

Link to comment
Share on other sites

Les modifications de la 5.3 sont :

- Rom basée sur l'officiel JVB -> Plus (beaucoup ?) fluide et moins de bugs que la JVK (enfin d'après les premiers retours, mais méfiance)

- Flashable directement (pas besoin de passer par une version précédente comme la RC4)

Je tente le flash, et j'ajuste le tutoriel si je ne rencontre pas de soucis (le taux de flash réussis est assez élevé sur Xda) B)

J'allais la flasher aussi mais à toi l'honneur, j'attends de voir tes impressions et ton tuto et je flasherai après =)

Link to comment
Share on other sites

J'ai flashé de manière barbare la RC5.3, c'est à dire depuis une RC4 avec comme paramètre dans la DarkyApp "wipe et 3rd party app", et le flash fonctionne, aucune érreur ni force close.

Il est déconseillé de faire cette méthode, mais si vous avez une petite expérience dans le domaine du flash SGS, et quelques heures (données) à perdre...

Il faut décocher impérativement :

---> Grey settings

---> Boot animation

---> Live Wallpapers

Après, si quelqu'un se sent de flasher sans wipe (et ainsi gagner les 20minutes de sauvegardes/restaurations), faites un retour.

En attendant je teste cette version (restauration titanium en cour), et je modifie le tutoriel en version propre

Link to comment
Share on other sites

J'ai flashé de manière barbare la RC5.3, c'est à dire depuis une RC4 avec comme paramètre dans la DarkyApp "wipe et 3rd party app", et le flash fonctionne, aucune érreur ni force close.

Il est déconseillé de faire cette méthode, mais si vous avez une petite expérience dans le domaine du flash SGS, et quelques heures (données) à perdre...

Il faut décocher impérativement :

---> Grey settings

---> Boot animation

---> Live Wallpapers

Après, si quelqu'un se sent de flasher sans wipe (et ainsi gagner les 20minutes de sauvegardes/restaurations), faites un retour.

En attendant je teste cette version (restauration titanium en cour), et je modifie le tutoriel en version propre

on désactive tout les lagfix ?

Link to comment
Share on other sites

J'ai rien désactivé, puisque je passe d'un kernel à son homologue compatible lagfix. En cas de passage par une JVB stock, il faudrait le désactiver ou bien cocher 'repartition'

Tutoriel remis à jour ici

Au bilan : un flash beaucoup plus simple et rapide (flash d'une JVB rootée, paramètre et flash de la Darky).

Concernant la nouvelle rom, rien à signaler, pas encore de bug.

L'annimation de démarrage de la Darky est..... wow :rolleyes: je vous laisse découvrir.

Un quadrant toujours à 1600 environ, côté fluidité je n'ai toujours rien à redire edit : plus fluide dans les listes déroulantes (musique, paramètres)

Les bug de leds sont résolus, je n'ai pas de nouvelles pour le petit problème de batterie.

Il n'y a plus de thème gris, mais la version "verte" est pas désagréable.

Le launcher gingerbread (android) est plus fluide, il n'y a plus d'effet 3D mais les icones sont enfin propres. Perso j'utilise GoLauncher

Edited by cocoto
Link to comment
Share on other sites

De darky à Darky pas besoin de désactiver le lagfix....sauf si tu change de vodoo à speedmod ou inversement je pense :)

Pour info TW4 du GSII est dispo pour nos GS grâce à XDA pour les possesseurs de rom gingerbread déodexée ;)

Quelqu'un à mis le thème 2.5 jumba néon green sur cette dernière Darky ?

Que je saute le pas......

^^

Edited by lebaronrouge76
Link to comment
Share on other sites

Salut j'ai un souci je ne sais pas si cela a déjà été traiter mais lorsque j’écris un sms en swype, j'ai un déballage des chiffres 7, 8, 9 ,0...l deuxième ligne en partant du bas!! en fait lorsque je tape "0" ça écrit "9" etc...

Merci de m'aider

Link to comment
Share on other sites

ça y est, RC5 flashée, pour le moment rien a dire tout a l'air de fonctionner.

A voir dans les jours qui arrivent...

Question : C'est normale que la bande de base reste en jvk ?

Je viens de flasher en RC4, et aucun soucis pour le moment, j'en suis tres satisfait!! je viens de la V9.3...c'est nickel!!! En revanche, qu'apporte la RC5.3??? on peut flasher direct par le recovery en venant d'une RC4 ??

Link to comment
Share on other sites

La RC5.3 apporte une base un peu plus récente (JVB), quelques bugs corrigés (Led qui restent allumées...), le voodoo Sound V.7, un peu de custom, des améliorations au niveau du kernel (passage en kernel Darky 2.1).

En gros des petites améliorations par ci par là.

J'ai réussi à flasher la RC5 directement depuis la RC4 en cochant wipe (et décochant grey setting, boot annimation et live wallpaper), mais je n'engage pas la fiabilité de la manip.

Fais une sauvegarde de tes données, essaye de flasher comme ca, sinon applique B)

Link to comment
Share on other sites

La RC5.3 apporte une base un peu plus récente (JVB), quelques bugs corrigés (Led qui restent allumées...), le voodoo Sound V.7, un peu de custom, des améliorations au niveau du kernel (passage en kernel Darky 2.1).

En gros des petites améliorations par ci par là.

J'ai réussi à flasher la RC5 directement depuis la RC4 en cochant wipe (et décochant grey setting, boot annimation et live wallpaper), mais je n'engage pas la fiabilité de la manip.

Fais une sauvegarde de tes données, essaye de flasher comme ca, sinon applique B)

Ba ecoute, j'ai aps de probleme de Led allumées moi...ca tourne bien donc jpense que si il n'y a rien de majeur pour l'instant jvais rester sur la RC4...

Link to comment
Share on other sites

La RC5.3 apporte une base un peu plus récente (JVB), quelques bugs corrigés (Led qui restent allumées...) [...]

Est-ce que BLN est utilisable sur cette nouvelle version RC5.3 ? (application pour allumer les leds lors de notifications)

Sur la RC4, ça ne marche pas (kernel non compatible).

Edited by naika585
Link to comment
Share on other sites

Est-ce normal que meme avec les lagfixs activés je ne dépasse pas les 1060 en tests quadrant ?

Tout pareil avec la v9.5 et la v10 RC4. Je ne sais même pas si je dépasse les 1000.

Mais comme je n'ai pas de latence et que le téléphone réagit bien, je ne m'en inquiète pas trop...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...