Jump to content
GauthierBenat

[TUTO] INSTALLER ANDROID 4.1.2 EN IMAGES (CM10)

Recommended Posts

c'est bon j'ai reussi

j'ai juste utiliser ACMEInstaller2

Merci

la cyanogenmod aplha 0.6 viens de sortir

Edited by Prad1po

Share this post


Link to post
Share on other sites

Version 0.6 dispo ici : http://goo.gl/wL2NQ

Édit : après flash, plus du tout de wifi... pas se souci de connexion mais bien d'activation de la carte wifi ce qui est pire !!!

Edited by crap's

Share this post


Link to post
Share on other sites

Alors pour ceux qui l'on installer, ya toujours des problemes avec le wifi ou c bon? D'autre problèmes?

Pour l'installer, il faut passer par ClockWord ou ACMEInstaller2?

Merci

Share this post


Link to post
Share on other sites

Bien sûr wipe cache et dalvik comme toujours.

Merci de faire un retour pour savoir si c'est pour tout le monde pareil ou si c'est que chez moi et dans ce cas je reflasherai

@rzae : tu utilises ce que tu veux pour l'installe, avec CWM tu n'as pas besoin d'ordinateur c'est tout

Edited by crap's

Share this post


Link to post
Share on other sites

Bonjour,

Aucun problème pour moi ...

Wipe cache > update par CWM > Wipe Dalvik cache et reboot...

Tout fonctionne à par que j'ai encore deux appli Gallerie

:D

Share this post


Link to post
Share on other sites

Alors maj effectuer et tout fonctionne impec! Je peux maintenant utiliser ma manette ps3!

Share this post


Link to post
Share on other sites

Bonjour,

Bonne nouvelle, la touche power avec toutes les fonctions reboot, reboot recovery et avec la capture d'écran qui fonctionne, pour avoir les nouvelles applis, j'ai réinstallé par dessus le: EOS_GApps_ics_4.0.3_v10.4.zip

:D

Share this post


Link to post
Share on other sites

Bon c'est moi qui ai eu un problème alors..

De toute façon j'ai changé de ROM je suis passé sur la ClassicNerd

Suivre le lien pour les intéressés, c'est du ICS mais pas sur la même base que Cyanogen et surtout c'est fait par ceux qui faisaient la rom CM7-Xronified, autrement dit ça dépote !

Share this post


Link to post
Share on other sites

Pour la capture d'ecran, Bouton on/off + bas du volume faisait aussi un screenshot

Share this post


Link to post
Share on other sites

depuis l installation de CM9, la batterie ne charge plus.... avez vous une idée ?

Il y a un fix sur le site officiel pour les problèmes de batterie :)

Tout fonctionne à par que j'ai encore deux appli Gallery

:D

Pour le pb de gallerie j'ai trouvé cela sur le forum hardware : http://rootzwiki.com/topic/15509-releasealpha06-cyanogenmod-9-touchpad/page__st__1870__p__415312#entry415312

Share this post


Link to post
Share on other sites

Bonjour,

J'ai pas l'habitude de poster, mais je vais essayer de le faire correctement.

Je me suis mis dans la tête d'installer ICS sur la TP. J'ai dl tout les fichiers, mis les 3 zip dans cminstall à la racine de la TP, mis le AMEInstaller2 à la racine de C sur le pc, installer le SDK.

Je mets ensuite la tablette en mode usb (avec le gros logo).

Sauf que quand je met dans la commande msdos novacom -V pour voir la version du pilote, j'ai "novacom" non reconnu, alors j'installe direct novacom trouvé ici, mais toujours la même chose.

Je décide de sauter l'étape, sauf que ça marque vraiment pas mieux après, je lance la commande novacom boot mem:// < c:\ACMEInstaller2 mais ça marque "fichier spécifique introuvable".....

J'ai vraiment pas d'idée pour contourner le problème, si jamais vous en avez une, je prend :-)

D'avance merci

ps: quand je lance novacom dans le program file, il s'ouvre et se ferme ausiôt...

Share this post


Link to post
Share on other sites

Tu tape la commande en passant par cmd ?

Tu dois parcourir dans cmd jusqu'au dossier sdk avant de taper la commande

Share this post


Link to post
Share on other sites

je tape cmd dans la recherche du menu démarrer, enfin je suis la procédure que j'ai trouvé sur plusieurs site, comme celui la, mais apparemment j'ai loupé un truc^^

Share this post


Link to post
Share on other sites

Bonsoir,

normalement novacom se trouve sous C:\Program Files\Palm, Inc

C'est dans le même répertoire qu'il faut mettre ACMEInstaller2

Share this post


Link to post
Share on other sites

je suis d'accord avec toi @enise si tu installes le navacom depuis rootzwiki mais en passant par le sdk, il est là: C:\Program Files\Palm\SDK\bin (du coup j'ai les 2 moi^^)

mais après comment je fais donc pour lancer une commande depuis le dossier bin?

Share this post


Link to post
Share on other sites

Ben tu lances ta console dos avec cmd.

Puis tu navigues vers le répertoire qui va bien avec la commande cd:\Pro*

Puis cd Palm\SDK\bin

Là tu dois pouvoir taper novacom

Share this post


Link to post
Share on other sites

c'est bon ça installe,

un grand merci @enise et aussi @prad1po pour vos aides, ça parait rien mais juste ce détaille d'aller dans le bon répertoire avec la commande, ben j'avais complétement zapé.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...