Jump to content

Recommended Posts

Salut à tous,

J'ai récemment rooté et installé la rom Cyanogen 7.1 sur mon Wildfire, tout c'est super bien passé sauf qu'il y a un petit soucis.

En effet, lorsque j'éteins mon téléphone et que je le branche au secteur la led orange s'allume sauf que le portable ne charge pas (du moins je suppose car je n'ai aucun indicateur). Apparemment suivant mes recherches sur le net, lorsqu'il est éteint et que je le branche sur le secteur il devrait se rallumer, hors ici rien ne se passe à part la led orange qui s'allume (elle est fixe).

De plus, il m'est impossible de le démarrer avec le bouton power lorsque qu'il est éteint et en charge. Pour le redémarrer je suis obligé d'enlever le câble de charge, d'enlever la batterie et de la remettre pour qu'il puisse démarrer.

Avez vous une solution à ce problème? voir ces deux problèmes si ceux ci ne sont pas liés.

J'ai testé avec le debug usb, sans le debug usb, en chargeant en usb mais c'est le même problème.

J'attends vos réponses ;-)

Merci

Link to comment
Share on other sites

Hum oui j'ai flashé le recovery via Rom manager mais rien, j'ai peut être loupé une étape mais pourtant il m'indique bien "recovery actuel 5.0.2.0".

En même temps j'ai utilisé l'outils de Revolutionary pour rooté mon tél, donc est ce que le flash via Rom manager peut remplacer celui de Revolutionary? car quand je boot mon tél en recovery en haut c'est marqué Revolutionary 4.x

Edited by buzz58
Link to comment
Share on other sites

Bon c'est OK, le portable charge en étant éteint et il se rallume bien ensuite :-)

Dernier point, y a t'il un moyen de savoir où le portable en est dans sa charge quand il est éteint? car là il charge bien mais je n'ai aucun indicateur de quand il sera à 100%.

Merci en tout cas pour l'astuce du recovery.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...