Jump to content
Yamuto

Rom Neutrino v2.9 & 3.0xb [CM7.3] ( MAJ 30/07/2013 )

Recommended Posts

Meci Xkz.

Sujet mit a jour et j'ai rajouté les nouveautés et les updates de la ROM.

Par contre j'ai pas réussi a tout comprendre donc si vous avez la réponse au explications manquantes, je prends ;)

Share this post


Link to post
Share on other sites

Je viens de la mettre sur mon Atrix et pour le moment j'adore le clavier !

A voir si c'est mes nouvelles applis qui font ça. Mais mon process vari de 250 a 750 en boucle au repos. avant c'était 500 Max.

Edit: J'avais juste fait un update.zip via la mémoire interne et mon tel a démarré 2 fois normalement et maintenant il reboot en boucle.

J'essai de le restaurer :/

Edit: Backup neutrino 2.2 restauré et mon process fait du 250 - 400Mhz.

Je retente la 2.5 avec les Wipe.

Edited by Yamuto

Share this post


Link to post
Share on other sites

Tu as fait un data factory en plus des Wipe ? car du coup il m'a bien démarré et mtn il ne veut plus. Il boucle sur le symbole Motorola et ne veut aussi plus m'avoir le recovery..

Share this post


Link to post
Share on other sites

Enlève ta batterie. Attends quelques minutes et essaye à nouveau d'atteindre le recovery.

Il faut installer la ROM depuis la mémoire interne et installer les Gapps et les hotfix depuis la mémoire interne si par défaut tu utilises la mémoire externe (carte SD) pour les données des applis ou depuis la mémoire externe (carte SD) si par défaut tu utilise la mémoire interne pour les données des applis.

edit : je fais toujours un wipe /system, /data, /cache, /preinstall lors d'un changement de ROM, il ne faut d'ailleurs pas faire de wipe data/factory reset après avoir flashé la Neutrino, Notorious l'a bien précisé.

Edited by Xkz

Share this post


Link to post
Share on other sites

J'ai déja essayé l'option: enlever la batterie 2 min et réessayé de booter ou meme d'avoir le recovery. L'installe s'est bien fait depuis l'interne comme toutes les roms neutrino. Mais se qui est bizarre c'est qu'après l'installe, elle s'est lancé et quand je redémarre. Ben ça veut plus du tout.

Edit: Oui je ne le fais pas et je n'ai pas fait de data factory reset après l'install.

Edit2: Je suis en train de télécharger RSDLite avec la gingerbread 2.3.4 pour tout remettre. Mais si je passe de 2.3.7 à 2.3.7. Il n'y a pas trop de risque ou c'est strictement déconseillé de redescendre.

Edited by Yamuto

Share this post


Link to post
Share on other sites

Essayes de flasher un ancien kernel de faux, celui de la dernière neutrino à l'air louche sur nos atrix fr.

Share this post


Link to post
Share on other sites

Pour flasher le kernel il me faut l'accès au recovery ^^

Share this post


Link to post
Share on other sites

Ton bootloader a morflé ou juste ton recovery ? :x

Perso je suis modo sur un autre forum pour smartphone et j'ai jamais vu ça, bootloader recovery on y touche pas en installant une rom par cwm ou en tout cas une rom comme ça j'y toucherai jamais et si un moddeur fait ça ça craint ...

Si t'as encore ton bootloader reflash un recovery par fastboot, le recovery n'a rien à voir avec la rom. Si ton bootloader a morflé ben faut essayer de le restaurer ....

Share this post


Link to post
Share on other sites

Bon je repars flasher le CWM avec la rom ROMRACER

Et franchement j'ai pas compris le problème mais ça me l'a fait les deux fois que j'ai installé la V.2.5. Sauf que la première fois j'avais accès au recovery.

Edited by Yamuto

Share this post


Link to post
Share on other sites

Lorsque ton tel est éteint et que tu branche le chargeur, il affiche l'image de charge ou reste bloqué sur le bootlogo ?

Share this post


Link to post
Share on other sites

Il arrive au logo 10 secs et reboot.

Je flippe d'un coup car j'ai jamais rentré ce problème sur un fofo :/

Edited by Yamuto

Share this post


Link to post
Share on other sites

Ok enlève la batterie et branche le au PC, il reboot encore ou arrive sur un petite image avec un panneau triangulaire ?

Share this post


Link to post
Share on other sites

la batterie enlevé, je branche l'Atrix et il fait rien sauf allumer la led en verte.

Share this post


Link to post
Share on other sites

Et si tu tentes de faire ça puis de remettre la batterie (à chaud) ?

Lorsque tu démarres et que tu appuies sur Vol. Down lorsque la led verte s'allume, rien ne se fait ?

Share this post


Link to post
Share on other sites

Sans batterie, rien ne se fait.

Avec batterie remise a chaud, démarre. Je lance le recovery, "Starting RSD Protocol support" et ça reste bloqué là.

Share this post


Link to post
Share on other sites

RSD c'est si tu laisses appuyé sur Vol. Up...

La dernière chose possible, c'est ça :

Il faudra y songer vu que tu n'arrives pas à te lancer sur le recovery ou en fastboot.

Edited by Xkz

Share this post


Link to post
Share on other sites

Je lance le RSD en restant appuyé ou en faisant juste un clic avec le vol.Up.

J'ai le même message que quand je lance le recovery.

Je tente un Flash avec RSDLite et avec la rom: 1FF-olympus_emara-user-2.3.4-4.5.2A-74_OLE-31-release-keys-signed-rtfr.sbf ??

Share this post


Link to post
Share on other sites

Oui RSD se lance lors d'un brick ou lorsque l'on appuie longtemps sur Vol. Up.

C'est la dernière retail fr. C'est le bon sbf.

Share this post


Link to post
Share on other sites

Le logiciel RSDLite me dit: Please manually power up the phone 100%

Et là il redémarre avec le logo de Motorola animé. Mais il faut comme avant, reboot en boucle :/

Share this post


Link to post
Share on other sites

Alors là... Il faut appeler Shiro. Envoie-lui un MP et laisse ton téléphone éteint pour laisser un max de batterie.

Share this post


Link to post
Share on other sites

C'EST BON !

J'ai essayé de rentrer dans le recovery. Bien sur c'était impossible car il n'est plus en mode Unlock et plus sur une CWM. MAIS il m'a marqué le triangle d'erreur Android. Du coup j'ai utilisé la combinaisons de touche pour faire un reset. Ca m'a affiché un menu qui me permettait de faire un wipe partition et un factory reset. J'ai donc pensé fait le factory reset ( que je n'avais pas fait ) Mais ça me marquait des erreurs disant qu'il trouvait pas le chemin: "could'nt E:/ ......." J'ai donc pensé qu'il avait mal installé la ROM car la Neutrino v 2.2 m'avais fait une partition en interne et donc il ne trouvait pas, après l'install, le system qui devait être sur une autre partition. J'ai donc j'ai le Wipe partiton puis le factory date/reset et niquel je suis en Gingerbread 2.3.4.

Avant d'installer la Neutrino 2.5 il faut donc impérativement faire un formatage total des partitions de la mémoire interne.

Share this post


Link to post
Share on other sites

Bien joué ! Donc fais un wipe par fastboot la prochaine fois, c'est un peu plus complet car cela fait un wipe ramdisk/kernel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By lefouduclavier
      Bonjour,
       
      Je dispose d'une Tablette Asus K00F est je voudrais effectuer un hard reset.
       
      Les boutons fonctionnes correctement, pourtant malgré toutes les tentatives que j'ai effectué ( avec +, avec -, avec les deux, power en même temps )
      Impossible de passer en hard reset avec un petit logo android où autre.
       
      Avez-vous une idée de ce que je peux faire svp ?
    • By FLOW_LORD
      Salut !
      J'aimerais installer Call of Duty mobile sur mon Samsung Galaxy A7 2017.
      Le problème ce que depuis la dernière maj je n'est plus d'espace.
      J'ai formater 3 fois toujours pas d'espace.
      Mémoire interne: 13,35/16,00 (même formater)
      Carte SD: 29,03
      C'est possible de définir la carte SD comme sotckage par défaut ?
      Si c'est pas possible comment le rooter ? Les données que j'ai me sont d'aucune importance.
      Ou sinon dit just: Va acheter un nouveau téléphone 😂😭😭
      Merci de vos réponses.
    • By PatrickI
      Bonsoir, j'ai installé Linage OS 17.1 sur mon smartphone il y a maintenant plusieurs mois : tout fonctionne bien.
      Je souhaitais tester Spark Os 5.0 mais lorsque je veux formatter le  dalvyk, cache, le système, les datas avec TWRP, il y a un message en rouge qui annonce échec.
      Que faut-il faire ?
      Je vous remercie.
    • By Dadan59DK
      Bonjour, 
       
      je cherche à mettre mon meizu x8 vers une custom rom, je l'ai fais souvent dans le passé sur d'autres marque, mais là sur Meizu, je n'arrive pas, si quelqu'un pouvait m'expliquer comment je dois faire en français car les tutos en anglais sont pas super bien noter et je bloque sur le problème depuis quelques mois. Merci pour votre aide ! 
       
      La rom que j'aimerais installé: https://www.getdroidtips.com/miui-12-for-meizu-x8/
    • By Kinetic
      Salut tout le monde besoin d'aide pour le telephone PB malaysia qui n'est pas verifiable par google et pas de service google aussi.
      Besoin d'un ROM ou apk pour installer le service google merci 😊
×
×
  • Create New...