Jump to content

Rom Neutrino v2.9 & 3.0xb [CM7.3] ( MAJ 30/07/2013 )


Recommended Posts

Meci Xkz.

Sujet mit a jour et j'ai rajouté les nouveautés et les updates de la ROM.

Par contre j'ai pas réussi a tout comprendre donc si vous avez la réponse au explications manquantes, je prends ;)

Link to comment
Share on other sites

Je viens de la mettre sur mon Atrix et pour le moment j'adore le clavier !

A voir si c'est mes nouvelles applis qui font ça. Mais mon process vari de 250 a 750 en boucle au repos. avant c'était 500 Max.

Edit: J'avais juste fait un update.zip via la mémoire interne et mon tel a démarré 2 fois normalement et maintenant il reboot en boucle.

J'essai de le restaurer :/

Edit: Backup neutrino 2.2 restauré et mon process fait du 250 - 400Mhz.

Je retente la 2.5 avec les Wipe.

Edited by Yamuto
Link to comment
Share on other sites

Tu as fait un data factory en plus des Wipe ? car du coup il m'a bien démarré et mtn il ne veut plus. Il boucle sur le symbole Motorola et ne veut aussi plus m'avoir le recovery..

Link to comment
Share on other sites

Enlève ta batterie. Attends quelques minutes et essaye à nouveau d'atteindre le recovery.

Il faut installer la ROM depuis la mémoire interne et installer les Gapps et les hotfix depuis la mémoire interne si par défaut tu utilises la mémoire externe (carte SD) pour les données des applis ou depuis la mémoire externe (carte SD) si par défaut tu utilise la mémoire interne pour les données des applis.

edit : je fais toujours un wipe /system, /data, /cache, /preinstall lors d'un changement de ROM, il ne faut d'ailleurs pas faire de wipe data/factory reset après avoir flashé la Neutrino, Notorious l'a bien précisé.

Edited by Xkz
Link to comment
Share on other sites

J'ai déja essayé l'option: enlever la batterie 2 min et réessayé de booter ou meme d'avoir le recovery. L'installe s'est bien fait depuis l'interne comme toutes les roms neutrino. Mais se qui est bizarre c'est qu'après l'installe, elle s'est lancé et quand je redémarre. Ben ça veut plus du tout.

Edit: Oui je ne le fais pas et je n'ai pas fait de data factory reset après l'install.

Edit2: Je suis en train de télécharger RSDLite avec la gingerbread 2.3.4 pour tout remettre. Mais si je passe de 2.3.7 à 2.3.7. Il n'y a pas trop de risque ou c'est strictement déconseillé de redescendre.

Edited by Yamuto
Link to comment
Share on other sites

Ton bootloader a morflé ou juste ton recovery ? :x

Perso je suis modo sur un autre forum pour smartphone et j'ai jamais vu ça, bootloader recovery on y touche pas en installant une rom par cwm ou en tout cas une rom comme ça j'y toucherai jamais et si un moddeur fait ça ça craint ...

Si t'as encore ton bootloader reflash un recovery par fastboot, le recovery n'a rien à voir avec la rom. Si ton bootloader a morflé ben faut essayer de le restaurer ....

Link to comment
Share on other sites

Bon je repars flasher le CWM avec la rom ROMRACER

Et franchement j'ai pas compris le problème mais ça me l'a fait les deux fois que j'ai installé la V.2.5. Sauf que la première fois j'avais accès au recovery.

Edited by Yamuto
Link to comment
Share on other sites

Je lance le RSD en restant appuyé ou en faisant juste un clic avec le vol.Up.

J'ai le même message que quand je lance le recovery.

Je tente un Flash avec RSDLite et avec la rom: 1FF-olympus_emara-user-2.3.4-4.5.2A-74_OLE-31-release-keys-signed-rtfr.sbf ??

Link to comment
Share on other sites

C'EST BON !

J'ai essayé de rentrer dans le recovery. Bien sur c'était impossible car il n'est plus en mode Unlock et plus sur une CWM. MAIS il m'a marqué le triangle d'erreur Android. Du coup j'ai utilisé la combinaisons de touche pour faire un reset. Ca m'a affiché un menu qui me permettait de faire un wipe partition et un factory reset. J'ai donc pensé fait le factory reset ( que je n'avais pas fait ) Mais ça me marquait des erreurs disant qu'il trouvait pas le chemin: "could'nt E:/ ......." J'ai donc pensé qu'il avait mal installé la ROM car la Neutrino v 2.2 m'avais fait une partition en interne et donc il ne trouvait pas, après l'install, le system qui devait être sur une autre partition. J'ai donc j'ai le Wipe partiton puis le factory date/reset et niquel je suis en Gingerbread 2.3.4.

Avant d'installer la Neutrino 2.5 il faut donc impérativement faire un formatage total des partitions de la mémoire interne.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...