Jump to content

Fil de discussion - Gingerbread V20N Germany Pre-Rooted


Recommended Posts

salut Ra2f, si ton débrick n'est pas complet, c'est qu'il y a surement une etape que tu saute ou manqué un truc... bref il vaut mieux ouvrir un nouveau thread pour ton probleme, c'est un peu HS... la solution c'est de flasher avec r&d en mode cs_emergency, mais avant ça, fait un simple reset d'usine, ça devrait regler l'erreur android.core, mais pour ça il faut le faire via adb car je crois qu'avec cette erreur la home redémarre tout le temps.

ecris moi en MP si tu veux...

Edited by Ilko
Link to comment
Share on other sites

Je pense que c'était un coup de chance pour NOOBY. Cependant, il nous faudrait bidouiller un peu plus dans le menu caché. J'ai changé la config du gps, j'ai rebooté mon portable et ma configuration était encore là :-) c'est superb!

Message envoyé avec l'application Forum Frandroid

Link to comment
Share on other sites

Laissons les chercher, s'il a réussi même à faire planter ( Overflow, ... ), il arrivera à la reproduire !!!!

Tout le monde sais que quand c'est compliqué, c'est intéressant !!!

Donc, les meilleurs vont s'y pencher !!!!!!

C'est une question de challenge

d'accord avec toi mais un "overflow" ne signifie pas simplement un plantage... c'est le fait qu'un processus en écriture aille plus loin que l'espace de stockage ou il devrait se limiter. (entrainant parfois des bugs mais pas tout le temps) quoi que d'apres ce que j'ai vu, apres son root "magique^^" il avait perdu des données et à du faire un reset.. quoi qu'il en soit c'est une bonne chose pour étudier le procéder de ce root je pense... mais d'apres la page XDA ou Ilko est intervenu il y auraut encore "peut être" une chance de root avec un autre exploit , mais celui-ci aurait besoin d'être compilé apparemment...

est ce que le kernel quasar est compatible avec la 20N?

je n'ai pas fait la recherche pour l'instant mais bizzarement je dirais pas compatible...(le kernel quasar) est un kernel pour 2.2.2 froyo il me semble ; et donc pas compatible... :excl: :excl: :excl: Edited by Brünsman
Link to comment
Share on other sites

Oui, entre Quasar d'un côté et Nova et Huexx de l'autre, je pencherais plus pour ces dernier pour la compatibilité avec la 20n (car ceux-ci sont fait pour CM donc 2.3).

Mais je n'ai aucune certitude à ce niveau...

Le mieux c'est d'attendre un peu. Les dev vont surement pas tarder à sortir des Kernel pour cette rom

Link to comment
Share on other sites

Alors j'ai fait la mise à jour, puis le factory reset et tout réinstaller via titanium backup, ca marche nickel.

Par contre je n'ai plus le logo réseau 3G+, mais le logo H (Internet et gmail fonctionnent), est ce que ca vous fait ca à vous aussi?

Link to comment
Share on other sites

Alors j'ai fait la mise à jour, puis le factory reset et tout réinstaller via titanium backup, ca marche nickel.

Par contre je n'ai plus le logo réseau 3G+, mais le logo H (Internet et gmail fonctionnent), est ce que ca vous fait ca à vous aussi?

Perso moi j'ai toujours eu le H, jamais de 3G+.

Tu dois etre chez Orange, sur le tel d'un pote ( P970 idem au mien ) j'avais déjà vu ça

Link to comment
Share on other sites

3G+ = HSPDA

Le High Speed Downlink Packet Access (abrégé en HSDPA) est un protocole pour la téléphonie mobile parfois appelé 3.5G, 3G+, ou encore turbo 3G dans sa dénomination commerciale.

Il offre des performances dix fois supérieures à la 3G (UMTS R'99) dont il est une évolution logicielle.

Message envoyé avec l'application Forum Frandroid

  • Like 1
Link to comment
Share on other sites

Bien vu jubyjoba : moi aussi j'avais le symbole 3G avant et maintenant il est "descendu" en H (je suis chez Orange).

Je pense que ça a une petite chance d'être lié au fait que la version est allemande (Orange n'autoriserait pas les mobiles étrangers à se connecter en 3G+, ou qq chose comme ça).

Ou alors, plus probable hélas, c'est une (grave) régression de la V20N.

C'est un peu embêtant même si je n'ai guère besoin de débit 3G+ en général.

Mais c'est le "en général" qui me gène, car parfois j'ai besoin de la TV en bonne qualité (Foot). Vivement qu'on ait la version France, donc.

Link to comment
Share on other sites

Je reconnais que j'ai été très mauvais sur ce coup (pour un ancien de chez Orange c'est même minable !).

Non mais c'est vrai, j'étais persuadé que j'avais toujours vu "3G" sur mon Optimus One alors que c'était bien le H (et pourtant j'en fume pas).

Link to comment
Share on other sites

Ah ok ca me rassure, par contre je viens de me rendre compte que j'ai un autre soucis, je ne peux plus accéder au menu "Appeler", ni téléphoner à un contact de mon répertoire, ca m'affiche: "erreur, l'application doit fermer".

Du coup je suis repassé en 2.2... C'est pénible, d'autant que je peux recevoir des appels et envoyer des sms, aller sur internet...

Link to comment
Share on other sites

@jubyjoba, tu n'a tout simplement pas effectué de factory reset.

ça résoud bcp de problèmes.... ça m'a fait pareil hier, un reset et c'est reparti !!!!

@Brünsman, tu as raison, un overflow n'est pas un plantage. Heureux de voir des gens qui s'y connaissent en programmation.

@ tous,

Alors, ça en est où ce root ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...