Jump to content

[ROM][iCS] miniCM9-3.0.5 pour le x10mini et x10miniPRO 04/11/12


Recommended Posts

Perso j'ai aucun soucis avec le Fast Fix

Tu es sous quelle version de la rom? 3.0.1 ou 3.0.2?

Et t'es pas embêté avec les icônes miniatures?

Je me demande si ce MOD est bien à ajouter sur la rom qui tourne déjà bien.

Edited by Hajdar
Link to comment
Share on other sites

C'est parti!

Bon, tjs pas de playstore la ou il devrait etre. Peut etre est il caché? Il se trouve ou chez vous? A droite de widget comme sur la premiere realase? car moi je ne le vois nulle part.... :(

tu as paramétré ton compte google ?

Link to comment
Share on other sites

on récapitule...

tu es sous miniCM9-3.0.2 ? (la 3.0.3 rocks :D mais elle est pas pour tout de suite ^^ )

avec le kernel nAa-ICS-03

la derniere gapps pour ICS

c'est bien ça?

Link to comment
Share on other sites

Yep c'est bien ca. Et cela ne fonctionnait pas. J'ai donc refait fullwipe etc...etc...en mettant le gapp de mars que tu conseillais sur la first release.

La j'ai bien le store.

Par contre pas de wifi.

J'ai donc refait un flashtool et la tjs le meme souci pas de wifi. :(

Décidement pas de bol.

A mon avis j'ai un pb de Kernel qui ne veux pas bien se mettre a jour... :(

Car a chaque fois apres l'install du kernel, il ne redemarre pas proprement.

Question supp;

A chaque démarrage apres le code de la sim le tel me demande le déverrouillage du réseau...vous savez ce qu'il faut mettre ou ce qu'il attend?

Edited by ricolevengeur
Link to comment
Share on other sites

tu as essayé :

43/

Originally Posted by BééHach

i can't find my wifi network but some other are discovered by the phone, how to fix it?

Go to Settings > Wireless & Networks > Wi-Fi Settings and press the menu button.

Choose 'Advanced' and in the 'Regulatory domain' option, change the number of channels from 11 to 14.

48/ concerning wifi, if it stops working at all, first try to delete wpa_supplicant.conf in data/misc/wifi or read Qs 24, 37b and 43

Link to comment
Share on other sites

Yop.

Bon j'ai récupéré mon wifi, appextractor est simpa même si j'ai pas tout récupéré. (je pense que c'est dû au fait que certaines étaient installées sur la carte sd, donc c'est ma faute. D'ailleurs si quelqu'un sait si c'est possible de les récupérer à partir de ma sd ça m'intéresse ^^)

Donc je finis de tout réinstaller propre et je donne des reviews sur la rom :). Ca m'a l'air moins laggy que la dernière version et j'aime bien le lecteur de musique.

Edited by Trichelieu
Link to comment
Share on other sites

J'ai aucun problème avec le fastfix moi non plus (en étant sous 3.0.2). J'ai eu le même problème de wifi hier, j'ai juste réinstallé la rom (sans aucun wipe) puis les gapps puis le fast fix et enfin un wipe dalvick cache et ça a suffit ^^

Édit : j'ai d'abord redémarrer avant d'installer fast fix.

Mais je sais pas si ça apporte vraiment un plus.

Pour le dévérouillage juste après le code pin c'est pour si ta le code de déblocage du tél. Moi aussi même si je l'ai débloquer ça apparaît.

Edited by Geo97186
Link to comment
Share on other sites

nous allons enlever cette boîte de dialogue comme pour cm7

mais hier j'ai eu des ennuis avec ça ^^ (bootloop)

pour info : nous somme entrain de préparer la 3.0.3 mais elle contient pas mal de problèmes :-P

Link to comment
Share on other sites

Yop all.

J'ai fait un gros backup avant de me lancer dans le fastfix. Résultat: vachement plus de mémoire ram, ce qui n'est pas étonnant vu que j'ai plus du tout de barrre de notif et que le background plante toutes les 2mn. J'ai essayé les divers fixs de la barre de notif proposés sur le topic du fastfix, rien n'y fait.

Je pense que je vais restore :/.

Edit: Après restore j'ai tout récupéré bien comme avant le fix. Vous pouvez tenter sans trop risquer grand chose si vous avez fait un backup sous cwm avant.

Je suis peut être sur un autre fastfix par contre , je vous tiens au courant :P

Re all.

Voici le lien vers le nouveau topic sur le fast fix. Ca a été repris par un autre mec entre temps c'est pour ça x).

Il existe donc un fastfix pour la version 3.0.2 de mini cm9 :D.

http://forum.xda-dev...d.php?t=1675934

En gros pour les anglophobes il faut télécharger le fix, le placer à la racine de la carte sd, FAIRE UN BACKUP, flasher le zip, prier très fort puis rebooter.

Perso aucun bug a constater a part que quand on appelle quelqu'un, si on met le haut parleur il ne nous entend plus. Il faut le savoir mais a priori ça devrait être réglé bientot. La v2 de ce fastfix est sortie hier, la résolution du problème est en cours ^^.

Encore un dernier truc, le rétroéclairage automatique semble un peu bugué sur cette nouvelle version de la rom. Je m'explique; ça c'est ma configuration des niveaux pour la lumière. Sur ce premier screen tout est normal:

1338369964-Screenshot_2012-05-30-11-19-39.png

Ensuite si la luminosité baisse, le capteur le remarque bien mais n'adapte pas le niveau de l'écran comme le montrent les screens suivants:

1338369967-Screenshot_2012-05-30-11-22-33.png1338370087-Screenshot_2012-05-30-11-27-50.png

Je suis pourtant bien en auto et le clavier s'allume quand je suis dans le noir.

Donc je sais pas ou est le problème mais ya une louche dans la soupe xD.

Edited by Trichelieu
Link to comment
Share on other sites

Salut tout le monde.

Bon alors, apres moulte aventure, j'ai enfin réussi à la faire fonctionner cette version 3.02 avec les gapps de mars. Dans le zip de celui d'avril, il n'y a pas le "vendor.apk" et donc il ne m'installe pas le market....[color=red]pkoi[/color] chez vous cela le fait je ne sais pas.

Le wifi fonctionne sans rien toucher et le clavier en azerty nickel comme l'ancienne release.

Par contre tjs le soucis de [color=red]qd[/color] tu redemarre le tel, il ré active la 3G. Il ne tiens pas compte du paramétrage choisit avant le paramétrage ou je sélectionne que la 2G pour des gains de batteries. Pb déjà present ds la premiere release.

Merci pour le coup de main en tout cas.

Link to comment
Share on other sites

"En gros pour les anglophobes il faut télécharger le fix, le placer à la racine de la carte sd, FAIRE UN BACKUP, flasher le zip, prier très fort puis rebooter."

certainement la chose la plus importante ;)

si la foi n'est pas suffisament présente, il peut y avoir des problemes :P (ou pas; mais un placebo n'a jamais fait de mal à personne, donc oui, priez pour que ça marche ^^ )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...