Jump to content

[ROM][STOCK ICS][ROOT] V30a/v30b


Recommended Posts

Petit retour sur mon PC qui passait en écran bleu lorsque je branchais mon 2x dessus en USB. J'ai coché stockage de masse avant de le brancher et en le rebranchant, ca a marché tout de suite mieux. D'oh ! Je pensais qu'en pluggant le tél' celui-ci m'aurait demandé sous quelle forme je souhaitai me connecter, mais non. Pour rappel, je suis sur la Vlite.

Je liste un nouveau bug (léger) : J'ai appelé mon assistance pour la 3g qui lagge a mort en ce moment avec 16% de batt. J'ai bien sure été mis en attente plus de 5 minutes et en sortant le 2x de la veille avec le bouton power, il s'est éteint. Je rallume et il me reste en fait 14%... Moyen tout de même, mais bon, pas grave grave non plus. Si d'autres ont eu le cas...

@milou : As tu fais un wipe battery ? pour info je suis en pur stock depuis l'achat du tél, donc RIL et BB d'origine, je viens de la 20S italienne dispo sur XDA, j'ai donc jamais flashé ces parties et je tiens moi aussi 3 jours à l'aise. J'envoie 100 SMS dans le mois environ, j'appelle 1H30 voir 2h, je reçois donc autant et je joue sur les toilettes aussi :P lol. Donc, pas normal non.

J'espère qu'en vérifiant ça tu solutionneras ton problème.

Link to comment
Share on other sites

Bonjour a tous,

Je utilise la rom V28G de Topogigi e je la trouve bien, toutefois j'ai trouvé aussi quelques bugs comme:

*- Au moment de recharger la batterie avec le tel. éteint s'affiche l'image de la pille, sans l'habituel mouvement de recharge et un triangle jaune avec point d'exclamation.

*- Le son de la radio est très faible.

*- La synchronisation de l'heure se fait avec une heure en plus du réseau local.

*- La batterie descharge très vite surtout avec le wifi ou la 3G allumé.

*- Le SSID n’apparaît pas dans l'autre PC quand je veut utiliser le tel. comme rotor pour partager le wifi

Les utilisateurs de cette rom ont aussi les mêmes bugs ou je suis le seul?

Edited by ulrick94
Link to comment
Share on other sites

1-pas essayé

2-n'écoute pas la radio (appli supprimée)

3-téléphone à l'heure (réseau bouygues)

4-meilleure autonomie en 2G (je n’utilise pas la 3G et très rarement le wifi)

5-pas encore essayé le partage

donc en gros je ne peux pas trop te dire :/

  • Like 1
Link to comment
Share on other sites

@ulrick94:

1 - Pas de soucis à ce niveau là, toutefois j'ai déjà eu ce problème lorsque j'avais plus de batterie du tout et que je venais de brancher mon tel, après ça disparaît.

2 - Pareil que Vomitot, je ne l'écoute pas (d'ailleurs merci de me rappeler qu'il faut que je la supprime :D)

3 - J'avais ce problème de synchro de l'heure avec free mobile, je devais régler à la main l'heure.

4 - Je ne suis pas fier de la batterie mais elle tient tout de même 1j et demi avec la 3g tout le temps active. (la flemme de passer en 2g)

5 - Partage wifi sans aucuns problèmes et le SSID apparaît bien sur le pc. Essai de changer le SSID a la main en mettant un truc tout bête genre "P990" et en WPA et pas en WPA2 juste pour tester (peut être que certaines vieille carte wifi ne prennent pas en charge le WPA2?)

Et surtout, il ne s'agit pas de la rom présenté ici. La rom de Topogigi est une rom modifié notamment au niveau du kernel il est donc "normal" que tu ai quelques problèmes contrairement à la rom de ce topic.

J'en profite pour faire cette parenthèse, si vous voulez parlez d'une autre rom que la "stock", s'il vous plaît faite le sur un autre topic, quitte à le créer vous même pourquoi pas, ça serait l'occasion de réunir les mêmes utilisateurs que vous et de parler des différents problèmes. J'ai peur que beaucoup n'ose pas sauter le pas vers la v28g à cause de remontée négative qui ne sont même pas forcément présente sur la v28g stock.

Merci beaucoup ;)

  • Like 1
Link to comment
Share on other sites

@Ulrick94 :

L'heure ca vient de la sim Free, je suis dans le même cas. J'avais l'heure correcte sous Virgin avec les anciens contrats en itinérance sur Orange je précise, car aujourd'hui ils sont passé SFR depuis leur offre quadriplay.

La batterie qui descend aux enfers quand on titille la 3G, c'est free aussi. J'ai lu a cause du roaming sur un autre sujet. De plus ils doivent brider le débit en ce moment à cause de la 4G sur certaines utilisations, mes téléchargements sont limités. Pour donner une idée, 7Mo en 23 minutes et j'ai abandonné ensuite. Les 3/4 de la batterie y sont passés... et des coupures inopinées aussi de la 3G+ à 50 du relais ou même en condition normale... Je dois recevoir ma SIM B&You après demain d'ailleurs. Je vais pas attendre 2018 que les travaux soient finis, et bye bye le roaming. Je sais pas si j'ai vraiment bien fait encore, mais quand ca me gratte... Désolé pour ce petit HS qui reste tout de même pratiquement en lien avec les propos :P

  • Like 1
Link to comment
Share on other sites

Bonjour a tous,

Je utilise la rom V28G de Topogigi e je la trouve bien, toutefois j'ai trouvé aussi quelques bugs comme:

*- Au moment de recharger la batterie avec le tel. éteint s'affiche l'image de la pille, sans l'habituel mouvement de recharge et un triangle jaune avec point d'exclamation.

*- Le son de la radio est très faible.

*- La synchronisation de l'heure se fait avec une heure en plus du réseau local.

*- La batterie descharge très vite surtout avec le wifi ou la 3G allumé.

*- Le SSID n’apparaît pas dans l'autre PC quand je veut utiliser le tel. comme rotor pour partager le wifi

Les utilisateurs de cette rom ont aussi les mêmes bugs ou je suis le seul?

Bon, comme dit plus tot, ce n'est pas la version sotck que tu possèdes mais je vais répondre quand même (je suis en rom stock).

1 - pas de problème pour la charge. D'ailleurs, elle est très rapide au début mais par contre gros ralentissement à 99%

2 - j'utilise pas la radio - désolé

3 - j'ai toujours synchroniser l'heure manuellement mais pour les quelques tentatives faites en auto, j'ai eu des bugs aléatoires (décalage en + ou en -, ça dépend des fois)

4 - il est vrai qu'en wifi, j'ai une décharge relativement rapide mais rien d'exceptionnel non plus (décharge plus rapide que sur la 20s mais moins rapide que sur la CM10)

5 - Je partage pas le wifi avec mon phone, mais si je tente, je t'envoie mon retour.

Sinon, après plus d'une semaine d'utilisation, perte complète du réseau et gros lags pendant environ 4 heures sans rien pouvoir y faire. Du coup, j'ai juste redémarré la bête après un wipe cache / dalvik cache et NICKEL. C'est reparti comme en 40.

Si quelqu'un a eu ce problème ???

  • Like 1
Link to comment
Share on other sites

Si tu as un compte google tu peut passer par google drive qui est pas mal :)

Une fois uploadé tu le met en "publique" et en editable

Edit: en fait laisse tombé le lien gdrive est up à nouveau sur le topic de xda, j'en ai pour 5 minutes là au lieu de 2h avec multiupload xD

Edited by leclampin
Link to comment
Share on other sites

Si tu as un compte google tu peut passer par google drive qui est pas mal :)

Une fois uploadé tu le met en "publique" et en editable

OK j'ai intalle google driver sur mon PC et envoye la fichier...je suis sur VDSL 1175 Kbps en montant donc sa prendra un moment.

Link to comment
Share on other sites

C'est sympas Fr4ncisco mais je viens d'arriver à l'avoir par un lien google drive aussi t'inquiéte pas :)

Merci quand même

Edit: Flashé et rooté, et pour l'instant elle tourne au poil, pas de problémes de wifi non plus, je met à jour le post 1 pour la v30a, je laisserais les liens v28g plus bas pour ceux qui veulent.

Edited by leclampin
Link to comment
Share on other sites

C'est sympas Fr4ncisco mais je viens d'arriver à l'avoir par un lien google drive aussi t'inquiéte pas :)

Merci quand même

Edit: Flashé et rooté, et pour l'instant elle tourne au poil, pas de problémes de wifi non plus, je met à jour le post 1 pour la v30a, je laisserais les liens v28g plus bas pour ceux qui veulent.

Vu que j'avais commence je l'ai laisse finir, donc.

https://docs.google.com/open?id=0BwFB1o9mOxuxeVJ4RE0xbFZvbHM

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...