Jump to content

[ROM][STOCK ICS][ROOT] V30a/v30b


Recommended Posts

Jim : Essayes d'utiliser la méthode décrite sur ce post XDA : http://forum.xda-dev...d.php?t=1975274Faut installer les pilotes nvflash si c'est pas déjà fait, mais tout est inclus dans l'archive, dossier "driver"Retirer la batterie, maintenir les deux boutons Vol+ & Vol- enfoncés au branchement du cable USB, attendre le "Tu-Di!" de windows qui indique que le phone est détecté, et lancer "flash.bat".A la suite de ça (ça prend 5 minutes) tu vas te retrouver sous CM10, et tu pourra probablement faire fonctionner smartflash, enfin j'espère pour toi!

Pour moi la méthode KDZ n'a pas fonctionné, au moment de cliquer sur start upgrade, la fenêtre se ferme et il ne se passe rien, et la méthode smartflash n'a pas fonctionné non plus du premier coup, car j'étais sous la v28g avec le nouveau bootloader et nouveau partitionnement. Une fois la procédure que j'ai décrit ci-dessus effectuée, c'est passé tout seul avec smartflash.

EDIT : en fait j'avais mal lu, je doute que la méthode que j'ai proposé fasse quoique ce soit, puisque le tel n'est pas détecté du tout...

Edited by Insidious
Link to comment
Share on other sites

Bonjour,

Je viens de passer en v30a et ma sim n'est plus reconnue.

Au démarrage, code de déblocage OK puis ensuite ça reste sur "Aucun service". Dans les paramètres, tout semble bien configuré, le tél voit les réseaux (orange, sfr...) mais je ne peux me connecter dessus, il me dit que ma carte sim ne le permet pas alors qu'elle fonctionnait bien avant et qu'elle fonctionne encore sur mon S2 et sur ma Galaxy tab.

Je suis chez Virgin, réseau Orange, dans les paramètres "Nom des points d'accès", je retrouve les paramètres de connexion Virgin.

Merci d'avance pour votre aide.

Tout fonctionne bien sinon

Edit : Je viens d'essayer avec une sim orange et même problème. Dans les paramètres, tout est OK, dans nom des points d'accès, je retrouve les paramètres orange, mais je suis toujours avec "Aucun service".

Edited by pa44
Link to comment
Share on other sites

J'ai utilisé la V28G pendant plusieurs semaines et j'en étais parfaitement satisfait surtout au niveau de la 3G+, ou le débit est la connexion n'a plus rien avoir avec les roms précédente. Au boulot la 3G est exécrable. Tous les smartphones sont a la peine et déconnectent régulièrement suivant l'endroit ou l'on se trouvent . Avec La V28G j'ai pratiquement plus problèmes au boulot. A certains endroits ou il n'y avait même plus de connexion (croix rouge) je peux maintenant me connecté. Bref que du bonheur... Seul petit bémol, les applications qui "rament" au démarrage comme, par exemple, Opera qui met 2 a 3 secondes voir un peu plus..

J'ai hésité avant d'installer la V30A, j'avais peur de perdre la très bonne qualité 3G. Le l'ai fait ce matin. Et je regrette absolument pas.. Fini les appliques qui rament au démarrage, Opéra démarre au quart de tour.. J'ai pas pu testé la 3G au boulot vu que je travaille pas aujourd'hui. Mais apparemment sur d'autres secteurs difficiles ça passe bien. cela devrait le faire.

Je recommande cette version a tout le monde, de toute urgence... !!!

Link to comment
Share on other sites

Ayé ! JE suis passé moi aussi a la 30A, seul problème : Le root. Je lance flash.bat, une commande se lance furtivement moins d'une seconde et plus rien. Je reboot le tél et pas de superUser. J'ai raté un truc ?

Le PC reconnait bien mon tél en APX comme un android phone, donc les drivers dont ok. La je sèche... Une idée ? Peut etre le fait d'etre sous seven ? J'aime bien les rom stock mais une fois le ménage fait :P

Link to comment
Share on other sites

Ayé ! JE suis passé moi aussi a la 30A, seul problème : Le root. Je lance flash.bat, une commande se lance furtivement moins d'une seconde et plus rien. Je reboot le tél et pas de superUser. J'ai raté un truc ?

Le PC reconnait bien mon tél en APX comme un android phone, donc les drivers dont ok. La je sèche... Une idée ? Peut etre le fait d'etre sous seven ? J'aime bien les rom stock mais une fois le ménage fait :P

J'avais eu le même problème, j'ai juste débranché et rebranché le téléphone du pc et relancer la procédure.
Link to comment
Share on other sites

Merci Lg2x, j'ai fait aussi, désinstallé, réinstallé les pilotes, mais pas plus de succès. Quand tu lances le flash.bat tu as quelques chose ensuite ?

Root en cours... Encore les exploits de windaube et de ses installations foireuses de driver. Obliger de m'y reprendre 10 fois... J'adore...

Link to comment
Share on other sites

Quand je teste la mis a jour de ma V20S Stock Officielle via LGmobile Support Tool il me dit: Votre téléphone mobile possède la dernière version logicielle. Il ne requiert pas de mise à jour. Il y a bien écrit France, LGP990, V20S. Je suis chez bouygues. C'est pareil via le téléphone directement, il me dit que j'ai la dernière MAJ

Pourtant j'ai cru comprendre que la mis a jour officielle LG V30A sous ICS était déployée non? On a donc toujours besoin de passer par des manips et un flash?

Link to comment
Share on other sites

Ok donc vous pensez que d'ici combien de temps environ on pourra avoir ICS V30A en faisant une mis a jour de manière normale depuis le téléphone ou logiciel? Et j'ai cru avoir lu que c'était plus long pour ceux qui n'avaient pas le téléphone nu? C'est a dire?

J'ai acheté mon 2X sur le site de Bouygues (en étant déjà chez eux avec un ancien téléphone) ca change quelque chose pour la date de la mis a jour?

Link to comment
Share on other sites

C'est clair, bizarre oui. Tu es passé par quelle méthode ? Par Smartflash jamais eu de soucis ni avec free ni avec B&You. Avec cette rom on peu meme remettre l'heure envoyée par l'opérateur, ca marche de nouveau comparée aux 28

je suis passer par smartflash, comme a chaque fois, sa aussi toujours marcher mais la, je ne sais pas pourquoi sa medetecte plus le resau....

Link to comment
Share on other sites

Avec LG je ne jure plus de rien et une mise a jour par via OTA, je n'y crois plus vraiment.

Mon LG vient de chez Virgin pour ma part, mais si j'ai compris un truc avec LG, c'est qu'a attendre on attrappe des crampes. Donc, je flash.

On a deja pas de délais pour une mise a jour nationale, alors pour les appareils avec surcouche opérateur.... Encore moins. Je serai toi je lirai bien les tutos et je le lancerai

je suis passer par smartflash, comme a chaque fois, sa aussi toujours marcher mais la, je ne sais pas pourquoi sa medetecte plus le resau....

Tu as refais le flash pour voir ?

Sinon à part l'histoire du CWM manquant pour le moment, on retrouve la gestion de la SD externe qui n'est pas négligeable et Polaris par rapport à la Vlite que j'avais. On verra ce qu'elle donne pour le reste.

Link to comment
Share on other sites

@Tous

Comme déjà mentionné, la v30a est disponible pour l'europe, ce qui signifie que les tél acheté chez un opérateur ne seront mis à jour que plus tard. Par exemple le mien a été acheté chez bouygues (presque pas payé grâce à un bon de réduc de LG et de Bouygues à l'époque :D) mais en contre partie je ne peu pas faire la mise à jour de manière officielle. Par contre logiquement si vous avez acheté votre téléphone sur un site de vendeur par correspondance vous devriez pouvoir faire la maj. A savoir également que pour pouvoir faire la maj il faut avoir une rom complètement stock.

Edit: vous pouvez vérifier le dl de la v30a par pays ici : http://www.todomovillg.es/elforodehomero/index.php?topic=709.0

@tonynitro

Pour flasher une v30a par CWM en étant sur une rom GB ou CM10 il te faut passer par une rom modifié car le système de partitionnement n'est plus le même (comme indiqué en rouge sur le post 1...). Dés lors soit tu attend que tonyp et harsh fasse cette fameuse version, pour cela direction ici : http://forum.xda-developers.com/showthread.php?t=1959545

Sois tu flash avec les tuto du post 1 par ton pc. A savoir que la rom de topogigi ne se flash que par NvFlash et pas par CWM.

@Edouardbracam

Comme indiqué à MiPi plus haut, tu peu bel et bien avoir le CWM sur la v30a avec la 3 éme méthode de ce post (section how to get root): http://forum.xda-developers.com/showthread.php?t=2028946

@Neocrystal

Question bête mais à la configuration du tel (au premier boot quoi) tu as bien coché données activée pour les connections mobiles? Sinon, Paramètres/Sans fil et réseaux/plus/réseaux mobiles et là tu pourras cocher la première case. A savoir qu'en etant chez free tu dois aussi cocher la 2 éme case pour l'itinérance des données.

Si le problème persiste, retour v10b comme sur le tuto de tatsu, et flash à nouveau la v30a (pense à faire des sauvegardes avant.)

@medmed58

Voir ce que j'ai dit pour Edouardbracam pour le CWM. En effet là maintenant tout de suite aprés avoir flashé la v30a tu n'a pas le CWM mais la console de restauration de LG à la place. Du coup il est normal que tu perde tes données en faisant power et vol -.

@bobby.bobby2

Le scan media sans cesse continue de se faire, tout comme sur la v20s. Chaque modification ou suppression il scan pour vérifier que tout est en ordre (je ne trouve pas ça gênant mais bon après ça dépend de l'usage qu'on a). Je n'ai pas essayer d'inverser la carte SD interne et externe donc je ne peu pas te dire.

@pa44

Pareil que pour Neocrystal, vérifier que t'as bien données activée (pas d'itinérance pour toi par contre) et sinon retour v10b par NvFlash et smartflash vers v30a.

@jim69126

Comme te l'a dit Insidious essai de passer par la méthode NvFlash :

Tu maintient les boutons vol - ET vol +

Tu connecte ton tel à ton PC tout en maintenant les touches.

Une fois connecté attend 5 sec et relâche les touches.

Si windows ne te trouve pas les driver, choisi alors de les installer à la main (méthode avancée)

Choisi alors le dossier "drivers" dans le lien que t'as donné Insidious

Windows (en tout cas le 7) te demandera d'approuver l'installation d'un pilote non signé, clique alors sur continuer quand même.

Une fois cela réaliser, télécharge la v10b du post de tatsu (post 1 de ce topic) installe là (suit bien les instructions de tatsu c'est important)

Une fois que tu es revenu en v10b, essai de connecter ton tel de manière "normale", si rien ne se passe, installe les derniers drivers du site de LG, je les ai hébergé si ça t’intéresse : https://www.dropbox.com/s/q259mut1jxdpzsu/LGUnitedMobileDriver_S4981MAN38AP22_ML_WHQL_Ver_3.8.1.rar

Une fois que le tel est détecté, tu n'as plus qu'a flasher la v30a par NvFlash.

Edited by leclampin
  • Like 2
Link to comment
Share on other sites

@leclampin - Merci pour les infos....

La methode de Root en 1er page a foutu le bordel dans ma V30A. Non seulement j'ai pas accès au root, mais en plus, je n'ai plus de 3G, alors que la puce est bien reconnue et que j'ai plusieurs "barres" dans 'l'cone du signal... J'ai été obligé de retouner sous CM10 pour refaire une installation propre de la V30A. Tout est ok maintenant, mais toujours pas de root. Je vais suivre la méthode donné par leclampin, mais plus tard...

Edited by medmed58
Link to comment
Share on other sites

@Neocrystal

Question bête mais à la configuration du tel (au premier boot quoi) tu as bien coché données activée pour les connections mobiles? Sinon, Paramètres/Sans fil et réseaux/plus/réseaux mobiles et là tu pourras cocher la première case. A savoir qu'en etant chez free tu dois aussi cocher la 2 éme case pour l'itinérance des données.

Si le problème persiste, retour v10b comme sur le tuto de tatsu, et flash à nouveau la v30a (pense à faire des sauvegardes avant.)

@pa44

Pareil que pour Neocrystal, vérifier que t'as bien données activée (pas d'itinérance pour toi par contre) et sinon retour v10b par NvFlash et smartflash vers v30a.

Merci de tes réponses mais je n'ai même pas de réseau GSM, pas de réception ! Aucune barre et petite croix rouge, pas de ligne pour téléphoner.

Lorsque j'ai flashé, je n'avais pas de sim dans l'appareil et donc le 1er démarrage s'est fait sans sim, le problème vient peut-être de là. J'essaie de reflasher dans l'après-midi.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...