Jump to content
lolobarjo

[ROM AOSP][JB 4.2.2] CyanogenMod 10.1 [Nightly Officiel // Stable][GT-I9100/GT-I9100P]

Recommended Posts

Je crois que je vais user la touche F5 de mon clavier sur le topic xda, je crois qu'on est bons pour attendre la version du 15 avec les améliorations du 14 incluses :emo_im_foot_in_mouth:

Share this post


Link to post
Share on other sites

Ils vont sortir une 1ere nightly avec les changelogs du 14&15, ça va être au top !

Edited by DoRiTo

Share this post


Link to post
Share on other sites

Vite ! J'en ai plus qu'assez des FC a répétition de Chrome...

Sent with my SII on JB 4.2.1

Share this post


Link to post
Share on other sites

Aucune FC pour ma part. J'en avais avec cm10 par contre.

Édit : j'ai rien dis, je viens d'avoir ma 1ere FC sur sammobile ^^

Edited by DoRiTo

Share this post


Link to post
Share on other sites

Aucun FC de mon côté non plus (pourtant j'utilise chrome régulièrement), la rom est moins fluide notamment sur le lockscreen avec les widgets mais bon rien de grave vu que c'est une expérimentale.

Je trouve les animations beaucoup plus jolie. Il y a juste la police dans les sms qui sont trop gras, je préférai l'ancienne mais bon.

Envoyé depuis mon GT-I9100 avec Tapatalk

Share this post


Link to post
Share on other sites

Bonjour , juste pour savoir , elle fonctionne aussi sur le dual boot cette rom ( je pensais la mettre en 2 ème) ? Merci pour la réponse ;)

Share this post


Link to post
Share on other sites

Bonjour , juste pour savoir , elle fonctionne aussi sur le dual boot cette rom ( je pensais la mettre en 2 ème) ? Merci pour la réponse ;)

Chez moi ca plante en dual boot. le processus com.android.phone s'est arreté donc impossible à utiliser. J'ai essayé en dualboot avec le kernel siyah 5.0.1

Sinon j'ai aussi essayé de faire fonctionner photosphère avec le lien xda un peu plus haut et il ne fonctionne pas chez moi sur la version CM10.1 du 13/12. Est ce que vous me confirmez cela? Il me mets sorry your device is not yet supported. Model GT-I9100.

Bizarre

Share this post


Link to post
Share on other sites

Pas possible en dual boot elle tourne à 1 image par secondes c'est horrible.

Envoyé depuis mon GT-I9100 avec Tapatalk

Share this post


Link to post
Share on other sites

Salut pour moi il fonctionne bien sauf la camera c'est une fois sur deux mais pour les photos pas de soucis

Share this post


Link to post
Share on other sites

Le point d'accès wifi ne fonctionne pas ?? Ma tablette ne détecte pas le Wifi créer par mon tel .....

Sent with my SII on JB 4.2.1

Share this post


Link to post
Share on other sites

Le point d'accès wifi ne fonctionne pas ?? Ma tablette ne détecte pas le Wifi créer par mon tel .....

Comme pour la gestion des "profils", ces bugs existaient sur les 1eres CM et ont été corrigés rapidement.

Salut,

Petit bug un peu gênant chez moi, quand le téléphone est en charge le tactile de l'écran ne répond plus.

ça le fait également chez quelqu'un d'autre ?

++

moi ça répond mais bizarrement... comme s'il perdait des points avec Swype ça faisait n'importe quoi avec la version du 12, je verrais avec celle du 13/12.

Share this post


Link to post
Share on other sites

y a t'il une CM a conseiller ? car sa a beau avancer elles m'ont l'air toujours aussi buger ? ( sur le bug repport au premier post, le bug audio etc sa me donne pas envi ), mais la pré-release samsung me pompe la batterie pis j'veut changer x) et la CM9 a des bug sur mon s2

Edited by Asari

Share this post


Link to post
Share on other sites

Le bug audio est quand tu sort de veille le son peut saccadé

Envoyé depuis ma Nexus 7 se gavant de JB 4.2.1 -> Tapatalk

Share this post


Link to post
Share on other sites

quel idée d activer le son de mise en veille et sorti de veille ^^

moi comme toujour je coupe tout les son de ce genre comme le bip des touche de numerotation ect, resulta a pas de bug comme ca ^^

@Asari

si je suis revenu a CM10.1 c est qu'elle tourne nickel (build du 13) et largement utilisable au quotidien

Edited by sk4c

Share this post


Link to post
Share on other sites

Quelqu'un aurais un lien pour le modem LS6 ou LSJ?

Envoyé depuis ma Nexus 7 se gavant de JB 4.2.1 -> Tapatalk

Edited by LoLoBaRjO

Share this post


Link to post
Share on other sites

non a la limite j a ides liens pour les rom qui on ces modem, si t es capable de les extraire en mode flash mais rien en modem direct a flashé pour cyano

wtf, ta plus ton S2p ? ^^

Edited by sk4c

Share this post


Link to post
Share on other sites

J'ai la flemme de les extraire des rom ^^ je vais voir sur XDA il me semble que sa y est sur le topic CM10

je vient de le changer chez orange contre un jolie tout beau tout neuf :D

Édit :ça y est j'ai trouver le modem LS6 ^^

Envoyé depuis ma Nexus 7 se gavant de JB 4.2.1 -> Tapatalk

Edited by LoLoBaRjO

Share this post


Link to post
Share on other sites

il y a une methode pour une installation propre ? je vient de la leak mais j'ai peur qu'elle ai laisser que des restes en flashant que le zip.

Share this post


Link to post
Share on other sites

vous trouvez çà safe de passer de CM10 à CM10.1 sans faire de wipe total ?

Share this post


Link to post
Share on other sites
il y a une methode pour une installation propre ? je vient de la leak mais j'ai peur qu'elle ai laisser que des restes en flashant que le zip.

Pour partir sur une base seine je conseille de faire un full flash et full wipe via odin

vous trouvez çà safe de passer de CM10 à CM10.1 sans faire de wipe total ?

Je l'est fait (comme plein de gars chez XDA) et y'a eu aucun souci. De plus c'est cody lui même qui a fait cette méthode pour l'installe

Envoyé avec mon SGS2 Citizy accro à CM10.1 -> Tapatalk

Share this post


Link to post
Share on other sites

trop cool; je suis sous CM10 depuis un bon bout de temps et j'avais aucune envie de faire un full wipe et de tout re installer. J'attend la premiere nightly et je me lance

Share this post


Link to post
Share on other sites

Je l'est fait (comme plein de gars chez XDA) et y'a eu aucun souci. De plus c'est cody lui même qui a fait cette méthode pour l'installe

Envoyé avec mon SGS2 Citizy accro à CM10.1 -> Tapatalk

Et pareil pour passer de CM9 à CM10.1, rien d'autre à faire que de suivre le tuto en page 1?

Share this post


Link to post
Share on other sites

Tu veut dire pour passer de CM9 a CM10.1 faire comme pour passer de CM10 a CM10.1 ? je sais pas si c'est possible sans wipe faut essayer mais je pense pas que sa devrait poser des souci vu qu'il possible de passer de CM9 a CM10 sans wipe

Envoyé avec mon SGS2 Citizy accro à CM10.1 -> Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...