Jump to content

Dernières ROMS en developpement (CM 10.1, 10.2, 11 et dérivées)


Recommended Posts

oui, j'ai dezippé, tout mis dedans (y compris GApps) puis rezip.

Comme ça, t'as qu'un truc à flasher de temps en temps en wipant les cache pour que ça reparte!

NB : j'ai pas mis le kernel dedans!

Edited by Kéno40
Link to comment
Share on other sites

Pas étonnant que ça soit la dernière. C'est un peu comme sur ce forum, on commence à se sentir seul.

Je pensais également passer à Jelly Baby. Visiblement, une cure amaigrissante assez efficace a été effectuée.

Edited by LdCN
Link to comment
Share on other sites

Non! :)

Franchement, y'a déjà la Virtuous 2.0 qui est une version de base boostée qui marche mieux que celle de départ.

Après, les dernières, les fonctionnalités et l'ergonomie sont tellement plus poussées que je réfléchie même pas une seconde à revenir en arrière!

Bon d'accord alors je vais me lancer.

Est-ce que quelqu'un peut me donner une version de rom stable, après je me débrouillerai pour lire des tutos etc...

Virtuous 2.0 c'est ça?

Et il faut aussi une rom radio? C'est inclus?

Vous êtes cool :)

Edited by Turboxav
Link to comment
Share on other sites

Quel tuto?

Quelle version tu as d'installé?

Je t'ai pas mis les liens, mais dans la partie tuto de ce forum, il y a aussi des tutos, mais tous les liens avec des fichiers à télécharger ne sont pas toujours actifs.

Du coup, tu peux sauter d'une version de tuto à l'autre pour voir ce que tu dois faire.

et au moins, être sûr que tu as bien compris.

Edited by Kéno40
  • Like 1
Link to comment
Share on other sites

J'ai android 2.3.3

Mais quand j'essaye de suivre un tuto, c'est labyrinthique!! Il faut toujours des fichiers que j'ai pas, puis la console, mais pour la console il me faut d'autres trucs... et je crois que je vais abandonner... avant même le root.

Link to comment
Share on other sites

Bon bah je pense que je vais passer pour un newbie, mais j'arrive plus à installer le QSM.

J'ai flashé la build 16 de Fyodor, et j'ai perdu les tiles. J'ai donc voulu les remettre, mais en flashant le zip qu'on trouve sur XDA, rien ne se passe.

Il me semblait qu'il fallait juste flasher l'archive, démarrer, repasser en recovery, faire un wipe du cache et redémarrer.

Mais là, toujours rien... Personne n'aurait une idée?

Link to comment
Share on other sites

Salut à tous !

il y a encore des utilisateurs du Z !! :D :D

Petite question à vous, j'ai installé la rom AOSP Jelly Bean 4.2.2 (qui est très bien :D )mais depuis plus de réseau 3G :(

j'ai essayé les radio 26.13.04.19 et 26.10.51.26 mais rien :( Petite précision je suis chez free (j'ai regardé l'APN mais il me parait bien configuré)

Auriez vous une idée ?

Edited by Schrodi
Link to comment
Share on other sites

Ben, tu devrais essayer déjà de rebooter pour voir.

Couper la 3G, la remettre...

Sinon, suppression de toutes les APN, puis recréation auto en choisissant le réseau (s'il te propose free, mais c'est pas sûr...).

T'as fait quoi?

Link to comment
Share on other sites

Salut à tous !

il y a encore des utilisateurs du Z !! :D :D

Petite question à vous, j'ai installé la rom AOSP Jelly Bean 4.2.2 (qui est très bien :D )mais depuis plus de réseau 3G :(

j'ai essayé les radio 26.13.04.19 et 26.10.51.26 mais rien :( Petite précision je suis chez free (j'ai regardé l'APN mais il me parait bien configuré)

Auriez vous une idée ?

Hello,

 

j'ai la même chose que toi chez virgin... Que de l'Edge depuis que j'ai remis les APN à la main, d'ailleurs impossible de recevoir leur SMS de configuration auto de chez virgin. Rien compris...

 

Donc au pire vous avez une idée ;)

 

J'espère avoir la même chose que toi (3g revenue par miracle ;) ) car là je peux rien télécharger ça dure des plombes et je suis au taf donc pas de wifi.

Sinon whaou quelle ROM sur mon Z (JB ça roxe, ma TF infinity likes this), ma première fois sur Android avant je m'amusais sur WM5 et 6.

 

 

 

EDIT : Bon désolé mais là çà craint, ça m'apprendra à aller me coucher tard après un flashage...

La coche de "Réseau 2G seulement" était enfoncée à cause de ma zone tactile morte sur le Z j'ai du faire une mauvaise manip.... Quel couillon...

Donc tout va bien, désolé !! ;)

Edited by mickey263
Link to comment
Share on other sites

 

 

EDIT : Bon désolé mais là çà craint, ça m'apprendra à aller me coucher tard après un flashage...

La coche de "Réseau 2G seulement" était enfoncée à cause de ma zone tactile morte sur le Z j'ai du faire une mauvaise manip.... Quel couillon...

Donc tout va bien, désolé !! ;)

Vivement les vacances!!

:P

Edited by Kéno40
Link to comment
Share on other sites

Clair mais bon fin Août ;)

Sinon je viens de me prendre un écran tactile + un kit de démontage + torx sur un site qui livre gratuitement en france pour 30€ le tout...

Moi qui commencait à vouloir changer pour le One, j'aurais finalement mon Z en JB avec mon tactile qui fonctionne... Yeah j'ai économisé 600 boules !

Merci Froyo !!! ;)

Link to comment
Share on other sites

Non je me suis mal exprimé :

Etant donné que mon Z (que j'adore, oh le clavier) avait de gros ratés à cause de l'écran et de l'interface.

Je lorgnais sur le One ou le oppo find, mais finalement je vais repousser cet achat dans de long mois.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...