Aller au contenu
alex971

Le fil des MAJ... LOLLIPOP 5.1 en cours de déploiement

Recommended Posts

Bon par contre y a une solution pour les icones ? parce que la ca va pas être possible... plus gros tu meurs...

Utiliser un launcher alternatif ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien, maintenant que tout le monde est (ou va bientôt) passer en 5.0, reste à se mettre en attente de l'arrivée de la 5.1

 

Quand change-ton le titre du fil?  :emo_im_angel:


Me fait toujours marrer ce message de Pc Companion
JZuxJVf.png

Ca fait belle lurette que les batteries ne sont plus amovibles chez Sony pourtant non?

Partager ce message


Lien à poster
Partager sur d’autres sites

bon, maj faite par PS, tout fonctionne SAUF le launcher Xperia qui semble charger charger charger sans se mettre !

Une solution ?

Solution: maj des services google et reboot, ça a fonctionné !

Mais bon, je suis repassé sous Google Now Launcher

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

quel est le meilleur moyen de vérifier la version installé sur mon Z ? 

Je cherche à savoir si mon tel a une version opérateur ou pas.

 

A la base je sais que non (tel acheté chez virgin mobile avec version nu du système) mais mon tel est parti en réparation et depuis son retour j'ai constaté que des appli bouygues sont présentes.

J'ai également reçu le mail de sony concernant la maj mais tjr pas dispo ni en ota ni via pc companion..

Modifié par cedou97yon

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors, mise à jour faite, réinstallation propre pour ma part (j'avais des bugs en mise à jour seule + surchauffe CPU qui fesait couper le tel).
Donc apres la mise à jour, mode récupération (réparer mon téléphone), install propre, réinstallation de ma sauvegarde... qui a foirée! Donc avant de vous lancer je vous conseille (comme moi j'ai fait) de faire une sauvegarde contacts et sms via un logiciel genre super backup, qui a bien fonctionné pour moi.

Sinon pour le moment, grosse surchauffe durant les premieres heures (au point où je l'ai mis au frigo tellement c'était inquiétant pour ma part) avec évidemment la batterie qui descendait de 1% par minute, et après ça c'est calmé, sns trop que je saches pourquoi. Interface sympa mais j'ai mis Aviate launcher perso. Et très bonne fluidité.
Voilà pour mon petit retour perso à chaud. :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour faite cet après-midi. Grosse lenteur après le premier démarrage pour les applications à mettre à jour sur Google Play (qui mettaient des plombes à s'installer), téléphone qui chauffait à mort et appli Messagerie qui marchait plus.

 

Après quelques heures de charge et de repos, tout est rentré dans l'ordre. Mieux, mon téléphone a rajeunit de 2 ans ! Super fluide, plus de problèmes de lenteurs avec le clavier quand je tape des messages, c'est un bonheur ! Et en plus maintenant on peut déplacer des applis vers la carte SD !

 

La disparition du mode vibreur, une honte par contre !

 

Je n'attends plus que la mise à jour de ma tablette Z (version 4G)

Modifié par Migaellou

Partager ce message


Lien à poster
Partager sur d’autres sites

Même expérience que ci dessus, mise à jour un peu longue à effectuée, le mobile chauffe pas mal jusqu'au premier démarrage. Ensuite le système est un peu ralenti. Au bout de quelques dizaines de minutes, on redécouvre un mobile rapide (pour son age), et agréable à utiliser (plus que sur KK).

Partager ce message


Lien à poster
Partager sur d’autres sites

La disparition du mode vibreur, une honte par contre !

 

Faut-il comprendre par là qu'en mettant le volume à zéro, ca ne passe plus en mode vibreur comme avant? (je n'ai pas le Z sous la main pour vérifier, mais ça le fait sur mes autres appareils sous Lollipop)

Partager ce message


Lien à poster
Partager sur d’autres sites

MAJ faite hier soir le Z à chauffé énormément mais tout c'est bien passé.

Le Bluetooth avec ma tablette Z3 fonctionne maintenant.

Toutefois il y a une chose bizarre quand je ferme une application l'appareil revient à l'écran d'accueil et à ce moment là les icônes apparaissent comme des petits carrés gris et se remplissent un a un de leur logo alors que sur la tablette Z3 ils viennent directement.

La batterie à plongée à la maj normal je contrôle dans quelques jours.

Partager ce message


Lien à poster
Partager sur d’autres sites

Faut-il comprendre par là qu'en mettant le volume à zéro, ca ne passe plus en mode vibreur comme avant? (je n'ai pas le Z sous la main pour vérifier, mais ça le fait sur mes autres appareils sous Lollipop)

Effectivement après quelques recherches sur la fameuse disparition du mode vibration, j'ai fini par comprendre comment ça marchait, et heureusement qu'il y a toujours cette méthode pour mettre en vibreur, mais ce n'est pas très intuitif ni direct pour passer en vibreur. Cela dit, c'est bien d'avoir enfin un mode "nuit" comme sur l'iphone (même si ma led de notification avait changé de couleur ce matin, sans clignoter, alors que j'avais activé le "pas déranger" total)

Modifié par Migaellou

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon pour ma part, très mauvaise surprise ce matin, mise à jour effectuée par PC (aucune erreur signalée), cependant maintenant, il reboot en boucle et donc ne démarre plus ... Ceci est-il déjà arrivé à quelqu'un (il va jusqu'à la première annimation avec les deux "serpentins" puis reboot et ainsi de suite ...

 

[Edit 1]Je ne sais même pas s'il est possible de l'éteindre ? [/Edit 1]

 

[Edit 2] J'ai réussit à passer en flash mode et à passer par la procédure de réparation [/Edit 2]

Modifié par tuxZ

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, maintenant un peu plus d'une semaine que je suis sous Lolipop (version de Hong Kong) et franchement tout est niquel, même niveau batterie. C'est pas exceptionnel mais c'est du même niveau (ou presque) que sous KitKat donc je tiens une journée tout activé (4G, GPS) en utilisation normale. 

 

C'est donc pour moi une excellente mise à jour! Et Lollipop est un vrai plaisir! Comme certains, je trouve regrettable le changement pour le passage en mode silencieux qui ne se fait plus aussi naturellement. Mais bon on s'y fait (bouton volume, clique sur silencieux, et le tour est joué).

 

 

 

 

Salut tout le monde ! (Reçu Lollipop le 28)

La maj 5.0 est merveilleuse ... Plus aucun problèmes de RAM, animations magnifiques, ultra-Stamina : on est gâtés.

Par contre le problème que j'avais sous KK ne s'est pas résolu : Lorsque je passe un appel l'écouteur fonctionne 1 fois sur 2 ou se coupe pendant une conversation du coup je suis obligé de mettre en haut parleur.
C'est un problème lié à une app ou un bug connu ?

 

J'avais parfois ce problème sous KitKat, et en effet il est toujours présent sous Lollipop... Quand ça arrive c'est vraiment rageant... Je comprends pas la cause car parfois la voix de l'interlocuteur revient d'un coup. Notamment chez moi quand je me déplace... Un lien avec le réseau? Je ne sais pas.... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Première (et seule pour l'instant) déception suite à la mise à jour: l'application intégrée "mode voiture" de Sony à disparu:

ZrN9yH3.png

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai juste une question : avec apparition des utilisateurs, mon compte Google n'a pas été fusionné avec le ''propriétaire'' du téléphone ( contact ''Moi'').

Quelqu'un sait comment fusionner les infos ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'avoir l'occasion ce matin de manipuler un peu plus mon ancien Xperia Z (désormais utilisé par madame) et je doit avouer que je suis bluffé par la qualité de cette version Lollipop: au niveau fluidité, réactivité c'est franchement nickel. Je ne me souviens pas l'avoir vu tourner aussi bien jusqu’alors.

 

Pour info j'a effectué la mise à jour sans passer par la case "reset usine" que beaucoup conseillent pourtant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci !


Mais je crois qu'on ne peut pas encore rooter le Xperia Z sous le dernier firmware avec Lollipop si ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Sisi on peut le rooter, je l'ai fait la semaine dernière en moins de 5 minutes, il faut que je retrouve le lien sur XDA, mais de souvenir, c'était basé sur kingroot avec un remplacement de kinguser par supersu.(il y a un apk pour kingroot et un script de fourni pour remplacer kinguser par supersu à lancer via un terminal directement sur l'Xperia Z.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour. Je viens de suivre le lien de J2J9 et je le regrette. J'ai installé le programme et rooter mon xperia z et je trouve que ca râlenti le téléphone. Donc j'ai suivil a procédure de desinstallation et quand je fais ça, le téléphone redémarre systématiquement avant la fin de la procédure.

J'ai grandement besoin d'aide

D'avance merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

@tom205 

 

c est avec kingroot ou kinguser que tu as un probleme  ??

 

kingroot est une apk elle s enleve via le desinstalateur d android

 

a voir içi la methode  kingroot et kinguser

 

as tu arreté et redemarrer ton tél  , ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour effectuée hier via OTA. Aucun problème à signaler, plutôt satisfait car téléphone à nouveau fluide : une seconde jeunesse retrouvée.

La batterie a beaucoup chauffé et  descend plus rapidement : comme d'hab lors d'un mise à jour. Ca se stabilisera dans la semaine.

Lollipop est très agréable à utiliser, très ergonomique.

Bref, j'hésitais à faire cette mise à jour pensant que ça plomberait encore un peu plus mon téléphone mais finalement je ne regrette pas : c'est un vrai saut qualitatif.

Modifié par galaksy2001

Partager ce message


Lien à poster
Partager sur d’autres sites

@tom205

c est avec kingroot ou kinguser que tu as un probleme ??

kingroot est une apk elle s enleve via le desinstalateur d android

a voir içi la methode kingroot et kinguser

as tu arreté et redemarrer ton tél , ?

C'était avec kinguser le problème, j'avais des installé les 2 autres apk mais avec kinguser je galérais, même avec la procédure indiquée sur le site, mon téléphone redémarrais sans cesse avant la fin... Après une cinquantaine d'essais, ça a fonctionné. Kinguser n'est plus dans mes applications.

Je trouve que le téléphone saccade un peu maintenant, j'espère que tout est bien desinstallé...

Comment vérifier si tout est ok J2J9 ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...