Jump to content
Teoandro

[ROM] [5.1.1] Euphoria-OS 1.1 [04AOÛT]

Recommended Posts

Faut juste éviter de restaurer les données système, pour les applis en général il n'y a pas de problème.

Envoyé de mon Nexus 5

J'ai effacé les données de TB pro, vidé le cache, désinstaller puis réinstallé TB et ça reste toujours bloqué sur "recherches de données applicatives".

Une solution?

Et maintenant quand je veux télécharger un pack de gapps ou une autre build il me met échec...0d58a11ecc1dfd0ac2542ad1f6105b17.jpg

Cette ROM a l'air super mais beaucoup trop de bugs actuellement... J'aimerai bien la garder pourtant...

Share this post


Link to post
Share on other sites

je crois avoir trouvé un bug...pas moyen de mettre le shéma de verrouillage ou le code ...c'est toujours le balayage qui reviens

Chez moi ça marche le schéma est demandé... Après un balayage. .. Pas de soucis

Share this post


Link to post
Share on other sites

HELP!

Apres plusieurs essais poir flasher a nouveau la ROM, les GAPPS et supersu, mon nexus 5 plante complètement. Dès le début, le message précisant que "musique s'est arrêté", et au bout de quelques minutes suivant la restauration de mon compte, je n'ai plus accès à rien et il m'indique que le "processus système s'est arrêté". A ce moment la je ne peux plus rien faire...

Quelqu'un aurait il un tutoriel simple et efficace pour refaire une installation propre suite à un full wipe?

Ca fait quelques heures depuis hier que je m'acharne et je ne vois pas d'autre solution.

Merci d'avance.

Share this post


Link to post
Share on other sites

Chez moi ça marche le schéma est demandé... Après un balayage. .. Pas de soucis

ha bon bah je pense que je peut faire un factory reset :(

Share this post


Link to post
Share on other sites

j'ai reflashé la rom etc et un wipe dalvik cache seulement et ça re fonctionne ;) 

Share this post


Link to post
Share on other sites

HELP!

Apres plusieurs essais poir flasher a nouveau la ROM, les GAPPS et supersu, mon nexus 5 plante complètement. Dès le début, le message précisant que "musique s'est arrêté", et au bout de quelques minutes suivant la restauration de mon compte, je n'ai plus accès à rien et il m'indique que le "processus système s'est arrêté". A ce moment la je ne peux plus rien faire...

Quelqu'un aurait il un tutoriel simple et efficace pour refaire une installation propre suite à un full wipe?

Ca fait quelques heures depuis hier que je m'acharne et je ne vois pas d'autre solution.

Merci d'avance.

 

Tu n'as vraiment pas de chance avec cette rom :(

Bizarre tous ces bugs... ça a toujours été nickel de mon côté.

J'essaie de trouver des pistes :

- Tu as tous ces problèmes après une clean install et sans te servir de Titanium Backup ?

- As-tu essayé avec d'autres gapps (les PA par exemple) ?

- As-tu essayé de retélécharger la rom (le fichier zip est peut-être corrompu ? ça arrive...)

- As-tu essayé d'installer une autre rom pour voir ? (et refaire une clean install d'Euphoria à partir de cette autre rom)

 

Voici pour ma part les 3 fichiers que j'installe (sans soucis) :

- Euphoria-OS-1.0-hammerhead-20150222.zip

- bpear-gapps-lp-20141122-faceunlock.zip

- BETA-SuperSU-v2.44.zip

Share this post


Link to post
Share on other sites

Tu n'as vraiment pas de chance avec cette rom :(

Bizarre tous ces bugs... ça a toujours été nickel de mon côté.

J'essaie de trouver des pistes :

- Tu as tous ces problèmes après une clean install et sans te servir de Titanium Backup ?

- As-tu essayé avec d'autres gapps (les PA par exemple) ?

- As-tu essayé de retélécharger la rom (le fichier zip est peut-être corrompu ? ça arrive...)

- As-tu essayé d'installer une autre rom pour voir ? (et refaire une clean install d'Euphoria à partir de cette autre rom)

Voici pour ma part les 3 fichiers que j'installe (sans soucis) :

- Euphoria-OS-1.0-hammerhead-20150222.zip

- bpear-gapps-lp-20141122-faceunlock.zip

- BETA-SuperSU-v2.44.zip

En parlant des Gapps que tu utilise, tu n'as pas de problème avec le thème? Quand j'ai flashé les gapps tout allait bien par la suite j'ai mis le thème euphoria et à chaque redémarrage il se met par défaut.

Avec ça par la suite j'ai voulu installer le kernel PA et pendant son installation j'ai le droit à une erreur ...

Édit : on fait problème de thème rien à voir avec les gapps! J'en ai installer d'autres j'ai toujours le souci... Quelqu'un ce problème après le redémarrage? À chaque redémarrage je dois re-télécharger le thème et le ré-appliqué!

J'ai remarqué aussi lors du téléchargement du thème il s'arrête en général à 40℅ et il fait quand même à suivre son installation

Edited by Kitkatdroid

Share this post


Link to post
Share on other sites

Tu n'as vraiment pas de chance avec cette rom :(

Bizarre tous ces bugs... ça a toujours été nickel de mon côté.

J'essaie de trouver des pistes :

- Tu as tous ces problèmes après une clean install et sans te servir de Titanium Backup ?

- As-tu essayé avec d'autres gapps (les PA par exemple) ?

- As-tu essayé de retélécharger la rom (le fichier zip est peut-être corrompu ? ça arrive...)

- As-tu essayé d'installer une autre rom pour voir ? (et refaire une clean install d'Euphoria à partir de cette autre rom)

Voici pour ma part les 3 fichiers que j'installe (sans soucis) :

- Euphoria-OS-1.0-hammerhead-20150222.zip

- bpear-gapps-lp-20141122-faceunlock.zip

- BETA-SuperSU-v2.44.zip

En fait j'ai plusieurs fois essayé de tout réinstaller en faisant un factory reset, mais désormais je ne peux plus accéder a la mémoire interne de mon téléphone depuis mon pc, il ne s'affiche que 2 fichiers quand je clique sur "mémoire interne" : media et ringtones.

Quand je veux télécharger une ROM ou des gaps le téléchargement échoue a chaque fois. Et au bout d'un moment c'est le système qui plante...

Share this post


Link to post
Share on other sites

Aucun souci de mon côté avec le thème.

Le seul bug que j'ai pu avoir (lié au thème ou à la rom ?), c'est la fermeture de l'appli "Dialer" pendant un appel.

Mais sinon, tout roule.

Je touche du bois quand je lis vos problèmes...

Share this post


Link to post
Share on other sites

HELP!

Apres plusieurs essais poir flasher a nouveau la ROM, les GAPPS et supersu, mon nexus 5 plante complètement. Dès le début, le message précisant que "musique s'est arrêté", et au bout de quelques minutes suivant la restauration de mon compte, je n'ai plus accès à rien et il m'indique que le "processus système s'est arrêté". A ce moment la je ne peux plus rien faire...

Quelqu'un aurait il un tutoriel simple et efficace pour refaire une installation propre suite à un full wipe?

Ca fait quelques heures depuis hier que je m'acharne et je ne vois pas d'autre solution.

Merci d'avance.

 

J'ai eu un problème similaire avec la Slimrom. Pour en venir à bout, j'ai remis le téléphone à son état d'origine. Rom stock, Recovery stock, Unroot et Lock. En suite, j'ai refait tout le processus pour Unlock, Root et l'installation de TWRP. Mon problème a disparu.

Avant d'utiliser cette solution, regarde si TWRP est à jour. Personnellement, j'ai un gros doute que le problème venait de là.

Share this post


Link to post
Share on other sites

J'ai eu un problème similaire avec la Slimrom. Pour en venir à bout, j'ai remis le téléphone à son état d'origine. Rom stock, Recovery stock, Unroot et Lock. En suite, j'ai refait tout le processus pour Unlock, Root et l'installation de TWRP. Mon problème a disparu.

Avant d'utiliser cette solution, regarde si TWRP est à jour. Personnellement, j'ai un gros doute que le problème venait de là.

Merci pour ta réponse.

Je viens de repasser aussi en ROM stock, j'ai réinstallé root, et la je vais tenter de reflasher.

A suivre

Share this post


Link to post
Share on other sites

Salut tout le monde.

Je viens de passer sur cette ROM. Elle est super!

Par contre je n'arrive pas a activer le double tap to wake.

Quand je sélectionne "Plein écran", il me repasse en désactiver si je quitte et reviens sur ce menu.

Avez vous le même problème?

Edit : je suis sur la rom du 22/02, la dernière a l'heure actuelle.

Édit 2 : dsl en fait ça marche, j'avais pas flasher supersu et du coup j'avais pas les droit root. Or ils sont nécessaire pour cette fonctionnalité apparemment.

Edited by rik91

Share this post


Link to post
Share on other sites

Oui, mais attention à la consommation de la batterie, malgré mes optimisations (Greenify, Amplify, Wifi Better Battery, Firewall Plus et optimisations du kernel via UKM/Synapse), cette fonctionnalité est un vrai gouffre à énergie, dommage que le Nexus 5 ne soit pas conçu pour  :/ (moi je l'avais mis sur la partie inférieure de l'écran uniquement).

Share this post


Link to post
Share on other sites

Après un wipe complet et une installation clean depuis la ROM stock, je n'ai plus de soucis, je peux enfin profiter de cette très agréable ROM. Juste un petit bug ou 2 avec l'appli appel "téléphone".

Share this post


Link to post
Share on other sites

Après un wipe complet et une installation clean depuis la ROM stock, je n'ai plus de soucis, je peux enfin profiter de cette très agréable ROM. Juste un petit bug ou 2 avec l'appli appel "téléphone".

Génial ! Content de voir ça après toutes ces péripéties ! :-)

  • Like 1

Share this post


Link to post
Share on other sites

Oui, mais attention à la consommation de la batterie, malgré mes optimisations (Greenify, Amplify, Wifi Better Battery, Firewall Plus et optimisations du kernel via UKM/Synapse), cette fonctionnalité est un vrai gouffre à énergie, dommage que le Nexus 5 ne soit pas conçu pour :/ (moi je l'avais mis sur la partie inférieure de l'écran uniquement).

OK je vais voir. Au pire je la désactiverai...

D'après tes tests ça consomme vraiment moins sur la moitié de l'écran?

Share this post


Link to post
Share on other sites

Après un wipe complet et une installation clean depuis la ROM stock, je n'ai plus de soucis, je peux enfin profiter de cette très agréable ROM. Juste un petit bug ou 2 avec l'appli appel "téléphone".

 

Pour ce genre de problème tu peux faire une réinitialisation de la rom par les paramètres. Dans mon cas, ça règle certains problème mais il faut reflasher Supersu. 

 

Question comme ça, est-ce que tu réinstalle tes applications par une ''sauvegarde'' antérieur de google ou tu repart toujours a neuf?

Share this post


Link to post
Share on other sites

OK je vais voir. Au pire je la désactiverai...

D'après tes tests ça consomme vraiment moins sur la moitié de l'écran?

 

Je n'ai fait qu'avec cette option (moitié de l'écran) donc je ne peux pas vraiment comparer avec l'option écran entier, mais déjà là j'avais une surconsommation assez significative (genre 20% sur une nuit alors qu'avant j'étais sur du 2-3% max avec la même config). Désactivation de l'option + reboot et j'ai retrouvé mon autonomie d'avant ^^

Share this post


Link to post
Share on other sites

Désolé du double-post mais j'ai une question : quelqu'un peut m'expliquer à quoi correspond la permission "Wake Up" de certaines applications, disponible via Paramètres > Confidentialité > Protection des données > Advanced > Démarrage ?

Merci :)

Share this post


Link to post
Share on other sites

@@Deicide, je ne saurais malheureusement pas répondre à ta question, mais c'est moi qui en ai une pour toi : je vois dans ta signature que tu utilises Xposed avec la Rom Euphoria. Tout marche sans problème ?

Je serai très content de retrouver ses super modules, mais je pensais qu'il fallait être Stock

Share this post


Link to post
Share on other sites

@@Deicide, je ne saurais malheureusement pas répondre à ta question, mais c'est moi qui en ai une pour toi : je vois dans ta signature que tu utilises Xposed avec la Rom Euphoria. Tout marche sans problème ?

Je serai très content de retrouver ses super modules, mais je pensais qu'il fallait être Stock

 

Pas grave, j'ai demandé sur xda, en espérant que l'on puisse m'aider ^^

 

Xposed est en version Alpha pour le moment (obligé de flasher le framework via un recovery custom) mais fonctionne très bien avec l'Euphoria (et avec tout autre ROM je pense), le problème peut venir de la compatibilité des modules avec Lollipop mais c'est inhérent au développeur du module qui doit adapter son code. En dehors de Resflux, les autres modules de ma signature fonctionnent très bien, même Greenify qui est en en version béta pour Lollipop (pour les fonctionnalités dépendantes d'Xposed) !

 

Attention tout de même aux modules de personnalisation type GravityBox et autres, il peut y avoir des conflits si installés sur une ROM custom vu que les options et modifications apportées au système sont parfois (souvent) les mêmes. J'ai installé GravityBox en connaissance de cause mais n'ai rien activé vu que j'avais déjà ce que je voulais avec la ROM :)

Share this post


Link to post
Share on other sites

J'ai un petit soucis. En extérieur, lorsqu'on m'appelle, l'écran ne s'allume pas ou alors la luminosité est trop faible. Du coup, je décroche mais je ne sais pas qui m'appelle au moment de décrocher. Je suis en luminosité auto pourtant...

Quelqu'un sait s'il y a un réglage à faire pour éviter cela?

Merci d'avance

Share this post


Link to post
Share on other sites

Il y a une mise à jour sur xda. On peut changer le dpi sur cette ROM? C'est important pour moi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...