Jump to content
Matx13

[ROM-KK] Androium 5

Recommended Posts

Bonsoir,

 

Néophyte de la bidouille sous Android, mais poussé par le besoin de retrouver de la mémoire pour mon V370, j'ai enfin réussi à installer votre oeuvre version 5.5.2, cher MaTx ! à moi Link2SD, à moi la nouvelle vigueur du GPS !

Grand bravo & humble merci ! :)

 

Hélas, depuis la 5.5.2, des applis (qui me sont indispensables) ne veulent plus rien savoir :

- OneNote : ne s'installe pas. "Erreur stockage disponible insuffisant" alors que le gestionnaire d'appli indique 601 Mo de libres (518 d'après les paramètres de sotckage du tél)

- Outlook 7.8.2.12.49.9774 (apk trouvable sur le net) : l'appli quitte et ne redémarre plus ; au reboot du tél : "l'appli n'est pas installée"...

 

La version actuelle d'Outlook (sur le Play Store) ne synchronise plus ni le calendrier, ni les contacts avec le tél... C'est la cata, je ne vais pas saisir tous mes contacts à la main sur le tél !!! Et pas moyen d'ajouter mon compte outlook.com au gestionnaire de contacts...

 

Sauf erreur ça marchait bien jusqu'à la mise à jour précédente. Si je pouvais éviter de tout réinstaller jusqu'à la 5.5...

-> comment revenir en arrière d'une mise à jour SVP ?

 

D'avance grand merci !ça parait con, mais à tu essayé d'installer la version de la rom que tu souhaites ;)

Share this post


Link to post
Share on other sites

Merci encore MaTx pour ce travail accompli sur le liquid E2, c'est un outil magnifique grâce à toi.

Tes mises à jour OTA vont me manquer  :mad:

Je ne sais pas si quelqu'un d'autre saura aussi bien que toi faire fonctionner ce smartphone à ses limites comme tu as su le faire.

Bonne route à toi  :)

Edited by Yo-One
  • Like 2

Share this post


Link to post
Share on other sites

Bonjour,

Je viens de refaire une installation toute propre suivie des mise à jour OTA...mais sans succès pour GravityBox ni le message de SIM2 introuvable.

 

@@matx : voici les messages qui indiquent le refus d'ouvrir GB.

C'est plutôt rageant car j'utilise GravityBox depuis pas mal de temps sur mon E2 ainsi que sur les autres smartphones (mon épouse et mes enfants)... Aurais-tu une idée d'où pourrait provenir le bug ?

 

 mini_150813021739897579.png   mini_150813022101255688.png

 

 

@ : J'ai installé Flat et en effet, il est possible de n'afficher que les réseaux disponibles, soit faire sauter la deuxième icône SIM.

Par contre, j'ai toujours ce message... comment l'as-tu supprimé ?

 

mini_150813022745260567.png

 

Merci ;-)

 

 

 

EDIT :


Bizarre... tout fonctionne parfaitement maintenant.

J'ai redémarré en mode sans échec et puis reboot normal.

Et depuis, plus de message de 2ième sim manquante et GB tourne normalement.

J'ai hésité à supprimer mon message ci-dessus mais si ça peut aider certains...

 

Maintenant, je cherche à supprimer cette deuxième icône SIM sans devoir passer par Flat Style Bar car je n'aime pas ce look...

Si vous avez une autre solution, je prends !

 

Encore bravo et merci MaTx pour cette ROM magnifique !

Edited by Le Dam
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour Maͳx

Quels sont tes plans concernant cette rom et les correctifs StageFright ?

Share this post


Link to post
Share on other sites

Des lustres que je voulais vraiment changer la Rom poussive de base déjà bien élaguée (titanium a fait le ménage ds les trucs intégrés inutiles), et là, en plein milieu des vacances à l'autre bout de la terre, boum, le CLAVIER qui disparait... Jamais su pourquoi comment, mystère, mais plus moyen d'avoir le clavier, les paramètres plantant à chaque fois qu'on venait sur l'item langue et saisie...

 

Du coup, réiniti complet du bouzin avec le changement de partition (rhâââââ le bonheur total en 2Go, fini les "mise à jour impossible espace de stockage insuffisant"... MERCI !) et au passage une belle ROM toute neuve...

 

Et là, que du bonheur. Fluide, l'indispensable sans chichi, 1h de réinstall de mes applis fétiches et hop ca roule sans aucun bug.

 

2-3 freeze avec GPS/wifi etc en allant un peu vite surles boutons, besoin de s'habituer aux nouvelles fonctions des touches (menu/récents) mais top pratique.

 

Bref, j'arrive (enfin !) [color=red]qd[/color] ça ferme, dommage... Cet appareil ainsi troussé et [color=red]qd[/color] même top, et fait tt ce qu'il faut sans souci.

 

2 soucis qui je ne saisis toujours pas.

 

1/ Polaris office (version d'origine sur l'E2) plante systématiquement. J'ai du coup installé Polaris Office 4.0 du market, mais j'aime bcp moins cette (nouvelle) version, hélas.

 

2/ le widget de controle rapide (lme truc avec les icones de wifi/BT/gps/synchro/luminosité a des erreurs de comportement des icones (sais pas si c'est dû à la rom, mai sca ne le faisai tpas avant).

 

[color=red]qd[/color] on active un des boutons, il s'allume et le dessous s'active en bleu (au lueu de grisé). Sauf le GPS, la flèche s'allume eteint en effet (même si c'est peu lisible du coup, comme elle reste à moitié allumée), mais le soulignement bleu reste tout le temps ac tif même lorsquele GPS est éteint. (ou alors j'ai raté une case ?).

 

De plus, lorsqu'on active le GPS, on n'a plus l'indication de la positoon définie ou pas par GPS. Résultat, je ne sais plus (sous Maps.me par ex.) si le GPS est en train de chercher ou s'il a déjà fixé (obligé de passer par gps test, etc.). Galère...

 

Si un dernier baroud sur la rom est prévu, qui sait :-)

 

Ou si quelqu'un s'y recolle. Je rêverai de savoir faire ça, mais faut le temps de s'y mettre (et les compétences)...

 

Chapeau en tout cas, j'y suis j'y reste jusqu'à ce que le bouzin rende l'âme... 2 ans que je l'ai et toujours content, et rien à envier aux pommeux qui s'esbignent sur leur brique à 800€ qui fait pas mieux (sauf au poids...)...

 

J. qui aime bcp et qui el dit, parce que ça le méritait !

 

Chapeau bas, once gain.

Edited by jackthecrack

Share this post


Link to post
Share on other sites

Salut toutes et tous,

 

Je n'arrive pas à dissocier le volume des sons (sonnerie appel, messages, ...).

Et si j'installe un petit soft, dès que je bouge la réglette du son des appels, celle des notifications bouge en même temps.

 

Y'a-t-il un moyen de séparer ces réglages ?

 

Merci

 

EDIT : résolu grâce à GravityBox

Edited by Le Dam

Share this post


Link to post
Share on other sites

Hello à tous,

Je ne cause pas beaucoup mais lit le fofo depuis un moment déjà ...

 

Nous avson 2 Liquid E2 à la maison: dual SIM pour moi et mono pour madame depuis 1an 1/2. Très satisfait a part les soucis connus de partition et autre ...

 

J'ai fait le grand saut sur le mien il y a 1 semaine: root, repartitionnement, CWM, backup, install Androium 5.5.2 ... je suis assez et même très content et satisfait de moi. Vive l'installation sans soucis de nouveau softs, ...

J'ai réussi a faire fonctionner GB mais je ne sais plus comment ... j'avais les mêmes erreurs que certains d'entre vous.

 

Ceci n'a été possible bien évidemment que à la communauté, et Matx (dommage qu'il soit près de nous quitter :-( que je remercie très très chaudement pour ses ROM ainsi que ceux qui aident (SuperDroid, ...) avec les tutos et autres infos. Mon expérience est faible sous Android et malgré mes années sur l'informatique, certaines notions restes obscures au niveau des partitions, clean, wipe and co ...

 

1) J'ai tenté un restore de la partition data seule "pour voir" de mon backup "stock" fait avant upgrade et me suis retrouvé avec un état batare: certaines applis fonctionnait, d'autres pas  ... idem avec wipe et clean

=> Est-on sensé devoir systématiquement  refaire une installation des applis/apk suite à un upgrade de ROM de ACER/stock vers Androium par ex ?

 

2) J'ai cherché a réinstaller  l'APK ACER de Swiftkey (1.5.17) que j'avais backupé avec ESExplorer et ca ne marche pas. Je le préférais pour au clavier actuel et celui du Play est payant et bien lourd (50Mo !). L'un de vous a t-il pu le faire fonctionner celui d'Acer  ? Si oui, pourrait-il mettre a dispo son APK ?

 

3) Quand on fait une mise à jour d'une appli déjà en ROM, ou se trouve cette mise à jour ? Dans la partoche "data" ? On l'a donc en double sur son tel ?

 

4) Je n'ai remarqué d'amélioration de la vitesse du fix GPS. Est-ce flagrant ?

 

@@jackthecrack, même souci que toi pour Polaris 4. J'ai installé la v5 de la home page (APK a récupérer).

Je commence à me faire aux icônes mais ca demande un peu d'habitude.

 

Et +1, chapeau bas pour tout ce travail à Matx, T-minik, .....

Share this post


Link to post
Share on other sites

1 - Techniquement tu peux garder tes applis en ne faisant pas de wipe data quand tu flash la rom mais c'est pas recommandé

2 - Cherche l'apk sur Google tu aura peut être quelque chose

3 - Les Maj vont dans la mémoire du tel ou sur la carte SD

4 - normalement oui mais c'est possible que ton GPS était performant sois Jellybean

Envoyé de mon 6045Y en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour. Cette super rom fonctionne parfaitement et j'ai l'impression d'avoir un nouveau tél. Cependant j'ai un petit problème avec le gps. Je m'explique toutes les appli nécessitant le gps fonctionnent parfaitement sauf Igo Primo qui marchait très bien avant le passage en 4.4.2 On me propose de mettre un nouveau fichier gps.conf dans system/etc

Ce que j'ai fait, il était censé remplacer celui d'origine que je n'ai pas trouvé. Donc ma question est-il normal de ne pas avoir de fichier gps.conf avant toute manip ? Merci pour vos réponses

Edited by jean18

Share this post


Link to post
Share on other sites

Bonjour. Cette super rom fonctionne parfaitement et j'ai l'impression d'avoir un nouveau tél. Cependant j'ai un petit problème avec le gps. Je m'explique toutes les appli nécessitant le gps fonctionnent parfaitement sauf Igo Primo qui marchait très bien avant le passage en 4.4.2 On me propose de mettre un nouveau fichier gps.conf dans system/etc

Ce que j'ai fait, il était censé remplacer celui d'origine que je n'ai pas trouvé. Donc ma question est-il normal de ne pas avoir de fichier gps.conf avant toute manip ? Merci pour vos réponses

Salut , désolé pour les erreurs de grammaire , je Traduit de l'anglais avec GT . Pour moi iGO Primo fonctionne bien. Essayez de supprimer le dossier "save" en igo et attendez plus pour les satellites du premier temps

Share this post


Link to post
Share on other sites

J'ai enfin reçu mon K3 Note hier (j'aurais du l'avoir en 3 jours), ça change, surtout le full HD, le son malgré qu'il y est un seul HP il est meilleur et plus fort...

N'oubliez pas qu'il y a pas que moi qu'il faut remercier, y'a aussi JujuXIII pour son kernel KK ;).

Edited by Maͳx
  • Like 1

Share this post


Link to post
Share on other sites

Hello MaTx

Eh bien un grand merci à toute l'équipe qui a permis de faire tourner dans de si bonnes conditions ce petit E2.

 

Si je change de téléphone je jetterai un œil au K3 ;-)
Le son est vraiment bien ? Dans l'usage que je fais de mon smartphone c'est une fonction assez primordiale, sur hauts-parleurs et au casque.

 

Bonne continuation.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Oui le son est meilleur que le E2 je trouve casque/hp. Faudra que je compare plus quand j'aurais le temps.

Le Wi-fi largement mieux, les E2 (voir les Acer) captent rien de là ou je suis(deux E2, un AcerZ3), 1/2 barres/déconnexion intempestive, là j'ai full signal comme un Moto G :D.

Ceci est une révolution :P

La 4G chez free parfaite.

Trop tôt encore pour me faire un avis plus complet, car j'ai changé deux fois de roms, faut attendre le rodage de la batterie, faut que je test plus.

Reste la rom... plus tard. Et d'après des rumeurs il aura 6.0.

Edited by Maͳx

Share this post


Link to post
Share on other sites

Hello,

Avez-vous le même souci que moi ; pas de son du déclencheur de l'appareil photo ?

Est-il possible de be bidouiller afin de prendre une photo en appuyant sur le bouton du volume (comme dans l'appli native) ?

 

Merci... en espérant qu'il y ait encore quelqu'un ici :)

Share this post


Link to post
Share on other sites

Il est possible d'activer un son du déclencheur, dans paramètres (en haut à gauche) activer l'option "shutter"

Et par défaut tu peux prendre une photo en appuyant sur le bouton volume ( volume moins pour être exact...)

Envoyé de mon E380 en utilisant Tapatalk

Edited by Havock
  • Like 2

Share this post


Link to post
Share on other sites

Salut @@matx, à quand la version zip de la dernière version?

Merci à toi

 

Je ne sais pas quand, je promet rien.

  • Like 1

Share this post


Link to post
Share on other sites

Il est possible d'activer un son du déclencheur, dans paramètres (en haut à gauche) activer l'option "shutter"

Et par défaut tu peux prendre une photo en appuyant sur le bouton volume ( volume moins pour être exact...)

Envoyé de mon E380 en utilisant Tapatalk

Merci Havock, je me sens idiot là !

Share this post


Link to post
Share on other sites

Bonjour,

Je tiens à féliciter pour l'excellent travail avec cette ROM, maitenant mon Acer c'est renaît de ses cendres!
J'ai seulement une question, est il normal que gravitibox ne marche pas?
Pardonné moi pour mon française, je suis italien...
Merci!
 

Share this post


Link to post
Share on other sites

Il faut aller dans ton programme "xposed instaler", activer framework puis dans modules activer gb

Envoyé de mon E380 en utilisant Tapatalk

Edited by Havock

Share this post


Link to post
Share on other sites

Pradonnez mai mais j'ai une autre question: c'est possible de utiliser le usb otg avec mixplorer?

Share this post


Link to post
Share on other sites

Apparemment oui (cf thread sur xda) Cela dit je ne l'utilise pas donc réponse sans garantie...

Envoyé de mon E380 en utilisant Tapatalk

Edited by Havock

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...