Jump to content
Matx13

[ROM-KK] Androium 5

Recommended Posts

Salut, je viens de faire la maj 5.5.0 et je n arrive pas à installer la 5.5.2. Il la télécharge, la flash mais après le reboot c'est toujours la 5.5.0 qui est installée.

Et depuis quand je veux lancer gmail ça me dit : les services Google play dont dépendent certaines applications ne sont pas compatibles avec votre appareil.....:

Et je n ai plus le play store

Please help!

Edited by ouais

Share this post


Link to post
Share on other sites

Salut,
 

 

  • Message d'erreur OTA Updater ?!

Supprimez le dernier ZIP (ou touts les zip) dans l'espace téléchargement d'OTA Updater (icône du milieu en haut a droite). Supprimez les paramètres d'OTA updater dans les Applications Android.
Assurez vous d'avoir un bon signal wifi/réseau.

 

Çà peu être valable pour ton cas, tiens nous au courant.

Sinon supprime tout les zip dans le dossier OTA de ta carte SD.

 

T'as bien le recovery CWM "Inverted"?

Edited by Maͳx

Share this post


Link to post
Share on other sites

Oui j'ai bien le inverted.

J ai essayé de tout effacer les maj dans ota et sur la carte sd, j'ai effacé les données de l application mais toujours pareil, plus de playstore et impossible d utiliser gmail.

La maj s installe(reboot du tel, droid avec la barre de progression, mais au redémarrage c'est comme avant

Share this post


Link to post
Share on other sites

Réinstalle la rom sans les wipes et refait les màj OTA.

Share this post


Link to post
Share on other sites

Yeeeeeeeeees!

Ça fonctionne

Merci à toi matx

Edited by ouais

Share this post


Link to post
Share on other sites

Salut

 

Sur mon tel j'ai quelque latence de temps en temps

 

  • Quand je change de page dans le launcher ( launcher google )
  • App photo qui met ~8sec avant d'afficher ce que l'appareil voit 
  • Youtube qui saccade 
  • etc

le problème vient de temps en temps et avec n'importe quel kernel.

 

J'ai  :

 

  • Supprimé des apps
  • Formaté ma SD
  • wipe cache, dalvik
  • Changé de kernel
  • Installation depuis le début

Vous aussi vous avez ce freeze/lag ? j'utilise les memes apps que j'avais sous JB officiel 

Share this post


Link to post
Share on other sites

L'app photo, perso j'ai l'image instantanément après avoir lancé l'appli.

YT il lag un peu seulement au démarrage, mais pas au point de saccader. Launcher j'ai Nova, parfait.

Share this post


Link to post
Share on other sites

je vais tout recommencer depuis le début alors.

 

J'ai réinstallé JB hier soir et tout est bon, j'avoue que c’était chiant les lags même quand j’écrivais un sms ou autre le clavier mettait du temps   

Share this post


Link to post
Share on other sites

Bonjour les amis, ça fait bien longtemps !

 

J'aimerais installer cette ROM sur mon E2 simple sim.

Pourriez-vous me rassurer quand au fait que cela tournera bien sur ce modèle ?

 

Merci ;)

Share this post


Link to post
Share on other sites

Bonjour,

 

Normalement tu n'aura pas de soucis. Au pire tu as CWM, tu fais un backup avant, si soucis tu restore... tiens nous au courant, pas évident d'avoir des retours des users singles sims...

Share this post


Link to post
Share on other sites

Merci MaTx...je suis juste sur mon derrière de voir une telle évolution !

Je ne me rendais pas compte que mon 4.2.2 était à ce point à la traine...

 

Je peux donc témoigner que 2 heures après flashage + mise à jour OTA vers 5.5.2, ça pulse plutôt bien.

 

Par contre, vu que mon smartphone est single SIM, je me retrouve avec une icône SIM en trop... (possible de la supprimer ?)

Autre souci: GravityBox ne se lance pas...

Edited by Le Dam

Share this post


Link to post
Share on other sites

Salut,

Il n'est pas activé de base, il faut l'installer dans Xposed Installer.

L’icône SIM, je ne sais pas.

Share this post


Link to post
Share on other sites

Slt à toi @@Le Dam

Il te suffit juste d'installer flat style bar Et flat style color bar(optionnel) par contre tu aura un rendu comme sur Android 5 au niveau de la bar de notification ...

Après suffit de faire un tour dans les paramètres ;)

Share this post


Link to post
Share on other sites

Merci pour vos réponses.

 

En ce qui concerne GravityBox, je pensais qu'il était dans la ROM...

Mais ça ne fonctionne pas correctement, même après réinstallation de Xposed Framework et GravityBox.

Après redémarrage, GravityBox ne se lance pas et je perds tous mes réglages (alors qu'il est bien activé dans Xposed). Étrange que GB ne tourne pas avec cette rom...en tous cas sur mon smartphone.

 

Et pour cette icône de 2ième carte SIM, j'ai en plus un message à chaque redémarrage qui indique : Attention, fente 2 : aucune carte SIM détectée

Flat Style Bar retirera probablement l'icône (mais pas le message)... et je ne suis pas fan des icônes Lollipop.

 

 

Vraiment dommage, elle me plaisait bien cette rom :(

En existe-t-il d'autres du même genre ?

Edited by Le Dam

Share this post


Link to post
Share on other sites

 

Mais ça ne fonctionne pas correctement, même après réinstallation de Xposed Framework et GravityBox.

 

C'était déjà installé,il fallait juste aller dans Xposed, "installer framework", redémarrer, cocher Gravitybox dans Xposed, c'était tout.

Maintenant désinstalle Xposed/Gbox, ça conservera les versions de la rom et fait comme dit précédemment, il y a aucune raison que ça ne fonctionne pas ;)

Share this post


Link to post
Share on other sites

Pour le message de la 2eme sim je ne l'ai plus et pour les icones c'est a toi de choisir.

 

J'ai acheté la version payante (~1€20) et tu as plusieurs choix, pour mon cas je l'ai paramêtré style iphone

 

774722Screenshot20150809183055.png

 

Tu as plusieurs choix que ce soit wifi gps bt data etc

 

241880Screenshot20150809183353.png

  • Like 1

Share this post


Link to post
Share on other sites

Sympa.

 

 

Sinon j'ai commandé le Lenovo K3 Note pour 140€, je ferrais une dernière AIUM avec les OTA intégrées en un zip pour le E2.

Si tout ce passe bien avec le K3 (j'éspére que la taille me dérangera pas trop 5.5"), l'aventure du E2 sera terminée pour moi.

@+

  • Like 2

Share this post


Link to post
Share on other sites

Merci à toi pour cette magnifique ROM et amuse toi bien avec ton k3 ;)

  • Like 1

Share this post


Link to post
Share on other sites

Sinon j'ai commandé le Lenovo K3 Note pour 140€, je ferrais une dernière AIUM avec les OTA intégrées en un zip pour le E2.

Si tout ce passe bien avec le K3 (j'éspére que la taille me dérangera pas trop 5.5"), l'aventure du E2 sera terminée pour moi.

@+

 

Argh, le moment que je craignais est en train d'arriver ! B)

Que du bon boulot tu as fait avec ce téléphone, j'attends, à la fois avec impatience et à la fois non, l'ultime mise à jour.

 

Et reviens nous faire un petit retour sur ton nouveau téléphone afin de savoir s'il est un successeur potentiel à notre E2, notament avec sa double SIM et son faible coût !

 

Merci encore !

  • Like 2

Share this post


Link to post
Share on other sites

Bonjour,

Tout d'abord, merci pour votre aide très appréciée.

 

Si je pose ces questions sans tester, c'est que je suis revenu en JB, en attendant de trouver les solutions.

 

@ MaTx : mon QI devant avoisiner ma température corporelle, je ne suis pas certain de comprendre... et je vais donc encore profiter de ton aide avant que tu ne quittes définitivement le monde de V370 ^_^

Pour GBox, bien que j'ai tout recommencé, j'ai bien installé Gbox dans Xposed + coché.

Après redémarrage du E2, les paramètres changés avec Gbox sont OK... mais si je redémarre encore, tout est revenu comme à l'origine.

Et si je relance Gbox, j'ai un message d'erreur et je suis obligé de réinstaller Gbox + redémarrage pour qu'il s'ouvre...etc, etc...

Si je comprends bien, tu me proposes de faire les changements dans Gbox et ensuite de le désinstaller ? Les nouveaux paramètres seraient conservés ?

 

 

@ SuperDroid : notre ami NeodarZ me proposait d'installer 'Flat Style Bar' et 'Flat Style Color Bar' en option.

Je ne trouve sur le Play que 'Flat Style Colored Bars'...j'imagine que c'est celui-là mais je ne vois pas la version payante dont tu parles.

 

En ce qui concerne le massage "Attention" concernant le deuxième SIM, peut-être est-ce à cause du modèle single SIM ?

Ou aviez-vous aussi ce message avant d'installer 'Flat Style Colored Bars' ?

 

 

Merci ;)

Share this post


Link to post
Share on other sites

Soit réinstalle la rom du début

Si t'as fait un backup d'Androium dans CWM, restaure le, va dans Applications>Téléchargées(onglet)> si il y a Xposed/Gravity, vire les.

Ensuite dans l'onglet TOUTES, cherche ces deux applis et Effacer les données.

Redémarre et refait la procédure dans Xposed.

Pour les messages de cartes sim, faut voir avec les modules Xposed ou les ignorer.

Edited by Maͳx

Share this post


Link to post
Share on other sites

Bonjour,

Je vois sur internet que certaines personnes mod le kernel (Moto E, Nexus 6) afin d'avoir la possibilité d'utiliser la fonction "double tap to wake".

Est-ce possible sur le E2 ?

Share this post


Link to post
Share on other sites

Bonsoir,

 

Néophyte de la bidouille sous Android, mais poussé par le besoin de retrouver de la mémoire pour mon V370, j'ai enfin réussi à installer votre oeuvre version 5.5.2, cher MaTx ! à moi Link2SD, à moi la nouvelle vigueur du GPS !

Grand bravo & humble merci ! :)

 

Hélas, depuis la 5.5.2, des applis (qui me sont indispensables) ne veulent plus rien savoir :

- OneNote : ne s'installe pas. "Erreur stockage disponible insuffisant" alors que le gestionnaire d'appli indique 601 Mo de libres (518 d'après les paramètres de sotckage du tél)

- Outlook 7.8.2.12.49.9774 (apk trouvable sur le net) : l'appli quitte et ne redémarre plus ; au reboot du tél : "l'appli n'est pas installée"...

 

La version actuelle d'Outlook (sur le Play Store) ne synchronise plus ni le calendrier, ni les contacts avec le tél... C'est la cata, je ne vais pas saisir tous mes contacts à la main sur le tél !!! Et pas moyen d'ajouter mon compte outlook.com au gestionnaire de contacts...

 

Sauf erreur ça marchait bien jusqu'à la mise à jour précédente. Si je pouvais éviter de tout réinstaller jusqu'à la 5.5...

-> comment revenir en arrière d'une mise à jour SVP ?

 

D'avance grand merci !

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...