Jump to content
Matx13

[ROM-KK] Androium 5

Recommended Posts

Rom parfaite.

Il y a un truc pour faire scroller le fond d'écran sur changement de bureau ? (Option GB ou xposed)

Pour info, j'ai étendu ma partition data après l'installation de la rom: aucun problème

Envoyé de mon E380 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Rom parfaite.

Il y a un truc pour faire scroller le fond d'écran sur changement de bureau ? (Option GB ou xposed)

Pour info, j'ai étendu ma partition data après l'installation de la rom: aucun problème

Envoyé de mon E380 en utilisant Tapatalk

Change de launcher, il me semble que celui par défaut ne fait pas le scroll de l'image d'arrière plan...

Envoyé de mon E380 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Change de launcher, il me semble que celui par défaut ne fait pas le scroll de l'image d'arrière plan...

Envoyé de mon E380 en utilisant Tapatalk

Dommage.

Mais je vais pas changer de launcher que pour ça.

Envoyé de mon E380 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pourquoi, tu as installé quoi comme launcher ?

Aucun justement, j'utilise celui de la rom + gravity Box

Envoyé de mon E380 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonsoir,

 

Voilà j'ai un Acer E2 et j'ai mis à jour la ROM avec Androium 5. Tout est ok sauf que j'ai un souci avec mon bluetooth. Je veux appairé mon bracelet UP3 et j'ai le message suivant "Impossible d'établir l'association avec UP3 en raison d'un code pin ou d'une clé d'accès incorrects '.

 

J'ai lu que cela pouvait venir de fichiers corrompus mais je ne sais pas lesquels et comment faire ?

 

Avez-vous une idée pour corriger ça ?

 

e rajoute que j'ai précedemment appairé mon UP3 à un autre mobile au préalable et cela a fonctionné.... fallait-il que je retire l'association avec ce mobile avant d'essayer sur mon ACER E2 ?

 

 

merci pour vos conseils

Edited by tannercak

Share this post


Link to post
Share on other sites

bonjour,

 

"Bluetooth 4.0" apparemment, donc incompatible avec le E2 qui est en BT3.0 :/

  • Like 1

Share this post


Link to post
Share on other sites

Oui je savais que le UP3 nécessitait le Bluetooth 4.0 mais je ne connaissais pas les caractèristiques du E2.

 

Malgré tout j'ai réussi à synchroniser mon UP3, non pas depuis le menu Bluetooth du tél mais depuis l'application UP de Jawbone ... pourtant j'avais déjà essayé durant le we.

 

Merci quand meme.

Edited by tannercak

Share this post


Link to post
Share on other sites

super su root says there is an issue with no binary installed, therefore I am unable to get root access for apps and adb

 

do you know why?

 

merci

 

------------------------------

Super su root dit qu'il ya un problème avec aucun binaire installé, donc je suis incapable d'obtenir un accès root pour les applications et la BAD

est-ce que tu sais pourquoi?

merci

Share this post


Link to post
Share on other sites

Hello, un gros souci avec mon E2 sous Androium aujourd'hui.

Au démarrage il boot sur le bonhomme android bleu avec le trait rouge qui indique le chargement de l'OS mais rien ne se passe, pas d’accès au téléphone, celui-ci parait en séquence de boot infinie...

Impossible de l'éteindre par le bouton power ON/OFF, il faut que j'enlève la batterie.

J'ai fait un power+volume down et j'arrive bien sur le recovery...mais en chinois/coréen/japonais en tout cas un truc illisible !!!

Vous avez les menus traduit et/ou listés quelque part que je sache quelle option choisir ???

Par exemple un wipe cache serait-il suffisant en conservant les applis/data ?

Sinon quelle manip me conseillez-vous ?

Au pire je peux faire un "wipe all" si nécessaire...

Merci.

 

oups j'ai trouvé le Recovery habituel en anglais, j'ai du me tromper de combinaison de touches pour y arriver et je suis tombé sur un écran de test en Taiwanais.

Bref, bon ben du coup je vais tenter de reflasher le zip car le wipe data n'a rien donné...

Edited by fabrice91

Share this post


Link to post
Share on other sites

Salut,

 

Méfie toi avec le menu en chinois/coréen/japonais, j'ai moi aussi eu l'expérience de cette erreur de combinaison et en voulant sortir de ce menu, j'ai du réinitialiser les paramètres usines ou quoi, et ça m'a fait un beau wipe. Heureusement, j'avais sauvegardé avant !!

 

Je pense qu'une réinstall propre ne fera pas de mal ! Nos téléphones ne sont plus tous jeunes maintenant ! Même si le mien marche encore très bien et tient très bien la batterie !!

Share this post


Link to post
Share on other sites

do you have an idea on how to change the design of the Recent tab? EN: do you have Any idea is how to change the Recent tab design?

 

Edited by MisterOne

Share this post


Link to post
Share on other sites

Mon V370 avec cette super rom fonctionnait parfaitement jusqu'a ce que je mette une sd de 32 giga. Après quelques temps il ne reconnait plus la carte et même sur mon pc je vois la carte mais je ne peux y accéder... J'ai remis une 16 giga et tout a l'airde remarcher.

J'ai une autre petite question : j'aimerais récupérer les fonds d'écran de cette rom pour mettre sur un autre smartphone savez-vous ou ils sont stockés ? Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour à Tous,

J'ai installer 5.0, par contre pas moyens de faire la mise a jour vers 5.1 malgré CWM v6.0.5.0
E: failed to open / storage/sdcard0/OTA-Updater/download/ROM/androium_5__5.1.0.zip (No such file or directory)
E: signature verification failed?

 

Une solution ? :P 

 

Sinon bel ROM, ça me fait plaisir de redécouvrir mon liquid E2

 

Autre question j'ai vu sur OTA loader qu'on en est à la version 5.5.2?

 

version : 5.5.2
AIUMALiqE2D55x

a quoi ça correspond ?


Bonne journée
 

Share this post


Link to post
Share on other sites

Non, pas idiote, il y a bien une version 5.5.2 (la dernière, elle date de juillet 2015)

Pour installer les MAJ OTA il te faut le recovery inverted storage mount (celui avec swp dans le nom)

Si tu as toujours un soucis tu vas dans OTA et tu effaces toutes les MAJ téléchargées puis refais une recherche /téléchargement/installation

Envoyé de mon E380 en utilisant Tapatalk

Edited by Havock

Share this post


Link to post
Share on other sites

Salut,

 

J'ai quelques petits problèmes ces derniers jours avec des applications, je ne sais pas si c'est une coïncidence où si c'est lié à la ROM :

- la notification de nouveau message sous Gmail en mode vibreur... ne vibre plus ! Il faut aller dans les paramètres de gmail et forcer l'option. Dans ce cas là, cela remarche, mais c'est une vibration différente, identique à celle des SMS, et j'avoue que j'aimais bien la double vibration rapide... Même problème sur le téléphone de ma copine (identique).

- Sur Viber, le bouton d'envoi des images à tout simplement disparu. Rien à faire, impossible d'envoyer une image. Même souci sur le tel de ma copine, encore une fois.

 

Avez-vous observé ces problèmes également ? Coïncidence qui sera réparée avec la prochaine mise à jour des applications, ou bien c'est un problème plus complexe ?

 

Merci !

Share this post


Link to post
Share on other sites

@@MrGrieves à priori pas de soucis de mon côté et le peu de retour de soucis me fait penser que le problème vient de chez toi .

Peut être une MAJ qui foire (viber?) Pour info je n'utilise pas viber donc...

@@pogostik66 pas de soucis non plus chez moi, si quelqu'un avait ce problème il se serait manifesté... Le problème semble donc venir de chez toi. Une réinstallation propre peut souvent résoudre les soucis.

Envoyé de mon E380 en utilisant Tapatalk

Edited by Havock

Share this post


Link to post
Share on other sites

Une petite question pour @@matx ou @ (ou quelqu'un qui saurait...) Je voudrais désinstaller dts studio sound pour le remplacer par Dolby Atmos... Mais impossible de trouver comment désinstaller dts :( une idée ?

Envoyé de mon E380 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Merci au développeur la ROM est superbe  :) Juste une question , le wipe data est il nécessaire a chaque mise a jour Androium ?

Edited by xXThePolo89Xx

Share this post


Link to post
Share on other sites

Bonsoir à tous, 

tout d'abord un grand merci à tous et notamment aux devs.

Bon je suis pas très calé au niveau android mais après ... 2 jours à galérer, j'ai fini par installer Androium 5 sur l'acer liquid e2 que m'a refilé ma fille !

Pourquoi j'ai galéré ? Voici la petite histoire qui servira peut être à certains :

J'avais renvoyé l'appareil en décembre 2014 à ACER  car il était encore sous garanti et ne fonctionnait plus. A son retour ( changement de CM  pris en charge -->0€   :P!) il était installé la maj 1.035. 

Pour le root : aucun problème en passant par Kingroot car Framaroot ne passait pas.

Cela s'est compliqué avec l'installation du Recovery custom : plusieurs essais et plusieurs plantages sans savoir pourquoi. avec Clockworkmod 6.0.5.0. inverted.

Entre temps, le tél n'est plus reconnu par le PC sous WIN7 ou WIN 10 ... O

n est passé pas loin de la poubelle ...

Finalement c'est le CarlivTouch qui m'a permis d'en venir à bout  :huh: en l'installant par script avec Android Terminal Emulator.

Maintenant, Maj des OTA.

Tout semble OK.

Encore un grand merci.

PS : ma fille fait la gu***** maintenant  :) ...

Edited by roger1fr

Share this post


Link to post
Share on other sites

Bonjour à toutes et à tous,


 


Je tiens à féliciter le développeur de cette ROM pour son travail.


Depuis longtemps j'utilise cette ROM et toutes les mises à jour OTA, en revanche depuis l'arrivée de la petite dernière (Androium 5 version 5.5.2) je n'arrive pas à effectuer la mise à jour.


 


Le téléchargement se passe bien, l'installation semble se dérouler normalement mais, lorsque je vérifie dans OTA Updater la version est toujours la 5.5.0 et non la 5.5.2.


 


j'utilise le CWM 6.0.5.0 (version Inverted Storage Mount !), le Kernel est le 3.4.67-g324c798


 


Avez-vous une idée sur le problème ?


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...