Jump to content
Matx13

[ROM-KK] Androium 5

Recommended Posts

Merci Maxt pour la mise à jour.

G un pb bizarre principalement quand je suis connecté à mon wifi de la maison. J'ai une latence d'au qui peut aller jusqu'à 2s par page. Je n'ai pas ce problème sur un autre tel Android.

Sinon pour les boutons de la notification bar, est-il possible de rajouter des applications en dessous?

Share this post


Link to post
Share on other sites

J'ai reussi a caché le signal de la sim via un module etc.. j'aime bien le résultat

 

Effectivement, c'est pas mal du tout ...

Beau travail

Share this post


Link to post
Share on other sites

C'est vraiment sympa en effet ! C'est quel module que tu utilise ? Et un module de quoi ?

Share this post


Link to post
Share on other sites

Salut 

 

un module dans xposed

 

  • flat style bar

et un autre pour compléter (pas obligé)

 

  • flat style colored bars

Share this post


Link to post
Share on other sites

Sympa le rendue

 

Merci Maxt pour la mise à jour.

G un pb bizarre principalement quand je suis connecté à mon wifi de la maison. J'ai une latence d'au qui peut aller jusqu'à 2s par page. Je n'ai pas ce problème sur un autre tel Android.

Sinon pour les boutons de la notification bar, est-il possible de rajouter des applications en dessous?

 

Avec GBOX t'as des options et ça sera dans le panel "standard". Si il y a une option Wifi-N, désactive là dans ta box/routeur, elle peu causer soucis avec le E2 quel que soit la rom.

 

  • Raccourcis rapides (stock/GBox)

608232346580895.jpg

 

-------------------------------------------


OTA 5.5.1

- MiXplorer
- Gravity Box
- Galerie (Motorola: amélioration performance, corrections bugs rares + allégement AIUM)

Edited by Maͳx
  • Like 1

Share this post


Link to post
Share on other sites

Such a great rom and nice development, best KK rom so far. Big thanks from Indonesian user!

Is there any other way to hide 2nd sim signal bar? i tried using flat style indicator bar but when installing/updating app from playstore, action bar area suddenly unresponsive. Thanks

(Sorry i can't speak french)

Share this post


Link to post
Share on other sites

Mise à jour en 5.5.1 effectué dans aucun soucis. Tout à l'air de bien fonctionner. J'ai juste du vider le cache de OTA Updater pour qu'il trouve le mise à jour (gérer les applications --> OTA Updater --> Effacer les données).

Merci à toi de continuer à faire vivre ce téléphone !

Share this post


Link to post
Share on other sites

Salut MaTx, je ne pige pas pourquoi mais mon tel ne peut passer en 5,5,0.

 

J'ai une erreur MD5. J'ai pourtant vidé le cache, rebooté ... mais je pige pas, ca va a 100% et toujours cette MD5 error, je ne sais pas si tu as une piste pour me dépanner ?

 

Merci d'avance.

 

Fab

 

edit: je précise je suis en 5,2,2 du 6 juin 17h

Edited by Fabi3n

Share this post


Link to post
Share on other sites

va dans le dossier OTA de ta carte sd et supprime tout ;)

il y a du avoir un DL corrompue.

Edited by Maͳx
  • Like 1

Share this post


Link to post
Share on other sites

peux-tu détailler en ce qui concerne l'icône sim car j'ai déjà le module flat style colored bars depuis un bout de temps mais il n'y a jamais eu d'option pour cacher la seconde carte SIM. Je suppose donc que tu as réussi grâce au second module que je ne trouve pas.

Edited by westkone

Share this post


Link to post
Share on other sites

va dans le dossier OTA de ta carte sd et supprime tout ;)

il y a du avoir un DL corrompue.

Merci MaTx ! J'avais juste vider le cache mais en supprimant le contenu du dossier OTA updater c'est passé ! (au passage j'ai gagné quelque Mo de stockage ;) )

 

Merci pour le super TAF que tu fais pour nos tél.

A+

Fab.

  • Like 1

Share this post


Link to post
Share on other sites

Yo ! J'ai un problème, je suis en 5.0 et je ne peux pas faire la mise a jour il me met *an unknown error has occurred"

Si quelqu'un sait comment résoudre ce problème, qu'il me fasse signe

Merci d'avance ! ;)

Share this post


Link to post
Share on other sites

Hello,

Après une période d'utilisation de la dernière MAJ d'Androium 5.5.1, je viens de m’apercevoir que l'enregistreur audio (/system/app/SoundRecorder.apk) plante à chaque lancement.

J'ai effacé les données de l'appli, fait un wipe cache et aussi un wipe Dalvik cache, mais rien n'y fait.

Suis-je seul à avoir ce problème ?

P.S.: je n'ai pas eu le temps de faire un full backup et tenter de faire une re-installation depuis zéro pour voir si le problème est encore présent, mais dès que j'ai l'occasion de le ferai et vous ferai un retour dessus.

En tous cas, encore merci Matx pour ton taf sur cette ROM

Share this post


Link to post
Share on other sites

Hello

 

Quand elle plante c'est le message classique d'Android ? (force close)

Enregistreur audio a été arrêté > Rapport / OK ?

 

 T'as essayé en la téléchargeant sur le store ? Audio recorder

Edited by Maͳx

Share this post


Link to post
Share on other sites

Hello, Oui, tout à fait, il s'agit d'un FC (avec génération de rapport) mais je n'ai pas envoyé le rapport.

J'ai aussi essayé de refaire l'install de l'appli à partir du store mais comme il est déjà installé, il ne me propose pas la réinstallation.

Je vais tenter de passer en recovery et tenter de supprimer l'apk.

Je vous tiens au courant de la suite des événements.

P.S.: j'ai pour l'instant installé une autre appli "Enregistreur de voix facile" ver. 1.8.1 qui elle fonctionne parfaitement

 

Edit : pris d'une idée farfelue, j'ai ouvert ES Explorer et j'ai cliqué sur /system/app/SoundRecorder.apk et j'ai réinstallé l'appli à partir de là, et là, oh miracle l'appli refonctionne.

Tout de suite après l'install, l'appli fonctionne, mais suite à un reboot, ca replante.

J'ai donc supprimé SoundRecorder.odex du répertoire /system/app/ et j'ai réinstallé l'appli depuis l'apk, et là tout fonctionne (même après des reboots, ouf).

Est-ce que le problème peut venir du fichier odex (en fait je pose la question mais je n'ai pas compris à quoi servaient ces fichiers odex) ?

Edited by flofra91

Share this post


Link to post
Share on other sites

Salut,

 

je pense aussi pour le .odex car de base il ne doit pas l'etre et je pense que MaTx l'a quand même odexer.

 

Sinon j'ai eu bug quand j'essaie de modifier une photo (rogner etc) direct depuis l'app photo j'ai une force close.

 

Si je passe par l'app galerie tout est ok 

  • Like 1

Share this post


Link to post
Share on other sites

Salut,

 

Le soucis c'est que ce fichier n'est pas odex de base et je ne l'ai jamais odex (j'odex pas tout, comme les Gapps, MiXplorer, GBOX, enfin les trucs souvent mis a jour), c'est toi qui a odex la rom ? (avec Odexer Tool par exemple). Ton installation date de quelle version d'Androium ?

 

Effectivement SuperDroid pour l'App photo, je vais regarder ça.

 

edit, corrigé pour "Rogner", j'ai aussi changé "MAV" en "Multi-angles (MAV)" c'est plus parlant, pourtant la trad anglaise c'est Multiple Angle View et non en abréger... je lancerai l'ota plus tard

Edited by Maͳx

Share this post


Link to post
Share on other sites

Salut Matx,

Pour ce qui est d'avoir odexer l'appli, pas le moins du monde (je ne sais même pas à quoi cela sert ni comment cela fonctionne ;-) ).

Maintenant, comme tu dis, cela doit venir du passé.

Je ne me souviens plus très bien si j'avais fait une upgrade de AIUM 4 vers AIUM 5 ou bien si j'avais fait une fresh install de la 5 (je penche plutôt pour la deuxième option).

Par contre, depuis le 5.0 j'ai fais toutes les MAJ.

Il se peut donc fortement que le .odex de SoundRecorder vienne d'une de ces versions (je suis un peu un maniac des sauvegardes, mais je ne pense plus avoir celles antérieures à la 5.5.1).

En tous cas, il est super appréciable d'avoir des gars comme toi qui donnent de leur personne pour aider les autre.

Merci encore.

Share this post


Link to post
Share on other sites

Salut,

Je rencontre un soucis avec le mode de paiement sur mon compte free et le play store... L'option est activée du côté de l'opérateur, mais le play store me dit que mon appareil n'est pas configuré...

J'ai fait un vider cache de l'application , une suppression des comptes, un dalvick... Il me reste l'option de brûler un cierge avant de repartir à zéro à moins que quelqu'un ne me vienne en aide...

D'avance merci

Ps : play store version 5.7.10 et dernière androium

Share this post


Link to post
Share on other sites

OTA 5.5.2

UPDATE :

-Gapps
-HikiPlayer

FIX :
-Camera/Gallery: Trim option in gallery.
-Camera: MAV : Multiple Angle View : (French translation) "MAV" -> "Multi-angles (MAV)".

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...