Jump to content

Recommended Posts

Il est aussi sur la 1ère page des Rom et Mod Marshmallow, c'est une mine d'or là bas.

 

Dany

Share this post


Link to post
Share on other sites

Merci pour vos réponses :D, j'ai mit temporairement une ancienne version de TWRP via fastboot

 

@@danycmoi le tuto sur xda déconseille la version TWRP 2.8.7.0, c'est de l'histoire ancienne ou je peux flasher la version 2.8.7.0.4 comme tu l'as dit plus haut ? 

Edited by Brainrain

Share this post


Link to post
Share on other sites

la 2.8.7.0 n'est pas recommandé, je parle de la 2.8.7.0.4 Materialised

 

...Recovery "materialized" proposé par @papi72 (sauvegarde aussi de partition EFS etc):

  - TWRP material design 2.8.7.0.4 : https://www.androidf...052804347837404

 

J'ai remplacé mon 2.8.6.0 par celui ci et tout passe nikel, même fait une sauvegarde des IMEI (EFS)

 

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

j ai pas trouvé le zip c7 013, seulement c7 11, enfin si j en avais trouvé un mais ca failed a l installation donc c est peut etre une version via fastboot que j ai trouvé. 

j en etais également content de ce firmware avec B&You mais depuis que je suis passé chez NRJ Mobile, ma 2G est moins bonne avec ce Firmware, pour ca que j en ai essayé plusieurs, mais sans réinstaller le systéme par dessus donc je ne sais pas si cela joue ou pas 

 

Au risque de dire une connerie, je ne pense pas que cela joue. Si tu flashes un FW sur une rom et qu'il se retrouve dans le baseband, c'est qu'il est passé...

Est-ce qu'il passe mieux en "complet"? Si tu fais un clean flash, et que tu veux le FW "recommandé" par nombre de devs, commence par flasher une cm12.1 nightly, puis wipe system, et flash rom. Tu auras alors pour sûr le FW 241 correctement installé.

Mais encore une fois, est-ce indispensable?

Les liens des différents FirmWares sont dans le thread "list roms & mods Marshmallow", premier post.

Share this post


Link to post
Share on other sites

je cherche la ptite bete voila tout lol, c est pour m occuper lol  nan mais j avais tester une des derniéres versions du firmware 241 et c etait vraiment mauvais, et la version sur xda que j avais pris du c7 0013 etait bien du fastboot, j avais pas fait attention, et mince j avais pas vu tous les liens de DL dans le post liste & mod (super taf), la je vais rester sur le c7, et arreter de me prendre la tete, et par la suite voir pour installer la  CM13 en switchant les partitions 

Edited by Mephisto

Share this post


Link to post
Share on other sites

en tout cas pour revenir vite fait sur mon chapitre teste des différents FW, ma reception réseau a kiffé avoir une MAJ de la rom sultan 12.1, depuis la maj je capte beaucoup mieux, un ecrasement du /system a du faire du bien au FW, bon bref une bonne chose de faite ^^ 

Share this post


Link to post
Share on other sites

en tout cas pour revenir vite fait sur mon chapitre teste des différents FW, ma reception réseau a kiffé avoir une MAJ de la rom sultan 12.1, depuis la maj je capte beaucoup mieux, un ecrasement du /system a du faire du bien au FW, bon bref une bonne chose de faite ^^ 

 

Tu as Sultan en primaire? C'est sur que le fait de ré-installer la rom a pu jouer un rôle. Tant mieux en tout cas!

Quand est-ce que tu essayes un MM en secondaire? ;)

Edited by néonaloj

Share this post


Link to post
Share on other sites

nan en primaire j'ai COS12.1, j avais essayé Sultan a l époque mais la rom ne permet pas de booter sur des roms secondaire. Yep comme tu dis, tant mieux. 
Pas de MM pour l'instant mais je suis attentivement tous vos échanges sur l autre thread. 

Share this post


Link to post
Share on other sites

Bonjour à tous !

je rencontre un souci très génant avec mon One.

Je ne capte bien la date qu'en zone 4G, dès que je suis en zone 3G / H+, il n'y a pus aucun débit, et pire, les SMS arrivent en retard lorsque je capte mal, et les appels téléphoniques sont sans arrêt coupés. bref, gros problème de signal.

 

Alors, j'ai essayé toutes sortes de ROMS, et radio modem.

La je tourne sous la NuclearROM, basé sur CM13; avec le boeffla Kernel.

 

j'ai essayé les MODEM

4.0.1.c7-00011,

4.0.1.c1.11-0004

 

Mais rien à faire. Je me demande si ca pourrait être du à un problème de mon fournisseur( SOSH? donc Orange ), ou un problème maétriel de mon OnePlusOne( j'ai un doute, puisqu'en zone 4G la data est parfaite, mais plus rien dès que je suis en H+ ). En revanche, les appels téléphoniques sont coupés très souvent, MEME en zone 4G eux.

 

Que me conseillez-vous de faire ?

 

- Tenter un flash de la dernière Nightly CM13( Sultan par ex ? )

- Flash d'un MODEM en particulier ?

 

Je précise que je suis au courant des problèmes de TWRP-2..8.7.0 pour mal flasher les modem, je suis repassé en TWR 2.8.6.0

 

Merci par avance à tous !

Share this post


Link to post
Share on other sites

@@ManuBBXX essai de regarder du coté de la config de ton apn dans les parametres et voir si quelque chose diffère avec celle que te donne sosh sur leur site.

Edited by TazzKiller

Share this post


Link to post
Share on other sites

J'ai mis : configurer automatiquement.

 

En revanche, l'APN n'explique pas le problème de très mauvaise réception pour les appels, qui se coupent, ainsi que pour les SMS si ?

 

J'ai essayé le tres vieux MODEM de CM11 44S, ainsi que celui d'oOxygenOS mais au démarrage, il me dit que je n'ai pas de SIM d'insérée.

 

Incompatible avec une CM13 based ROM je suppose ?

 

Je ne sais plus quoi faire ^^

Edited by ManuBBXX

Share this post


Link to post
Share on other sites

Merci dany, mais je suis aware sur ces problèmes de TWRP 2.8.0.7, et j'utilise bien le .6 ;)

 

Et je le vois dans les paramètres du tel, ca flash bien le bon firmware dans la baseband

Share this post


Link to post
Share on other sites

@@ManuBBXX au cas ou verfie bienq ue tu as ca :

 

Internet

Nom: orange World
APN: orange
Proxy: Non défini
Port: Non défini
Nom d'utilisateur: Orange
Mot de passe: orange
Serveur: Non défini
MMSC: Non défini
Proxy MMS: Non défini
Port MMS: Non défini
MCC: 208
MNC: 01
Type d'authentification : CHAP
Type d'APN: default,supl,a-gps
Protocole APN: IPv4
Protocole APN en itinérance: IPv4
Activer/désactiver APN: Coché
Réseau: Non défini
Type MVNO: Aucun
Valeur MVNO: Non défini


MMS

Nom: orange MMS
APN: orange.acte
Proxy: Non défini
Port: Non défini
Nom d'utilisateur: orange
Mot de passe: orange
Serveur: Non défini
MMSC: http://mms.orange.fr
Proxy MMS: 192.168.10.200
Port MMS: 8080
MCC: 208
MNC: 01
Type d'authentification : CHAP
Type d'APN: mms
Protocole APN: IPv4
Protocole APN en itinérance: IPv4
Activer/désactiver APN: Coché
Réseau: Non défini
Type MVNO: Aucun
Valeur MVNO: Non défini

 

 

une mauvaise config peux etre source de probleme bien souvent

Share this post


Link to post
Share on other sites

@@ManuBBXX au cas ou verfie bienq ue tu as ca :

 

Internet

Nom: orange World

APN: orange

Proxy: Non défini

Port: Non défini

Nom d'utilisateur: Orange

Mot de passe: orange

Serveur: Non défini

MMSC: Non défini

Proxy MMS: Non défini

Port MMS: Non défini

MCC: 208

MNC: 01

Type d'authentification : CHAP

Type d'APN: default,supl,a-gps

Protocole APN: IPv4

Protocole APN en itinérance: IPv4

Activer/désactiver APN: Coché

Réseau: Non défini

Type MVNO: Aucun

Valeur MVNO: Non défini

MMS

Nom: orange MMS

APN: orange.acte

Proxy: Non défini

Port: Non défini

Nom d'utilisateur: orange

Mot de passe: orange

Serveur: Non défini

MMSC: http://mms.orange.fr

Proxy MMS: 192.168.10.200

Port MMS: 8080

MCC: 208

MNC: 01

Type d'authentification : CHAP

Type d'APN: mms

Protocole APN: IPv4

Protocole APN en itinérance: IPv4

Activer/désactiver APN: Coché

Réseau: Non défini

Type MVNO: Aucun

Valeur MVNO: Non défini

 

 

une mauvaise config peux etre source de probleme bien souvent

 

 

Merci Tazzkiller.

 

J'avais bien cette config la. Mais de toutes facons même si elle n,'étais pas bonne, cela n'influerait en rien sur les appels et SMS, puisque les APN sont la pour les MMS et la data.

Share this post


Link to post
Share on other sites

Bonjour à tous, j'ai installé une rom CAF le mois dernier en suivant ce tuto sur XDA (http://forum.xda-developers.com/oneplus-one/development/rom-kernel-sultanxdas-cyanogenmod-caf-t3199862). J'ai décidé hier de migrer vers la nouvelle ROM de CyanogenMod 13 mais celui reste bloquer au démarrage.

 

Avez-vous une solution pour résoudre ce problème ?

 

Merci d'avance 

Share this post


Link to post
Share on other sites

Un factory reset peut être la solution. C'est tres efficace. Mais pense a faire un backup avant. Ça serait bête de perdre ses données

Envoyé de mon A0001 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous, j'ai installé une rom CAF le mois dernier en suivant ce tuto sur XDA (http://forum.xda-developers.com/oneplus-one/development/rom-kernel-sultanxdas-cyanogenmod-caf-t3199862). J'ai décidé hier de migrer vers la nouvelle ROM de CyanogenMod 13 mais celui reste bloquer au démarrage.

 

Avez-vous une solution pour résoudre ce problème ?

 

Merci d'avance 

As tu bien fait tous les wipe necessaire, system + data + cache + dalvik, en gros juste laisse la mémoire interne. tu utilises quel TWRP ? 

tu as pris quelle rom CM13 ? 

  • Like 1

Share this post


Link to post
Share on other sites

Merci, le problème est résolu en refaisant un factory reset ... (je l'avais fait mais bizarrement j'avais des bootloop).

 

Je tourne sur la version CyanogenMod 13 officiel (dernière version stable) B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...